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Warranty

THE MATERIAL CONTAINED IN THIS 
DOCUMENT IS PROVIDED “AS IS,” 
AND IS SUBJECT TO BEING 
CHANGED, WITHOUT NOTICE, IN 
FUTURE EDITIONS. FURTHER, TO 
THE MAXIMUM EXTENT PERMITTED 
BY APPLICABLE LAW, KEYSIGHT 
DISCLAIMS ALL WARRANTIES, 
EITHER EXPRESS OR IMPLIED WITH 
REGARD TO THIS MANUAL AND 
ANY INFORMATION CONTAINED 
HEREIN, INCLUDING BUT NOT 
LIMITED TO THE IMPLIED 
WARRANTIES OF 
MERCHANTABILITY AND FITNESS 
FOR A PARTICULAR PURPOSE. 
KEYSIGHT SHALL NOT BE LIABLE 
FOR ERRORS OR FOR INCIDENTAL 
OR CONSEQUENTIAL DAMAGES IN 
CONNECTION WITH THE 
FURNISHING, USE, OR 
PERFORMANCE OF THIS 
DOCUMENT OR ANY INFORMATION 
CONTAINED HEREIN. SHOULD 
KEYSIGHT AND THE USER HAVE A 
SEPARATE WRITTEN AGREEMENT 
WITH WARRANTY TERMS 

COVERING THE MATERIAL IN THIS 
DOCUMENT THAT CONFLICT WITH 
THESE TERMS, THE WARRANTY 
TERMS IN THE SEPARATE 
AGREEMENT WILL CONTROL.

Technology Licenses

The hardware and/or software 
described in this document are 
furnished under a license and may be 
used or copied only in accordance 
with the terms of such license.

U.S. Government Rights

The Software is “commercial 
computer software,” as defined 
by Federal Acquisition Regulation 
(“FAR”) 2.101. Pursuant to FAR 
12.212 and 27.405-3 and 
Department of Defense FAR 
Supplement (“DFARS”) 227.7202, 
the U.S. government acquires 
commercial computer software 
under the same terms by which 
the software is customarily 
provided to the public. 
Accordingly, Keysight provides 
the Software to U.S. government 
customers under its standard 
commercial license, which is 
embodied in its End User License 
Agreement (EULA), a copy of 
which can be found at 
http://www.keysight.com/find/sweula
The license set forth in the EULA 
represents the exclusive authority 
by which the U.S. government 
may use, modify, distribute, or 
disclose the Software. The EULA 
and the license set forth therein, 
does not require or permit, 
among other things, that 
Keysight: (1) Furnish technical 
information related to 
commercial computer software 
or commercial computer 
software documentation that is 
not customarily provided to the 
public; or (2) Relinquish to, or 
otherwise provide, the  
government rights in excess of 
these rights customarily provided 
to the public to use, modify, 
reproduce, release, perform, 
display, or disclose commercial 
computer software or 
commercial computer software 

documentation. No additional 
government requirements 
beyond those set forth in the 
EULA shall apply, except to the 
extent that those terms, rights, or 
licenses are explicitly required 
from all providers of commercial 
computer software pursuant to 
the FAR and the DFARS and are 
set forth specifically in writing 
elsewhere in the EULA. Keysight 
shall be under no obligation to 
update, revise or otherwise 
modify the Software.  With 
respect to any technical data as 
defined by FAR 2.101, pursuant 
to FAR 12.211 and 27.404.2 and 
DFARS 227.7102, the U.S. 
government acquires no greater 
than Limited Rights as defined in 
FAR 27.401 or DFAR 227.7103-5 
(c), as applicable in any technical 
data.

Safety Notices

A CAUTION notice denotes a hazard. It 
calls attention to an operating 
procedure, practice, or the like that, 
if not correctly performed or adhered 
to, could result in damage to the 
product or loss of important data. Do 
not proceed beyond a CAUTION 
notice until the indicated conditions 
are fully understood and met. 

A WARNING notice denotes a hazard. 
It calls attention to an operating 
procedure, practice, or the like that, 
if not correctly performed or adhered 
to, could result in personal injury or 
death. Do not proceed beyond a 
WARNING notice until the indicated 
conditions are fully understood and 
met.
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Overview
1 Overview

Keysight N932xC at a Glance 2

Front Panel Overview 4

Rear Panel Overview 9

Front and rear panel symbols 10

This chapter provides a description of the Keysight N932xC spectrum analyzer 
and an introduction to the buttons, features, and functions of the front and rear 
instrument panels.

For the latest product information, please refer to the link below:

http://www.keysight.com/find/n9321c

http://www.keysight.com/find/n9322c

http://www.keysight.com/find/n9323c

http://www.keysight.com/find/n9324c

For the latest option information, please refer to the link below:

http://www.keysight.com/find/sa_upgrades
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Overview 
N932xC at a Glance
N932xC at a Glance

The Keysight N932xC spectrum analyzer is a portable, swept 
spectrum analyzer with a maximum frequency from 
4.0 GHz(N9321C) up to 20 GHz(N9324C). It can be widely used in 
an electronic manufacturing environment and in 
functional/final/QA test systems.

Features
The Keysight N932xC spectrum analyzer primary features and 
functions are described below:

• Power Measurement Suite

The built-in one-button power measurement suite offers channel 
power, ACP, OBW, and TOI measurements, and contains a pass/fail 
testing capability with a mask for out-of-channel emissions 
measurement.

• Precision Frequency Reference (Option PFR)

The optional OCXO frequency reference provides the precise 
frequency measurement capability.

• Spectrum Monitor (Option MNT)
Provides the capability to analyze the stability of a signal over time. 
The analyzer can be used to monitor the signal capturing 
performance or intermittent event over extended periods of time.

• High Sensitive Measurement (Option P04/P07/P13/P20)

Includes an optional pre-amplifier to enable more sensitive 
measurements. This feature is a great help in analysis of low level 
signals.

• High Accuracy Power Measurement

Supports Keysight U2000 series (option PWM) and U2020 series 
(option PWP) power sensors for high accuracy power measurement 
as a power meter.

• Modulation Analysis Function

provides optional AM/FM and ASK/FSK modulation analysis 
function. (AM/FM: Option-AMA ASK/FSK: Option-DMA)
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Overview
N932xC at a Glance
• Tracking Generator (Option TG4/TG7)

provides an RF source for scalar network analysis.

• Baseband Channel (Option BB1 for N9321C/22C)
Provides superior DANL and SSB between 9 kHz to 10 MHz.

• Cable & Antenna Test (Option RM4/7; requires option TG4/7)
Provides VSWR, return loss, cable loss and distance-to-fault 
function for reflection measurement. This option is only available 
for N9321C/N9322C.

• Task Planner (Option TPN)

Provides task planner function to integrate different measurements 
for test automation.

• Time-gated Spectrum Analysis (Option TMG)

Measures any one of several signals separated in time and exclude 
interfering signals.

• Channel Scanner (Option SCN)
provide the channel scan function in spectrum monitoring, 
coverage test, and band clearance.

• EMI filters and quasi-peak detector (Option EMC)

provide the EMI filters function and quasi-peak detector to make 
CISPR compliant EMI measurements.

Optimized Usability

The analyzer provides the enhanced usability as below:

• Socket/Telnet remote control via USB, and LAN port.

• The BSA PC Software provides further editing and data analysis 
functions.

• The GPIB interface (option G01) makes the unit easily compatible 
with your GPIB test system.

• Security features (Option SEC) allows user to erase all 
customized files and data in analyzer for security.
3
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Front Panel Overview
Front Panel Overview

1 Screen  6.5 inch TFT color screen shows information of the current 
function, including the signal traces, status indicators, and 
instrument messages. Labels for softkeys are located on the 
right-hand side of the screen.

2 Softkeys are the unlabeled keys next to the screen. They activate 
functions displayed to the left of each key. 

3 Amplitude  activates the reference level function and accesses the 
amplitude softkeys, with which you set functions that affect data 
on the vertical axis.

4 SPAN  sets the frequency range symmetrically about the center 
frequency. The frequency-span readout describes the total 
displayed frequency range.

5 Frequency activates the center-frequency function, and accesses 
the menu of frequency functions. 

6 Function Keys  relate directly to the following main functions:

• BW activates the resolution bandwidth function and accesses 
the softkeys that control the bandwidth functions and 
averaging.

• Trace/Det accesses the softkeys that allow you to set up the 
trace settings and detector functions.
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Overview
Front Panel Overview
• Disp - User accesses the submenu to recall the frequently used 
user-defined state, or control what is displayed on the analyzer, 
including the display line, graticule and annotation after 
pressing Shift.

• Mode selects the measurement mode according to the 
activated options.

• Marker accesses the marker control keys that select the type 
and number of markers and turns them on and off.

• Limit - Sweep accesses the softkeys that allow you to set the 
sweep time, select the sweep mode and trigger mode, or to set 
the limit functions after pressing Shift.

• Peak Search places a marker on the signal peak.

• Meas accesses the measurements mode selection submenu in 
spectrum analyzer mode or the measurement submenu in other 
optional modes.

7 Utility Keys  relate directly to the following utilities:

• Preset resets the analyzer to a known state

• System accesses the submenu to configure a series of system 
settings, such as ports, option and languages.

• Shift switches alternate upper blue function of the hardkeys.

• Save - File accesses the file operation submenu or activate the 
quick-save function after pressing Shift.

8 Arrow Keys The up and down arrow keys shift the selected item 
when you press [Mode] hardkey; you can also change the mode by 
rotating the knob.

9 Knob The knob increases or decreases a value, a numeric digit, or 
scrolls up and down to select an item in a list.

10 Data Control Keys includes the numeric keypad, ENTER key and 
backspace key, change the numeric value of an active function 
such as center frequency, start frequency, resolution bandwidth, 
and marker position. if the analyzer is in the remote mode, pressing 
ENTER key returns the analyzer to the local mode and enables 
front-panel control.
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Front Panel Overview
11 RF IN connector receives the signal input. The maximum damage 
level is average continuous power +33 dBm or DC voltage 50 VDC. 
The impedance is 50 W. (N-type female).

12 PROBE POWER connector provides power for high-impedance 
AC probes or other accessories (+15 V, –12 V, 150 mA maximum).

13 CAL OUT connector provides an amplitude reference signal 
output of 40 MHz at –25 dBm (BNC female).

14 TG SOURCE connector N-type female, is the source output for 
the built-in tracking generator. The maximum damage level is 
average continuous power +30 dBm or DC voltage 50 VDC. The 
impedance is 50 W. (for Option TG4/TG7)

15 Standby Switch switches on all functions of the analyzer. To 
switch the analyzer off, press the switch for at least 2 seconds. This 
deactivates all the functions but retains power to internal circuits 
so long as the analyzer is connected to line power.

16 On LED (green) lights when the analyzer is switched on.

17 Standby LED lights when the analyzer is connected to the line 
power.

18 Remote LED lights when the analyzer is remotely controlled by a 
PC via the USB host interface on the rear panel.

19 USB Device connector provides a connection between an external 
USB devices and the analyzer, such as a USB memory device.
6
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Front Panel Overview
Display Annotations

Item Description Notes (Associated function key)

1 Average Type [BW] > Average Type

2 Reference Offset [Amplitude] > Ref Offset

3 Amplitude scale [Amplitude] > Scale Type

4 Reference level [Amplitude] > Ref Level

5 Display Line [Disp] > Display Line

6 Time and date display [System] > Time/Date

7 RF attenuation [Amplitude] > Attenuation

8 Marker frequency [Marker]

9 Marker amplitude [Marker] 

10 Indicator S - Shift
R - Remote Control

11 USB disk indicator The USB memory device is in use.

12 Key menu title Dependent on key selection.
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Front Panel Overview
13 Softkey menu Refer to Key Reference for details. 
Dependent on current function key selection.

14 Frequency span [SPAN]

15 Sweep time [Sweep] > Sweep Time

16 Frequency offset [Frequency] > Freq Offset

17 Video bandwidth [BW] > Video BW

18 Display status line Display status and instrument messages.

19 Resolution bandwidth [BW] > Res BW

20 Center Frequency [Frequency] > Center Freq

21 Active function block The function in use

22 Low frequency channel [Frequency] > LowFrqChannel

23 Sweep time rule [Sweep] > Sweep Setup > Swp Time Rule

24 Sweep type [Sweep] > Sweep Setup > Sweep Type

25 - right Trigger/Sweep
F - free run trigger
V - video trigger
E - external trigger
C - continuous sweep
S - single sweep

[Sweep] > Trigger

25 - left Internal preamp [Amplitude] > Int Preamp

26 Trace mode
W - clear write
M - maximum hold
m - minimum hold
V - view
S - store blank

[Trace]

Detect mode
N - Normal
A - Average
P - Positive peak
S - Sample
N - Neg Peak

[Trace] > Detector
8
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Rear Panel Overview
Rear Panel Overview

1 Kensington Lock  lock the instrument and keep its safety.

2 USB Host connector provides a connection between the analyzer 
and an PC for remote control.

3 LAN port A TCP/IP Interface used for remote operation.

4 EXT TRG IN (TTL) connector  accepts an external voltage input, 
the positive edge of which triggers the analyzer sweep function. 
(BNC female)

5 REF IN connector  accepts an external timebase with a frequency 
of 10 MHz, amplitude of –5 to +10 dBm. (BNC female)

6 REF OUT connector provides a frequency of 10 MHz, amplitude of 
–10 dBm reference output. (BNC female)

7 REF OUT connector (Option PFR) is an optional connector for 
precision 10 MHz reference from OCXO.

8 AC Power Receptacle accepts a three-pin line power plug.

9 Power switch  isolates the analyzer from the AC line power. After 
switch on, the analyzer enters into standby mode and the orange 
standby LED on the front panel lights.

10 GPIB connector (Option G01) is an optional interface. This GPIB 
connector supports remote operation.
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8
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Front and rear panel symbols
Front and rear panel symbols

The instruction manual symbol: indicates that the user must refer to 
specific instructions in the manual.

The CE mark: a registered trademark of the European Community.

Shows that this is an Industrial Scientific and Medical Group 1 Class A 
product. (CISPR 11, Clause 4)

The CSA mark: a registered trademark of the Canadian Standards 
Association International.

The ISM device complies with Canadian Interference-Causing Equipment 
Standard-001.
Cet appareil ISM est conforme à la norme NMB-001 du Canada.

All Level 1, 2 or 3 electrical equipment offered for sale in Australia and 
New Zealand by Responsible Suppliers must be marked with the 
Regulatory Compliance Mark (RCM Mark).

marks the “on/standby” position of the switch.

indicates that the instrument requires AC power input.

indicates this product complies with the WEEE Directive(2002/96/EC) 
marking requirements and you must not discard this equipment in 
domestic household waste. Do not dispose in domestic household waste.

indicates the time period during which no hazardous or toxic substance 
elements are expected to leak or deteriorate during normal use. Forty 
years is the expected useful life of the product.

KC mark: as Korea Certification. This equipment is Class A suitable for 
professional use and is for use in electromagnetic environments outside of 
the home.

ISM1-A

C US

ICES/NMB-001
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This chapter helps you in preparing the spectrum analyzer for use and provides 
the information to start using the spectrum analyzer correctly.
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Getting Started 
Check the Shipment and Order List
Check the Shipment and Order List
After receiving the shipment, first check the shipment and your 
order list. Inspect the shipping container and the cushioning 
material for signs of stress. Retain the shipping materials for future 
use, as you may wish to ship the analyzer to another location or to 
Keysight Technologies for service. Verify that the contents of the 
shipping container are complete. 

Shipping Problems?

If the shipping materials are damaged or the contents of the 
container are incomplete, please contact the nearest Keysight 
Technologies office to arrange for repair or replacement. You will 
not need to wait for a claim settlement. If you must return an 
analyzer to Keysight Technologies, use the original (or comparable) 
shipping materials.

Options

Verify if that the shipment includes your ordered options by 
checking the option label on the shipping container.

Unless specified otherwise, all options are available when you order 
a spectrum analyzer; some options are also available as kits that 
you can order and install/activate after you receive the analyzer. 
Order kits through your local Keysight Sales and Service Office.

At the time of analyzer purchase, options can be ordered using 
your product number and the number of the option you are 
ordering. For example, if you are ordering option TG7, you would 
order N9322C-TG7.

If you are ordering an option after the purchase of your analyzer, 
you will need to add a K to the product number and then specify 
which option you are ordering. For example, N9322CK-TG7.
12



Getting Started
Safety Notice
Safety Notice
Read the following warnings and cautions carefully before 
powering on the spectrum analyzer to ensure personal and 
instrument safety.

WARNING Always use a well-grounded, three-pin AC power cord to connect to power 
source. Personal injury may occur if there is any interruption of the AC power 
cord. Intentional interruption is prohibited. If this product is to be energized 
via an external auto transformer for voltage reduction, make sure that its 
common terminal is connected to a neutral (earthed pole) of the power 
supply.

WARNING Personal injury may result if the spectrum analyzer covers are removed. 
There are no operator-serviceable parts inside. To avoid electrical shock, 
refer servicing to qualified personnel.

WARNING Electrical shock may result if the spectrum analyzer is connected to the 
power supply while cleaning. Do not attempt to clean internally.

CAUTION Prevent damage to the instrument and ensure protection of the input mixer 
by limiting average continuous power input to +33 dBm, DC voltage to 50 
VDC with >10 dB input attenuation. Instrument damage may result if these 
precautions are not followed.

CAUTION To install the spectrum analyzer in other racks, note that they may promote 
shock hazards, overheating, dusting contamination, and inferior system 
performance. Consult your Keysight customer engineer about installation, 
warranty, and support details.
13



Getting Started 
Power Requirements
Power Requirements
The spectrum analyzer has an auto-ranging line voltage input. The 
AC power supply must meet the following requirements:

AC Power Cord

The analyzer is equipped with a three-wire power cord, in 
accordance with international safety standards. This cable grounds 
the analyzer cabinet when connected to an appropriate power line 
outlet. The cable appropriate to the original shipping location is 
included with the analyzer.

Various AC power cables are available that are unique to specific 
geographic areas. You can order additional AC power cables for 
use in different areas. The table AC Power Cords lists the available 
AC power cables, the plug configurations, and identifies the 
geographic area in which each cable is appropriate.

The detachable power cord is the product disconnecting device. It 
disconnects the mains circuits from the mains supply before other 
parts of the product. The front panel switch is only a standby 
switch and do not disconnect instrument from LINE power.

Vol tage: 100 to 240 VAC

Frequency: 50 to 60 Hz

Power: Maximum 100 W
14
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Power Requirements
AC Power Cords

a. Plug description describes the plug only. The part number is for the complete cable assembly.

Plug Type Cable Part 
Number

Plug a 

Description

For use in 
Country & Region

8121-1703 BS 1363/A Option 900
United Kingdom, Hong Kong, 
Singapore, Malaysia

8120-0696 AS 3112:2000 Option 901
Australia, New Zealand

8120-1692 IEC 83 C4 Option 902
Continental Europe, Korea, 
Indonesia, Italy, Russia

8120-1521 CNS 10917-2
/NEMA 5-15P

Option 903
United States, Canada, Taiwan, 
Mexico

8120-2296 SEV 1011 Option 906
Switzerland

8120-4600 SABS 164-1 Option 917
South Africa, India

8120-4754 JIS C8303 Option 918
Japan

8120-5181 SI 32 Option 919
Israel

8120-8377 GB 1002 Option 922
China

250V 10A

250V 10A

250V 16A

230V 15A

250V 16A

125V 15A

250V 10A

125V 10A

250V 10A
15



Getting Started 
Power On and Check
Power On and Check
1 Connect the AC power cord into the instrument. Insert the plug 

into a power socket provided with a protective ground. Set the tilt 
adjusters for your preference.

Figure 1 Plug in and angle ad justment

2 Press the AC line switch  on the rear panel. The standby LED on 
the front panel will light and the spectrum analyzer is in standby 
mode (AC power applied).

3 Press the standby switch  on the front panel. The On LED will 
light, and the spectrum analyzer boots up.

Self-initialization takes about 25 seconds; the spectrum analyzer 
then defaults to the menu mode. After power on, let the spectrum 
analyzer warm up for 45 minutes for stabilization.

 

NOTE The front panel switch is a standby switch only; it is not a power switch. 
To completely disconnect the spectrum analyzer from the AC line power, 
shut off the power switch on the rear panel.
16



Getting Started
Power On and Check
Check for Instrument Messages

The spectrum analyzer has two categories of instrument messages: 
error and warning messages. A error message is triggered by 
operation errors, for example, parameter setting conflicts or data 
input that is out of the range of a parameter. An warning message 
may be triggered by hardware defects which could result in 
damage to instrument.

Here are some tips to check the instrument messages.

1 Check the display to see if any messages display in the status bar. 
Press  [System] > System Info > Error History to review each 
message. Refer to Chapter 5, "Instrument Messages" for detailed 
system message descriptions.

2 When you have reviewed and resolved all of the error messages, 
press [System] > System Info > Error History > Clear error queue to 
delete the messages.

3 Cycle the power to the analyzer and re-check to see if the 
instrument messages are still there.

4 If the error messages cannot be resolved, please contact the 
Keysight customer contact center for assistance or service.
17
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Environmental Requirements
Environmental Requirements
Keysight Technologies has designed this product for use in 
Installation Category II, Pollution Degree 2, per IEC 61010-1. 
Keysight has designed the spectrum analyzer for use under the 
following conditions:

• Indoor use

• Altitude < 3,000 meters

• Operating temperature range: +5 to +45oC; 

Storage temperature range: –20 to +70oC

• Relative humidity range 15% to 95 % at 40oC 

Ventilation

Ventilation holes are located on the rear panel and one side of the 
spectrum analyzer cover. Do not allow these holes to be 
obstructed, as they allow air flow through the spectrum analyzer.

When installing the spectrum analyzer in a cabinet, do not restrict 
the convection of the analyzer. The ambient temperature outside 
the cabinet must be less than the maximum operating temperature 
of the spectrum analyzer by 4 oC for every 100 watts dissipated 
within the cabinet.

Cleaning Tips

To prevent electrical shock, disconnect the spectrum analyzer from 
line power before cleaning. Use a dry cloth or one slightly 
dampened with water to clean the external case parts. Do not 
attempt to clean internally.

NOTE This equipment is Class A suitable for professional use and is for use in elec-
tromagnetic environments outside of the home.
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Rack Mount 

It is recommended to use the Keysight rack mount kit (option 1CM) 
to install the spectrum analyzer into a rack. 

Do not attempt to rack mount the spectrum analyzer by the front 
panel handles only. This rack mount kit allows mounting of the 
spectrum analyzer with or without handles.

Refer to the following instructions when installing the rack mount 
kit on the spectrum analyzer.

1 Remove feet, key-locks and tilt stands.

2 Remove side trim strips and one middle screw per side.
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3 Attach rackmount flange and front handle assembly with 3 screws 
per side.

4 Attach the spectrum analyzer to the rack using the rackmount 
flanges with two dress screws per side.

CAUTION Installing the spectrum analyzers into other racks may promote shock 
hazards, overheating, dust contamination, and inferior system performance. 
Consult your Keysight customer engineer about installation, warranty, and 
support details.
20
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Electrostatic Discharge Protection
Electrostatic discharge (ESD) damages or destroys electronic 
components (the possibility of unseen damage caused by ESD is 
present whenever transported, stored, or while the instrument is in 
use).

This product contains components that are easily damaged by 
electrostatic discharge. To help reduce the possibility of ESD 
damage that can occur while using test equipment, follow these 
guidelines:

1 Before connecting any coaxial cable to the spectrum analyzer 
connector for the first time each day, momentarily short the center 
and outer conductors of the cable together to eliminate any 
potential electrostatic charges that may exist.

2 Personnel should be grounded with an approved type, 1 MW 
resistor-isolated ESD wrist-strap before touching the center pin of 
any connector, and before removing any assembly from the 
spectrum analyzer.

3 Be sure that all instruments are properly earth grounded to prevent 
build-up of static charges.

For more information about ESD and how to prevent ESD damage, 
contact the Electrostatic Discharge Association 
(http://www.esda.org). The ESD standards developed by this 
agency are sanctioned by the American National Standards 
Institute (ANSI).
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HSA and BSA PC software
Keysight HSA and BSA PC software is an easy-to-use, PC-based 
remote control tool for the N932xC spectrum analyzer.

It is able to be discretely used as a spectrum monitor to display and 
control the trace scans simultaneously with the analyzer, or a file 
manager to send/get files between the analyzer and PC. It also 
provides some data analysis function for your further use.

You can get this software from the URL below: 
http://www.keysight.com/find/n9321c.

For the further description of the Keysight HSA and BSA PC 
software, please refer to the on-line help embedded in this 
software.

NOTE To connect the analyzer in the PC software via the USB/LAN port, please 
configure the analyzer in the Keysight IO libraries suite first. Please 
download and install the IO libraries suite from 
http://www.keysight.com/find/iolib
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Helpful Tips
The following contains information to help in using and maintaining 
the instrument for optimum operation, including alignment, 
external reference, firmware update and option activation.

Perform Calibration

The N932xC provides three manual calibration function to calibrate 
the time base and amplitude. The analyzer should warm up for 
30 minutes before calibration.

Time Base Calibration

Perform a time base calibration to guarantee the frequency 
accuracy. The analyzer should warm up for approximately 
30 minutes before calibration.

When the calibration is triggered, the current measurement is 
interrupted and a gauge displays on the LCD. The gauge simply 
indicates calibration is in process. When it is finished, the 
interrupted measurement restarts.

Please refer to the operation procedures as below:

1 Input a 10 MHz, 0 dBm signal to EXT TRIG IN.

2 Press [System] > Service > Calibration > Time Base by Ext to initiate 
the calibration.

Time base calibration takes only a short time when the inner 
temperature is stable. When the inner temperature is increasing, 
calibration takes a long period of time or will fail. If the input 
reference signal is abnormal, the calibration cycle will take a long 
and unpredictable time to exit, and the LCD displays an error 
message.
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Amplitude Calibration

The analyzer provides the internal amplitude calibration function. 
Please refer to the procedures below to perform an amplitude 
calibration:

1 Press [System] > More > Service > Calibration > Amp Alignment
2 Connect the CAL OUT and RF IN connector with a N-BNC cable. 

Then Press [Enter] to continue.

The calibration will start immediately. The calibration will be 
completed in several minutes.

Using an External Reference

To use an external 10 MHz source as the reference frequency, 
connect the external reference source to the REF IN connector on 
the rear panel. An EXT REF indicator will display in the upper bar of 
the display. The signal level must be in the range of –5 to +10 dBm. 
When the reference signal is ready, the instrument switches the 
reference from time base to the external reference.

Enable an Options

Option license key information is required to enable product 
options. Contact your nearest Keysight office for purchasing a 
license. Refer to the procedures below to activate the options you 
have purchased.

1 Press [System] > More > Service > Add Option
2 Enter the option number to be enabled. Press [Enter] to confirm 

your input.

3 Enter the license key in the on-screen window. Press [Enter] to 
confirm your input and terminate the license key input. 

4 Press Activate License. The option will be enabled immediately.

The analyzer provides the trial license with limited time 
usage(15/270/365 days) of the wanted options.
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Firmware Upgrade

Press [System] > System Info > Show system to view the firmware 
revision. If you call Keysight Technologies regarding your analyzer, 
it is helpful to have this revision and the analyzer serial number 
available. 

Follow this procedure to finish the firmware update:

1 Download the firmware package from 
www.keysight.com/find/n9321c. Extract and copy the file to the 
folder “N932xDATA” into the root directory of a USB stick.

2 Plug the USB stick into the connector. Press [System] > Service > 
Upgrade Firmware

The analyzer will perform the update process automatically. The 
upgrade procedure will take several minutes. Once the upgrade is 
completed, please follow the instruction to reboot.

CAUTION Any interruption during the update process will result in update failure 
and system data lost. Do not remove the USB storage device until the 
update is finished.

CAUTION Abnormal power off may result in system reboot failure. A system boot 
failure note will be shown on the screen. Press [ESC] to reboot with the 
current firmware. If the reboot fails again, you need update the firmware 
by the on-screen instructions.
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IO Configuration

The N932xC spectrum analyzer provides three types of IO 
connection: USB, LAN and optional GPIB interface. Press [System] 
> More > Port Setting to set the corresponding interface as your 
need.

USB

Select USB to enable the USB connection for remote control.

LAN

The N932xC supports LAN port connection for remote control. 
Press [System] > {More} > {Port Setting} > {IP Config} to set the IP 
parameters for the network connection.

Press {IP Address Static} to manually set the IP address, gateway 
and subnet mask with the proper LAN information, or just press {IP 
Address DCHP} to set the IP address in LAN dynamically according 
DCHP. Press {Apply} to enable the LAN connection according to 
the IP configuration you set.

GPIB

Press [System] > {More} > {Port Setting} > {GPIB Address} to set the 
GPIB address for the analyzer. This softkey is only valid after the 
option G01 is installed.

Timed Power On/Off

Pressing [System] > {Power On/Off Preset} > {Timed Pwr On} or 
{Timed Pwr Off} sets the time switch to power on/off the N932xC in 
a user-defined time and date. This function requires the power sup-
ply connected.
Press {Repeat Mode Once/Everyday} to set the N932xC boot up/off 
in the pre-saved time everyday. The pre-saved date is invalid in this 
mode.
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Power Preset Last

Press [System] > {Pwr On/Preset} > {Power On Last} to activate this 
function. For the standard N932xC, this operation only save the last 
state if the analyzer is turned off by the front panel power switch.

Data Securities

The N932xC offers the optional memory erase function for data 
security. Press [System] > {More} > {Securities} > {Erase Memory} to 
erase all the user data in internal memory. Press Enter as a 
terminator to start the erase process immediately.

The memory erase process takes about 15 minutes. During the 
time, there must be a constant power supply to ensure the 
successful erase. If the erase process is interrupted, please reboot 
the instrument and erase memory again.

Probe Power Output

The Probe Power provides power for high-impedance AC probes or 
other accessories (+15 V, –12V, 150 mA maximum).

The Probe Power is set to off as default. Press [System] > {More} > 
{Port Setting} > {Probe Power On} to switch on the probe power 
output.
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This chapter provides information on the analyzer functions and specific 
measurements capabilities of the spectrum analyzer.
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Making a Basic Measurement
This section provides information on basic operations. It assumes 
that you are familiar with the front and top panel buttons and keys, 
and display annotations of your analyzer. If you are not, please 
refer to "Front Panel Overview" on page 4 and "Rear Panel 
Overview" on page 9.

For more details on making measurements, please refer to "Key 
Reference" on page 103”.

Using the Front Panel
This section provides you with the information on using the front 
panel of the spectrum analyzer.

Entering Data

When setting the measurement parameters, there are several ways 
to enter or modify the value of the active function:

Knob Increments or decrements the current value.

Arrow Keys Increments or decrements the current value by a step unit.

Numeric Keys Enters a specific value. Then press the desired terminator (either a 
unit softkey, or [Enter] hardkey).

Unit Softkeys Terminate (enter) a value with a unit softkey from the menu.

Enter Key Terminates an entry when no unit of measure is required, or the 
instrument uses the default unit.

ESC Key To delete the current input digit prior to entering the value.

Using Softkeys

The softkeys are used to modify the analyzer function parameter 
settings. Some examples of softkey types are:

Toggle Turn on or off an instrument state.

Submenu Displays a secondary menu of softkeys, {More}.
Choice Selecting from a list of standard values or filenames.
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Adjust Highlights the softkey and sets the active function.

Presetting the Spectrum Analyzer
Preset function provides a known instrument status for making 
measurements. There are two types of presets, DFT (default), user 
and last:

Press System > Pwr on/Off Preset > Preset Type to select the preset 
type.

When Preset Type is set to DFT, pressing Preset triggers a factory 
preset condition. The instrument will immediately return to the 
factory default instrument parameter setting.

When Preset Type is set to User, pressing Preset triggers a user 
preset condition. The instrument will immediately return to the 
user defined instrument parameter setting.

When Preset Type is set to Last, pressing Preset triggers a last 
power-off condition. The instrument will immediately return to the 
parameter setting when it is power off last time.

Setting up a User Preset

To quickly return to instrument settings that are user defined, 
perform the following steps to save the instrument state as the 
user-defined preset:

1 Set the instrument parameters to the values and settings 
necessary for the user preset state. This would include the 
frequency, span, amplitude, BW, and measurement type and any 
other setup details desired.

2 Press System > Pwr on/off Preset > Save User, to save the current 
instrument settings as the ‘user preset’ state. The user preset will 
not affect the default factory preset settings. User preset settings 
can be changed and saved at any time. 
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Viewing a Signal
Refer to the procedures below to view a signal.

1 Press System > Pow on/off Preset > Preset Type > DFT to enable the 
factory-defined preset state. 

2 Press Preset to restore the analyzer to its factory-defined state.

3 Connect the 10 MHz REF OUT on the rear panel to the front-panel 
RF IN.

Setting the Reference Level and Center Frequency

1 Press Amplitude > 10 > dBm to set 10 dBm reference level.

2 Press Frequency > 30 > MHz to set 30 MHz to center frequency.

Setting Frequency Span

Press Span > 50 > MHz to set 50 MHz frequency span.

Reading Frequency and Amplitude

1 Press Peak Search to place a marker (labeled 1) on the 10 MHz 
peak.

NOTE Changing the reference level changes the amplitude value of the top 
graticule line. Changing the center frequency changes the horizontal 
placement of the signal on the display. Increasing the span will increase 
the frequency range that appears horizontally across the display.
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Note that the frequency and amplitude of the marker appear both 
in the active function block, and in the upper-right corner of the 
screen.

Figure 3-1 10 MHz Internal Reference Signal

2 Use the knob, the arrow keys, or the softkeys in the Peak Search 
menu to move the marker. The marker information will be 
displayed in the upper-right corner of the screen.

Changing Reference Level

1 Press Amplitude and note that reference level (Ref Level) is now the 
active function. 

2 Press Marker > Marker To > Mkr-> Ref Lvl.

Marker 
10.000000 MHz 
0.43 dBm 

Marker Annotation

NOTE Changing the reference level changes the amplitude value of the top 
graticule line.
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Measuring Multiple Signals
This section provides the information on how to measure multiple 
signals.

Comparing Signals on the Same Screen Using Marker 
Delta

The delta marker function allows the user to compare two signals 
when both appear on the screen at the same time. 

In the following example, harmonics of the 10 MHz reference signal 
available are used to measure frequency and amplitude differences 
between two signals on the same screen. Delta marker is used to 
demonstrate this comparison.

1 Preset the analyzer:

Press Preset (With Preset Type of DFT)

2 Connect the rear panel REF OUT to the front panel RF IN.

3 Set the analyzer center frequency, span and reference level to view 
the 10 MHz signal and its harmonics up to 50 MHz:

Press Frequency > 30 > MHz

Press Span > 50 > MHz

Press Amplitude > 10 > dBm
4 Place a marker at the highest peak on the display (10 MHz):

Press Peak Search

The marker should be on the 10 MHz reference signal. Use the Next 
Right Pk and Next Left Pk softkeys to move the marker from peak to 
peak. 

5 Anchor the first marker and activate a second marker:

Press Marker > Mode > Delta

The label on the first marker now reads 1R, indicating that it is 
marking the reference point.
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6 Move the second marker to another signal peak using the 
front-panel knob or by using Peak Search.

Press Peak Search > Next Peak or

Press Peak Search > Next Right Pk or Next Left Pk. Continue 
pressing the Next Pk softkeys until the marker is on the correct 
signal peak.

The amplitude and frequency differences between the markers are 
displayed in the active function block.

Figure 3-2 Delta pair marker with signals on the same screen

NOTE To increase the resolution of the marker readings, turn on the frequency 
count function. For more information, refer to "Improving Frequency 
Resolution and Accuracy" on page 49.
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Comparing Signals not on the Same Screen 
Using Marker Delta

The analyzer will compare the frequency and amplitude differences 
between two signals which are not displayed on the screen at the 
same time. (This technique is useful for harmonic distortion tests.)

In this example, the analyzer’s 10 MHz signal is used to measure 
frequency and amplitude differences between a signal on screen, 
and another signal off screen. Delta marker is used to demonstrate 
this comparison.

1 Preset the analyzer:

Press Preset (With Preset Type set to DFT)

2 Connect the rear panel REF OUT to the front panel RF IN.

3 Set the center frequency, span and reference level to view only the 
50 MHz signal:

Press Frequency > 50 > MHz

Press Span > 25 > MHz

Press Amplitude > 10 > dBm
4 Place a marker on the 50 MHz peak and then set the center 

frequency step size equal to the marker frequency (10 MHz):

Press Peak Search

Press Marker > Marker To > To Center

Press Frequency > More > CF Step > 10 > MHz
5 Activate the marker delta function:

Press Marker > Mode > Delta
6 Increase the center frequency by 10 MHz:

Press Frequency, 

The first marker moves to the left edge of the screen, at the 
amplitude of the first signal peak.

FM
36



Functions and Measurements
Measuring Multiple Signals
Figure 3-3 shows the reference annotation for the delta marker 
(1R) at the left side of the display, indicating that the marker set at 
the 50 MHz reference signal is at a lower frequency than the 
frequency range currently displayed.

Figure 3-3 Delta Marker with Reference Signal Off-Screen

The delta marker appears on the peak of the 100 MHz component. 
The delta marker annotation displays the amplitude and frequency 
difference between the 50 and 100 MHz signal peaks.

7 Press Marker > Mode > Off to turn the markers off.
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Resolving Signals of Equal Amplitude
In this example a decrease in the resolution bandwidth (RBW) is 
used in combination with a decrease in video bandwidth (VBW) to 
resolve two signals of equal amplitude with a frequency separation 
of 100 kHz.

Figure 3-4 Setup for obtaining two signals

Notice that the final RBW selection to resolve the signals is the 
same width as the signal separation while the VBW is slightly 
narrower than the RBW.

1 Connect two sources to the analyzer input as shown above.

2 Set one source to 300 MHz. Set the frequency of the other source 
to 300.1 MHz. Set both source amplitudes to –20 dBm.

3 Setup the analyzer to view the signals:

Press Preset (With Preset Type of DFT)

Press Frequency > 300 > MHz

Press BW > 300 > kHz

Press Span > 2 > MHz

A single signal peak is visible. See Figure 3-5 for example.
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If the signal peak is not present on the display, increase the 
frequency span out to 20 MHz, turn signal tracking on, decrease 
the span back to 2 MHz and turn signal tracking off: 

Press Span > 20 > MHz

Press Peak Search

Press Span > 2 > MHz

Figure 3-5 Unresolved Signals of Equal Amplitude

4 Change the resolution bandwidth (RBW) to 100 kHz so that the 
RBW setting is less than or equal to the frequency separation of the 
two signals:

Press BW > 100 > kHz

Notice that the peak of the signal has become flattened indicating 
that two signals are present.

5 Decrease the video bandwidth to 3 kHz:

Press BW > Video BW > 3 > kHz

Two signals are now visible as shown in Figure 3-6. Use the 
front-panel knob or arrow keys to further reduce the resolution 
bandwidth and better resolve the signals.
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Decreasing the resolution bandwidth improves the resolution of the 
individual signals and increases the sweep time. 

Figure 3-6 Resolving Signals of Equal Amplitude

For fastest measurement times, use the widest possible resolution 
bandwidth. Under factory preset conditions, the resolution 
bandwidth is coupled to the span.
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Resolving Small Signals Hidden by Large Signals
This example uses narrow resolution bandwidths to resolve two RF 
signals that have a frequency separation of 50 kHz and an 
amplitude difference of 60 dB.

1 Connect two sources to the RF IN as shown in Figure 3-4.

2 Set one source to 300 MHz at –10 dBm. Set the other source to 
300.05 MHz at –70 dBm.

3 Set the analyzer as follows:

Press Preset. (With Preset Type of DFT)

Press Frequency > 300 > MHz

Press BW > 30 > kHz

Press Span > 500 > kHz
4 Set the 300 MHz signal to the reference level:

Press Peak Search

Press Marker > Marker To > To Reference

NOTE The 30 kHz filter shape factor of 15:1 has a bandwidth of 450 kHz at the 60 
dB point. The half-bandwidth (225 kHz) is NOT narrower than the frequency 
separation of 50 kHz, so the input signals can not be resolved.
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Figure 3-7 Unresolved small signal from large signal

5 Reduce the resolution bandwidth filter to view the smaller signal. 
The smaller signal will be hidden by the larger signal when the 
bandwidth settings are wider. Reducing the RBW setting will allow 
less of the larger signal to pass through the analyzer and the 
smaller signals peak will then rise out of the noise floor. Place a 
delta marker on the smaller signal:

Press BW > 1 > kHz

Press Peak Search

Press Marker > Mode > Delta
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Press 50 > kHz

Figure 3-8 Resolved small signal from large signal

NOTE The 1 kHz filter shape factor of 15:1 has a bandwidth of 15 kHz at the 60 
dB point. The half-bandwidth (7.5 kHz) is narrower than the frequency 
separation of 50 kHz, so the input signals can be resolved.
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Measuring a Low-Level Signal
This section provides information on measuring low-level signals 
and distinguishing them from spectrum noise.

Reducing Input Attenuation
The ability to measure a low-level signal is limited by internally 
generated noise of the spectrum analyzer. The analyzers input 
attenuator affects the level of a signal passing through the 
analyzer. If a signal power level is close to the noise floor, reducing 
the analyzer input attenuation will help raise the signal so that it 
can be seen rising out of the noise.

1 Preset the analyzer

Press Preset (With Preset Type of DFT)

2 Set the source frequency to 300 MHz, amplitude to –70 dBm. 
Connect the source RF OUT to the analyzer RF IN.

Figure 3-9 Setup for obtaining one signal

3 Set the center frequency, span and reference level:

CAUTION Ensure that the total power of all input signals at the analyzer RF input 
does not exceed +30 dBm (1 Watt).
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Press Frequency > 300 > MHz

Press Span > 2 > MHz

Press Amplitude > 40 > –dBm.

4 Move the desired peak to the center of the display:

Press Peak Search

Press Marker > Marker To > To Center
5 Reduce the span to 500 kHz, if necessary re-center the peak:

Press Span > 500 > kHz
6 Set the attenuation to 20 dB:

Press Amplitude > Attenuation > 20 > dB

Figure 3-10A signal closer to the noise level

Note that increasing the attenuation moves the noise floor closer to 
the signal level. 

7 To allow more of the signal power to pass through the analyzer, 
decrease the attenuation to 0 dB. 
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A lower attenuation value will mean that more of the signal 
strength will be displayed on screen:

Press Amplitude > Attenuation > 0 > dB

Figure 3-11Measuring a low-level signal using 0 dB Attenuation

Decreasing the Resolution Bandwidth
Resolution bandwidth settings affect the level of internal noise but 
have little affect on the displayed level of continuous wave (CW) 
signals. Decreasing the RBW by a decade (factor of ten) reduces 
the noise floor by 10 dB.

1 Refer to the procedure "Reducing Input Attenuation" on 
page 44 and follow steps 1, 2 and 3.

2 Decrease the resolution bandwidth:

Press BW and 

The low-level signal appears more clearly due to the noise level 
being reduced by the decrease in RBW (see Figure 3-12).

FM
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Figure 3-12Decreasing Resolution Bandwidth

A “#” mark appears next to the Res BW annotation in the lower 
left corner of the screen, indicating that the resolution bandwidth 
is uncoupled. 

Uncoupled indicates that the function is in manual control mode, 
not auto control mode. Manual control mode allows the user to 
change the parameter value for that function without affecting any 
other settings. 

Trace Averaging
Averaging is a digital process in which each sweep of the trace 
returns measurement values for each point in the trace. These 
values are then mathematically averaged with the previous sweep 
trace data which has been stored in the analyzer. The amount of 
averaging is selected by choosing the number of trace sweeps to 

NOTE The analyzer allows you to change the RBW in a 1-3-10 sequence by the 
data control keys. The RBWs below 1 kHz are digital and have a 
selectivity ratio of 5:1 while RBWs at 1 kHz and higher have a 15:1 
selectivity ratio. The maximum RBW is 3 MHz and minimum is 10 Hz.
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be included in the process. The averaging function uses the most 
recent trace sweep values so that the display shows any signal 
changes. 

Selecting averaging, when the analyzer is auto-coupled, changes 
the detection mode to Sample, smoothing the displayed noise level.

1 Refer to the procedure "Reducing Input Attenuation" on page 44 
of this chapter and follow steps 1, 2 and 3.

2 To turn averaging on, toggle the softkey menu labeled Average:

Press BW > Average (On)
3 Set the number of averages to 20, using the number keypad, up 

and down arrows, or the knob:

Press 20, Enter

The averaging process smooths the viewed trace, low level signals 
become more visible (see Figure 3-13). Changes to the average 
number will restart the averaging process. 

Figure 3-13Trace Averaging

NOTE This is a trace processing function and is not the same as using the 
average detector (as described on page 47).
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Improving Frequency Resolution and Accuracy
This section provides information on using the frequency counter 
function to improve frequency resolution and accuracy.

1 Press Preset (With Preset Type of DFT)

2 Connect a cable from the front panel CAL OUT to RF IN;

Press System > Service > Calibration > CAL OUT ON to toggle on and 
enable the 50 MHz amplitude reference signal.

3 Press Frequency > Auto Tune.

The analyzer will detect the signal peak and locate it to the center 
of the display (Refer to "Auto Tune" on page 115).

4 Turn the frequency counter on:

Press Marker > Function > Counter.
5 Move the marker, with the front-panel knob, half-way down the 

skirt of the signal response.

Figure 3-14Using Frequency Counter

NOTE The frequency and amplitude of the marker appears in the active 
function area (this is not the counted result). The counted result 
appears in the upper-right corner of the display to the right-side of 
C1.

Counted 
result
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The marker readout in the active frequency function changes while 
the counted frequency result (upper-right corner of display) does 
not. For an accurate count, the marker need not be placed at the 
exact peak of the signal response.

6 To turn off the marker counter:

Press Marker > Function > Off.

NOTE The Frequency counter properly functions only on stable, CW signals or 
discrete spectral components. The marker power level must be greater 
than 40 dB above the displayed noise level.

NOTE When using the frequency counter function, the ratio of the resolution 
bandwidth to the span must be greater than 0.02.
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Tracking Drifting Signals
This section provides information on measuring and tracking 
signals that drift in frequency.

Measuring a Source’s Frequency Drift
The analyzer will measure source stability. The maximum amplitude 
level and the frequency drift of an input signal trace can be 
displayed and held by using the maximum hold function. Using the 
maximum hold function you can measure and determine how much 
of the frequency spectrum a signal occupies. For more information, 
refer to "Max Hold" on page 167.

Use signal tracking to return a signal drifting in frequency to the 
center of the display. The drifting is captured by the analyzer using 
the maximum hold function.

1 Connect the signal generator to the analyzer RF IN.

2 Output a signal with the frequency of 300 MHz and amplitude of 
–20 dBm.

3 Set the analyzer center frequency, span and reference level.

Press Preset. (With Preset Type of DFT)

Press Frequency > 300 > MHz

Press Span > 10 > MHz

Press Amplitude > –10 > dBm
4 Place a marker on the peak of the signal:

Press Peak Search

Press Marker > Marker To > To Center

Press Span > 1 > MHz

The signal is in the center of the display.

6 Measure the excursion of the signal with maximum hold:

Press Trace/Det > Max Hold
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Tracking Drifting Signals
As the signal varies, maximum hold maintains the maximum 
responses of the input signal. Annotation on the left side of the 
screen indicates the trace mode. For example, M1 S2 S3 S4, 
indicates trace 1 is in maximum-hold mode, trace 2, trace 3, and 
trace 4 are in store-blank mode.

7 Activate trace 2 and change the mode to continuous sweep:

Press Trace/Det > Select Trace > Trace 2

Press Clear Write

Trace 1 remains in maximum hold mode to show any drift in the 
signal.

8 Slowly increase the frequency of the signal generator. Your 
analyzer display should look similar to Figure 3-15.

Figure 3-15 Viewing a Drifting Signal With Max Hold and Clear Write
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Making Distortion Measurements
This section provides information on measuring and identifying 
signal distortion.

Identifying Analyzer Generated Distortion
High-level input signals may cause analyzer distortion products 
that could mask the real distortion measured on the input signal. 
Use trace and the RF input attenuator to determine which signals, 
if any, are internally generated distortion products.

In this example, we use the RF output of a signal generator to 
determine whether the harmonic distortion products are internally 
generated by the analyzer.

1 Connect the signal generator to the analyzer RF IN.

2 Set the source frequency to 200 MHz, amplitude to 0 dBm.

3 Set the analyzer center frequency and span:

Press Preset

Press Frequency > 400 > MHz

Press Span > 500 > MHz

Figure 3-16Harmonic Distortion
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The signal produces harmonic products (spaced 200 MHz from the 
original 200 MHz signal) in the analyzer input mixer as shown in 
Figure 3-16.

4 Change the center frequency to the value of the first harmonic:

Press Peak Search > Next Peak

Press Marker > Marker To > To Center
5 Change the span to 50 MHz and re-center the signal:

Press Span > 50 > MHz

Press Peak Search

Press Marker > Marker To > To Center
6 Set the attenuation to 0 dB:

Press Amplitude > Attenuation > 0 > dB
7 To determine whether the analyzer generates harmonic distortion 

products, first display the trace data in trace 2 as follows:

Press Trace/Det > Select Trace > Trace 2

Press Clear Write
8 Allow trace 2 to update (minimum two sweeps), then store the data 

from trace 2 and place a delta marker on the harmonic of trace 2:

Press Trace/Det > View

Press Peak Search

Press Marker > Mode > Delta

The analyzer display shows the stored data in trace 2 and the 
measured data in trace 1. The Markerindicator reads the 
difference in amplitude between the reference and active markers.

9 Increase the RF attenuation to 10 dB:

Press Amplitude > Attenuation > 10 > dB
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Notice the Marker�amplitude readout. This is the difference of the 
distortion product amplitude between 0 dB and 10 dB input 
attenuation settings. If the Markerabsolute amplitude is 
approximately 1 dB for an input attenuator change, the analyzer 
is generating, at least in part, the distortion.

The Markeramplitude readout comes from two sources:

1) Increased input attenuation causes poorer signal-to-noise ratio. 
This causes the Markerto be positive.

2) The reduced contribution of the analyzer circuits to the harmonic 
measurement causes the Markerto be negative.

Large Markerreadout indicates significant measurement errors. 
Set the input attenuator to minimize the absolute value of Marker.


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Third-Order Intermodulation Distortion
Two-tone, third-order intermodulation distortion is a common 
specification in communication systems. When two signals are 
present in a non-linear system, they may interact and create 
third-order intermodulation distortion (TOI) products that are 
located close to the original signals. System components such as 
amplifiers and mixers contribute to the generation of these 
distortion products.

This example will test a device for third-order intermodulation 
through the use of markers. Two sources are used, one set to 300 
MHz and the other to 301 MHz.

1 Connect the equipment as shown in figure below. This combination 
of signal generators, low pass filters, and directional coupler (used 
as a combiner) results in a two-tone source with very low 
intermodulation distortion. Although the distortion from this setup 
may be better than the specified performance of the analyzer, it is 
useful for determining the TOI performance of the source/analyzer 
combination. After the performance of the source/analyzer 
combination has been verified, the device-under-test (DUT) (for 
example, an amplifier) would be inserted between the directional 
coupler output and the analyzer input.
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2 Set one source (signal generator) to 300 MHz and the other source 
to 301 MHz, for a frequency separation of 1 MHz. Set the sources 
equal in amplitude as measured by the analyzer (in this example, 
they are set to –5 dBm).

3 Set the analyzer center frequency and span:

Press Preset (With Preset Type of DFT)

Press Frequency > 300.5 > MHz

Press Span > 5 > MHz
4 Reduce the RBW until the distortion products are visible:

Press BW and 

5 Move the signal to the reference level:

Press Peak Search

Press Marker > Marker To > To Reference
6 Reduce the RBW until the distortion products are visible:

Press BW and 

7 Activate the second marker and place it on the peak of the 
distortion product (beside the test signal) using the Next Peak:

Press Marker > Mode > Delta

Press Peak Search > Next Peak
8 Measure the other distortion product:

Press Marker > Mode > Normal

Press Peak Search > Next Peak

FM

FM
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9 Measure the difference between this test signal and the second 
distortion product (see Figure 3-17):

Press Marker > Mode > Delta

Press Peak Search > Next Peak

Figure 3-17Measuring the Distortion Product
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Stimulus Response Transmission
The procedure below describes using the built-in tracking 
generator of the analyzer to measure the rejection of a low pass 
filter. A type of transmission measurement.

1 To measure the rejection of a low pass filter, connect the 
equipment as shown in Figure 3-18. A 370 MHz low pass filter as 
the DUT.

Figure 3-18Transmission Measurement Test Setup

2 Press Preset. (With Preset Type of DFT)

3 Set the start and stop frequencies and resolution bandwidth:

Press Frequency > Start Freq > 100 > MHz

Press Frequency> Stop Freq > 1 > GHz

Press Bw > 3 > MHz
4 Turn on the tracking generator and if necessary, set the output 

power to -10 dBm:

Press Mode > Tracking Generator > Amplitude (On) > -10 > dBm
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CAUTION Excessive signal input may damage the DUT. Do not exceed the 
maximum power that the device under test can tolerate.
59



Functions and Measurements 
Stimulus Response Transmission
5 To increase measurement sensitivity and smooth the noise:

Press BW > 30 > kHz

Press BW > Video BW > 300 > kHz

A decrease in displayed amplitude is caused by tracking error.

6 Connect the cable from the tracking generator output to the 
analyzer input. Store the frequency response in trace 3 and 
normalize:

Press Meas > Normalize > Store Ref (1 → 4) > Normalize (On)
7 Reconnect the DUT to the analyzer and change the normalized 

reference position:

Press Meas > Normalize > Norm Ref Posn > 8
8 Measure the rejection of the low pass filter:

Press Marker > 370 > MHz, 

Press Mode > Delta > 160> MHz

NOTE To reduce ripples caused by source return loss, use 6 dB or greater 
output attenuation. Tracking generator output attenuation is normally a 
function of the source power selected. However, the output attenuation 
may be controlled in the Tracking Generator menu.
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The marker readout displays the rejection of the filter at 160 MHz 
above the cutoff frequency of the low pass filter. See Figure 3-19 
as below.

Figure 3-19Measure the Rejection Range
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Measuring Stop Band Attenuation of a Lowpass Filter
When measuring filter performance, it is useful to look at the 
stimulus response over a wide frequency range. Setting the 
analyzer y-axis (amplitude) to Log scale type presents the 
measurement data in a usable format for determining filter 
characteristics. 

The following example uses the tracking generator to measure the 
stop band attenuation of a 370 MHz low pass filter.

1 To measure the response of a low pass filter, connect the 
equipment as shown in Figure 3-20. This example uses a 370 MHz 
low pass filter.

Figure 3-20Transmission Measurement Test Setup
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4 Set the resolution bandwidth to 10 kHz:

Press BW > 10 > KHz

5 Turn on the tracking generator and, if necessary, set the output 
power to -10 dBm:

Press Mode > Tracking Generator > Amplitude (On) > -10 > dBm
6 Connect the test cable (but not the DUT) from the tracking 

generator output to the analyzer input. Store the frequency 
response into trace 3 and normalize:

Press Meas > Normalize > Store Ref (1 → 4) > Normalize (On)
7 Reconnect the DUT to the analyzer. Note that the units of the 

reference level have changed to dB, indicating that this is now a 
relative measurement.

8 To change the normalized reference position:

Press Meas > Normalize > Norm Ref Posn > 8
9 Place the reference marker at the specified cutoff frequency:

Press Marker > Mode > Delta Pair (Ref) > 370 > MHz
10 Place the second marker at 37 MHz:

Press Delta Pair (Delta) > 37 > MHz
11 In this example, the attenuation over this frequency range is -17.98 

dB/octave (one octave above the cutoff frequency).

CAUTION Excessive signal input may damage the DUT. Do not exceed the 
maximum power that the device under test can tolerate.
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12 Use the front-panel knob to place the marker at the highest peak in 
the stop band to determine the minimum stop band attenuation. In 
this example, the peak occurs with Delta of 563 MHz. The 
attenuation is -60.93 dB. See Figure 3-21.

Figure 3-21Minimum Stop Band Attenuation
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Channel Scanner
The channel scanner - option SCN is a tool for coverage test, band 
clearance, and spectrum monitoring. It measures the channel 
power of multiple transmitted channels. The power is displayed via 
either the graphic bar chart or time bar chart. It allows you to set 
maximum 20 channels for your test. You can continuously log the 
scanned channel data as CSV file for post processing on your PC.

Top/Bottom N Channel Scanner
Top/Bottom N channel scan is used for searching the top/bottom 
channels from specified channel range according channel power.

Figure 3-22  Top N Channel Scanner Measurement

Please refer to the procedures below to perform a Top N channel 
scanner measurement.

1 Connect the antenna to RF IN connector.

2 Turn on the channel scanner function.

Press Meas > Channel Scanner
3 Press Meas > Scan Mode > Top N to set the scan mode to TOP N 

channel mode. Input the channel number you need to 
monitoring. Press Enter as a terminator.

4 Press Range Edit to access the submenu to edit the scan range.
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Toggle Edit Method to underline Std. It allows you to set the 
range according to the embedded communication standard, 
such as CDMA and GSM which is used specifically in different 
countries. Press Signal Std to select the standard. Press Recall as 
a terminator. Press Begin Chn and End Chn to set the begin and 
end channel for scanning. Press Apply to apply all the range set-
tings.

If you toggle Edit Method to underline Custom, it allows you to set 
the customer-defined scan as your need.

Press Start Freq to set the scan start frequency.

Press Freq Step Size to set the frequency interval for adjacent 
channels.

Press Bandwidth to set the bandwidth of each frequency channel 
which is used to calculate the channel power.

Press Number of Chn to set the number of frequency channels 
which will be scanned.

Press Apply as a terminator to apply all the settings above.

5 Press Scan Start to initiate the channel scan function.

6 Press Logging Start to start recording the scan process which 
includes the channel power and related channel bandwidth 
value to a CSV file. Press Logging Stop to end the logging. The 
CSV file will be saved immediately.
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List N Channel Scanner
The List N channel scan is used for listing the frequency channels 
from specific channel standard or customized frequency 
bandwidth.

Please refer to the procedures below to perform a List N channel 
scanner measurement.

1 Connect the antenna to RF IN connector.

2 Turn on the channel scanner function.

Press Meas > Channel Scanner}
3 Press Meas > Scan Mode > List to set the scan mode to List N 

channel mode. Input the channel number you need to 
monitoring. Press Enter as a terminator.

4 Press List Edit to access the submenu to edit the scan range.
Press Insert to insert a channel and access the channel setting 
submenu to customize the channel parameters.

Press Edit Method Std. It allows you to set the range according to 
the embedded communication standard, such as CDMA and 
GSM which is used specifically in different countries. 
Press Signal Std to load a standard file as your need. Please refer 
to "Loading a File" on page 100 for details. 
Press Chn ID to select the specific channel according to the sig-
nal standard.

Or press Edit Method Custom. It allows you to set the cus-
tomer-defined scan as your need.

Press Freq to set the center frequency of the current channel.

Press Bandwidth to set the bandwidth of each frequency channel 
which is used to calculate the channel power.

The first channel editing is completed. Press Return > Insert to 
add more channels as your need.

If there is a need to further edit the channel set previously, press 
Index, rotate the knob to highlight the channel as your need for 
further editing.

Press Apply as a terminator to apply all the settings above.

5 Press Scan Start to initiate the channel scan function.
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6 Press Logging Start to start recording the scan process which 
includes the channel power and related channel bandwidth 
value to a CSV file. Press Logging Stop to end the logging. The 
CSV file will be saved immediately.

Display

In channel scanner mode, the [Disp] hardkey is used to adjust the 
channel scanner display to review the customized scan result. 

Press {Freeze} to pause the display refresh but the scan is still 
running. 

You can sort the channel by ID or power, in ascending or 
descending order. Or you can press {Disp Mode} to toggle the 
display mode between bar mode and time mode.

Figure 3-23  Time display mode in List N channel scanner

NOTE Please make sure the file catalog is set to INT or USB unless the logging file 
can not be saved successfully. When the logging file exceeds the maximum 
volume of the storage catalog, the logging will automatically pause and the 
file will be saved immediately.
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Channel Scanner Setup
To customized the channel scan process, you can press Meas > 
Channel Scanner > Setup to set the measurement interval and rule 
in the submenu.

The Meas Interval is a value of time/distance during which the 
every two scan process is triggered. When it is set to off, the 
channel will be scanned with default settings. 

The Interval Type is toggled between time and distance. When it is 
set to Time, the minimum interval time is 100 ms. When it is set to 
Distance, it allows you to measure the channel with the specific 
distance on the road test. The minimum interval distance is 1 
meter.

The Measure Rule and Search Rule is toggled between Speed and 
Accuracy.

For each scan process, the analyzer will first search and find out 
the available channels according to the selected scan mode. Then, 
a precise measurement will perform to get the scan result.

The accuracy mode in measurement rule is set as default to get the 
precise measurement for the searching-out channels.

The speed mode will speed the measurement but reduce the 
measurement accuracy. It is set to default in search rule to search 
out the available channels approximately.

The Top Cycle number is the searching times for each measurement. 
It allows you to measure the specific searching-out channels 
continuously.
69



Functions and Measurements 
Spectrum Monitor
Spectrum Monitor
The scrolling three-dimensional display is noted for its ability to 
track the frequency and power behavior over the time, particularly 
intermittent signals. The spectrum monitor is used to analyze the 
stability of a signal over the time, or to identify intermittent 
interference signals in communications systems.

The X-axis represents frequency, and amplitude is represented by 
color; red for a strong signal and blue for noise floor. The Y-axis 
represents time, with the trace from the newest sweep displayed at 
the bottom of the screen. Earlier traces move up toward the top 
with each new sweep. Two coupled markers allow the user to place 
a marker on any trace in the Spectrum Monitor and view the 
normal spectrum for the time of that sweep. The time interval 
between sweeps can be adjusted, and up to 1500 traces can be 
displayed and saved. 

Figure 3-24 Spectrum Monitor Submenu

Please refer to the procedures below to perform a spectrum 
monitor measurement.

1 Connect the omni antenna to RF IN connector.

2 Set the center frequency and span.

Press Frequency > 1.8052 > GHz
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Press SPAN > 5 > MHz
3 Turn on the spectrum monitor function.

Press Meas > Spectrum Monitor.
4 Set the update interval time between two frames.

Press Update Int. On, rotating the knob or pressing numeric key-
pads to set the update interval time.

5 Turn on Marker 1 and Marker 2.

Press Marker 1 > State On, Marker 2 > State On.

6 Press Frequency, rotate knob to change the frequency of marker 
as you want.

7 Press Meas > File Logging > Start Save to save the spectrogram 
data. After pressing Stop Save, the spectrogram will be saved 
into a trace or CSV data file for your future use.

Please refer to "Loading a File" on page 100 to load the saved 
spectrogram trace file.

Spectrum Monitor Audio Alert

The spectrum monitor provides an audio alert with a frequency 
dependent on the different control parameters. This alert needs 
two markers to specify the measure channel. The Band Power of the 
channel specified by two markers is measured without the audio 
alert. The Alert Limit is set to specify the lowest band power that 
makes the buzzer beep.

Please refer to the procedures below to turn on the audio alert.

1 Press Meas > Spectrum Monitor to access into the spectrogram 
mode.

2 Press Marker > More > Audio Alert to enable the audio alert.
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Reflection Measurement
Press MODE > Reflection Measurement to access the cable and 
antenna measurement submenu. There are three different 
measurement modes for your selection:

• Reflection measurement
• One port cable loss
• Distance to fault

Preparation
Before making a measurement in a specific mode, the HSA requires 
a calibration to make sure the measurement accuracy. A new 
calibration must be performed if any components used in the 
calibration setup are changed. For example, a short coaxial cable 
used to connect the tester to the DUT

Press Frequency and Span to set the measurement frequency range. 
It is best to keep the calibration frequency range as close as 
possible to the actual sweep frequencies necessary for the 
measurements. Calibrating over a larger frequency range than the 
actual measurement range will reduce the accuracy of the test 
results.

Calibrate with a T-combo calibrator

T-combo calibrator This is a T-shaped mechanical calibrator. It 
consists of a calibrated open, short and 50  load. Using the 
T-combo calibrator will result in a more accurate calibration than 
when using the an electronic calibrator.

Using a T-combo calibrator is a three step process requiring the 
user to manually change the open-short-load components. The 
default order of the calibration process is open-short-load.

1 Press Frequency > Calibrate to bring up the dialog box for 
calibration instruction. Follow the on-screen instruction to 
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connect the Open component of the T-combo calibrator to the 
RF OUT connector of the analyzer. Press ENTER to start the open 
calibration.

2 Follow the instruction to connect the short component of the 
T-combo calibrator to the RF OUT connector of the tester. Press 
ENTER to start the short calibration.

3 Connect the Load component of the T-combo calibrator to the 
RF OUT connector.
Press ENTER to start the load calibration.

A Calibrated indicator is shown on the upper left corner of the 
screen when the calibration is completed. Then, the analyzer is 
ready for your further cable measurement.

Measuring Cable Reflection
Press Mode > Reflection Measurement > Reflection Measurement to 
select the Reflection Measurement Mode. It allows you to set the Y 
axis of the graticule as return loss, VSWR or reflection coefficient 
value.

Measuring Distance to Fault 
For this measurement, an internally generated signal emits from 
the RF OUT port of the tester and is transmitted to the cable and 
antenna system (DUT). The tester receives and processes the 
signal power reflected from faults and imperfections. In performing 
a DTF measurement, the tester uses frequency domain 
reflectometry. The transmitted and reflected signals contain 
information about the distance to the faults. This information is 
used to determine the physical distance to the faults. The tester 
displays the physical distance to the probable faults, corrected for 
cable loss and the velocity propagation factor of the cable.
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Perform a DTF measurement

To make a DTF-return loss measurement over a frequency range of 
50 to 400 MHz, perform the following steps:

1 Press the MODE > Reflection Measurement > Distance To Fault to 
select the DTF mode.

2 Press FREQ > Start > 50 > MHz to set the start frequency to 50 
MHz.

3 Press Stop > 400 > MHz to set the stop frequency to 400 MHz.

4 Press Calibrate to bring up the calibration process guidance. 
Follow the instructions to perform a calibration. For more 
information about calibration, refer to "Preparation" on page 72.

5 Remove the calibrator and connect the cable under test (DUT) 
to the RF OUT connector on the top panel of the tester. 

The DTF measurement starts and the results are displayed on the 
screen. A peak in the horizontal trace indicates a defective 
location.
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Making a Power Measurement with USB Power Sensor
The N932xC spectrum analyzer supports the U2000 and U2020 
series USB power sensors.

The U2000 series USB power sensors do not need manual 
calibration and zero routines performed. Calibration and zeroing 
are performed without removing the power sensor from the source, 
through internal zeroing. With internal zeroing of U2000 series USB 
power sensors, there is no need to disconnect the sensor or 
power-off the DUT. The U2000 series do not require 50 MHz 
reference signal calibration, allowing the factory calibration to 
ensure measurement accuracy. For best accuracy, users are 
recommended to perform external zeroing for input signals below 
-30 dBm for best accuracy.

CAUTION The maximum power for the RF IN port and the RF OUT port of the 
analyzer is +30 dBm (1 W). The maximum power for the U2000 Series 
Power Sensor port is +25 dBm (316 mW). When directly coupled to a 
base station, the test set can be damaged by excessive power applied to 
any of these three ports.
To prevent damage in most situations when directly connect an analyzer 
to a base station, use a high power attenuator between the analyzer and 
the BTS.

NOTE If you suspect other signals may be present, it is recommended that you 
turn off all the other channels and measure average power only on the 
signal of interest. Another option is to measure channel power (which is 
less accurate), that filters out all other channels (signals). 
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Making an Average Power Measurement
The average power measurements provide a key metric in 
transmitter performance. 

Base station transmit power must be set accurately to achieve 
optimal coverage in wireless networks. If the transmit power is set 
too high due to inaccurate power measurements, undesired 
interference can occur. If the transmit power is set too low, 
coverage gaps or holes may occur. Either case affects system 
capacity and may translate into decreased revenue for service 
providers. Average power can be measured for the channel of 
interest while the base station is active. All other channels should 
be inactive. Average power is a broadband measurement. If other 
signals are present the analyzer will also measure their power 
contributions.

Figure 3-25Connection with base station

To make an average power measurement, you connect the power 
sensor and cable, zero and calibrate the meter, before making a 
measurement. Zeroing of the power meter will occur automatically:

• Every time you use the Power Meter.
• When a 5 degree C. change in temperature occurs.
• Whenever you change the power sensor.
• Every 24 hours.
• Before measuring low level signals—for example, 10 dB above the 

lowest specified power for your power sensor.
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Calibrating the power meter every time you cycle the power on and 
off.

In most situations, you can press Zero to complete the two steps 
(zero and cal) together.

Follow the steps below to make a basic average power 
measurement.

1 Press Preset. (With Preset Type of DFT)

2 Press Mode > Power Meter to access the power meter mode.

3 Zero and calibrate the meter. Press Zero to make a Zero operation 
of the power sensor followed by a calibration operation.

4 Connect the power sensor to the USB port of N932xC. The 
analyzer will recognize the power sensor automatically.

5 Connect the external attenuation, if required, with the power 
sensor used.

6 Connect the analyzer to the base station. Connect the power 
sensor to the signal to be measured. A typical BTS connection is 
after the output of the power amplifier and duplexer. The 
connection requires a cable and two Type-N barrel connectors, in 
addition to the power sensor and external attenuator.

7 Press Meas Setup > Disp Range to set the display range of the 
measurement. when it is set to On, the display range will be 
adjusted automatically according to the signal power dynamic 
range. When it is set to Off, press Top and Bottom to set the display 
range manually.

CAUTION To prevent damage to your sensor, do not exceed the power levels below.
U2000/1/2A +25 dBm (320 mW) average, 20 VDC

+33 dBm (2 W) peak, <10 ms

For more information on the maximum power of U2000 series power 
sensors, please refer to the Operating and Service Guide of Keysight U2000 
Series USB Power Sensors.
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8 Press General Setup > Freq to set the power frequency for the DUT. 
The current frequency will display in the bottom line.

9 Press Power Range > Auto Power to toggles the measurement range 
between On and Off. When it is set to On, the power range will be 
adjusted automatically. Use auto range when you are not sure of 
the power level you are about to measure. When it is set to Off, 
press Range to select the upper range or lower range. The lower 
range uses the more sensitive path and the upper range uses the 
attenuated path. 

10 Press Meas > Meas Seup > Disp Mode to set the display in meter. 
chart or trace display. the measurement result will displays on the 
screen as shown.

Figure 3-26 Power Measurement 

Table 1 Power Sensor Range

Sensor Lower range Upper range

U2000/1/2/4A –60 dBm to –7 dBm –7 dBm to +20 dBm

U2000/1/2H –50 dBm to +3 dBm +3 dBm to +30 dBm

U2000/1B –30 dBm to +23 dBm +23 dBm to +44 dBm
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Making a Peak Power Measurement
The Keysight U2020 X-series USB peak and average power sensors 
enable peak power measurements that have the same accuracy as 
measurements obtained using traditional peak power meters, while 
providing the advantages of being a very compact and portable 
form factor. 

Follow the steps below to make a peak power measurement.

1 Press Mode > Power Meter to access the power meter mode.

2 Connect the power sensor to the USB port of N932xC. The sensor 
will automatically initialize, perform zeroing (While remaining 
connect to the device under test), and calibrate without connecting 
to an external source.

3 Press General Setup > Freq to set the frequency of the signal under 
test.

As a wideband device, the power sensor has a frequency response. 
The power sensor utilizes a complex correction algorithm to 
remove power measurement error due to linearity error, frequency 
response, and temperature drift to generate a more accurate 
measurement. 

NOTE You can manually perform zeroing and calibration by perssing Zeroing > 
Zeroing and Calibration at any time after the sensor is connected and 
initialized. 
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The analyzer provide the customer preset function with U2020 
X-series power sensor. Press Meas > Preset and the predefined 
protocol list will pop up. Select the wanted item and press Preset as 
a terminator. The related settings will be set automatically.

Figure 3-27 Customized Preset the U2020 Power Sensor

4 Press Meas Disp > Disp Mode > Trace to find the measurement 
results as Figure 3-28 below.

Figure 3-28 Peak Power Measurement 

Marker Readings Gate Results Pulse Parameter Results
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Power Meter Settings
Please find the sections below to find the general power meter 
measurement settings.

Setting the Power Meter Top and Bottom End-Points

Setting the end points (Disk Range) close to expected 
measurement value changes the sensitivity of the Power Meter 
scale resolution. This is an advantage in viewing small changes in 
power. However, this will not affect the overall range of the sensor. 
This is only available for Meter and Chart display mode. For Trace 
display, please press Meas > Peak Setup > Trace Setup to set the X 
and Y scale.

1 Press Meas > Meas Disp > Dis Range to access the end-points 
menu.

2 Press Top and enter the maximum scale value using the numeric 
keypad. Then press dBm to complete the setup.

3 Press Bottom and enter the minimum scale value desired using the 
numeric keypad. Then press dBm to complete the setup.

Setting Power Meter Resolution

There are four levels of power meter resolution. Higher resolutions 
provide more accuracy but slow the measurement speed. The 
resolution is only available for U2000 series power meter and 
free-run trigger mode in U2020 series power meter.

Press Meas > Meas Disp > Resolution. Select 1,2,3 or 4. The four 
options represent different resolution as follow:

• [1] = 1
• [2] = 0.1
• [3] = 0.01
• [4] = 0.001
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Set the Step Detection

Press Meas > General Setup > Average > Step Detect to set the step 
Detect On and Off. When it is set to on, the filter will re-initialize 
upon detection of a step increase or decrease in the measured 
power to reduce the filter settling time after a significant step in 
the measured power, Step detection can be set in both manual and 
automatic filter modes.

Set the Measurement Gate

Press Meas > Peak Setup > Gate Setup to set the start time and gate 
length for a measurement gate. A measurement gate allows 
measurements to be performed on particular sections of the input 
signal. The gate is defined by a start time relative to the trigger 
instant and a duration. Signal samples acquired during the time 
interval specified by the gate are used for the measurements in that 
gate. A system of up to four independent gates is provided.

Set the Trigger

Press Meas > Peak Setup > Trig/Acq to set the trigger parameters 
listed below for the measurement gate. 

Acqn Set the single, free run or continuous trigger mode. Select to 
enable trace and auto trigger delay for the single and continuous trigger 
modes. For the free run mode, only auto trigger delay can be enabled.

Source Set the trigger source to internal channel or an external 
source.

Mode Enable auto level or manually set the trigger level if the 
internal trigger source is selected.

Level sets the trigger level manually when the Mode is set to 
manual.

Delay Set the delay time to be applied between the trigger event 
and all the gate start times. This allows you to time-shift all the 
gates by the same amount with one setting change.
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Slope Select the positive or negative slope type to determine if 
the trigger event is recognized on the rising or falling edge of a 
signal respectively.

Holdoff Set the holdoff time to disable the trigger mechanism 
after a trigger event occurs.

Hysteresis Set the hysteresis to help generate a more stable 
trigger by preventing triggering unless the RF power level achieves 
the trigger level and the additional hysteresis value. It can be 
applied to both rising and falling edge trigger generation.

Hysteresis is only available for the internal trigger source and 
manual trigger level.
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Demodulate the AM/FM signal
The N932xC spectrum analyzer provides the AM/FM demodulation 
function for the AM/FM signal demodulation.

Demodulating an AM Signal
The demodulation function allows you to demodulate and hear 
signal information displayed on the analyzer.

Simply place a marker on a signal of interest, set the analyzer in 
zero span, activate AM demodulation, turn the speaker on, and 
then listen.

1 Press Preset. (With Preset Type of DFT)

2 Connect an antenna to the RF IN connector.

3 Select a frequency range on the analyzer. For example, the 
frequency range for AM broadcasts in the United States is 550 to 
1650 kHz:

Press Frequency > Start Freq > 550 > kHz > Stop Freq > 1650> kHz.
4 Place a marker on the signal of interest:

Press Peak Search > Next Right Pk or Next Left Pk
5 Set the frequency of interest to center frequency:

Press Marker > Marker To > To Center.
6 Change the resolution bandwidth to 100 kHz:

Press BW > 100 > kHz.
7 Press Span > Zero Span
8 Press Sweep > Sweep Time > 10 s to set the sweep time.

8 Set the detector type and turn on AM demodulation:

Press Trace/Det > Detector > Sample.

Press Marker > Function > Demod

Press Demod Setting > Demod Type AM
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Demodulating an FM Signal
This section demonstrates how to demodulate and listen to an FM 
signal using the built-in FM demodulator.

Using the built in FM demodulator you can tune to an FM signal 
and view the results of the detector output as displayed in the 
time-domain.

1 Press Preset. (With Preset Type of DFT)

2 Use a signal source or connect an antenna to recieve FM signal. In 
this example the signal is modulated at 300 MHz with FM deviation 
of 10 kHz and FM rate of 1 kHz.

3 Set the center frequency to the center of the FM signal (in this case 
300 MHz):

Press Frequency > 300 > MHz.
4 Set the analyzer to zero span for time-domain analysis:

Press Span > Zero Span.

Press Sweep > Sweep Time > 5 > s.

5 Set the resolution bandwidth to capture the full bandwidth of the 
FM signal.

Press BW > 100 > kHz.
6 Turn on the optional pre-amplifier to detect small signals:

Press Amplitude > Preamp On.

7 Turn on the FM demodulator:

Press Marker > Function > Demod

Press Demod Setting > Demod Type FM

NOTE If you are using a broadcast FM signal, the FM channels are broadcasting 
between 87.7 MHz to 107.7 MHz.
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8 Listen to the FM signal:

Press Demod Setting > Speaker Vol, rotate the knob to adjust the 
speaker volume.

The headphone jack is available for the audio signal output 
alternatively.
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Analysis the Modulated Signals
The N932xC spectrum analyzer provides the optional AM/FM 
(Option AMA) and ASK/FSK (Option-DMA) modulation analysis 
function for analysis the modulated signals. These functions can be 
activated by license keys.

AM/FM Modulation Analysis
Optional AM/FM demodulation analysis provides modulation 
metrics, including carrier power, modulation rate, AM depth/FM 
deviation, SINAD and carrier frequency offset. User definable limits 
provide Pass/Fail indicators of four types: 

Maximum carrier power, Maximum AM modulation index or FM 
deviation, Minimum AM modulation index or FM deviation, and 
Minimum carrier frequency offset.

This mode allows you saving the waveforms with metrics for 
reporting as well as the set-up parameters for future 
measurements or analysis. In the following example, you can use 
any source available (such as AM/FM radio) as long as it has 
AM/FM signal generation capability.

AM Modulation Analysis

Please refer to the procedures below for the AM modulation 
analysis:

1 Connect the signal generator to RF IN connector and turn on 
the signal generator’s AM and RF output.

2 Turn on the AM demodulation analysis function.

Press MODE > Modulation Analysis > AM.

3 Press Frequency > Carrier Freq > 100 > MHz to set the carrier 
frequency.

4 Set the attenuation state to Auto (default):

Press Amplitude > Attenuation Auto
5 Press Shift > Disp > Y Scale > Scale Coupling On to set the Y scale 

auto coupling.
87



Functions and Measurements 
Analysis the Modulated Signals
6 Set the AM depth limit and turn on the limit function:

Press Shift > Limit > AM Depth UP > 51 > % > AM Depth Low > 49 
> % > Limits on
The red value in the result indicates the demodulated AM depth 
exceeds the limits set as above. 

Figure 3-29 AM demodulation analysis

FM Modulation Analysis

Please refer to the procedures below for the FM modulation 
analysis:

1 Connect the signal generator to RF IN connector and turn on 
the signal generator’s FM and RF output.

2 Turn on the FM demodulation analysis function.

Press MODE > Modulation Analysis > AM.

3 Press Frequency > Carrier Freq > 100 > MHz to set the carrier 
frequency.

4 Set the attenuation state to Auto (default):

Press Amplitude > Attenuation Auto
5 Press Shift > Disp > Y Scale > Scale Coupling On to set the Y scale 

auto coupling.
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6 Set the FM deviation limit and turn on the limit function:

Press Shift > Limits > FreqDev UP > 11 > % > FreqDev Low > 9.9 > 
% > Limits on
The red value in the result indicates the demodulated FM devia-
tion exceeds the limits set as above.

Figure 3-30 FM modulation analysis
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ASK/FSK Modulation Analysis
The ASK/FSK modulation analysis function supports four display 
modes: 

• Symbol
• Waveform
• ASK/FSK Error
• Eye Diagram.

User definable limits provide Pass/Fail indicators of four types: 

• Maximum carrier power
• Maximum ASK modulation depth/FSK frequency deviation
• Minimum ASK modulation depth/FSK frequency deviation
• Maximum carrier frequency offset.

The metrics includes carrier power, ASK/FSK error, ASK depth/FSK 
frequency deviation, and ASK index etc. The waveform with metrics 
and setup parameters can be saved for reports and future 
Measurements.

In the following example, you can use any source available (such as 
your remote key of the car) as long as it has ASK/FSK generation 
capability. For ASK/FSK signal, its Filter is Nyquist and Alpha is 
0.35.

ASK Modulation Analysis

Please refer to the procedures below to analysis the ASK 
modulation.

1 Connect the signal generator to RF IN connector and turn on 
the signal generator’s ASK modulation and RF output.

2 Turn on the ASK demodulation analysis function.

Press MODE > Modulation Analysis > ASK.

3 Press Frequency > Carrier Freq > 100 > MHz to set the carrier 
frequency.

4 Press Meas > Symbol Rate > 10 > MHz to set the symbol rate.

5 Press Filter Setup > Ref Filter > Nyquist to set the filter type.

6 Set the attenuation state to Auto (default):
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Press Amplitude > Attenuation Auto
7 Press Shift > Disp > Y Scale > Scale Coupling On to set the Y scale 

auto coupling.

8 Setting the ASK depth limit and turn on the limit function:

Press Shift > Limits > ASK Depth UP > 71 > % > ASK Depth Low > 
70 > % > Limits on

9 Press Shift > Disp > Display > Eye Diagram to view the eye 
diagram.

Figure 3-31 ASK Eye Diagram

FSK Modulation Analysis

Please refer to the procedures below to analysis the FSK 
modulation.

1 Connect the signal generator to RF IN connector and turn on 
the signal generator’s FSK modulation and RF output.

2 Turn on the ASK demodulation analysis function.

Press MODE > Modulation Analysis > FSK.
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3 Press Frequency > Carrier Freq > 100 > MHz to set the carrier 
frequency.

4 Press Meas > Symbol Rate > 10 > ksps to set the symbol rate.

5 Press Filter Setup > Ref Filter > Nyquist to set the filter type.

6 Set the attenuation state to Auto (default):

Press Amplitude > Attenuation Auto
7 Setting the FSK deviation limit and turn on the limit:

Press Shift > Limit > FreqDev UP > 85 > kHz > FreqDev Low > 80 > 
kHz > Limits on 

The figure below shows the FSK symbol and the measurement 
result.

Figure 3-32 FSK Symbol View
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Measuring Channel Power
Channel Power measures the power and power spectral density in 
the specified channel bandwidth. A white frame on the display 
indicates the edge limits of the channel bandwidth. The user must 
specify the center frequency, reference level, and channel 
bandwidth to be used for the measurement.

The power calculation method used to determine the channel 
power is a traditional method known as the integration bandwidth 
(IBW) method. A swept spectrum is used as the basis for this 
calculation. Therefore, it is important to set the resolution 
bandwidth correctly before making this measurement using the 
following formula:

Please refer to the procedures below to set a channel power 
measurement. 

1 Press  Meas > Channel Power to select the channel power 
measurement mode

2 Press Standard Customize to choose the radio standard.

3 There are four wireless standard options: WCDMA, CDMA, LTE, 
GSM. Press WCDMA as an example.

Once the standard is set, the integration bandwidth and span will 
be automatically set according to the standard.

RBW k span  
n

----------------------------=
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4 Press Center Freq to change the center frequency of the current 
signal channel. Adjust the center frequency to measure other 
channel power in the same standard.

Please follow the similar procedure as above to measure the 
channel power in the CDMA and LTE standard.

To measure the channel power in GSM standard, the default 
setting is 10 MHz span, 300 kHz RBW, and the continuous peak 
search is enabled. The instrument will measure the channel power 
after the center frequency is changed.
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Perform an EMC Measurement
Please refer to the procedures below to perform an EMC 
measurement (Option EMC required). This procedure contains the 
primary four parts as below:

• Scan in CISPR band with CISPR RBW and peak detector
• Load a CISPR limit with pass/fail test
• Use peak search to locate the out-of-limit points
• Measure with quasi-peak detector in zero span

1 Press Preset (With Preset Type of DFT)

2 Press [Freq] > {Start Freq} > [30] > {MHz} to set the start frequency 
at 30 MHz

3 Press [Freq] > {Stop Freq} > [1] > {GHz} to set the stop frequency at 
1 GHz

4 Press [Amplitude] > {Y axis unit} > {dBuV} to set the Y axis unit to 
dBuV

5 Press {Attenuation} > [10] > {dB} to set the attenuation to 10 dB

6 Press [BW] > {File type} > [120 kHz CISPR} to set the analyzer with 
CISPR RBW

7 Press {VBW} > [1] > {MHz} to set the VBW wider than CISPR RBW

8 Press [Trace/Det] > {Detector} > {Pos Peak} to set the positive peak 
detector.

NOTE After these steps, you can save the instrument status to a *.STA file, and 
store it in directory: /USER/STATE. Then it will be shown as one of the 
softkey under [User] hardkey, which provides one-button access from the 
front panel.
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9 Press [Shift] > [Limit/Sweep] > {Limit 1} > {Recall Limit} to load a 
CISPR limit line from memory. 

10 Toggle {Limit On/Off} to On to set the positive peak detector..

11 Press [Peak Search] to place a marker on the signal which is out of 
limit.

12 Press [Marker] > {Marker To} > {To Center} 
13 Press [Span] > {Zero Span} 
14 Press [Trace/Det] > {Detector} > {Quasi peak} to set the quasi peak 

detector.

15 Press [Marker] > {Marker To} > {To Center} 

NOTE You can edit a limit line file by pressing [Shift] > {Limit} > {Limit 1} > {Edit 
limit}, or in HSA and BSA PC software by clicking {File} > {New} > {Limit}
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Files Operation
The analyzer will store and retrieve data files similar to using a PC. 
The analyzer allows you to view and save files in the internal 
storage of the analyzer or to a USB storage device. This section 
provides information on how to locate catalogs (file types) and to 
save files.

Locating and Viewing Files in the Catalog
The analyzer has four types of files:

State records the current controls and settings of the analyzer. Use this 
file type for saving test parameters for future recall, such as 
frequency and BW settings. (file extension: .STA).

Trace stores trace information (file extension: .TRA).

Setup records the system setting information, such as language, 
date/time, and power saving mode. This file type is not used for 
test parameter setup information. (file extension: .SET).

Screen stores screen captures of the display (file extension: .JPG).

Limits which stores data sets to determine whether a trace has exceeded 
preset specifications (file extension: .LIM)

CSV records the trace data and available for review on PC. 
(file extension: .CSV)

Task Planner contains the user-defined measurement tasks in sequence which 
make the test task easier in field test. 
(file extension: .TPF).

Correction The amplitude correction file is used for trace amplitude offset 
compensation. Please refer to "Corrections" on page 106 to edit 
and save the correction file on BSA PC software.
(file extension: .TPF).

Standard contains the frequency range and corresponding parameters for a 
specific communication standard. It allows you to recall those 
default settings for the singal searching and testing in that range. 
(file extension: .STD).
97



Functions and Measurements 
Files Operation
Saving a File
The analyzer allows you to save files (states, traces, limits or 
screens) to a USB storage device (USB/), or internal storage (INT/). 
The following is an example of how to save a trace to internal 
storage (INT/).

1 Select the save destination for the file. This example will select the 
internal storage (INT/):

Press File > Directory > Memory Type INT
2 Press Return > Save as, the pop-up window displays for your further 

setting.

3 Edit a file name.
A file name can consist of letters and digits. A single key stroke on 
the numerical keypad inputs a digital number; and consecutive key 
stroke selects and inputs a letter.

4 Rotate the knob to choose the file type you need.

5 Press Enter to save the file. The file will be saved immediately and 
“File saved” will be shown in the status bar.

Quick Saving a File

Press [Save] to quickly save a trace or a screen to either the local 
memory or an external USB device, depending upon the setup of 
the save path.

Refer to the steps for saving a trace/screen:

1 Press File > Setup > Qsave Type to set the quick save file type.

2 Press File > Directory > Media Type to select the file directory. 

3 Press Return > Save to save a trace or a screen copy to the 
pre-defined memory. The trace or screen will be automatically 
assigned with a default file name. A trace will be assigned with a 
file name, such as HYTRACE, HYTRACE_1, and consecutive 

CAUTION When saving a file to a USB storage device, do not disconnect the USB 
device during the save operation. To do so may cause unexpected data 
loss.
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decimal numbers appended to the alphabetic file name, such as 
HYSCREEN, HYSCREEN_1 and consecutive decimal numbers 
appended to the alphabetic file name.

Saving a User State

The analyzer allows you to recall the frequently used state file with 
User hardkey. Please follow the steps below to create the user 
menu.

1 Follow the file saving procedure above to save a state file in 
internal memory.

2 Rotate the knob to highlight the saved file.

3 Press Files Operation > Copy to
4 Rotate the knob to highlight the folder named USER. Press Browse 

Folder to access into this folder.

5 Rotate the knob to highlight the folder named State. Press Browse 
Folder to access into this folder.

6 Press Copy to copy the file into the User/State folder.

The state file is available for your quick recall by pressing User. 
99



Functions and Measurements 
Files Operation
Loading a File
This feature will recall (load) onto the displayed screen a previously 
saved filename and type compatible with this analyzer. The file 
types are described above.

1 Press File > Directory > {Memory Type} to select a directory.

2 Rotate the knob to highlight a file.

3 Press Recall to recall this file.

The wanted file will be loaded immediately.

Loading a Task Planner File 

Please refer to the following procedures to load a task planner file.

1 Press Mode > Task Planner or File > View FileType > TPF to view the 
task planner file list.

2 Rotate the knob to highlight the task planner file which you need.

3 Press Recall to load the task planner file. The measurement task 
will list in sequence.

4 Press Run to initiate the measurement in sequence.

For the automatic task, all the measurement tasks are executed 
automatically without interruption. For the manual task, the 
program is paused and releases a result report when each 
measurement is finished. The program will be continued once you 
input the next instruction.

For the manual-if-failed task, the measurement tasks are executed 
continuously unless there is a failed result.

NOTE The task planner file is created by the BSA PC software. For the task planner 
saving and editing, please refer to the software online help for details.
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Copying a File
To copy a file from internal storage to a USB storage device, follow 
this procedure:

1 Connect a USB storage device to the USB connector. 

2 Press File > Directory > Memory Type to select the path to INT.

3 Select the type of file. Assume you need to copy a trace file:

Press Return > View FileType > Trace
4 Using the knob or arrow keys to highlight the file name you need.

5 Press File Operation > Copy To to access the copy submenu. Chose 
the location for copy destination, then press Copy to copy the file 
immediately.

Deleting a File
Perform the following process to delete a specific file. Note that 
once a file is deleted from local memory, it cannot be recovered.

1 Press File > Directory > Memory Type to select the path

2 Using the knob or arrow keys to highlight the file name you want to 
load.

5 Press File Operation > Delete. Press Enter as a terminator and the file 
will be deleted immediately. 
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4 Key Reference

This chapter describes each front panel hardkey and their associated softkeys 
(menus). The front panel key descriptions are organized alphabetically. The 
lower level softkeys are listed as they appear in the softkey menus. 
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Amplitude

Press Amplitude hardkey to activate the reference level function and 
access the amplitude softkey menu. The softkey menu selections 
are described as follows:

Ref Level Sets the reference level. This function is activated when Amplitude 
is pressed. The reference level is the amplitude power or voltage 
represented by the top line of the graticule on the display. Setting 
the reference level changes the absolute amplitude level (in the 
selected amplitude units) of the top graticule line. 

Key access: Amplitude > Ref level

Attenuation
Auto Man

Toggles the input attenuation between Auto and Man. The 
attenuation level can be set in as little as 1 dB increments when 
Man is selected. The analyzer input attenuator is normally coupled 
to the reference level control, it reduces the power level of the input 
signal at the input mixer. Selecting Auto re-couples the attenuator. 
Change the attenuation by using the arrow keys, the knob, or the 
numeric keypad.

Key access: Amplitude > Attenuation

Preamp
On Off

(Option P07) Toggles the internal pre-amplifier function between 
on and off. Pressing Preamp (On) results in a correction being 
applied to compensate for the gain of the preamp. Amplitude 
readings then represent the signal value at the input connector. 
When the preamp is on, a “PA” indication appears on the left side of 
the display. The preamp operates over a range of 100 kHz to 
7 GHz.

Key access: Amplitude > Preamp

Scale/Div Sets the logarithmic units per vertical graticule division on the 
display. The valid logarithmic units are 1, 2, 5 and 10 dB per 
division. The Scale/Div function is available only when the Scale 
Type key is set to Log.

Key access: Amplitude > Scale/Div
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Scale Type
Log Lin

Scales the vertical graticule divisions in logarithmic units when Log 
is selected. The valid logarithmic units are 1, 2, 5 and 10 dB per 
division. When Lin is underlined, the vertical divisions are linearly 
scaled with default amplitude units of volts. The top of the 
graticule represents the reference-level value; the bottom of the 
graticule represents zero volts. (Each division is one-tenth of the 
reference level.) 

Key access: Amplitude > Scale Type

Y Axis Unit Accesses the softkeys that change the amplitude units (logarithmic 
or linear). Change the amplitude units by pressing dBm, dBmV, 
dBuV, dBuA, Watts, Volts, and Amps.

Key access: Amplitude > Y Axis Unit

Hi-Sensitivity Set this softkey to On to set 0 dB attenuation, -50 dBm reference 
level and turn the preamplifier on. It’s very helpful to observe the 
low-level signals with this settings.

Key access: Amplitude > More > Hi-Sensitivity

Ref Offset Adds an offset value which ranges from -327.6 dB to +327.6 dB, to 
the displayed reference level. Reference-level offsets are only 
entered by using the numeric keypad. Entering an offset does not 
affect the trace or the attenuation value. Reference-level offsets 
are used when gain or loss occurs between a device under test and 
the analyzer input. Thus, the signal level measured by the analyzer 
may be referred to as the level at the input of an external 
amplitude-conversion device. When an amplitude offset is entered, 
its value appears on the left side of the display under Offst (as 
opposed to frequency offsets which appear at the bottom of the 
display). To eliminate an offset, press Ref Offset > 0 > dB. 

Key access: Amplitude > More > Rel Offset
105



Key Reference 
Amplitude
Corrections Accesses the corrections submenu to enable the corrections 
function for amplitude compensation. The amplitude correction is 
used to compensate the gain/attenuation from antenna/cable. 
Please refer to the procedures below to use the amplitude 
correction function.

1 Please refer to the procedures below to create a correction file in 
BSA PC software.

a Open the PC software.

b Press File > New > Correction to access the correction file 
editing pop-up menu.

c Refer to the figure below to add the point data with frequency 
and amplitude offset value.

Figure 4 Editing correction file in PC software

d When the editing is completed, press Save/Save As to save 
the correction file.
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2 Set a folder named N932xDATA in a USB disk and put the saved 
correction file in. Insert the USB disk on top panel for further 
loading.

3 Press Amplitude > More > Corrections to access the correction 
function.

4 Press Cable/Antenna/Other/User to select the correction type. 

5 Press Recall to load this correction fie. The correction file name 
will be shown on the Correction1 softkey and the Apply 
Corrections is set to On automatically which indicates the 
amplitude compensation has been applied to the displayed 
trace.

Press Apply Corrections off to turn off all the corrections.

Set Antenna Unit to On to switch to graticule unit from dBm to 
dBmV/m for field strength measurement.

Key access: Amplitude > More > Correction

Impedance
50ohm 75ohm

Toggles the computational input impedance between 50ohm and 
75ohm. This is only software function in which sets the input 
impedance for unit conversions. This set affects the results when 
the y axis unit is voltage or current units (dBmV, dBV, dBA, V, A) 
but does not affect the results when it is power units (dBm, W). The 
selected impedance is for computational purposes only, since the 
actual impedance is set by internal hardware to 50 ohm.

Key access: Amplitude > More > Impedance

PSD Function
On Off

Press this softkey to turn on the power spectral density function. 
When it is set to On, the measurement result and amplitude 
parameters will be shown in power spectral density. The PSD 
function can only be enabled in Spectrum Analysis and Spectrum 
Monitor mode.

Key access: Amplitude > More > PSD Function
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BW

This hardkey activates the resolution bandwidth function and 
accesses the softkey menus that control the bandwidth and 
averaging functions.

Res BW
Auto Man

controls the 3 dB resolution bandwidth of the analyzer from 10 Hz 
to 3 MHz using the knob or arrow keys. There are four available 
bandwidths less than 1 kHz are 10, 30, 100 Hz or 300 Hz. If an 
invalid bandwidth is entered using the numeric keypad, the 
analyzer chooses the closest acceptable bandwidth. As the 
resolution bandwidth is decreased, the sweep time is modified in 
order to maintain amplitude accuracy. Resolution bandwidth is 
also coordinated with the frequency span. As the span is 
decreased, the resolution bandwidth decreases. When the 
VBW/RBW is set to AUTO, if the resolution bandwidth changes, the 
video bandwidth changes to maintain the VBW/RBW ratio.

A “#” mark appears next to “Res BW” on the display when it is not 
coupled. To recouple the resolution bandwidth, press Res BW 
(Auto).
Key access: BW > RBW

Video BW
Auto Man

changes the analyzer post-detection filter from 1 Hz to 3 MHz 
using the knob or arrow keys. If an invalid bandwidth is entered, 
the analyzer chooses the closest available bandwidth. As the video 
bandwidth decreases, the sweep time will increase to maintain 
amplitude accuracy. 

A “#” mark appears next to “VBW” on the bottom of the analyzer 
display when it is not coupled. To couple the video bandwidth, 
press Video BW (Auto).
Key access: BW > VBW

VBW/RBW
Auto Man

Sets the ratio between the video and resolution bandwidths. When 
a signal is weak and is visually masked by the noise floor, set the 
ratio to less than 1 to lower the noise. When the Preset Type is set 
to Factory and Preset is pressed, the ratio is set to 1. Change the 
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ratio by using the arrow keys, knob, or numeric keypad. When 
VBW/RBW (Auto) is selected, the ratio is determined automatically 
by the rules in Figure 5.

Figure 5VBW/RBW Ratio Auto Rules

Key access: BW > VBW/RBW

Average Type Chooses one of the following averaging scales: log power (video), 
power (RMS), or voltage averaging. When trace average is on, the 
average type is shown on the left side of the display. Selecting an 
average type manually causes the analyzer to use that type without 
regard to other analyzer settings. 

Key access: BW > Average Type

Is Detector peak 
or Negative peak? 

Is Trace 
Average On? 

Is Detector 
Sample? 

Is Avg Type 
Power? 

Is Trace 
Average On? 

Is Avg Type 
Power? 

Ratio=10 

Ratio=1 

Ratio=10 

Ratio=1 

Ratio=10 

Ratio=1 

Ratio=1 

Yes Yes 

No 
No 

No 

No 

Yes 

Yes 

Yes 

No 

No 

Yes 
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Voltage  Selects the logarithmic (decibel) scale for all filtering 
and averaging processes. This scale is “Video” because it is the 
most common display and analysis scale for the video signal within 
a spectrum analyzer. This scale is excellent for finding CW signals 
near noise. When this type of averaging is selected, LgAv appears 
on the left side of the display.

Power    In this average type, all filtering and averaging processes 
work on the power (the square of the magnitude) of the signal, 
instead of its log or envelope voltage. This scale is best for 
measuring the true time power of complex signals. When this type 
of averaging is selected, PAvg appears on the left side of the 
display.

Log Pwr  In this Average type, all filtering and averaging 
processes work on the voltage of the envelope of the signal. This 
scale is good for observing rise and fall behavior of AM or 
pulse-modulated signals such as radar and TDMA transmitters. 
When this type of averaging is selected, VAvg appears on the left 
side of the display.

There are actually four types of averaging processes within a 
N932xC. All, except VBW filtering, are affected by this setting. They 
are listed as follows:

• Trace averaging

Averages signal amplitudes on a trace-to-trace basis. (Press Log 
Pwr or Pwr)
• Average detector

Averages signal amplitudes during the time or frequency interval 
and represents the result as a single measurement point.

• Noise marker

Averages signal amplitudes across measurement points to reduce 
variations for noisy signals.

• VBW filtering

Performs a form of averaging of video signal.
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Filter Type When CISPR RBW is selected, the RBW is set to normal RBW as 
below. The VBW couples with RBW. 

When Filter Type is set to Normal, Res BW is normally coupled to 
Span. 

Sweep time is coupled to RBW in a non-zero span. If Sweep Time is 
set to Auto, then the sweep time is changed as the RBW changes, 
to maintain amplitude calibration.

Video bandwidth (VBW) is normally coupled to RBW. If VBW is set 
to Auto, then the VBW is changed as the RBW changes.

When 200Hz CISPR filter is selected and Quasi-Peak detector is 
set to off, the sweep mode is FFT.

If CISPR RBW is selected, the marker counter and gated sweep 
function are disabled.

Key access: BW > Filter Type

EMC RBW 3 dB RBW

200 Hz 100 Hz

9 kHz 10 kHz

120 kHz 100 kHz

1 MHz 1 MHz
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Display

Press Shift > Disp to control detector and display functions.

Graticule Press this softkey to turn on the graticule display for the trace.

Key access: Shift > Disp

Y Scale Press this softkey to turn on the amplitude scale unit display on the 
left of the graticule. The unit is determined by the Y Axis Unit 
softkey.

Key access: Shift > Disp

Display Line Activates an adjustable horizontal line that is used as a visual 
reference line.

The display line, used for trace arithmetic, has amplitude values 
that correspond to its vertical position when compared to the 
reference level. The value of the display line appears in both the 
active function block and on the softkey. The arrow keys, knob, or 
numeric keypad may be used to adjust the display line. Pressing 
any digit, 0 through 9, on the numeric keypad brings up the 
selected terminator menu. To deactivate the limit line, press 
Display Line (Off)
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Enter

Terminates a front-panel keypad numeric entry and enters that 
value into the analyzer. (For most applications, it is better to use 
the units softkeys to terminate value entry.) When in File menu, the 
Enter key is used to terminate filename entries.

When the analyzer is in the remote mode, pressing Enter returns 
the analyzer to the local control mode and enables front-panel 
inputs.
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ESC <-

This hardkey provides mainly two types of functions:

Clear
• Clears any numeric entry and cancels the active function.
• Clears any title entry and cause the title to revert to the previous 

name.
• Clears input or output overloads
• Clears error messages from the status line along the bottom of 

the display.

Association with other functions
Provides a permitted setting for triggering other functions such as:

• Activates LIMIT function for pass/fail judgement.
• Activates SAVE function for current trace saving.

CAUTION When pressing [ESC<-], the current parameter annotation in the lower left 
corner, which is an indicator of available settings of Limit and Save, 
disappears.
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Frequency

The hardkey activate the center frequency function, and access the 
menu softkeys for frequency functions. The center frequency, or 
start and stop frequency values appear below the graticule on the 
display.

Auto Tune performs the following functions automatically:

1 Run Peak Search in full span

2 Run Mkr -> CF
3 Select the appropriate reference level according to the 

amplitude of searching signal.

4 Set span to 1 MHz and all auto couple to view the signal.

For more information about Peak Search, refer to "Peak 
Search" on page 152.

Key access: Frequency > Auto Tune

Center Freq activates the center frequency function and sets the horizontal 
center of the display to a specific frequency.

Key access: Frequency > Center Freq

Start Freq sets the frequency starting at the left side of the graticule. The left 
and right sides of the graticule correspond to the start and stop 
frequencies. 

Key access: Frequency > Start Freq 

NOTE When changing both the center frequency and span, change the 
frequency first. The frequency value may limit the span.

NOTE The Auto Tune functions in the frequency range of 5 MHz to 7 GHz. The 
minimum detectable amplitude is –65 dBm.
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Stop Freq sets the frequency at the right side of the graticule. The left and 
right sides of the graticule correspond to the start and stop 
frequencies. 

Key access: Frequency > Stop Freq 

CF Step
Auto Man

changes the step size for the center frequency function. On 
selecting a step size and activating the center frequency function, 
the arrow keys change center the frequency by the step-size value. 
The step size function is useful for finding harmonics and 
sidebands beyond the current frequency span of the analyzer. 
Selecting auto-couple sets the center frequency step size to one 
division (10 percent of the span).

Key access: Frequency > CF Step

Channel Std. The Channel Standard softkey is a shortcut to loada factory-preset 
standard file (*.STD) which is located in system memory as default. 
The standard file list includes most communication protocol 
standards which is used in several countries. Please refer to 
“Loading a file" on page 72 for how to recall a file.

Key access: Frequency > Channel Std.

Freq Offset inputs a frequency offset value added to the frequency readout of 
the marker, to account for frequency co versions external to the 
analyzer. Offset entries are added to all frequency readouts 
including marker, start frequency, and stop frequency. Offsets may 
only be entered using the numeric keypad. Offsets are not added to 
the span or frequency count readouts. Entering an offset does not 
affect the trace display. When a frequency offset is entered, its 
value appears on the bottom of the display. To eliminate an offset, 
perform a Factory Preset, or press Freq Offset, 0, Hz.
When a frequency offset is entered, its value appears on the 
bottom of the display (as opposed to reference level offsets, which 
appear on the left side of the display). To eliminate an offset, press 
Freq Offset, 0, and Enter. Pressing Preset also sets the offset to zero.

Key access: Frequency > CF Step
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Low Frequency
Channel

This softkey toggles the baseband channel on and off. When it is 
set to On, the SSB and DANL performance will be better from 
3 kHz to 12 MHz. This softkey is only visible when the option BB1 
has been installed and only available in Spectrum Analysis, 
Spectrum Monitor mode.

Key access: Frequency > CF Step
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Marker

This hardkey accesses the marker control softkeys to select the 
type and number of markers. Markers are diamond-shaped 
characters that identify points of traces. Up to six pairs of markers 
may appear on the display simultaneously; only one pair can be 
controlled at a time. The marker that is controlled is called the 
“active” marker. Pressing MARKER activates the Normal menu key.

Marker Selects one of the twelve possible markers. If a marker has already 
been selected it will become the active marker.

Key access: Marker > Select Marker

Marker Trace
Auto 1 2 3 4

Places a marker on the selected trace, if no markers have been 
previously turned on. If a marker is currently active, press Marker 
Trace until 1, 2, 3, or 4 is underlined: the active marker moves to the 
selected trace.

Selecting Auto mode moves the marker to the automatically 
selected trace. The trace selection will search for the lowest 
numbered trace in the following mode order: Clear-write, Max-hold, 
Min-hold and View. If there are no traces in any of these modes, it 
selects trace 1.

Key access: Marker > Marker Trace

Mode Normal Activates a single frequency marker at the center of the 
active trace if not already displayed. 

Displaying a marker before enabling the Normal function enables 
the marker at the position of the selected marker. The marker 
number shows above the marker. The knob and/or arrow keys 
move the marker left or right. Entering a value from the numeric 
keypad moves the marker to the trace point nearest to that value. 
Annotation in the active function block and in the upper-right 
corner indicates the frequency and amplitude of the marker (time 
and amplitude, if in zero span.) Pressing Normal turns off the Delta 
function and moves the active marker to the delta marker position.

Key access: Marker > Mode > Normal
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Delta activates a second marker at the position of the first 
marker. If no marker is present, two markers with the same 
identification number will appear at the center of the display. The 
marker number is indicated above the delta marker, and the same 
number is indicated with an R (for example, 1R) above the reference 
marker. The amplitude and frequency (or time) of the first marker is 
fixed. Use the data control keys to position the delta marker. 
Annotation in the active function block and in the upper-right 
corner indicates the differences between the two markers, 
frequency/time and amplitude.

Key access: Marker > Mode > Delta

Delta Pair Toggles the Delta Pair between the reference (start) and 
delta (stop) markers. The start marker number is indicated with a 
number and an R (reference) above the marker (for example, 1R). 
The delta marker is identified with the marker number only.

Key access: Marker > Mode > Delta Pair

Span Pair Toggles the Span Pair function between the span and 
center markers. The start marker number is indicated with a 
number and an R above the marker (such as 1R) and the stop 
marker is indicated with only the marker number. Adjusting the 
span changes the frequency difference between the two markers 
while maintaining the midpoint at a fixed frequency. Selecting 
Center changes the center point between the two markers while 
maintaining the frequency difference.

Key access: Marker > Mode > Span Pair

Off Turns off the active function markers.

Key access: Marker > Mode > Off

NOTE Ref and Delta markers maintain their displayed x-axis location. But, 
the frequency values will change if the frequency or span 
parameters define the x-axis scale are changed. Reset these 
markers, if necessary, when parameters such as span or center freq 
are changed.
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Marker To Accesses the following marker function menu keys:

To Center Sets the center frequency of the analyzer to the marker 
frequency. In Delta mode, this softkey sets the center frequency to 
the marker delta value. The function is not available in zero span.

To Start Changes the start frequency so that it is equal to the 
frequency of the active marker. In Delta mode, this softkey sets the 
start frequency to the marker delta value. To Start is not available 
in zero span.

To Stop Changes the start frequency so that it is equal to the 
frequency of the active marker. In Delta mode, this softkey sets the 
stop frequency to the marker delta value. To Stop is not available in 
zero span.

To Reference Changes the reference level to the active marker 
value, moving the marked point to the reference level (top line of 
the graticule). In Delta mode, this softkey sets the reference level to 
the amplitude difference between the markers.

Key access: Marker > Marker To

Function Accesses the marker function softkeys listed below.

Normal Activates the default readout mode. This function is set to 
default marker function.

Counter Activates a frequency counter mode.

Noise Activates a noise readout mode for evaluating power 
density.

Band Power Indicates the power over that part of the trace 
between the reference and active markers.

Demod Activates the demodulation mode.

Demod Setting Accesses the menu keys to select AM 
demodulation, FM demodulation or demodulation Off. It also 
accesses the Speaker Vol, and Delay Time menu keys described 
below.

Key access: Marker > Function 
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Marker Table Compresses the graticule and displays marker information in a 
table. The information includes the marker number, trace number, 
marker type, X axis value, and the amplitude.

Key access: Marker > Marker Table

Read Out Accesses the following menu keys that allow you to change the 
active marker readout. This function is only available in non-zero 
span.

Frequency Sets the marker to Frequency. The default selection in 
non-zero spans, displays the absolute frequency of a normal 
marker or the frequency of the delta marker relative to the 
reference marker.

Period Sets the marker readout to Period. Displays the reciprocal 
of the above frequency.

Time Sets the marker readout to Time. The default selection in 
zero span, displays the time interval between a normal marker and 
the start of the sweep or the time of the delta marker relative to the 
reference marker.

Key access: Marker > More > Read Out

Zoom In/Out Activates the marker zoom in/out function which triggers a series 
of operation as below:

• Save current state as a backup state file.
• Set center frequency as current marker frequency value.
• narrow the span to 1/10 as previous span.
• If RBW is set to Auto, the RBW will be coupled with span auto-

matically. If RBW is set to manual, the RBW will be narrowed as 
1/10.

Zoom out resumes the state before Zoom in is pressed.

Key access: Marker > More > Read Out

Delta Ref Adjusts the delta marker reference level manually. This function is 
exclusive when marker mode is set to delta.

Key access: Marker > More > Delta Ref
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All Off Turns off all markers, including markers used for signal track, and 
marker annotations.

Key access: Marker > More > All Off

Logging
Start/Stop

Press this softkey to start recording the marker value to a CSV file. 
The frequency and amplitude value of the marker will be 
continuously recorded in the file.

Press this softkey (Logging Stop) again to stop logging and save 
the CSV file immediately. 

Key access: Marker > More > Logging Start/Stop
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Meas

In the Spectrum Analyzer mode (see MODE), Meas key displays a 
menu for measurements such as adjacent channel power, 
occupied bandwidth, channel power, spectrum emission mask and 
TOI. Press Measure Off to turn the measurement off.

Channel Power
Channel Power measures the power and power spectral density in 
the specified channel bandwidth. A white frame on the display 
indicates the edge limits of the channel bandwidth. The user must 
specify the center frequency, reference level, and channel 
bandwidth to be used for the measurement.

Center Freq Sets the center frequency of display.

Key access: Meas > Channel Power

Integ BW Specifies the range of integration used in calculating the power in 
a channel. For example, set the main (center) channel bandwidth. 
Note that the white frame indicates the integration bandwidth. Be 
sure the span is set between 1 and 10 times the integration 
bandwidth. Change integration bandwidth by using the knob and 
the arrow keys.

Key access: Meas > Channel Power

Span Sets the sweep span of display.

Key access: Meas > Channel Power

Span Power Set the integrated bandwidth to the sweep span of display. The 
channel power and power spectral density display on the screen 
simultaneously.

Key access: Meas > Channel Power
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Disp Mode This softkey toggles the display mode between chart and Meter.
Key access: Meas > Channel Power

Disp Mode This softkey is only available when the display mode is set to Meter. 
Pressing Auto Range toggles the display mode between On and Off. 
When Auto Range is set to off (manual), press Top and Bottom to set 
the display range of the channel power meter.

Key access: Meas > Channel Power

RRC Filter This softkey is a combined key to set the Root-Raised Cosine filter 
state and the filter Alpha value. When the filter is set to On, there 
will be an annotation “RRC ON” on the display.

Key access: Meas > Channel Power

Filter BW Press this softkey to set the filter bandwidth of the RRC filter. The 
default value is 2 MHz.

Key access: Meas > Channel Power
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Occupied BW
Occupied Bandwidth integrates the power of the displayed 
spectrum. The power-bandwidth routine first computes all signal 
power contained in the trace, then calculates the span containing 
the power of the specified percentage. The percentage value 
default is 99% of the occupied bandwidth power.

For 99% occupied power bandwidth, Markers are placed at the 
frequencies on either side of 99% of the power. 1% of the power is 
evenly distributed outside the markers. The difference between the 
marker frequencies is the 99% power bandwidth.

This is the main menu of occupied bandwidth measurement 
including all related parameters and measurement results.

The occupied bandwidth function also indicates the difference 
between the center frequency and the center frequency of the 
channel. This “Transmit Freq Error” is defined 

as the difference between the (f1 + f2)/2 and the tuned center 
frequency of the signal.

• Selecting a Method

Press MEAS > OBW > Method to toggle the occupied bandwidth 
measurement mode between percentage (%) and dBc.

• Setting Percentage (%)

Press {OBW > Method > Percent to edit the percentage of signal 
power used when determining the occupied bandwidth. Press {%} 
to set the percentage ranging from 10.00% to 99.99%.

NOTE To get the correct measurement result, first set the center frequency, 
reference level, and channel spacing.
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• Setting dBc

Press {OBW} > {Method} > {dBc} to specify the power level used to 
determine the emission bandwidth as the number of dB down from 
the highest signal peak, within the occupied bandwidth span. This 
function is an independent calculation from the OBW calculation. 
The x dB bandwidth result is also called the emissions bandwidth 
(EBW). This sets the green frame (f1 and f2 are the two cross points 
of the signal and the pair of vertical lines of the displayed green 
frame) to your specified dB value below the maximum power, and 
compute the total power in the frame. The emission bandwidth is 
then calculated ranging from 0.1 dB to 100 dB (the default value is 
set to 26 dB).
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ACPR
Adjacent Channel Power Ratio (ACPR) measures the power present 
in adjacent transmit channels. The span is automatically set 
according to the six available offsets and their associated 
integration bandwidths as defined by the user.

Center Freq Sets the center frequency of the main channel power.

Key access: Meas > ACP

Main Channel Specifies the range of integration used in calculating the power in 
the main channel. Use the knob, the arrow keys, or the numeric 
keypad to set the bandwidth.

Key access:  Meas > ACP

Adjacent Chn
State

Press Adjacent Chn to choose the number of the adjacent channel. 
There are optional 6 adjacent channels. Press adjacent Chn State to 
turn on/off each adjacent channel power display.

Key access: Meas > ACP

Adjacent
Channel BW

Specifies the range of integration used in calculating the power in 
the adjacent channel. Use the knob, the arrow keys, or the numeric 
keypad to set the bandwidth.

Key access: Meas > ACP

Adj Chn Space Sets the space value between the center frequency of main 
channel power and that of the adjacent channel power.

Key access: Meas > ACP

RRC Filter This softkey is a combined key to set the Root-Raised Cosine filter 
state and the filter Alpha value. When the filter is set to On, there 
will be an annotation “RRC ON” on the display.

Key access: Meas > ACP

Filter BW Press this softkey to set the filter bandwidth of the RRC filter. The 
default value is the integrated bandwidth.

Key access: Meas > ACP
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Spectrum Emission Mask
Spectrum Emission Mask measurement includes the in-band and 
out-of-band spurious emissions. As it applies to W-CDMA (3GPP), 
this is the power contained in a specified frequency bandwidth at 
certain offsets relative to the total carrier power. It may also be 
expressed as a ratio of power spectral densities between the carrier 
and the specified offset frequency band. For WLAN, the reference 
power is taken as the peak PSD in the signal, and all offset results 
are also the peak PSD in that offset as opposed to the integrated 
power.

Avg Number
On Off

Set Avg Number to On to specify the number of measurement 
averages used when calculating the measurement result. The 
average will be displayed at the end of each sweep. Setting 
Avg Number to Off disables measurement averaging.

Key access: Meas > SEM

Meas Type Displays a menu to select a measurement reference type, Total Pwr 
Ref or PSD Ref.
Key access: Meas > SEM

Ref Channel Accesses the softkeys to change the reference channel settings.

Key access: Meas > SEM

Total Pwr Ref When Total Pwr Ref is selected, the power in the 
carrier is used as the reference in computing the 
relative power values for the offsets.

PSD Ref When PSD Ref is selected, the mean power spectral 
density of the carrier is used in computing the relative 
power spectral density values for the offsets.

Chan Integ BWSpecifies the integration bandwidth used in 
calculating the power in the main channel.

Chan Span Specifies the span used in measuring the power in the 
main channel.

Sweep Time
Auto Man

Specifies the sweep time used in measuring the 
power in the main channel.
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Offset/Limits Displays the menus to change the following parameters for offset 
frequency settings and pass/fail tests: Offset, Start Freq, Stop Freq, 
Sweep Time, Res BW, and Limits. Refer to the tables below for 
default settings of particular radio standards of interest.

Key access: Meas > Spectrum Emission Mask

a. Fail Mask is set to Absolute and Rel Stop is set to Couple.

Res BW
Auto Man

Specifies the resolution bandwidth used in measuring 
and the power in the main channel.

Total Pwr Ref
(PSD Ref)
Auto Man

Displays the type of power measurement reference 
selected by Measure Type.
Total Pwr Ref is the power in the carrier that is used as 
the reference in computing the relative power values 
for the offsets. When Man is selected, this can be set 
by the user. When Auto is selected, this is the 
measured power in the reference carrier.

PSD Ref is the mean power spectral density in the 
carrier that is used as the reference in computing the 
relative power spectral density values for the offsets. 
When Man is selected, this can be set by the user. 
When Auto is selected, this is the measured mean 
power spectral density in the reference carrier.
Key access:  Meas > Spectrum Emission Mask > Ref 
Channel

Table 2 Offsets & Limits Defaulted for W-CDMA (3GPP) Base Station Measurementsa

Offset Start 
Freq
(MHz)

Stop 
Freq
(MHz)

Res BW
(kHz)

Abs 
Start
(dBm)

Abs 
Stop
(dBm)

Abs 
Couple

Rel 
Start
(dBc)

Rel Stop
(dBc)

Meas 
BW

A. On 2.515 2.715 30.00 -14.00 -14.00 Couple -30.00 -30.00 1

B. On 2.715 3.515 30.00 -14.00 -26.00 Man -30.00 -30.00 1

C. On 3.515 4.000 30.00 -26.00 -26.00 Couple -30.00 -30.00 1

D. On 4.000 8.000 1000.00
30.00

-13.00 -13.00 Couple -30.00 -30.00 1
33

E. On 8.000 12.500 1000.00 -13.00 -13.00 Couple -30.00 -30.00 1
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a. Abs Stop is set to Couple and Fail Mask is set to Abs AND Rel.

a. Res BW is set to 100 kHz and Fail Mask is set to Rel.

Table 3 Offsets & Limits Defaulted for W-CDMA (3GPP) Mobile Station Measurementsa

Offset Start 
Freq
(MHz)

Stop 
Freq
(MHz)

Res BW
(kHz)

Abs 
Start
(dBm)

Abs 
Stop
(dBm)

Rel 
Couple

Rel 
Start
(dBc)

Rel Stop
(dBc)

Meas 
BW

A. On 2.515 3.485 30.00 -71.07 -71.07 Man -35.23 -49.78 1

B. On 4.000 7.500 1000.0 -55.84 -55.84 Man -35.50 -39.00 1

C. On 7.500 8.500 1000.00 -55.84 -55.84 Man -39.00 -49.00 1

D. On 8.500 12.000 1000.00 -55.84 -55.84 Couple -49.00 -49.00 1

E. Off 12.500 15.000 1000.00 -55.84 -55.84 Couple -49.00 -49.00 1

Table 4 Offsets & Limits Defaulted for 802.11a and HiperLAN/2 Radio Standardsa

Offset Start 
Freq
(MHz)

Stop 
Freq
(MHz)

Abs 
Start
(dBm)

Abs 
Stop
(dBm)

Abs 
Couple

Rel 
Start
(dBc)

Rel Stop
(dBc)

Rel 
Couple

Meas 
BW

A. On 9.00 11.00 16.00 -4.00 Man 0.00 -20.00 Man 1

B. On 11.00 20.00 -4.00 -12.00 Man -20.00 -28.00 Man 1

C. On 20.00 30.00 -12.00 -24.00 Man -28.00 -40.00 Man 1

D. On 30.00 50.00 -24.00 -24.00 Couple -40.00 -40.00 Couple 1

E. Off 50.00 100.00 -24.00 -24.00 Couple -40.00 -40.00 Couple 1
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Meas
a. Res BW is set to 100 kHz, Fail Mask is set to Rel, and Abs Stop and Rel 
Stop are both set to Couple.

 

Table 5 Offsets & Limits Defaulted for 802.11b Radio Standarda

Offset Start Freq
(MHz)

Stop Freq
(MHz)

Abs Start
(dBm)

Abs Stop
(dBm)

Rel Start
(dBc)

Rel Stop
(dBc)

Meas 
BW

A. On 11.00 22.00 -10.00 -10.00 -30.00 -30.00 1

B. On 22.00 50.00 -30.00 -30.00 -50.00 -50.00 1

C. Off 50.00 70.00 -30.00 -30.00 -50.00 -50.00 1

D. Off 70.00 90.00 -30.00 -30.00 -50.00 -50.00 1

E. Off 90.00 100.00 -30.00 -30.00 -50.00 -50.00 1

Offset Select the offset pairs (upper and lower) that the softkeys will affect, 
and displays the memory selection menu from A to E (the analyzer 
can store up to 5 sets of values for Start Freq, Stop Freq, Sweep Time, 
Res BW, Meas BW, Abs Start, Abs Stop, etc.). Press Offset to select 
the letter of the desired offset is underlined. Only one selection at a 
time is shown on this key label.

Key access: Meas > SEM > Offset/Limits

Start Freq
On Off

Specifies the inner limit (frequency closest to the carrier) for both 
segments of the specified offset pair. When Start Freq (Off) is 
selected, the offset pair is not measured.

Key access: Meas > SEM > Offset/Limits
Stop Freq Specifies the outer limit (frequency furthest from the carrier) for 

both segments of the specified offset pair. The minimum frequency 
difference between Start Freq and Stop Freq is limited to 100 Hz.

Key access: Meas > SEM > Offset/Limits
Sweep Time
Auto Man

Specifies the sweep time for the currently selected offset, and 
toggles this function between Auto and Manual for each offset.

Key access: Meas > SEM > Offset/Limits
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Res BW
Auto Man

Specifies the resolution bandwidth used in measuring the offset 
pair. When set to Auto, the Res BW are used. When set to Man, the 
allowed range is 1 kHz to 1MHz.

Key access: Meas > SEM > Offset/Limits
Abs Start To enter an absolute level limit at Start Freq for the currently 

selected offset ranging from –200.00 to +50.00 dBm with 4 
significant digits.

Key access: Meas > SEM > Offset/Limits > More
Abs Stop
Couple Man

To enter an absolute level limit at Stop Freq for the currently 
selected offset ranging from –200.00 to +50.00 dBm with 4 
significant digits, and to toggle this function between Couple and 
Man. If set to Couple, this is coupled to Abs Start to make a flat limit 
line. If set to Man, Abs Start and Abs Stop the user can enter different 
values to make a sloped limit line.

Key access: Meas > SEM > Offset/Limits > More
Rel Start Enters a relative level limit at Start Freq ranging from –150.00 to 

+50.00 dBc with 4 significant digits.

Key access: Meas > SEM > Offset/Limits > More
Rel Stop
Couple Man

Enters a relative level limit at Stop Freq ranging from –150.00 to 
+50.00 dBc with 4 significant digits, and to toggle this function 
between Couple and Man. If set to Couple, this is coupled to Rel Start 
to make a flat limit line. If set to Man, Rel Start and Rel Stop the user 
can enter different values to make a sloped limit line.

Key access: Meas > SEM > Offset/Limits > More
Fail Mask Displays the menu to select one of the following logic keys for fail 

conditions between the measurement results and the test limits: 
Absolute, Relative, Abs AND Rel, and Abs OR Rel.
Key access: Meas > SEM > Offset/Limits > More > More
Absolute Sets the limit test to show Fail if one offset is larger 

than the corresponding limit for Abs Start and/or Abs 
Stop. This is the default selection for each offset for 
BTS measurements.

Relative Sets the limit test to show Fail if one offsets spectrum 
emission mask measurement results is larger than the 
corresponding limit for Rel Start and/or Rel Stop.
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Abs AND Rel Set the limit test to show Fail if one offset’s spectrum 
emission mask measurement results is larger than 
both the corresponding limit for Abs Start and Abs Stop 
and the limit for Rel Start and Rel Stop.

Abs OR Rel Set the limit test to show Fail if one offset’s the 
absolute spectrum emission mask measurement 
results is larger than the corresponding limit for Abs 
Start and Abs Stop or the limit for Rel Start and Rel Stop.

Meas BW Specifies the bandwidth to use when measuring the offset. When 
using the front panel, only the currently selected offset is affected. 
All the offsets are affected when remote control. This is the 
multiplier applied to the resolution bandwidth to determine the 
bandwidth to integrate when calculating the power. Meas BW is 
restricted to be 1 and not changeable.

Key access: Meas > SEM > Offset/Limits > More > More
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MODE
MODE

Selects the measurement mode of your analyzer. 
Spectrum Analyzer mode is the default mode and is for general 
purpose measurement use.

Tracking Generator
Accesses the tracking generator functions. (Option TG3)

Key access: Mode

Amplitude Toggles the tracking generator output between on and off. The 
power level can then be adjusted using the numeric keypad, arrow 
keys or knob. Pressing any digit, 0 through 9, on the numeric 
keypad brings up the selected terminator menu. The output level 
range is –30 dBm to 0 dBm. When Amplitude (Off) is selected, the 
output attenuation is set to the maximum attenuation.

Key access: Mode > Tracking Generator

Amptd Step Sets the step size of the power level range of the tracking 
generator. The default setting is one vertical scale division when in 
a logarithmic amplitude scale. 

Key access: Mode > Tracking Generator

CAUTION Power-level sensitive devices connected to the tracking generator 
output may be accidentally damaged. This is because the actual source 
amplitude will be greater than the amplitude indicated on the analyzer, 
when the power sweep function is being used. The source amplitude 
value is used as the starting amplitude for a power sweep. The ending 
amplitude for a power sweep is higher then the source amplitude value 
and it may actually be set to values beyond specified output levels. 
Therefore, exercise caution when connecting a power-level sensitive 
device to the tracking generator output.
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Amptd Offset offsets the displayed power of the tracking generator. Using the 
amplitude offset capability of the tracking generator allows you to 
take system losses or gains into account, thereby displaying the 
actual power delivered to the device under test.

Key access: Mode > Tracking Generator

Normalize access a submenu to set the parameters as below.

Store Ref
(1->3)

Copies trace 1 into trace 3. Softkey menu Store Ref 
(1->3) must be pressed before pressing Normalize 
(On).

Normalize
On Off

Activates the normalize function. On each sweep, the 
normalized trace (Trace 3) is subtracted from Trace 1 
and the result is added to the normalized reference 
level.

The trace data is normalized with respect to the 
normalized reference level, even if the value of the 
normalized reference level is changed. This function 
remains in effect on all subsequent sweeps until it is 
turned off.

The normalize function is most useful for applying 
correction data to a trace while making a stimulus 
response measurement with a tracking generator. 
For example, connect the cables and a thru line, in 
place of the device to be measured, between the 
tracking generator and the analyzer input. Notice 
that the frequency response is not perfectly flat, 
showing the response of the cables, as well as the 
flatness of both the tracking generator and the 
analyzer. Now press Store Ref (1->3), Normalize (On). 
Notice that the displayed trace is now flat, or 
normalized. The position of the normalized trace can 
now be moved to a different position on the display 
by changing the normalized reference position. This 
may be useful if the device to be tested has positive 
gain, such as an 
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MODE
amplifier. Now, replace the thru line with the device 
under test, and an accurate measurement of the gain 
or loss can be made.

Norm Ref Lvl Sets the level (in dB) of the normalized reference.

Norm Ref Posn Offsets the displayed trace without affecting the 
instrument gain or attenuation settings. This allows 
the displayed trace to be moved without decreasing 
measurement accuracy. The normalized reference 
position is indicated with a (>) character on the left 
side of the display and a (<) character on the right 
side of the display.

Ref Trace
View Blank

Allows you to view or blank the reference trace on the 
display.

NOTE The minimum resolution bandwidths is 3 kHz in the tracking generator 
mode.
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Power Meter
Press Mode > Power Meter to access the optional power meter 
functions. When this mode is selected, the power meter related 
softkey menu will be displayed and many of the instrument 
hardkeys will be disabled as they are not necessary for this mode.

Mode toggles the measurement between AVG and Peak. When it is set to 
AVG, the result shown in screen is the power sensor’s 
measurement result. When it is set to Peak, the result shown in 
screen is the power sensor’s gate measurement result.

Key access: Mode > Power Meter

Zeroing Accesses the associated Zeroing submenu.

Key access: Mode > Power Meter

Zeroing Makes a Zero operation of the power sensor.

The U2000 Series USB Power Sensors have their 
sensor calibration tables stored in non- volatile 
memory which means that the reference calibration 
factor is automatically loaded upon power-up.
Key access: Mode > Power Meter > Zero/Cal

Zero Type Toggles the zeroing type of the Power Sensor between 
internal and external. When this type is set to EXT, 
pressing Zero will bring up a message which indicates 
the external signal need be pulled out. This setting is 
not affected by the preset in Power Meter menu.
Key access: Mode > Power Meter > Zero/Cal

Calibration Toggles the zeroing type of the Power Sensor between 
internal and external. When this type is set to EXT, 
pressing Zero will bring up a message which indicates 
the external signal need be pulled out. This setting is 
not affected by the preset in Power Meter menu.
Key access: Mode > Power Meter > Zero/Cal
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Meas Disp Accesses the Meas Disp submenu for defining the display range 
and resolution while in Power Meter mode.

Key access: Mode > Power Meter

General Setup Accesses the power meter measurement setup submenu.

Key access: Mode > Power Meter

Disp 
Range

Accesses the associated Disp Range submenu.
Key access: Mode > Power Meter > Meas Disp

Auto 
Range

Toggles the auto range function between On 
and Off. When the Auto Range is set to On, the 
Top and Bottom value of the power meter’s 
display range will be set automatically 
according to the measurement data:

Top = Max. data + 0.5
Bottom = Min. data - 0.5
The default setting is Off.

Top Sets the top value of the power meter’ display 
range.

Range from (Bottom + 0.01) to 200 dBm.
The default value is 20 dBm.

Bottom Sets the bottom value of the power meter’ 
display range.

Range from - 200 to (Top - 0.01) dBm.
The default value is - 70 dBm.

Resolutio
n
1 2 3 4

Accesses the associated Resolution submenu.

When the measurement suffix is W or %, this parameter 
represents the number of significant digits. When the 
measurement suffix is dB or dBm, 1 through 4 represents 
1, 0.1, 0.01, and 0.001 dB respectively. The default value 
is 3.

Key access: Mode > Power Meter
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Preset Sets the power meter softkey menu options to the preset 
conditions. For example, the upper and lower limits are set to their 
preset limit values.

Key access: Mode > Power Meter

Dis Mode
Meter Chart

Changes the display mode between Meter and Chart.
The default mode is Meter.

Key access: Mode > Power Meter > Meas Setup

Chart View Accesses the Chart View submenu. This soft key is 
disabled when the measurement is in process or if the 
display mode is set to Meter.
This submenu is used to view the measurement chart.

Key access: Mode > Power Meter > Meas Setup

Home View the first 21 points of current 
measurement chart.

End View the last 21 points of current 
measurement chart.

Prev View the previous points of the chart.

Next View the next points of the chart.

Pause/
Continue

Continues or pauses the current measurement.

When the measurement is in process, this softkey is 
displayed as “Pause”; when the measurement is 
paused, the softkey is displayed as “Continue”.

Key access: Mode > Power Meter > Meas Setup
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Spectrum Monitor
Press Mode > Spectrum Monitor to access the submenu listed as 
below:

Spectrogram
Run/Pause

Toggles the spectrogram monitoring between Run and Pause.
Key access: MODE > Spectrum Monitor

Restart Meas Resets the spectrogram display.

Key access: MODE > Spectrum Monitor

Update Interval Enables you to set the interval of time to update data to 1 or more 
seconds. Or, you may set it to automatically determine the Update 
Interval that provides the maximum data collection speed.

A data sample is taken every time interval for display on the 
spectrogram. Increasing the update time allows data capturing 
over a longer period of time in the spectrogram.

Key access: MODE > Spectrum Monitor

Spec View Enables you to view the details in the captured spectrogram. when 
the Spectrogram is running, Pressing Spec View pauses the running 
spectrogram. 

Press Home/End to view the first /last spectrogram in cache. 

Press Playback to playback the spectrogram process. The direction 
and the update interval is changeable as your need.

Key access: MODE > Spectrum Monitor

Palette Toggles the spectrogram color mode between full color and gray 
scale.

Key access: MODE > Spectrum Monitor

Disp Mode Allows you to set the spectrogram display mode as trace, 
spectrogram or both trace and spectrogram.

Key access: MODE > Spectrum Monitor
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File Logging Accesses the submenu for spectrogram file operation.

• Start/Stop Save

This softkey allow you to start or stop the automatic save function. 
Once the spectrogram measurement frames reached the file size 
set in the File Size, a file (*.SPE or *.CSV) will be automatically 
saved, and the spectrogram measurement will restart.

Key access: MODE > Spectrum Monitor

• Timed Setting

This submenu allows you to configure automatic time save 
function. You can set start date, time, stop date, time in this menu. 
Press {Timed Save On}, the analyzer will start the auto-saving 
function from the Start Time.

• File Type

Toggles the saved file type between trace and CSV.

• File Path

Allocate the path where the file is saved.

• File Size

Set the number of frames for the spectrogram trace file. The 
allowed input range is 200 to 1500 frames.

NOTE The save process takes a few seconds to read from cache. During this 
period, the measurement is paused. 
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Reflection Measurement
The reflection measurement mode provides the reflection 
measurement, one port cable loss and distance to fault 
measurement function.

Auto Scale
Press this softkey to adjust the amplitude scale automatically to 
include the peak and valley level in graticule.

Key access: Amplitude > Auto Scale

Calibrate
This softkey activates the calibration process for the measurement.

Key access: Frequency > Calibrate

Cal Type
This softkey toggles the calibration type between full span 
calibration and selected span calibration.

Full span calibration runs an open-short-load calibration across 
the full frequency span. 
A FullSpan calibration ignores the frequency changes during 
measurements.

Selected span calibration performs an open-short-load calibration 
across a user-defined frequency span. A SelectedSpan Cal requires 
a re-calibration of the analyzer, after changing the measurement 
frequency range. Normally, the selected span should be set as 
close to the actual swept frequency range.

Key access: Freq > Cal Type

Run/Hold
This softkey toggles the frequency sweep between run and pause 
status.

Key access: Sweep > Run/Hold
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Data->Mem
This softkey is used to store the active data trace into memory. The 
trace in memory will be refreshed in the next sweep once you press 
this softkey. There are three trace refresh mode for your selection:

Data Only the activated trace is viewable. The trace memory is 
not viewable.

Memory Only the trace in memory is viewable.

Data&Memory The trace both activated and in memory is 
viewable.

Key access: Trace > Data->Mem

Disp Mode
This softkey allows you to set the Y axis of the graticule as return 
loss, VSWR or reflection coefficient value.

Key access: Meas > Disp Mode

IIM On/Off
This softkey toggles IIM between on and off. When there is a need 
to measure the antenna feed line in field, there are probably some 
interference signals coupled into the device, which will be detected 
as spurs in the measurement result. When IIM is set to on, the 
analyzer will compensate those spurs by IIM algorithm.

Key access: Meas > IIM
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AM/FM Modulation Analysis
Use the arrow keys to highlight the mode you need and press 
[ENTER] as a terminator. When this mode is selected, the AM/FM 
modulation analysis menu will be displayed.

Carrier Freq Sets the modulated carrier frequency.

Key access: Mode > AM/FM Modulation Analysis

IFBW This specifies the IF bandwidth for the signal to be analyzed. The 
measurement accuracy will be impacted if this value isn’t set 
precisely.

Key access: Mode > AM/FM Modulation Analysis

EqLPF This specifies the IF bandwidth for the signal to be analyzed. The 
measurement accuracy will be impacted if this value isn’t set 
precisely.

Key access: Mode > AM/FM Modulation Analysis

Filter Setup Accesses the Filter setup submenu for further configuration.

Key access: Mode > AM/FM Modulation Analysis

Meas Filter Selects the measure filter as Root Nyquist, Nyquist, and 
Gaussian.

Ref Filter Selects the reference filter as Root Nyquist, Nyquist, 
and Gaussian.

Alpha/BbT Sets the root-off factor for Root Nyquist and Nyquist 
filter or BbT for Gaussian filter.

Filter 
Symbols

Sets the symbol numbers for the selected filter. The 
allowed value range is from 2 to 25.
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View Accesses the submenu to select four display mode:

Symbol - displays the binary symbol in full screen/window.

Waveform - displays the signal waveform.

AM Error - displays the AM error.

Eye Diagram - Displays the Eye diagram.

Key access: Mode > AM/FM Modulation Analysis

X Scale Accesses the submenu to configure the X scale parametes:

Scale/Div sets the number of symbols in one division. 

Ref Value sets the starting value in term of times at the reference 
position.

Ref position sets the display reference position to either Left, Ctr 
(center), or Right. If the Auto scale key is set to on, these 
parameters are adjusted automatically according to the 
measurement result.

Key access: Mode > AM/FM Modulation Analysis

Y Scale Accesses the submenu to configure the X scale parametes:

Scale/Div sets the number of symbols in one division. 

Ref Value sets the starting value in term of times at the reference 
position.

Ref position sets the display reference position to either Top, Ctr 
(center), or Bottom. 

The Ext Gain is set to add the external gain to the test result. If the 
Auto scale key is set to on, these parameters are adjusted 
automatically according to the measurement result.

Key access: Mode > AM/FM Modulation Analysis

Meas Length Sets the number of symbols which will be used in calculating the 
measurement.

Key access: Mode > AM/FM Modulation Analysis > More
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Average
On Off

Specifies the display measurement result format. When the 
Average Number is set to off, the column title "Average" in 
numerical results view will be changed to "Current".

Key access: Mode > AM/FM Modulation Analysis > More

Trigger Enables you to configure the trigger. When using a trigger source 
other than Free Run, the analyzer will begin a sweep only with the 
selected trigger conditions are met. A trigger event is defined as 
the point at which your trigger source signal meets the specified 
trigger level.

Free Run - New sweep starts as soon as possible after the current 
sweep ends.

RF Trigger - Activates the trigger condition that starts the next 
sweep if the detected RF envelope voltage rises to a level set by 
the RF trigger level.

Ext Rise/Fall - Activates the trigger condition that will start a 
sweep when the external voltage passes through 2 volts. The 
external trigger signal must be a 0 V to +5 V TTL signal. Sets the 
trigger polarity to positive/negative.

Trig Delay - Allows you to set and turn on or off a delay, during 
which the analyzer will wait to begin a sweep after receiving an 
external trigger signal.

Key access: Mode > AM/FM Modulation Analysis > More

Limits Set a limit value to warn you if the measured value exceeds the 
value specified here. The test reuslt will be in purple if this reslut 
exceeds the corresponding limit value. 

Limit - Turns on/off the limit function

CarrPow Upr - Sets the carrier power upper limit

FreqDev Up/Low - Sets the frequency deviation upper/lower limit

CarrFreOff Up - Sets the carrier frequency offset upper limit

Key access: Mode > AM/FM Modulation Analysis > More
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Sweep Togglese the sweep type between single and continuous in AM/FM 
mode. When this softkey is set to Single, press the next Single 
softkey to execute a new sweep as soon as the trigger condition is 
met.

Key access: Mode > AM/FM Modulation Analysis > More

Single When the analyzer is in continuous sweep mode, pressing this 
softkey will change the sweep setting to single sweep. It will then 
begin a sweep after the trigger conditions are met.

If the analyzer is already in single sweep, pressing this softkey will 
execute a new sweep as soon as the trigger condition is met.

If average is on pressing this softkey will halt averaging of the 
current value, and then continue averaging from the current count 
number when a single sweep function triggers.

Key access: Mode > AM/FM Modulation Analysis > More

CarrFreq Step Changes the step size for the center frequency function. Once a 
step size has been selected and the center frequency function is 
activated, the arrow keys change the center frequency by the 
step-size value. The step size function is useful for finding 
harmonics and sidebands beyond the current frequency span of the 
analyzer.

Key access: Mode > AM/FM Modulation Analysis > More > More

Auto CarrFreq
On Off

This function can remedy the carrier frequency deviation when the 
deviation less than symbol rate 5.

Key access: Mode > AM/FM Modulation Analysis > More > More
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ASK/FSK Modulation Analysis
Use the arrow keys to highlight the mode you need and press 
[ENTER] as a terminator. When this mode is selected, the ASK/FSK 
modulation analysis menu will be displayed.

Carrier Freq Sets the modulated carrier frequency.

Key access: Mode > ASK/FSK Modulation Analysis

Symbol Rate This specifies the fundamental symbol rate of the signal to be 
analyzed. The values should be positive. The non-positive value will 
be converted to 1Hz. The measurement accuracy will be impacted 
if this value isn’t set precisely.

Key access: Mode > ASK/FSK Modulation Analysis

Filter Setup Accesses the Filter setup submenu for further configuration.

Key access: Mode > ASK/FSK Modulation Analysis

View Accesses the submenu to select four display mode:

Symbol - displays the binary symbol in full screen/window.

Waveform - displays the signal waveform.

ASK Error - displays the ASK error.

Eye Diagram - Displays the Eye diagram.

Key access: Mode > ASK/FSK Modulation Analysis

Meas Filter Selects the measure filter as Root Nyquist, Nyquist, and 
Gaussian.

Ref Filter Selects the reference filter as Root Nyquist, Nyquist, 
and Gaussian.

Alpha/BbT Sets the root-off factor for Root Nyquist and Nyquist 
filter or BbT for Gaussian filter.

Filter 
Symbols

Sets the symbol numbers for the selected filter. The 
allowed value range is from 2 to 25.
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X Scale Accesses the submenu to configure the X scale parametes:

Scale/Div sets the number of symbols in one division. 

Ref Value sets the starting value in term of times at the reference 
position.

Ref position sets the display reference position to either Left, Ctr 
(center), or Right. If the Auto scale key is set to on, these 
parameters are adjusted automatically according to the 
measurement result.

Key access: Mode > ASK/FSK Modulation Analysis

Y Scale Accesses the submenu to configure the X scale parametes:

Scale/Div sets the number of symbols in one division. 

Ref Value sets the starting value in term of times at the reference 
position.

Ref position sets the display reference position to either Top, Ctr 
(center), or Bottom. 

The Ext Gain is set to add the external gain to the test result. If the 
Auto scale key is set to on, these parameters are adjusted 
automatically according to the measurement result.

Key access: Mode > ASK/FSK Modulation Analysis

Meas Length Sets the number of symbols which will be used in calculating the 
measurement.

Key access: Mode > ASK/FSK Modulation Analysis > More

Average
On Off

Specifies the display measurement result format. When the 
Average Number is set to off, the column title "Average" in 
numerical results view will be changed to "Current".

Key access: Mode > ASK/FSK Modulation Analysis > More
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Trigger Enables you to configure the trigger. When using a trigger source 
other than Free Run, the analyzer will begin a sweep only with the 
selected trigger conditions are met. A trigger event is defined as 
the point at which your trigger source signal meets the specified 
trigger level.

Free Run - New sweep starts as soon as possible after the current 
sweep ends.

RF Trigger - Activates the trigger condition that starts the next 
sweep if the detected RF envelope voltage rises to a level set by 
the RF trigger level.

Ext Rise/Fall - Activates the trigger condition that will start a 
sweep when the external voltage passes through 2 volts. The 
external trigger signal must be a 0 V to +5 V TTL signal. Sets the 
trigger polarity to positive/negative.

Trig Delay - Allows you to set and turn on or off a delay, during 
which the analyzer will wait to begin a sweep after receiving an 
external trigger signal.

Key access: Mode > ASK/FSK Modulation Analysis > More

Limits Set a limit value to warn you if the measured value exceeds the 
value specified here. The test result will be in purple if this result 
exceeds the corresponding limit value. 

Limit - Turns on/off the limit function

CarrPow Upr - Sets the carrier power upper limit

FreqDev Up/Low - Sets the frequency deviation upper/lower limit

CarrFreOff Up - Sets the carrier frequency offset upper limit

Key access: Mode > ASK/FSK Modulation Analysis > More

Sweep Togglese the sweep type between single and continuous in 
ASK/FSK mode. When this softkey is set to Single, press the next 
Single softkey to execute a new sweep as soon as the trigger 
condition is met.

Key access: Mode > ASK/FSK Modulation Analysis > More
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Single When the analyzer is in continuous sweep mode, pressing this 
softkey will change the sweep setting to single sweep. It will then 
begin a sweep after the trigger conditions are met.

If the analyzer is already in single sweep, pressing this softkey will 
execute a new sweep as soon as the trigger condition is met.

If average is on pressing this softkey will halt averaging of the 
current value, and then continue averaging from the current count 
number when a single sweep function triggers.

Key access: Mode > ASK/FSK Modulation Analysis > More

CarrFreq Step Changes the step size for the center frequency function. Once a 
step size has been selected and the center frequency function is 
activated, the arrow keys change the center frequency by the 
step-size value. The step size function is useful for finding 
harmonics and sidebands beyond the current frequency span of the 
analyzer.

Key access: Mode > ASK/FSK Modulation Analysis > More > More

Auto CarrFreq
On Off

This function can remedy the carrier frequency deviation when the 
deviation less than symbol rate 5.

Key access: Mode > ASK/FSK Modulation Analysis > More > More
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Peak Search

Places a marker on the highest peak based on the settings of the 
"Peak Criteria" on page 154.

Peak Search Performs peak search as described above.

Key access: Peak Search 

Next Peak Places the marker on the next highest peak. The signal peak must 
exceed the peak threshold value by the peak excursion value. If 
there is no peak, the marker will not move.

Key access: Peak Search > Next Peak

Next Left PK Moves the marker to the next peak to the left of the current marker 
position. The signal peak must exceed the peak threshold value by 
the peak excursion value. If there is no peak to the left, the marker 
will not move and the “No Peak Found” error message will appear on 
the display.

Key access: Peak Search > Next Left Peak

Next Right PK Moves the marker to the next peak to the right of the current 
marker position. The signal peak must exceed the peak threshold 
value by the peak excursion value. If there is no peak to the right, 
the marker will not move and the “No Peak Found” error message 
will appear on the display.

Key access: Peak Search > Next Right Peak

Pk-Pk Search Finds and displays the frequency (or time, if in zero span), and 
amplitude differences between the highest and lowest trace points.

Key access: Peak Search > Pk-Pk Search

NOTE All peak search functions ignore the LO feed through signal. The process for 
determining if the Peak is the LO feed through takes into account Start 
Frequency, Span, Resolution Bandwidth, Resolution Bandwidth shape 
factor, and Frequency Accuracy. If there is no point of inflection within the LO 
feed through range, the point on the trace with maximum amplitude, that is 
higher in frequency than the LO feed through, will be selected. 
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To Center This is a hot key of marker to center.

Key access: Peak Search > Pk-Pk Search

Continuous Pk
On Off

When Continuous Pk is on, the marker will remain on the peak signal 
even if the frequency of that signal changes. The marker will remain 
on that signal as long as the amplitude of the signal does not 
change by more than 3 dB from one sweep to another.

If the signal is lost, the marker will attempt to find it again and 
maintain on the peak. If there are other signals on screen near the 
same amplitude, one of them may be found instead. Signals near 0 
Hz cannot be maintained effectively.

This function is intended to maintain the marker on signals with a 
frequency that is changing, and an amplitude that is not changing.

Key access: Peak Search > Continuous PK

Peak Table Peak Table Displays a list of up to ten signal peaks that is updated 
at the end of each sweep. The peaks can be sorted in order by 
descending amplitude or by ascending frequency. Peaks above or 
below the display line can be excluded from the table. The peak 
table function works with trace 1 only.

Exprt Table to CSV Press this softkey to save the current peak table 
to a CSV file for your data analysis on PC.

Key access: Peak Search > More
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Peak Search
Peak Criteria Accesses the submenu to set the criteria for peak search.

Key access: Peak Search > More

Peak Excursion Sets the minimum amplitude variation of signals 
that the marker identifies as a peak. If a value of 10 
dB is selected, the marker moves only to peaks that 
rise and fall more than 10 dB above the peak 
threshold value. When the peak excursion is 6 dB or 
higher,

NOTE Two signal peaks, which are so close together that the amplitude drop 
between them is less than the peak-excursion value, are not recognized as 
two peaks. A signal peak is recognized only if it has a peak excursion drop 
above the noise floor, on both sides of the signal.

the marker-peak does not recognize signals less 
than peak-excursion value above the noise floor. To 
correct this, when measuring signals near the noise 
floor, reduce the excursion value. To prevent the 
marker from identifying noise as signals, reduce the 
noise floor variance less than the peak-excursion 
value by reducing the video bandwidth or by using 
video averaging.

Key access: Peak Search > More

Peak 
Threshold

Sets the minimum amplitude that the marker can 
identify as a peak. For example, if set to –90 dBm, 
the marker moves only to peaks that rise and fall 
more than the peak excursion above –90 dBm. Only 
functional when in Excursion and Threshold marker 
mode.
Key access: Peak Search > More

Peak Type Toggles the peak type between maximum value and 
minimum value.
Key access: Peak Search > More
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System

This softkey accesses the submenu to set the system and utility 
settings. 

Time/Date accesses the Time/Date menu keys used to set and display the time 
and date.

Key access: System > Time/Date

Language chooses the 11 languages for softkeys display.

Key access: System > Time/Date

Pwr on/Preset Accesses the following softkeys for the preset settings.

Key access: System > Pwr On/Off

Power on
DFT User Last

Determines the state of the analyzer when the 
analyzer is turned on. Power On set to Preset recalls 
the analyzer settings previously with the Preset 
function. Power On set to Last recalls the analyzer 
settings when the analyzer is turned off by the front 
panel power switch. 

Preset Type Selects User or Factory preset settings.

User Pressing Preset recalls the analyzer settings 
defined by Save User Preset.

DFT Pressing Preset recalls the analyzer settings 
originally set at the factory.

Last Pressing Preset recalls the analyzer settings 
to the last time power-off.

Save User Saves the active settings of the analyzer into the User 
Preset register. To recall these settings, select Preset 
Type to User.
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System
System Info Accesses the submenu to check the system information as below.

Key access: System > More

Show System Displays the number and description of the options 
installed in your analyzer. It also displays the instrument model 
number, product number, serial number, the date of production, 
etc. 

Installed Options displays the installed option list.

Error History Accesses a list of the 100 most recent errors 
reported. The most recent error will appear at the bottom of the 
list. If the same error occurs continuously, that error message will 
not be added repeatedly to the list. Refer to "Instrument 
Messages" on page 173 for details.

Service Accesses the submenu to set the service settings as below.

Key access: System > More > Service

Calibration Accesses the submenu to calibrate the time base of 
the analyzer, load default values for the alignment system.

Upgrade Enables the firmware upgrade process once the USB 
disk with the firmware upgrade package plug connected.

Prev Page/
Next Page

Access the previous/next page of error 
messages.

Clear Error Queue Clears all the errors in the errors queue.

Time Base 
by Ext

Calibrates the time base of the analyzer with 
external source.

Amp 
Alignment

Adjust the amplitude accuracy according the 
internal cal out signal. 

CAL OUT 
On Off

Turns the internal amplitude reference signal on 
or off. When this signal is on, the RF input is 
disabled.
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Diagnostics Accesses the Front Panel softkey to verify the 
functionality of each front-panel key. The number next to each key 
name increments once each time the key is pressed. Rotating the 
knobs causes the number of pulses to be counted. Press Return will 
go back to the main menu.

Add Option Accesses the security system to enable licensing for 
individual options. A user may not turn off an option using this 
system. Once an option has been licensed for a given analyzer, it 
cannot be transferred to a different analyzer.

Port Setting Access the submenu to set the ports as below.
Key access: System > More > Port Setting

Ip Config Toggles the IO port between USB, LAN and GPIB (option) 
for remote control.

Probe Power Provides power for high-impedance AC probes or 
other accessories (+15 V, –12V, 150 mA maximum).
Key access: System > More > Port

GPIB Address sets the GPIB address (option G01 required).
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Span
Span

Accesses the span function and the submenu softkeys for span 
functions. Pressing Span changes the frequency range 
symmetrically about the center frequency. The frequency-span 
readout describes the total displayed frequency range. To 
determine frequency span per horizontal graticule division, divide 
the frequency span by 10.

Span Enter the span frequency range value.

Key access: Span

Full Span Changes the span to full span showing the full frequency range of 
the analyzer.

Key access: Span 

Zero Span Changes the frequency span to zero. In this mode, the current 
center frequency is displayed in the time domain (the x-axis is 
displayed in units of time), like a conventional oscilloscope.

Key access: Span 

Last Span Changes the span to the previous span setting.

Key access: Span 
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Sweep

Accesses the Sweep softkeys for selection of the sweep mode and 
trigger mode of the analyzer. The softkey menu selections are 
defined as follows:

Sweep Time
Auto Man

Selects the sweep time for the analyzer to tune across the 
displayed frequency span (or, in zero span, the time the analyzer 
take to sweep the full screen).Inputs may be made using the knob, 
the arrow keys, or numeric keypad.

In non-zero spans
When the sweep time is auto-coupled, the analyzer selects the 
optimum (shortest) sweep time ranging from 10 ms to 1000 s. The 
auto selection is determined by three measurement settings:

• Frequency Span
• The selected Resolution Bandwidth 
• The selected Video Bandwidth

Note that changing one of the three factors above will change the 
sweep time. The sweep time is in direct ratio to frequency span and 
is in reverse ratio to the selected resolution bandwidth and video 
bandwidth when auto-coupled.

CAUTION With sweep time set to a value less than the minimum auto-coupled value, 
an annotation “Data out of range” appears in the active function block and 
the sweep time is automatically converted to the minimum auto-coupled 
value.
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Sweep
In zero span
Auto-coupled does not function when in a zero span. The sweep 
time can only be set manually. The sweep time is selectable from 6 
s to 200 s in zero span. 

In FFT Mode
In FFT mode, the sweep time default is auto-coupled. The 
submenu, sweep time is invalid in FFT mode.

Key access: Sweep

Sweep
Single Cont

Pressing Sweep Single puts the analyzer in single-sweep mode. 
Press Sweep Single to initiate a sweep when in single-sweep mode. 
Press Sweep Cont Performs one sweep after another as soon as it is 
triggered. Pressing Preset (When Preset Type is set to Factory) sets 
the sweep mode to continuous sweep.

Key access: Sweep 

Single Sweep When the analyzer is in continuous sweep mode and not in a 
measurement mode (MEAS > Measure Off), pressing Sweep > 
Single Sweep will change the sweep setting to single sweep. It will 
then begin a sweep after the trigger conditions are met. If the 
analyzer is already in single sweep, pressing Sweep > Single Sweep 
will execute a new sweep as soon as the trigger condition is met.

If average is on (TRACE > More > Average Number On), pressing 
Sweep > Single Sweep will halt averaging of the current value, and 
then continue averaging from the current count number when a 
single sweep function triggers.

Key access: Sweep 
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Trigger Accesses the menu of keys that allow you to select the trigger 
mode of the analyzer. This softkey is only available in zero span.

Free Run
New sweep starts as soon as possible after the current sweep ends.

Video
Activates the trigger condition that starts the next sweep if the 
detected RF envelope voltage rises to a level set by the video 
trigger level. When Video is pressed, a line appears on the display. 
The analyzer triggers when the input signal exceeds the trigger 
level at the left edge of the display. Change the trigger level by 
using the arrow keys, the knob, or the numeric keypad.

External
Activates the trigger condition that will start a sweep when the 
external voltage (connected to EXT TRG IN on the rear panel) 
passes through approximately 2 volts. The external trigger signal 
must be a 0 V to +5 V TTL signal. 

Key access: Trace > More

Gated Sweep Accesses the menu of keys to select the gated sweep parameters. 
This function is used to ensure fast and accurate measure TDM, 
TDD or RF busted signals.

Key access: Sweep > Gated Sweep
Gated Sweep

Turn on/off the gated sweep function.

NOTE This function is not available when the Resolution Bandwidth is less 
than 1 kHz. Selecting a Resolution Bandwidth less than 1 kHz while in 
Video Trigger mode, changes the Trigger mode to Free Run.
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Sweep
Gated View

When Gate View is set to off, the display is in frequency domain. 
When Gate View is set to On, the display is in time domain (zero 
span), the gate length is shown in red lines for further adjustment.

View SweepTime

Adjust the sweep time scale to set the gate parameters precisely.

Gate Delay

Set the time to wait after the gate signal is received before the gate 
sweep is implemented. The gate delay is auto coupled to a 
minimum value with different RBW values.

Gate Length

Set the gate length for gated sweep. The gate length is auto 
coupled to a minimum value with different RBW values.

Gate Source

There are three sources for gated sweep.

When External is selected, a TTL signal is required.

For External and Periodic Timer, a sync source is

required for specified event synchronization.

RF burst is an internal trigger source if there is not any external 
source.
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Sweep Setup accesses the sub-menu to set the sweep time rule and sweep 
mode as below.

Swp Time Rule

The analyzer provides two sweep time rules to meet the different 
sweep time requirements:

• Speed 

Activates the default fast sweep time rule.

• Accuracy

Activates the normal sweep time rule to ensure the measurement 
accuracy.

Speed sweep time rule provides a fast measurement function to 
decrease the sweep time. Fast sweep will decrease the 
measurement accuracy.

Sweep Type
This softkey toggles the sweep type between swept mode and FFT 
mode. This FFT mode is only available when RBW is set to 1 kHz, 3 
kHz, or 10 kHz.

Key access: Sweep > Sweep Setup

Dwell Time Sets the dwell time for Quasi-Peak detector. When the dwell time 
is set to AUTO, the time couples with EMC filter.

This softkey is only available when EMC filter (BW > Filter Type) 
and Quasi-Peak detector (Trace/Det > More > Detector) are 
selected in non-zero span.

Key access: Sweep > Dwell Time
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Limit
Limit

Limits Accesses softkeys that allow you to control and define the 
parameters of limit lines.

Key access: Shift > Limit

Limit 1 
Limit 2

selects either of the available limits. The Limit 1 and Limit 2 
keys access softkeys to set parameters for the selected 
limit.

Key access: Shift > Limit

Type
Upper lower

defines the limit to be edited as an upper or 
lower limit. An upper limit will indicate a fail if 
trace 1 exceeds this limit. A lower limit will 
indicate a fail if trace 1 falls below the limit.

Key access: Shift > Limit > Limit 1/2

Limit
On Off

Toggles the limit line function to on or off. The 
limit points must exist before the limit function 
can be turned on. Either Limit or Margin, as 
well as Test, must be turned on for a limit test. 
Limit points must be defined before the Limit 
function can be turned on.

Key access: Shift > Limit > Limit 1/2

Test
On Off

Toggles the testing of the limit lines between 
on and off. If trace 1 is at or within the bounds 
of the set limit or margin, “Limit_# Pass” or 
“Margin_# Pass” is displayed in the upper left 
corner of the measurement area limit line. 
Only positive/negative margins are allowed for 
lower/upper limits. If the trace is out of the 
limit or margin boundaries, “Limit_# Failed” or 
“Margin_# Failed” is displayed. Either Limit or 
Margin must be turned on for test.

Key access: Shift > Limit > Limit 1/2
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Margin
On Off

Toggles the margin function to on or off. Use 
Margin to set a limit line offset for the selected 
limit line. Either Limit or Margin as well as Test, 
must be turned on for a limit test to work.
Key access: Shift > Limit > Limit 1/2

Edit Accesses the submenu to edit the limit point, 
and also accesses the limits table. Use arrow 
keys to move between the rows in the limits 
table. New limit segments will only be applied 
after close the editor. Pressing Return, or any 
key not associated with the editor, will close 
the editor.

Key access: Shift > Limit > Limit 1/2

Point

Creates or edit a limit point. Up to 20 points 
can be defined for each limit line. Enter the 
point number using the numeric keypad, then 
Press [Enter], or use the knob or arrow keys to 
move to an existing point.
Key access: Shift > Limit > Limit 1/2 > Edit

Frequency

Edits the frequency value for a limit point. 
After editing, the limit table will place the 
frequency or time in correct order. For a new 
point, the Amplitude default is 0 dBm, and 
Connected default is Yes.

Key access: Shift > Limit > Limit 1/2 > Edit

Amplitude

Sets the amplitude value for the current point.
Key access: Shift > Limit > Limit 1/2 > Edit
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Connected To Previous Pt
Yes No

Defines if the current point being edited is to be 
connected to the previous point. Pressing this 
key toggles the Connected value between Yes 
and No.
Key access: Shift > Limit > Limit 1/2 > Edit

Delete Point

Deletes the current point in the limit line. 
Pressing this key will delete the point 
immediately.
Key access: Shift > Limit > Limit 1/2 > Edit

Build From 
Trace

Build a limit from current existing trace. One X/Y 
point is made from each measured data point. 
Once the limit have been built from the trace, 
changes that you make to the trace, such as 
frequency range, do NOT change the limits. 
Build From Trace action doesn't change any limit 
state, if limit is on, the display will be updated. 
However, limits properties will be edited just like 
standard limits. 
Key access: Shift > Limit > Limit 1/2

Delete Limit Deletes the current limit set. Pressing this key 
will delete the limit line entirely.
Key access: Shift > Limit > Limit 1/2 > More

Delete 
All Limits

Purges data from the limit-line tables. Pressing this key will 
delete all the limit line data immediately.
Key access: Shift > Limit
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Trace/Det
Accesses the trace keys to store and manipulate trace information. 
Each trace consists of a series of points in which amplitude data is 
stored. The analyzer updates the information for any active trace 
with each sweep.

Trace
1 2 3 4

Selects the trace for current use.

Key access: Trace/Det > Trace 1 2 3 4

Clear Write Erases any data previously stored in the selected trace, then 
continuously displays any signals during each sweep of the 
analyzer. This function is activated for trace 1 at power-on and 
Factory Preset.
Key access: Trace/Det > Clear Write

Max Hold Retains the maximum level for each trace point of the selected 
trace. Updates the trace point value if a new maximum level is 
detected in successive sweeps.

Key access: Trace/Det > Max Hold

Min Hold Retains the minimum level for each trace point of the selected 
trace. Updates each minimum trace point if a new minimum level is 
detected in following sweeps.

Key access: Trace/Det > Min Hold

View Holds and displays the amplitude data of the selected trace. The 
trace register is not updated as the analyzer sweeps. press View to 
retrieve a stored trace previously deactivated by pressing Blank.

Key access: Trace/Det > View

Blank Stores the amplitude data for the selected trace, then removes the 
trace from the display. The selected trace register no longer 
updates as the analyzer sweeps. To activate this function for traces 
2, 3 and 4 at power-on press Preset (when Preset Type is set to 
Factory and Factory Def).
Key access: Trace/Det > Blank
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Trace/Det
Detector
(detector type)

Softkey presents a submenu to select a specific detector type, or 
allows the analyzer to select the appropriate detector for a 
particular measurement.

Regarding detectors, it is important to understand what is a trace 
“bucket”. For every trace point displayed, there is a finite time 
during which the data for that point is collected. The analyzer looks 
at all of the data collected during that time and present a single 
point of trace data based on the detector mode. The interval during 
which the data for that trace point is being collected, is called the 
“bucket”.

Thus a trace is more than a series of single points. It is actually a 
series of trace “buckets”. The data may be sampled many times 
within each bucket.

• Average displays the power average in the bucket.
• Sample displays the instantaneous level of the signal at the 

center of the bucket represented by each display point.
• QuasiPeak displays a weighted, sample-detected amplitude 

using specific, charge, discharge, and meter time constants 
derived from the legacy behaviors of analog detectors and 
meters. 

• Positive Peak displays the max. of the signal in the bucket.
• Negative Peak displays the min. of the signal in the bucket.

The detector in use is indicated on the left side of the display. A “#” 
will appear next to it if the detector has been manually selected.

Key access: Shift > Dsip > More 
Positive 
Peak

Obtains the maximum video signal between the last 
display point and the present display point and stores 
this value in memory. It’s used primarily when 
measuring sinusoidal components. When Positive 
Peak is selected, “Peak” appears in the upper-left 
corner.

Negative 
Peak

Is a peak detector, but selects the minimum video 
signal value. This detection should not be used to 
measure the accurate amplitude. “NPk” also appears 
in the upper-left corner, When Negative Peak is 
selected.
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Average Number
On Off

Initiates a digital averaging routine that averages the trace points 
in a number of successive sweeps resulting in trace “smoothing”. 
The number of sweeps (average number) is changeable when 
setting Average (Off). Increasing the average number will further 
smooth the trace. pressing BW > Avg Type to select the type of 
averaging.

Average measures the average value of the amplitude across 
each trace interval (bucket). When Average is 
selected, “Avg” appears on the left corner.

Sample Sample detection is used primarily to display noise or 
noise-like signals. It should not be used to measure 
the accurate amplitude of non noise-like signals. In 
sample mode, the instantaneous signal value of the 
present display point is placed in memory. When 
Sample detection is selected, “Samp” appears in the 
upper-left corner of the display.

Normal Selects the maximum and minimum video signal 
values alternately. When selecting Normal detection, 
“Norm” appears in the upper-left corner.

QuasiPeak Quasi-peak detection displays a weighted, 
sample-detected amplitude using specific, charge, 
discharge, and meter time constants derived from 
the legacy behaviors of analog detectors and meters. 
It is used for EMI measurements to provide a specific 
and consistent response to EMI-like signals.

Note that CISPR standard operation is to perform the 
averaging associated with quasi peak detection on 
the voltage scale. You can manually set the Average 
Type to Log-Power or Power, but the results will no 
longer be CISPR compliant. 

The QuasiPeak detector is only available in Sweep 
mode. If the current sweep mode is FFT, once the 
QuasiPeak detector is selected, the sweep mode will 
be forced into Sweep.

The minimum RBW for QuasiPeak detector is 1 kHz.
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To restart averaging:

• Enter a new average number
• Change any related parameter (e.g., Center Frequency)

When in sweep single, the specified number of averages is taken, 
then the sweep stops and an average trace displayed. 

When in continuous sweep mode, the specified number of 
averages is taken, then the averaging continues with each new 
sweep averaged in with a weight of and the old 
average reduced by multiplying it by .

To turn averaging off, press Average Number (Off). 
Key access: Trace/Det > More > Average Number On/Off

Average Dura.
On Off

Initiates a digital averaging routine that averages the trace points 
in an average duration resulting in trace “smoothing”. Increasing 
the average duration will further smooth the trace.

The average is restarted when any of the following occurs:

• A new average duration is entered.
• Any related parameter (e.g., center frequency) is changed.
• {Avg Restart} is pressed

Press Average Dura. (Off) to turn off averaging.

Key access: Trace/Det > More > Average Number On/Off

Trace Math This softkey provides a submenu for the traces operation.

Key access: Trace/Det > More > More > Trace Math

Variable A, B, C Press those softkeys to select a trace (for variable 
A,B, and C) or a display line (for variable A and B) for the trace 
calculation. 

A-B-> C Turn this softkey on to calculate variable A minus variable 
B. The result will display as variable C when all the variables is set 
to on. This function and A+B->C can not be set to on 
simultaneously.

1
AverageNumber
------------------------------

AverageNumber 1
AverageNumber
------------------------------–
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A+B-> C Turn this softkey on to calculate variable A plus variable 
B. The result will display as variable C when all the variables is set 
to on. This function and A-B->C can not be set to on 
simultaneously.

Math By This softkey toggles the caculation type between power 
and logarithmic power. When it is set to power, the variable A and 
B will be calculated in power and the result variable C will display 
in converted logarithmic power. When it is set to log power, the 
variable A and B will be calculated in lograithmic power and the 
result variable C will display in logarithmic power.
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Instrument Messages 
Overview
Overview

If an improper operation occurs during the instrument 
configuration, a message will appear on the status line indicating 
the incident and the how the spectrum analyzer corrected the 
setting automatically. press System > System Info > Errors History to 
read the specific descriptions of those messages.

Example

In this example, a failure explanation is generally included with 
each error to further define its meaning. The instrument messages 
in this guide are listed numerically. 

1. -330 Self-test failed 

<Code>

A self-test failure occurred. 

<Explanation in manual>

<Message><Number>
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Command Errors

The messages listed below are command errors, which are saved 
into local registers. 

-100 Command error
An unrecognized command or data type was encountered. This 
message is used when the device cannot detect more specifics 
described for errors -101 to -109.

-101 Invalid character
A syntactic element contains an invalid character.

-102 Syntax error
An unrecognized command or data type was encountered.

-103 Invalid separator
The parser was expecting a separator and encountered an illegal 
character.

-104 Data type error
The parser recognized a data element that is not allowed.

-108 Parameter not allowed
More parameters were received than expected for the header. For 
example, the *ESE common command only accepts one 
parameter, so receiving *ESE 0,1 is not allowed.

-109 Missing parameter
Fewer parameters were received than required for the header. For 
example, the *ESE common command requires one parameter, so 
receiving *ESE is not allowed.

-110 Command header error
An error was detected in the header. This message is used when 
the device cannot detect more specifics described for errors -111 
to -119.
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-112 Program mnemonic too long
The header contains more than 12 characters.

-113 Undefined header
The header is correct in syntax, but it is undefined for this device.

-128 Numeric data not allowed
A legal numeric data element was received, but the device does 
not accept one in this position for the header.

-130 Suffix error
This error is generated when parsing a suffix. This message is used 
when the device cannot detect more specifics described for errors 
-131 to -139.

-131 Invalid suffix
The suffix does not follow the syntax described in IEEE 488.2, or the 
suffix is inappropriate for the device.

-134 Suffix too long
The suffix contained more than 12 characters.

-138 Suffix not allowed
A suffix was encountered after a numeric element which does not 
allow suffixes.

-144 Character data too long
The character data element contains more than 12 characters.

-148 Character data not allowed
A legal character data element was encountered where prohibited 
by the device.
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Execution Conflict

The system messages listed below are execution conflicts, 
indicating settings conflict during your operation. 

-200 Execution Error
This is the generic syntax error for devices that cannot detect more 
specific errors.

-222 Data out of range
A legal program data element was parsed but could not be 
executed because the interpreted value was outside the legal 
range defined by the device. The displayed results may be clipped.

-223 Too much data not all points entered
Indicates that a legal program data element of block, expression, or 
string type was received that contained more data than the device 
could handle due to memory or related device-specific 
requirements.

-224 Illegal parameter value
An attempt was made to select a user file that contains 0 bits. 
Select another user file that contains at least 1 bit.

-241 Hardware missing
Missing device hardware. For example, the RF board is not 
installed.

-253 Corrupt media
A source media (possibly EEPROM) for a data file is corrupt. This 
error is usually seen in conjunction with errors concerning a certain 
file.

-300 Device-specific error
This is the device-specific error for devices that cannot detect more 
specific errors.
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Execution Conflict
-330 Self-test failed
A self-test failure occurred. Report this error to Keysight 
Technologies.

-340 calibration failed
An expected file was not found while trying to load internal 
calibration.
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Device-Specific Errors

102 Set 50 MHz signal < 0 dBm, do alignment again
The 50 MHz energy is too high at the RF port for alignments to run. 
Reduce input power to less than 0 dBm and run alignments again.

104 1st LO Unlock
The first LO on has lost phase lock. Report this error to the nearest 
Keysight Technologies sales or service office.

105 2nd LO Unlock
The second LO has lost phase lock. Report this error to the nearest 
Keysight Technologies sales or service office.

201 Option not installed
The desired operation cannot be performed because a required 
option is not installed. 

204 TG Frequency Limit
The tracking generator has reached the limit of its allowable 
frequency range.

211 RBW limited to 1 kHz when Span > 1 MHz
In spans greater than 1 MHz, narrow (digital) resolution 
bandwidths, below 1 kHz, are not available.

213 Span limited to 1 MHz when RBW < 1 kHz
In narrow (digital) resolution bandwidths, below 1 kHz, spans 
greater than 1 MHz are not available.

214 TG start freq is less than 9 kHz
Tracking generator uncalibrated below 9 kHz.

215 TG start freq is less than 1/2 res bw
Tracking generator uncalibrated at start frequencies below 1/2 the 
current resolution bandwidth.
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Device-Specific Errors
224 Option not licensed
The selected option requires a license. Refer to the installation 
procedures in the user guide provided for this particular option.

238 VBW filter or Average Detector cannot use both

501 RF over load
Either increase input attenuation or decrease the input signal level.

502 IF over load
Either increase input attenuation or decrease the input signal level.

604 File already exists
You attempted to save to a file that already exists. Either delete or 
rename the existing file or select a new name, then try again.

605 Media is protected
A save was attempted to a write-protected device.

610 File access is denied
The file is protected or hidden and cannot be accessed.

612 File not found
The analyzer could not find the specified file.

651 Connect TG OUT to RF IN
Attempt to align the tracking generator without its output 
connected. Connect the TG SOURCE to RF IN.

652 Connect CAL OUT to RF IN
you must connect the CAL OUT to RF IN with the appropriate cable.

751 Instrument state set to initial values
While trying to load a trace or state, the state information was 
found to be in error. This may be because the state had been 
stored on a later revision of analyzer firmware. A default set of state 
variables was loaded instead. There is nothing wrong with the 
analyzer. 
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Device-Specific Errors
752 Unable to load state from file
Attempt to load a state from a file failed.

753 Unable to save state to file
Attempt to save a state to a file failed. See the associated error 
messages for the cause.

757 Unable to load user state
A user preset failed, so the factory preset values were used. Save a 
valid state into user preset and try again.

758 Unable to save user state
Attempt to save a user preset state failed.

760 Unable to query state
Query of state over the remote interface was unsuccessful.

762 Unable to load file
A failure occurred while loading a file.

764 Unable to save file
Attempt to save a file failed; the file was not saved.

767 Fatal LDS error
Attempt to initialize the instrument state has failed. Cycle 
instrument power. If this fails to correct the problem, contact your 
nearest Keysight Technologies service center.

768 Unable to load user state
Attempt to load a state failed, because the state was saved 
with a measurement personality that is not currently loaded. Load 
the appropriate personality and try again.

770 Incorrect filename
You sent a remote command to save a screen file but did not 
specify a valid extension.
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Instrument Messages 
Device-Specific Errors
780 No Peak Found
No signal peak was found that meets the criteria under  Peak 
Search > Peak Criteria.

781 Video Trigger cannot be active
You sent a remote command to do one of the following:

• Turn on video trigger while the Average Detector or a Marker 
Function is active.

• Turn on the Average Detector or a Marker Function while Video 
Trigger is active.

782 Video Trigger cannot be used with Mkr Func
Due to the Average Detector, the video Trigger cannot be used 
with Maker function.

783 Allowable span for current CF exceeded

784 Allowable CF for current span exceeded

805 Doing Alignment
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Troubleshooting
6 Troubleshooting

This chapter includes information on how to check for a problem with your 
Keysight Technologies spectrum analyzer, and how to return it for service.

If you experience a problem or would like additional information about your 
analyzer, Keysight Technologies’ worldwide organization is ready to provide 
the support you need.
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Troubleshooting 
Check the Basics
Check the Basics

Before calling Keysight Technologies, or returning an analyzer for 
service, perform the quick checks listed below. This check may 
eliminate the problem.

• Is there power at the receptacle?

• Is the analyzer turned on? Listen for internal fan noise to 
determine if the analyzer cooling fan is running. Feel the rear 
side of the analyzer for air flow.

• If other equipment, cables, and connectors are being used with 
your spectrum analyzer, make sure they are connected properly 
and operating correctly.

• Review the measurement procedures being performed when the 
problem first appeared. Make sure all of the settings are correct.

• If the analyzer is not functioning as expected, return the 
analyzer to a known state by pressing Preset.

• Is the measurement being performed, and the results that are 
expected, within the specifications and capabilities of the 
analyzer? Refer to the Technical Overview for your analyzer.

• Is the analyzer displaying an error message? If so, refer to 
"Instrument Messages" on page 173 for details.

• To meet specifications, the analyzer must be aligned. For more 
information on how to align the analyzer, refer to "Time Base 
Calibration" on page 23.

NOTE Some analyzer settings are not affected by a Preset. If you wish to reset the 
analyzer configuration to the state it was in when it was originally sent from 
the factory, press System, Power On/Preset, Preset Type, Factory. Then 
press the green Preset key on the front panel.

WARNING No operator serviceable parts inside. Refer servicing to qualified personnel. 
To prevent electrical shock, do not remove covers.
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Check the Basics
If a problem persists, please contact the Keysight Technologies 
office for further information and service.

Warranty and Service Options

Please read the warranty and become familiar with its terms.

If your analyzer is covered by a separate maintenance agreement, 
please be familiar with its terms.

Keysight Technologies offers several optional maintenance plans to 
service your analyzer after the warranty has expired. Call your 
Keysight Technologies office for full details. 

The calibration cycle of N932xC spectrum analyzer is one year.

NOTE If the analyzer is still under warranty or is covered by a maintenance 
contract, it will be repaired under the terms of the warranty or plan (the 
warranty is located at the front of this manual).

If the analyzer is no longer under warranty or is not covered by an Keysight 
Technologies maintenance plan, Keysight Technologies will notify you of the 
cost of the repair after examining the analyzer.

NOTE A button cell provides power to the real time clock of the spectrum 
analyzer. It is not rechargeable. If you find your unit encounters a clock 
defect, please contact your nearest Keysight Customer Contact Center 
(CCC) for service.
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Contact Keysight Technologies
Contact Keysight Technologies

Keysight Technologies has offices around the world to provide you 
with complete support for your analyzer. To obtain servicing 
information or to order replacement parts, contact the Keysight 
Technologies customer contact center listed below. In any 
correspondence or telephone conversations, refer to your spectrum 
analyzer by its product number and full serial number..

Online assistance: http://www.keysight.com/find/assist

United States

(tel) 800 829 4444
(fax) 800 829 4433

Canada

(tel) 877 894 4414
(fax) 800 746 4866

China

(tel) 800 810 0189
(fax) 800 820 2816

Europe

(tel) +31 20 547 2323
(fax) +31 20 547 2390

Japan

(tel) +81 426 56 7832
(fax) +81 426 56 7840

Korea

(tel) 080 769 0800
(fax) 080 769 0900

Latin America

(tel) +1 (305) 269 7500

Taiwan

(tel) 0800 047 866
(fax) 0800 286 331

Australia

(tel) 1 800 629 485
(fax) +61 (3) 9210 5947

Other Asia Pacific Countries

(tel) +65 6375 8100

(fax) +65 6755 0042
Email: tm_ap@keysight.com
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7 Menu Maps

This chapter provides a visual representation of the front panel keys and their 
associated menu keys (in Spectrum Analyzer mode). Refer to Chapter 4 " Key 
Reference", on page 103 for key function descriptions.
The name editor menu is shown separately, though it is accessed when 
entering data for many keys. The front-panel key menus appear in alphabetical 
order as follows.
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Menu Maps 
Amplitude Menu
Amplitude Menu

Amplitude Ref level

Attenuation
Auto Man

Preamp
Off On

Scale/DIV >

Scale Type
Log Lin

HiSensitivity

More

dBm

1 dB/DIV
2 dB/DIV

5 dB/DIV

10 dB/DIV

dBmV
dBuV

W
V

Off On

Y Axis Unit

Ref Offset

Correction

Impedance
50 ohm 75 ohm

dBmV EMF
dBuV EMF

V EMF

Apply 
Corrections
Off On

Correction2

Impedance
Off On

Correction1

Correction3
Correction4

Off

Load User

PSD Function
Off On
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Menu Maps
BW Menu
BW Menu

BW RBW

VBW

VBW/RBW

Avg Type

Log Pwr

Power

Voltage

Auto Man

Auto Man

Auto Man

Filter Type Normal RBW

1MHz CISPR

120kHz CISPR

9kHz CISPR

200Hz CISPR
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Menu Maps 
Sweep Menu
Sweep Menu

Sweep

Sweep Time
Auto Man

Single Sweep

Sweep 
Single Cont

Trigger

Gated Sweep

Sweep Setup

Swp Time Rule

Sweep Type

Speed Accuracy
Auto

Sweep
FFT

Free Run

RF Burst

Video

External

Gated Sweep

Gated View
On Off

View
Video Level

Trigger Slope
Rise Fall

On Off

Gated Delay
SweepTime

Gated Length

Gated Source External

Periodic Timer

RF Burst

Burst Level

Trigger Slope
Rise FallDwell Time
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Display Menu
Display Menu

Disp Graticule

Y Scale

Display Line

On Off

On Off

On Off

*This menumap is for Spectrum Analyzer mode.

Disp

Disp Mode

Sort By
Down Up

View Back

Threshold

Bar Time

On Off

Freeze

*This menumap is for Channel Scanner measurement.

Disp X scale

Y Scale

Display
waveform>

Scale Coupling

Ref Value

Ref Position
Left>

On Off

Scale/DIV

*This menumap is for ASK/FSK modulation analysis.
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Menu Maps 
File/Mode - Task Planner
File/Mode - Task Planner
Mode

Deselect

Select All

Deselect All

Copy To

Media Type
INT SYS USB

Browse Folder

Sort By

Create Folder

Task Planner

Save As

Recall

Rename

Files Operation

File

Directory

View FileType

Setup

Move To

Delete
Copy/Move 1

ALL

STA

TRC

SET

JPG

more

BMP

CSV

ANT

LIM

STD

more

COR

TPF

more

2

QSave Type

QSave Naming
On Off
Sort By

Prefix Edit

*The softkey Copy/Move only exists in the submenu of Copy To/Move To. 
1

2

*The softkey View FileType is fixed as TPF in Task Planner Mode.
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Frequency Menu
Frequency Menu

Frequency

Center Freq

CF Step
Auto Man

Start Freq

Stop Freq

Chan Standard

Unit

Freq Offset

Freq Channel

Auto Tune

LowFreqChannel *

*This softkey is only visible when option BB1 is installed.
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Limit Menu
Limit Menu

Limit Type

Margin

Upper Lower

Limit

Limit Line
Off On

Off On

Points

Freq

Amplitude

Add

Edit Limits

Limit 1

Limit 2

Limit
Fixed Rel

X Axis Unit
Freq Time

Limit
Off On Delete Point

Delete All

Limit Beep
Off On

Start Threshold
Off On

Recall Limits

Save Limits

Build From Trace
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Marker Menu
Marker Menu

Marker Marker

Marker Trace

Mode

Function

Marker Table

More

1 2 3 4 5 6

To Center
To Start

All Off

Zoom In

Off

Normal

Read Out
Frequency> 

Delta Ref

Marker To

Counter

To Stop
Delta to Span

Frequency
Period

Time

More

Demod Setting
AM > 

Demod Type
AM FM

Speaker Vol

Delay Time

Normal

Delta
Delta Pair
Ref Delta
Span Pair

Span Center
Relative toNoise

Band Power
Demod

To Reference

On Off

Logging Start
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Peak Search Menu
Peak Search Menu

Peak Peak Search

Next Left PK

Next Right PK

Next Peak

Pk-Pk Search

Continous Pk

More

Peak Table

Peak Criteria

On Off
Export Table

On Off

Peak Table

to CSV

Peak Excursion

Peak Threshold

Peak Type
Max Min

To Center
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Measure Menu (1 of 2)
Measure Menu (1 of 2)

Meas

Measure Off

ACPR

Channel Power

OBW

Method

%

dBc

Disp Mode
RRC Filter

Filter BW

Center Freq

Adjacent Chn
Adj Chn State

Main Channel

Percent dBc

On Off
Adj Chn BW

Auto Man
Adj Chn Space

Auto Man

Spectrum

SEM

Monitor

Channel
Scanner

Avg Number

Meas Type

Ref Channel

On Off

Offset/Limit

Fail Setting

Total Pwr Ref

PSD Ref

Chan Integ BW

Chan Span

Sweep Time
Res Bw

Auto Man
Total Pwr Ref

/PSD Ref

Offset
Chan Span

Stop Freq

Sweep Time
Auto Man
Res BW

Auto Man

On Off

More

Abs StartAmpt

Abs Stop Ampt
Couple Man

Rel StartAmpt

Rel StopAmpt

Meas BW

Fail Mask

Log
On Off
Hold

On Off
Beep

On Off

Center Freq
Int BW

RRC Filter

Filter BW
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Measure Menu (2 of 2)
Measure Menu (2 of 2)

Meas

Measure Off

ACPR

Channel Power

OBW

Spectrogram

Restart Meas
Update Int.

Run Pause

Off On
Spectrg View

Palette
Color Gray
Display Mode

File Logging

Spectrg
Trace

Spectrg&Trace

Start Save
Time Setting

File Type
TRC CSV
File Path

File Size

Home
Page Up

Page Down

End

Playback

Play

Stop
Update Int.

On Off

Spectrum

SEM

Monitor

Channel
Scanner Scan Start

Scan Mode

Recall

Range Edit

Logging Start

Edit Method

Start Freq

Freq Step Size

Bandwidth

Number of Chn

Custom Std

Apply

List

Top N

Bottom N

Setup

Meas Interval

Interval Type

Measure Rule

Speed Accuracy
Top/bottom Cycle

On Off

Time Distance

Speed Accuracy
Search Rule

On Off
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Menu Maps
Mode - Tracking Generator
Mode - Tracking Generator

Mode Spectrum 
Analyzer

Tracking 
Generaotr

Amplitude
Off On

Amptd Step

Amptd Offset

Normalize Store Ref
1->4

Normalize

Norm Ref Lvl

Norm Ref Posn

Off On 

Ref Trace
Blank View

Power Meter

Spectrum 
Monitor

Task 
Planner

Modulation 
Analysis

Reflection 
Measurement
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Menu Maps 
Mode - Power Meter
Mode - Power Meter
 

Power Meter 

Zero/Cal 
 

Meas Disp 

Meas Setup 

Preset 

MODE 
Zero 

Zero Type 
INT     EXT 

Auto Range 
On     Off 

Limit Beep 

Range 
Lower  Upper 

Limits 
On     Off 

Upper Limit 

Lower Limit 

Offset 
On   Off 

Rel 
On    Off 

Dis Range 

Resolution 
 

Disp Mode 
Meter   Char

Chart View 

Pause 

Freq 

Power Range 
 

Return 

Limits 

Rel/Offset 

Average 

Meas Interval 

Average 
On    Off 

Avg count 
Auto    Man 

Step Detect 
On    Off 
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Menu Maps
Mode - AM/FM Modulation Analysis
Mode - AM/FM Modulation Analysis

* Ext Gain is only available in Y Scale submenu.

AM/FM 
Modulation 

Analysis 

Carrier Freq 

IFBW 

EqLPF 

Detector 

MODE 
Peak+ 

 

Peak Hold 
On   Off 

Peak- 

Peak+?/2 

RMS 

 

Preamp 
On   Off 

Attenuation 

Ref Value 

Ref Position 
 

Scale/Div 

* Ext Gain 

 

Limit 
On     Off 

CarrPow Upr 
 

AMDepth Up/ 
FreqDev Up  

AMDepth Low/ 
FreqDev Low  

CarrFreq Off Up 

 

 

 

X Scale 

Y Scale 

More 

CarrFreq Step 

Average 
On     Off 

More 

Limits 

Auto CarrFreq 
On      Off 

Sweep 
Single    Cont  

Single 

Auto Scale 
On    Off 

Return Return 

 

More 
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Mode - ASK/FSK Modulation Analysis
Mode - ASK/FSK Modulation Analysis

ASK/FSK 
Modulation 

Analysis 

Carrier Freq 

Symbol Rate 

Filter Setup 

View 

MODE 

Symbol 
 

 

Waveform 

ASK/FSK Error 

Eye Diagram 

 

RF Trigger 

Free Run 

Ref Value 

Ref Position 
 

Scale/Div 

* Ext Gain 

 

Limit 
On     Off 

CarrPow Upr 
 
ASK Depth Up/ 

FreqDev Up  

ASK Depth Low
/ 

CarrFreqOff Up 

EXT Rise 

Ext Fall 

Trig Delay 
On     Off 

X Scale 

Y Scale 

More 

 Meas Length 

Average 
On     Off 

More 

Trigger 

Limits 

Sweep 
Single    Cont  

Single 

Auto Scale 
On    Off 

Return Return 

Auto CarrFreq 
On      Off 

CarrFreq Step 

Attenuation 
Auto    Man 

Preamp 
On      Off 

 

 

More 

Meas Filter 
 

Ref Filter 

Alpha/BbT 

Filter Symbols 
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Menu Maps
Mode - Reflection Measurement
Mode - Reflection Measurement
MODE

Auto Scale

Ref Level

Scale/Div

Start Distance

Stop Distance

Unit

Freq Domain

Reflection 
Measurement

Return Loss

VSWR

DTF

Cable Loss

Amplitude

Hold

Sweep

Sweep

Marker

Normal

Marker

123456

Delta

Off

Continuous Max
On Off

Continuous Min
On Off

All Off(Setup)

Meters Feet

Cable Type

Window

Limit Line

Limits

Limit

On Off

Edit Limits

Limit Type

Limit Beep
On Off

On Off

Upper Lower

b

Cable Type

Select Cable

RG BTS Cust

Cable Atten

Vel Factor

c

None

Rectangular

Hamming

3-Sample
Blackman
4-Sample
Blackman

Data->Mem

Data

Trace

Memory

Data&Memory

Trace Math

Average
On Off

a

Disp Mode

IIM
On Off

On Off

More

Single Sweep

Single Cont

Meas

a. Press Meas twice to toggle the submenu between Meas setup and Mode setup.
b. The Meas submenu is specific for DTF measurement.
c. The Cable Type and Window submenu is specific for DTF measurement.
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Menu Maps 
Name Editor Menu
Name Editor Menu

 

ABCDEFG 

HIJKLMN 

Return 

OPQRSTU 

VWXYZ 

 

 

Name 
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Menu Maps
System Menu
System Menu

System

Brightness

Time/Date

Pwr On/Off

Keypad Setting

More

Securities

Factory 
Default

Service

Port Setting

Brightness

Power Saving

Erase Memory

Preset Type
DFT User Last

Error History

Language

System Info

Pwr On Setting

Save User

IP Address
Static DCHP

Sys Name

Gateway
Subnet Mask

Time Pwr On

Time Pwr Off

Repeat Mode
Once Everyday

Power On

Time
Date

Apply

Ext Input
Trig Ref

DFT User Last

Off On

Beeper

Key Lock
On Off

On Off

Time
Date

Preset

DC Pwr In
Standby Pwron

Show System
Installed
Options

IP Admin

Upgrade 
Firmware 
Calibration

Diagnostics

Add Option

Probe Power
Off On

Time Base
By EXT

Amp Alignment

Cal Out
On Off
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Menu Maps 
SPAN Menu
SPAN Menu

Span Span

Full Span

Zero Span

Last Span
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Menu Maps
Trace/Det Menu
Trace/Det Menu

Trace Trace

Clear Write

Max Hold

Min Hold

View

Blank

More

1 2 3 4 

1 of 2

Detector

Average Number

Normal

Average

Pos Peak

Auto Man

Off On

Trace Math

Sample

Neg Peak

Avg Restart

Average Dura.
Off On

Variable A

Math Type
Math By

Variable B

Variable C

Log Pwr Pwr

Off

A+B->C

A-B->C

B-A->C
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Menu Maps 
Trace/Det Menu
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Index
Numerics
3GPP W-CDMA 127
802.11a 128
802.11b 129

A
Abs Start 130
Abs Stop 130
adjacent channel power 125
Amplitude key 102
annotation, marker 33
Attenuation 102
attenuation, reducing 44
Average 167

B
BW/Avg key 106

C
Calibrate, using T-combo 72
calibration, freq change 140
Calibration, span changes 72
CE mark 10
Center Freq 113
CF Step 114
channel power 121
comparing signals

off screen 36
on the screen 34

Continuous PK 151
CSA mark 10
c-tick mark 10

D
delta marker 117
Det/Display key 110
Detector 166
distortion, measuring 53
DTF Measurement 74

E
Enter key 111
error message 17

ESC/CLR 112
ESD 21
external reference 24

F
Fail Mask 130
firmware revision, update 25
front panel

overview 4
front panel, using 30

H
harmonic distortion

measuring 53

I
improving frequency resolution and ac-
curacy 49
instruction manual 10
instrument messages 169
Int Preamp 102
ISM1-A 10

L
Limits 162

M
Marker key 116
Marker Table 119
Meas key 121
measuring

ACP 125
channel power 121
distortion 53
low-level signal 44
multiple signals 34
occupied BW 123
SEM 126
source? frequency drift 51
TOI 56

menu maps 183
messages 17
MODE key 132

N
Next Peak 150

O
occupied BW 123
Offset/Limits 127
options

enable 24
order list 12

P
Peak Search key 150
power cord 14
power requirements 14
Preset/System key 153
Pwr on/Preset 153

R
rack mount 19
Ref level 102
Rel Start 130
Rel Stop 130
requirements

ventilation 18
Res BW 106
resolving signals

equal amplitude 38
hidden by large signals 41

S
Scale/Div 102
Search Criteria 152
Show System 154
SPAN key 156
spectrum emission mask 126
Start Freq 113
Stop Freq 114
symbols 10

T
TOI

measuring 56
tracking drifting signals 51



U
Uncoupled, definition 47
using frequency counter 49

V
VBW/RBW 106
ventilation 18
Video BW 106
View/Trace key 165
viewing signal 32

W
WEEE 10
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