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Notices
Copyright Notice
© Keysight Technologies, 2019-2025

No part of this manual may be reproduced in any form or by any means (including electronic storage and retrieval or
translation into a foreign language) without prior agreement and written consent from Keysight Technologies as
governed by United States and international copyright laws.

Manual Part Number
DAQ97-90000

Edition
Edition 6, February 2025

Published by
Keysight Technologies
Bayan Lepas Free Industrial Zone
11900 Bayan Lepas, Penang
Malaysia

Software Revision
Periodically, Keysight releases software updates to fix known defects and incorporate product enhancements. To
search for software updates and the latest documentation for your product, go to the product page at:

– www.keysight.com/find/DAQ970A

– www.keysight.com/find/DAQ973A

A portion of the software in this product is licensed under terms of the General Public License Version 2 (GPLv2). The
text of the license and source code can be found at www.keysight.com/find/GPLV2.

This product uses Microsoft Windows CE. Keysight highly recommends that all Windows-based computers
connected to Windows CE instruments use current anti-virus software. For more information, go to the respective
product page at:

– www.keysight.com/find/DAQ970A

– www.keysight.com/find/DAQ973A
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Warranty
THE MATERIAL CONTAINED IN THIS DOCUMENT IS PROVIDED "AS IS", AND IS SUBJECT TO BEING CHANGED,
WITHOUT NOTICE, IN FUTURE EDITIONS. FURTHER, TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE
LAW, KEYSIGHT DISCLAIMS ALL WARRANTIES, EITHER EXPRESS OR IMPLIED, WITH REGARD TO THIS MANUAL
AND ANY INFORMATION CONTAINED HEREIN, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. KEYSIGHT SHALL NOT BE LIABLE FOR ERRORS
OR FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES IN CONNECTION WITH THE FURNISHING, USE, OR
PERFORMANCE OF THIS DOCUMENT OR OF ANY INFORMATION CONTAINED HEREIN. SHOULD KEYSIGHT AND
THE USER HAVE A SEPARATE WRITTEN AGREEMENT WITH WARRANTY TERMS COVERING THE MATERIAL IN
THIS DOCUMENT THAT CONFLICT WITH THESE TERMS, THE WARRANTY TERMS IN THE SEPARATE AGREEMENT
SHALL CONTROL.

Technology Licenses
The hardware and/or software described in this document are furnished under a license and may be used or copied
only in accordance with the terms of such license.

Restricted Rights Legend
If software is for use in the performance of a U.S. Government prime contract or subcontract, Software is delivered
and licensed as "Commercial computer software" as defined in DFAR 252.227-7014 (June 1995), or as a
"commercial item" as defined in FAR 2.101(a) or as "Restricted computer software" as defined in FAR 52.227-19
(June 1987) or any equivalent agency regulation or contract clause. Use, duplication or disclosure of Software is
subject to Keysight Technologies’ standard commercial license terms, and non-DOD Departments and Agencies of
the U.S. Government will receive no greater than Restricted Rights as defined in FAR 52.227-19(c) (1-2) (June
1987). U.S. Government users will receive no greater than Limited Rights as defined in FAR 52.227-14 (June 1987)
or DFAR 252.227-7015 (b)(2) (November 1995), as applicable in any technical data.

Waste Electrical and Electronic Equipment (WEEE)
This product complies with the European WEEE directive marketing requirement. The affixed product label (see
below) indicates that you must not discard this electrical/electronic product in domestic household waste.

Product Category: With reference to the equipment types in the European WEEE directive Annex 1, this product is
classified as "Monitoring and Control instrumentation" product. Do not dispose in domestic household waste.

To return unwanted products, contact your local Keysight office, or see
http://about.keysight.com/en/companyinfo/environment/takeback.shtml for more information.
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Declarations of Conformity
Declarations of Conformity for this product and for other Keysight products may be downloaded from the Web. Go
to https://regulations.about.keysight.com/DoC/default.htm, you can then search by product model number to find
the latest Declaration of Conformity.
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Safety and Regulatory Information
Safety Considerations
The following general safety precautions must be observed during all phases of operation, service, and repair of this
instrument. Failure to comply with these precautions or with specific warnings elsewhere in this manual violates
safety standards of design, manufacture, intended use of the instrument, and could result in electrical shock or
injury. Keysight Technologies assumes no liability for the customer's failure to comply with these requirements.

BEFORE APPLYING POWER
Verify that all safety precautions are taken. Make all connections to the unit before applying power.

GROUND THE INSTRUMENT
This product is provided with protective earth terminals. To minimize shock hazard, the instrument must be
connected to the ac power mains through a grounded power cable, with the ground wire family connected to
an electrical ground (safety ground) at the protective (grounding) conductor. Disconnection of the protective
earth terminal will cause a potential shock hazard that could result in personal injury.

BEFORE POWER ON AND OFF
Before powering on the instrument, make sure all signal sources connected to modules are turned off. Turn on
signal sources after the instrument is powered on. Turn off signal sources before the instrument is powered
off.

DO NOT REMOVE THE INSTRUMENT COVER
Only qualified, service-trained personnel who are aware of the hazards involved should remove the instrument
covers. Always disconnect the power cable and any external circuits before removing the instrument cover.

MODULE COVERS
Always replace module covers after terminal wiring and before inserting into mainframe.

DO NOT OPERATE IN AN EXPLOSIVE ATMOSPHERE
Do not operate the instrument in the presence of flammable gases or fumes.

DO NOT MODIFY THE INSTRUMENT
Do not install substitute parts or perform any unauthorized modification to the product. Return the product to
a Keysight Sales and Service Office for service and repair to ensure that safety features are maintained.

DO NOT MEASURE MORE THAN THE RATED VOLTAGE
Maximum voltage as marked on each module is as below:
a) DAQM900A: 120 Vrms
b) DAQM901A, DAQM902A, DAQM903A, DAQM904A, DAQM908A: 300 Vrms
c) DAQM905A, DAQM907A: 42 Vpk
d) DAQM909A: ±18Vpk (single ended) for both HI and LO pins.
e) DAQM910A: ±40 Vpk
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SEGREGATE HAZARDOUS AND NON-HAZARDOUS CIRCUITS
Circuits with hazardous voltages are connected to the general purpose multiplexers DAQM900A, DAQM901A,
DAQM902A, DAQM905A and DAQM908A. Care is to be taken during use so that external circuits connected to
any channels on these multiplexers are not touched. Non-hazardous circuit and parts shall be connected to
the DAQM910A. If more than ±40 Vpk appears on any channel of this multiplexer (DAQM910A), the
DAQM910A will automatically be disconnected from the mainframe backplane.

DO NOT CONNECT ANY MODULE CHANNELS TO MAINS
Measurement category of the instrument is rated as CAT O, terminals should not be directly connected to the
mains.

AC POWER CORD
Removal of the AC power cord is the disconnect method to remove power from the instrument. Be sure to
allow for adequate access to the power cord to permit disconnection from AC power. Use only the Keysight
specified power cord for the country of use or one with equivalent ratings.

SELF-TEST
Before measuring any hazardous voltage or current, run the *TST? query from the remote interface, and read
the result to verify that the instrument is performing properly. The *TST? query is a self-test that returns +0 if
the instrument passes and +1 if the instrument fails. You can also perform this query from the front panel by
pressing [Utility] > Self Test > Quick Test. If this self-test fails, make sure that the instrument is repaired and
passes the self-test before continuing.

USE THE DEVICE AS SPECIFIED
If the device is used in a manner not specified by manufacturer, the device protection may be impaired.

This is a sensitive measurement apparatus by design and may have some performance loss when exposed to
ambient continuous electromagnetic phenomenon. Measurement Considerations – use shielded or twisted
cable, use common mode choke, ferrite clamp and damping resistor before the input to DAQ970A/DAQ973A.

CLEANING
To prevent electrical shock, disconnect the instrument from AC mains power before cleaning. Clean the out-
side of the instrument with a soft, lint-free, slightly dampened cloth. Do not use detergent, volatile liquids, or
chemical solvents. Do not attempt to clean internally. If needed, contact a Keysight Technologies Sales and
Service Office to arrange for proper cleaning to ensure that safety features and performance are maintained.

Connect USB cable with ferrite core to the rear panel USB port of the instrument.
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Safety Symbol and Regulatory Markings
Symbol Description

Alternating current (AC).

Protective earth (ground) terminal.

Earth (ground) terminal.

Caution, risk of danger (refer to the manual for specific Warning or Caution information).

Frame or chassis (ground) terminal.

Instrument cable lock.

This product is marked with the ACMA RCM mark for compliance in Australia/New Zealand. A copy of the
Manufacturer's Australia Declaration of Conformity for this instrument can be obtained by contacting your local
Keysight Technologies Sales Representative.

This symbol indicates the time period during which no hazardous or toxic substance elements are expected to leak
or deteriorate during normal use. Forty years is the expected useful life of the product.

The CSA mark is a registered trademark of the Canadian Standards Association, with the 'C' and 'US' subscript
indicates the instrument is certified to the applicable Canadian and United States of America standards respect-
ively.

The CE mark is a registered trademark of the European Community. This CE mark shows that the product complies
with all the relevant European Legal Directives.
ICES/NMB-001 indicates that this ISM device complies with the Canadian ICES-001.
Cet appareil ISM est conforme a la norme NMB-001 du Canada.
ISM GRP.1 Class A indicates that this is an Industrial Scientific and Medical Group 1 Class A product.

The UKCA (UK Conformity Assessed) marking is a UK product marking that is used for goods being placed on the
market in Great Britain (England, Wales, and Scotland)

This symbol is a South Korean Class A EMC Declaration, with the product identification code
"R-REM-Kst-GM16412".
R - Identification of authorization prefix.
REM - Identification of basic certification information.
Kst - Identification of applicant's information
GM16412 - Product identification.
This is a Class A instrument suitable for professional use and in electromagnetic environment outside of the home.

The WARNING sign denotes a hazard. It calls attention to a procedure, practice, or the like, which, if not correctly
performed or adhered to, could result in personal injury. Do not proceed beyond a WARNING sign until the indic-
ated conditions are fully understood and met.
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The CAUTION sign denotes a hazard. It calls attention to an operating procedure, or the like, which, if not correctly
performed or adhered to, could result in damage to or destruction of part or all of the product. Do not proceed bey-
ond CAUTION sign until the indicated conditions are fully understood and met.

The NOTE sign denotes important information. It calls attention to a procedure, practice, condition or the like,
which is essential to highlight. Safety and Regulatory Information 12

South Korean Class A EMC Declaration
Information to the user:

This instrument has been conformity assessed for used in business environments. In a residential environment this
equipment may caused radio interference.

This EMC statement applies to the equipment only for use in business environment.

사 용 자 안 내 문

이 기 기 는 업 무 용 환 경 에 서 사 용 할 목 적 으 로 적 합 성 평 가 를 받 은 기 기 로 서 가 정 용 환 경 에 서 사 용

하 는 경 우 전 파 간 섭 의 우 려 가 있 습 니 다 .

사용자 안내문은"업무용 방송통신기자재"에만 적용한다 .
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Product Regulatory and Compliance
The DAQ970A/DAQ973A complies with safety and EMC requirements.

Refer to Declaration of Conformity at http://www.keysight.com/go/conformity for the latest revision.

Maximum transients on all inputs are limited to 1500 Vpk referenced to earth except for DAQM900A,
DAQM905A, DAQM907A and DAQM909A which are 0 Vpk. Measurement is rated for CAT O, and terminals are
not to be connected directly to mains. Do not use this equipment to measure circuits where transient over-
voltages could exceed this level.

Environmental Conditions and General Characteristics
Keysight DAQ970A/DAQ973A is designed for indoor use and in an area with low condensation. Tables below show
the general environmental requirements and general characteristics for this instrument.

Environmental condition Requirement

Temperature Operating condition: 0 °C to 55 °C
Storage condition: –40 °C to 70 °C

Humidity Operating condition: Up to 80% RH at 40 °C (non-condensing), decreasing linearly to 50% RH at 55
°C (non-condensing)
Storage condition: Up to 50% RH at 55 °C (non-condensing)

Altitude Up to 3000m

Pollution degree 2

The electrical (power) requirements of the DAQ970A/DAQ973A are summarized as below.

General characteristics Requirement

Power supply 100 – 240 VAC (Mains supply voltage fluctuation is not allowed to exceed ± 10%)

Power line frequency 50/60/400 Hz

Power consumption 75 VA Max

Installation category II

DO NOT OPERATE IN AN EXPLOSIVE ATMOSPHERE OR WET ENVIRONMENTS
Do not operate the instrument around flammable gases or fumes, vapor, or wet environments.
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Instrument at a Glance
The DAQ970A/DAQ973A combines precision measurement capability with flexible signal connections for your
production and development test systems. Three module slots are built into the rear of the instrument to accept any
combination of data acquisition or switching modules. The combination of USB data logging and data acquisition
features make this instrument a versatile solution for your testing requirements now and in the future.

Easily display, save, and document your measurement results

– High usability with an intuitive, menu driven user interface.

– Histogram, trend chart, meter and numeric views on a high-resolution color display.

– Supported on both LAN and USB interfaces.

– Drag and drop, driverless USB connectivity.

Convenient data logging features

– Direct measurement of temperature (thermocouples, RTDs, and thermistors), strain, DC voltage, AC voltage,
2-wire and 4-wire resistance, frequency, period, diode, capacitance, DC current, and AC current.

– Patented, metrology-level performance that serves as the foundation for all measurements.

– Interval scanning with storage of up to 1,000,000 time-stamped readings.

– Independent channel configuration with function, measurement scaling, and alarm limits available on a per-
channel basis.

– Intuitive user interface with knob cursor navigation keypad, data entry from both softkeys (menu keys inside
the screen view) and hardkeys (menu keys in front of the instrument).

– Portable, rugged case with non-skid feet.

– BenchVue Data Acquisition (DAQ) software for Microsoft ® Windows ® available for download from www.key-
sight.com/find/benchvue.

Flexible data acquisition/ switching features

– Up to 60 channels per instrument (120 single-ended channels).

– Reading rates are more than 5,000 readings per second on a single channel and scan rates up to 450 chan-
nels per second.

– Choice of multiplexing, matrix, general-purpose Form C switching, RF switching, digital I/O, totalize, DAC
output, and DAC readback functions.

– Built-in Web Interface for monitoring and controlling the instrument via a Web browser.

Programming language

– Compatible with SCPI (Standard Commands for Programmable Instruments) programming language.

16 Keysight DAQ970A/DAQ973A User's Guide

1     Introduction to the Instrument

http://www.keysight.com/find/benchvue
http://www.keysight.com/find/benchvue


Front Panel at a Glance

Label Description

1 USB Port

2 On/Standby switch with LED indicator

3 Display

4 Softkeys

5 Measurement operation menu (to control the initiation of the measurements)

6 Measurement configuration menu (to set parameters for measurements)

7 Knob

8 Cursor navigation keypad

Front panel key

Press the key to return the instrument into local control when the instrument is in remote

(indicated by the annunciator).
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Instrument Annunciators
The table below shows the various annunciators that are available on the DAQ970A/DAQ973A. The annunciators will
be shown on the top of the display when the corresponding conditions are met.

Annunciator Description

Monitor mode enabled.

Digitizing is in progress.

Scanning/DMM digitizing is in progress.

A – Alarms are present in the alarm queue.
H1234L – A High or Low alarm condition has occurred.

Internal DMM is disabled. Instrument configured for an external scan interval when DMM is Off.

Reading memory overflowed at 1,000,000 readings. New readings will overwrite the oldest readings.

A USB drive is inserted in the front panel USB host port.

Instrument is in remote (remote interface)

Errors are present in the error queue. Press [View] > Errors to view the list of errors.

18 Keysight DAQ970A/DAQ973A User's Guide

1     Introduction to the Instrument



Rear Panel at a Glance

Label Description

1 Slot identifier (100, 200, 300)

2 GPIB interface (Available on the DAQ973A only)

3 AC mains input

4 LAN interface connector

5 USB interface connector

6 External trigger input, alarm outputs, channel advance input, and channel close output

7 Chassis ground screw
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Plug-In Modules at a Glance
The DAQ970A/DAQ973A offers a complete selection of plug-in modules to provide a high quality measurement,
switching, and control capabilities. For more details, see Module Overview.

Supported modules on the DAQ970A/DAQ973A:

– DAQM900A 20-Channel FET Multiplexer Module

– DAQM901A 20-Channel Armature Multiplexer Module

– DAQM902A 16-Channel Reed Multiplexer Module

– DAQM903A 20-Channel Actuator/General-Purpose Switch Module

– DAQM904A 4x8 Two-Wire Matrix Switch Module

– DAQM905A Dual 1:4 RF Multiplexer (50 Ω) Module

– DAQM907A Multifunction Module

– DAQM908A 40-Channel Single-Ended Multiplexer Module

– DAQM909A 4-Channel 24-Bit Digitizer Module

– DAQM910A Low Voltage 20-Channel Armature Multiplexer Module

Refer to the product data sheet at http://literature.cdn.keysight.com/litweb/pdf/5992-3168EN.pdf for a
complete specifications on all the supported modules.
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Dimension Diagram
Bench dimension:

Rack dimension:

Module dimension:
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Remote Interface Configuration
REMOTE OPERATION
When any channel is connected to a hazardous voltage source, the instrument and the device under test
should be supervised, following local EHS practices to restrict access.

If Secure mode is enabled, the instrument must be unlocked with the correct security code to perform many of
these actions. See Security for more information.

The DAQ970A supports remote interface communication over LAN and USB interfaces. The DAQ973A however
supports an additional GPIB interface on top of LAN and USB interface. All the interfaces are "live" at power up when
the instrument ships from the factory.

– LAN Interface: By default, the DHCP (Dynamic Host Configuration Protocol) is on, a protocol for assigning
dynamic IP addresses to network devices, which may enable communication over LAN. With dynamic
addressing, a device can have a different IP address every time it connects to the network. See LAN Settings
for more information.

– USB Interface: Use the rear panel USB interface connector to communicate with the instrument using your
PC. See USB Settings for more information.

– GPIB Interface (DAQ973A only): Set the instrument's GPIB address and connect to your PC using a GPIB
cable.

Keysight IO Libraries Suite

Ensure that the Keysight IO Libraries Suite is installed before you proceed for the remote interface con-
figuration.

Keysight IO Libraries Suite is a collection of free instrument control software that automatically discovers
instruments and allows you to control instruments over LAN and USB interfaces. For more information, or to
download the IO Libraries, go to www.keysight.com/find/iosuite.

GPIB Settings (DAQ973A only)

Each device on the GPIB (IEEE-488) interface must have a unique whole number address between 0 and 30. The
instrument ships with a default address of 9, and the GPIB address is displayed at power-on.

This setting is non-volatile; it will not be changed by power cycling or *RST or SYSTem:PRESet. Your computer’s
GPIB interface card address must not conflict with any instrument on the interface bus.

Front panel Remote interface

Press [Home] > User Settings > I/O > GPIB.
From this menu, you can set the GPIB address and turn
GPIB on or off. After making changes, you must cycle
power on the instrument for the change to take effect.

SYSTem:COMMunicate:GPIB:ADDRess <address>
SYSTem:COMMunicate:ENABle {ON|1|OFF|0},GPIB
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LAN Settings

The following sections describe the primary front panel LAN configuration functions, including SCPI commands
where applicable. In the DAQ970A/DAQ973A Programming Guide, see "SYSTem Subsystem - Remote Interface
Configuration Commands" for all LAN configuration commands.

Some LAN settings require you to cycle power to activate them. The instrument briefly displays a message
when this is the case. Observe the display closely as you change the LAN settings.

Enable or disable LAN interface

Front panel Remote interface

Press [Home] > User Settings > I/O > LAN
Set the softkey to On or Off

SYSTem:COMMunicate:ENABle {OFF | ON}, LAN

View the LAN status, MAC status, and current LAN configuration settings

Once the LAN interface is enabled, you can view the LAN status, MAC address, and current LAN configuration
settings from the front panel. The LAN status may be different from the front panel configuration menu settings,
which depends on the network configuration. If the settings are different, it is because the network has automatically
assigned its own settings. If the instrument goes into remote, all LAN changes will be disabled and the display will go
into a different screen. Re-selecting with LAN Settings page will display the new settings if a LAN restart took place.

Front panel Remote interface

Press [Home] > User Settings > I/O > LAN Settings (none)

Modify Settings

As shipped from the factory, the instrument pre-configured settings (DHCP is on) should work in most LAN
environments. However, if you wish to manually set an IP address, Subnet Mask, or Default Gatewway, turn DHCP
off, then change the IP setup as described below.

Manual/DHCP

The DHCP can automatically assign a dynamic IP address to a LAN device. This is typically the easiest way to
configure the instrument for LAN. This setting is non-volatile, it will not be changed by cycling power, factory reset
(*RST command), or instrument preset (SYSTem:PRESet command).

Disabling DHCP will enable the Manual setting, and vice versa.

Front panel Remote interface

Press [Home] > User Settings > I/O > LAN Settings >
Modify Settings.

SYSTem:COMMunicate:LAN:DHCP {OFF|ON}
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To enable DHCP:

Step Front panel Remote interface

1 Press [Home] > User Settings > I/O > LAN Settings >Modify Settings.
Set the first softkey to DHCP.

SYSTem:COMMunicate:LAN:DHCP ON

2 If you change this parameter, you must press
[Done] > [Apply Changes] for the change to take effect.

SYSTem:COMMunicate:LAN:UPDate

To disable DHCP:

Step Front panel Remote interface

1 Press [Home] > User Settings > I/O > LAN Settings >Modify Settings.
Set the first softkey toManual.

SYSTem:COMMunicate:LAN:DHCP OFF

2 If you change this parameter, you must press
[Done] > [Apply Changes] for the change to take effect.

SYSTem:COMMunicate:LAN:UPDate
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Once DHCP is disabled, the following parameters will be available for manual setup:

– Host Name

– IP Address

– Subnet Mask

– Gateway

– Primary and Secondary DNS

– Primary and Secondary WINS

– Service mDNS

Host Name

A hostname is the host portion of the domain name, which is translated into an IP address.

Step Front panel Remote interface

1 Press [Home] > User Settings > I/O > LAN Settings >Modify Settings.
Set the first softkey toManual and press Host Name to enter the host name.

SYSTem:COMMunicate:LAN:HOSTname

2 If you change this parameter, you must press
[Done] > [Done] > [Apply Changes] for the change to take effect.

SYSTem:COMMunicate:LAN:UPDate

Each instrument is shipped with a default host name with the format: K-modelnumber-serialnumber, where
modelnumber is the instrument’s 7-character model number (e.g. DAQ970A), and serialnumber is the last five
characters of the 10-character instrument serial number located on the label on the top of the unit (e.g. 45678 if the
serial number is MY12345678).

– The instrument receives a unique hostname at the factory, but you may change it. The hostname must be
unique on the LAN.

– The name must start with letter, other characters can be an upper or lower case letters, numeric digits, or
dashes "-".

– This setting is non-volatile, it will not be changed by cycling power, factory reset (*RST command), or instru-
ment present (SYSTem:PRESet command).
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IP Address

You can enter a static IP address for the instrument as a four-byte integer expressed in dot notation. Each byte is a
decimal value, with no leading zeros (for example, 169.254.2.20). Refer to More about IP Addresses and Dot
Notation for further details.

Step Front panel Remote interface

1 Press [Home] > User Settings > I/O > LAN Settings >Modify Settings.
Set the first softkey toManual and press IP Address to set the desired
IP address.

SYSTem:COMMunicate:LAN:IPADdress

2 If you change this parameter, you must press
[Done] > [Apply Changes] for the change to take effect.

SYSTem:COMMunicate:LAN:UPDate

– If DHCP is on, it attempts to assign an IP address to the instrument. If it fails, Auto-IP attempts to assign an IP
address to the instrument.

– Contact your LAN administrator to obtain an IP address.

– This setting is non-volatile, it will not be changed by cycling power, factory reset (*RST command), or instru-
ment present (SYSTem:PRESet command).

Subnet Mask

Subnetting allows the LAN administrator to subdivide a network to simplify administration and minimize network
traffic. The subnet mask indicates the portion of the host address used to indicate the subnet.

Step Front panel Remote interface

1 Press [Home] > User Settings > I/O > LAN Settings >Modify Settings.
Set the first softkey toManual and press Subnet Mask to set the desired
subnet mask address.

SYSTem:COMMunicate:LAN:SMASk

2 If you change this parameter, you must press
[Done] > [Apply Changes] for the change to take effect.

SYSTem:COMMunicate:LAN:UPDate

– Contact your LAN administrator to obtain an IP address.

– This setting is non-volatile, it will not be changed by cycling power, factory reset (*RST command), or instru-
ment present (SYSTem:PRESet command).
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Gateway

A gateway is a network device that connects networks. The default gateway setting is the IP address of the
instrument.

Step Front panel Remote interface

1 Press [Home] > User Settings > I/O > LAN Settings >Modify Settings.
Set the first softkey toManual and press Gateway to set the desired
gateway address.

SYSTem:COMMunicate:LAN:GATEway

2 If you change this parameter, you must press
[Done] > [Apply Changes] for the change to take effect.

SYSTem:COMMunicate:LAN:UPDate

– Do not set a gateway address when DHCP is enabled (factory default).

– Contact your LAN administrator to obtain an IP address.

– This setting is non-volatile, it will not be changed by cycling power, factory reset (*RST command), or instru-
ment present (SYSTem:PRESet command).

Primary and Secondary DNS

A DNS (Domain Name Service) is an Internet service that translates domain names into IP addresses. The DNS
server address is the IP address of a server that performs this service.

Step Front panel Remote interface

1 Press [Home] > User Settings > I/O > LAN Settings >Modify Settings.
Set the first softkey toManual and press Primary DNS or Second DNS
to set the desired DNS address.

SYSTem:COMMunicate:LAN:DNS[{1|2}]

Note: The [{1|2}] syntax indicates the type of primary
(1) or secondary (2) DNS server address.

2 If you change this parameter, you must press
[Done] > [Apply Changes] for the change to take effect.

SYSTem:COMMunicate:LAN:UPDate

– Normally, DHCP discovers the DNS address information; you only need to change this if DHCP is unused or non-
functional.

– Contact your LAN administrator to obtain an IP address.

– This setting is non-volatile, it will not be changed by cycling power, factory reset (*RST command), or instru-
ment present (SYSTem:PRESet command).
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Primary and Secondary WINS

A WINS (Windows Internet Name System) is a system that enables Windows to identify NetBIOS systems on a
TCP/IP network.

Step Front panel Remote interface

1 Press [Home] > User Settings > I/O > LAN Settings >Modify Settings.
Set the first softkey toManual and press Primary WINS or Second WINS
to set the desired WINS address.

SYSTem:COMMunicate:LAN:WINS[{1|2}]

Note: The [{1|2}] syntax indicates the type of primary
(1) and secondary (2) WINS server address.

2 If you change this parameter, you must press
[Done] > [Apply Changes] for the change to take effect.

SYSTem:COMMunicate:LAN:UPDate

– Normally, DHCP discovers the WINS address information; you only need to change this if DHCP is unused or
nonfunctional.

– Contact your LAN administrator to obtain an IP address.

– This setting is non-volatile, it will not be changed by cycling power, factory reset (*RST command), or instru-
ment present (SYSTem:PRESet command).

Service mDNS

A mDNS (multicast Domain Name Service) is an Internet service that is registered with the selected naming service.

Step Front panel Remote interface

1 Press [Home] > User Settings > I/O > LAN Settings >Modify Settings.
Set the first softkey toManual and press Service mDNS on the third page
of the menu to set the desired mDNS service name.

LXI:MDNS:SNAMe:DESired

2 If you change this parameter, you must press
[Done] > [Apply Changes] for the change to take effect.

SYSTem:COMMunicate:LAN:UPDate

Each instrument is shipped with a default service name with the format:

Keysight Technologies_<modelNumber>_- serial

Number where modelNumber is the instrument 7-character model number (DAQ970A) and product name (Data
Acquisition System), and serialNumber is the last five characters of the 10-character instrument serial number
located on the label on top of the unit (e.g. 45678 if the serial number is MY12345678).

– The instrument receives a unique mDNS service name at the factory, but you may change it. The mDNS service
name must be unique on the LAN.

– The name must start with letter, other characters can be an upper or lower case letters, numeric digits, or
dashes "-".

– This setting is non-volatile, it will not be changed by cycling power, factory reset (*RST command), or instru-
ment present (SYSTem:PRESet command).
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LAN Restart

Any modification on the LAN settings described above will restart the LAN after pressing Apply Changes. This feature
restarts the networking using ALL current LAN settings. LAN restart does not clear the Web Interface password.

Remote interface

LXI:REStart

LAN Services

Enables (On) or disables (Off) LAN services on the instrument.

Step Front panel Remote interface

1 Press [Home] > User Settings > I/O > LAN Settings > LAN Services
Press On to enable or Off to disable each setting.

(none)

2 If you change this parameter, you must press
[Done] > [Apply Changes] for the change to take effect.

SYSTem:COMMunicate:LAN:UPDate

– Refer to the Keysight IO Libraries help for information on the VXI-11, Sockets, and HiSLIP protocols.

– Telnet - The instrument telnet port is 5024. Open SCPI sessions on the Telnet connection by entering: telnet IP
address 5024

– Web - Enable or disable instrument programming from the instrument's Web Interface.

– mDNS - mDNS service is for use in networks where no conventional DNS server is installed. Cycling power or
resetting the LAN always enables mDNS.

Set to Defaults

This feature resets the LAN settings to the respective factory default values.

Front panel Remote interface

Press [Home] > User Settings > I/O > LAN Settings > Set to
Defaults

(None)

LAN Reset

Resets the LAN using its current settings and enables DHCP mode and mDNS service. The LAN reset also clears any
user-defined Web user interface (Web UI) password.

Front panel Remote interface

Press [Home] > User Settings > I/O > LAN Reset LXI:RESet
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Web Interface

The DAQ970A/DAQ973A includes a built-in Web Interface for remote instrument access and control over LAN via a
Web browser. Further details, refer to Web Interface.

More about IP Addresses and Dot Notation

Dot-notation addresses ("nnn.nnn.nnn.nnn" where "nnn" is a byte value from 0 to 255) must be expressed with care,
as most PC web software interprets byte values with leading zeros as octal (base 8) numbers. For example,
"192.168.020.011" is actually equivalent to decimal "192.168.16.9" due to ".020" is interpreted as "16" expressed in
octal, and ".011" as "9". To avoid confusion, use only decimal values from 0 to 255, with no leading zeros.

30 Keysight DAQ970A/DAQ973A User's Guide

1     Introduction to the Instrument



USB Settings

USB Settings configures the front panel USB (storage) and rear panel USB (connectivity) connectors

Front panel Remote interface

Press [Home] > User Settings > I/O > USB Settings SYSTem:COMMunicate:ENABle {OFF | ON}, USB

USB SCPI

USB SCPI enables (On) or disables (Off) the instrument's USB control port on the rear panel. Once the interface state
is changed, you must cycle the instrument power for the change to take effect. When disabled, the interface cannot
be configured in the Keysight IO Libraries Connection Expert utility.

Easy File Access (File Access Softkey)

Easy File Access allows you to easily transfer files between the instrument and your PC. Simply connect the rear
panel USB control port on the instrument to a USB port on your PC and then use the window that appears on your
PC to copy files from the instrument to your PC.

You can use your PC's standard file management features to copy files from the instrument to your PC.
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To use Easy File Access at the same time that you are remotely programming the instrument with SCPI over
the USB interface (USB SCPI), you must have Keysight IO Libraries Suite 16.3 or later installed on your PC. You
may download the latest version at www.keysight.com/find/iosuite.

To use Easy File Access on a PC running the Windows XP operating system, make sure you have Microsoft Win-
dows Media Player 11 for Windows XP SP1, or are using a Microsoft Windows XP SP2, SP3, or a newer
version of Windows. You may download this software at
www.microsoft.com/en-us/-download/details.aspx?id=8163.

Show USB ID

Displays the USB address string as used in VISA programming applications

Technical Connection Details

In most cases, you can easily connect to the instrument with the IO Libraries Suite or Web interface. In certain
circumstances, it may be helpful to know the following information.

Interface Details

LAN VISA String: TCPIP0::<IP Address>::inst0::INSTR
Example: TCPIP0::192.168.10.2::inst0::INSTR

Web Interface Port number 80, URL http://<IP address>/

USB USB ID is in the form of USB0::<Vendor ID>::<Prod ID>::<Serial Number>::0::INSTR
Example: USB0::0x2A8D::0x0902::MY55160003::0::INSTR
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LAN Configuration Procedure
There are several parameters that you might need to set to establish network communication using the LAN
interface. Primarily, you will need to establish an IP address. You might need to contact your network administrator
for help in establishing communication with the LAN interface.

If Secure mode is enabled, the instrument must be unlocked with the correct security code to perform many of
these actions. See Security for more information.

1. Press [Home] > User Settings > I/O > LAN Settings.

2. You can select Modify Settings to change the LAN settings, select LAN Services to enable (On) or disable (Off)
LAN services on the instrument, or select Set to Defaults to restore the LAN settings to its factory default
settings.

3. To change settings, press Modify Settings. To access most items on this screen, use the first softkey to switch
from DHCP to Manual. With DHCP on, an IP address will automatically be set by the DHCP (Dynamic Host Con-
figuration Protocol) when you connect the instrument to the network; provided that the DHCP server is found
and is able to do so. The DHCP also automatically deals with the subnet mask, gateway address, DNS, WINS,
and domain name, if required. This is typically the easiest way to establish LAN communication for your instru-
ment; all you need to do is leave the DHCP on. Contact your LAN administrator for details.

4. Establish an "IP Setup"
If you are not using DHCP (the first softkey is set to Manual), you must establish an IP setup, including an IP
address, and possibly a subnet mask and gateway address. The IP Address and Subnet Mask softkeys are on the
main screen. Press More to configure other settings.

Contact your network administrator for the IP address, subnet mask, and gateway to use. All IP addresses take
the dot-notation form "nnn.nnn.nnn.nnn" where "nnn" in each case is a byte value in the range 0 through 255.
You can enter a new IP address using the knob or the front panel arrow keys. Do not enter leading zeros.
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5. Configure the "DNS Setup" (optional)
The DNS (Domain Name Service) is an Internet service that translates domain names into IP addresses. Ask
your network administrator whether the DNS is in use, and if it is, for the host name, domain name, and DNS
server address to use.

a. Set the "hostname". Press Host Name and enter the hostname. A hostname is the host portion of the
domain name, which is translated into an IP address. The hostname is entered as a string using the front
panel arrow keys to select and change characters. The hostname may include letters, numbers, and dashes
("-").

b. Set the "DNS Server" addresses. From the LAN configuration screen, press More to go to the second of
three sets of softkeys.

Enter the Primary DNS and Second DNS. See your network administrator for details.
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Firmware Update

Do not turn off the instrument during the update.

1. Press [Home] > Help > About to determine the firmware revision that is currently installed.

2. Go to www.keysight.com/find/DAQ970Afirmware to find the latest firmware revision. If this matches the revision
installed on your instrument, there is no need to continue with this procedure. Otherwise, download the firm-
ware update utility and a ZIP file of the firmware. Detailed firmware instructions are in the Firmware Update Util-
ity Instructions located on the download page.

3. Unzip the ZIP file and use the firmware update utility to prepare a USB drive with the updated firmware.

4. Attach the USB drive to the instrument front panel and press [Utility] > Admin > Firmware Update to update the
firmware. If Secure mode is enabled, unlock the instrument with the security code before installing
firmware.

Important: In order to update the instrument firmware from remote, the model number in the *IDN? response must
match the actual instrument model number. If you have changed the instrument's *IDN? response to another
instrument, when attempting to update the firmware from remote, you will see this error: "The instrument is not
supported by this firmware file". To update the firmware, either update using the front panel procedure or, from
remote, use SYSTem:PERSona:MODel to set the *IDN? to match the actual model number, update the firmware, and
then use SYSTem:PERSona:MODel again to set the *IDN? response to the other model number.
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Contacting Keysight Technologies

You can contact Keysight Technologies for warranty, service, or technical support.

In the United States: (800) 829-4444

In Europe: 31 20 547 2111

In Japan: 0120-421-345

Use www.keysight.com/find/assist to contact Keysight worldwide, or contact your Keysight Technologies
representative.
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2     Quick Start
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Prepare Instrument for Use
Verify that you received the following items. If anything is missing, please contact your nearest Keysight sales office
or Keysight authorized reseller.

– Power cord (for country of destination)

– Certificate of calibration (optional)

– Supplemental documentation packet

– USB 2.0 cable

The Keysight BenchVue Data Acquisition (DAQ) Software can be downloaded from
www.keysight.com/find/benchvue.

Any plug-in modules that you ordered are delivered in a separate shipping container.
An additional cable kit (50 Ω) is also included when you order the DAQM905A Dual 1:4 RF Multiplexer (50 Ω) Module.

The latest product documentation is available at:

– www.keysight.com/find/DAQ970A

– www.keysight.com/find/DAQ973A
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Module Wiring Connection and Installation

To prevent electrical shock, use only wires that are rated for the maximum voltage applied to any channel.

Before removing a module cover, turn off all power to external devices that are connected to the module.

When any channel is connected to a hazardous voltage source, all channels in the module should be treated as
hazardous.

When any channel is connected to a hazardous voltage source, all channel wiring in the module should be
rated for the maximum voltage applied.

When any channel is connected to a hazardous voltage source, thermocouples attached to any other channel
on the module shall have insulation rated for the maximum voltage, or have additional insulation added rated
for the maximum voltage, and will be isolated from conductive parts using a thermal compound or tape rated
for the maximum voltage applied.

Do not mount, move or remove any thermocouples when the device under test is connected to a signal source.

When any channel is connected to a hazardous voltage source, the instrument and the device under test
should be supervised, following local EHS practices to restrict access.

During power on, any action to install or uninstall the modules from the rear panel will reboot the instrument.

Installing the Module

To connect wiring to a module and install to the rear panel of the instrument, follow the five steps shown below:

1. Using a flat head screwdriver, push the tab forward and lift up the cover to detach it from the module.
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2. Connect the wiring to the screw terminals

3. Route the wiring through the strain relief.

4. Replace the module cover.
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5. Install the module in to the instrument (at the rear panel)

Uninstalling the Module

To unplug or replace any modules, push the clip located at the rear left side of the module inwards, and then pull it
out from rear panel.
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Connect Power and I/O Cables

To turn on the instrument

Before powering on the instrument, make sure all signal sources are turned off. Turn on signal sources after the
instrument is powered on. Turn off signal sources before the instrument is powered off. Connect the power cord and
LAN or USB cable as desired. Press the On/Standby switch on the front panel. Note that this switch is for standby
purpose only. To disconnect the mains from the instrument, remove the power cord. If the instrument does not turn
on, verify that the power cord is firmly connected.

The table below shows the statuses of the LED color displayed while the instrument is powered-on:

LED color Instrument Status

LED off No AC mains power connected.

LED is amber Instrument is in standby mode with AC mains power still connected

LED is green Instrument is turned on.

Power-on self test

After turning on, the instrument runs a power-on self test and displays a message on how to obtain help, along with
the current IP address.

The front-panel display will light up briefly while the instrument perform its power-on self test, with all measurement
channels turned off. If the power-on self test fails, the error annunciator, is displayed on the screen. See "SCPI
Error Messages" in the DAQ970A/DAQ973A Programming Guide for more information on SCPI error codes and error
messages.

A complete self-test performs a more extensive set of tests than those performed at power-on. See the
DAQ970A/DAQ973A Service Guide for more information on the instrument complete self-test procedure.

The instrument's default measurement function is DC voltage (DCV), with autoranging enabled.

To turn off the instrument

Press and hold the On/Standby switch for about half a second. This prevents you from accidentally turning off the
instrument by brushing against the power switch.

If you turn off the instrument by disconnecting the power source (this is not recommended), the instrument
turns on as soon as the power is reconnected. You do need to press the On/Standby switch again.
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Use the Built-In Help System
The built-in help system provides context-sensitive help on any front panel key or menu softkey. A list of help topics
is also available to help you learn about the instrument. All messages, context-sensitive help, and help topics appear
in the selected language. The menu softkey labels are not translated.

View the list of help topics

Press [Home] > Help > Help Topics to view the list of help topics. Use the knob or the front panel arrow keys to
highlight the desired topic, and press [Select] to view the help contents.

In this example, 1 Get HELP on any key was selected. The following help topic appears on the display:

Press Done to exit the help.
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View the help information for a front panel key

Press and hold any front panel key or softkey to get context-sensitive help, such as [Scan]. If the message contains
more information than will fit on the display, use the knob or the front panel arrow keys to load in previous/next
page.

Press Done to exit the help.

View the instrument information

Press [Home] > Help > About to view the instrument information such as product serial number, IP address (when
connected to LAN interface), and currently installed firmware revision. Press Done to exit.
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Adjust the Carrying Handle
The carrying handle has three positions (as shown below). To adjust the handle position, grasp the sides of the
handle, pull outward, and rotate the handle.

Bench-top viewing positions Carrying position
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Rack Mounting the Instrument
You can mount the instrument in a standard 19-inch rack cabinet by ordering the rack mount kit with the part
number provided as below. Instructions and mounting hardware are included with each rack-mounting kit. Any
Keysight System II instrument of the same size can be rack-mounted beside the DAQ970A/DAQ973A.

To prevent overheating, do not block air flow to or from the instrument.
Allow enough clearance at the rear, sides, and bottom of the instrument to permit adequate internal air flow.

Remove the carrying handle, and the front and rear rubber bumpers, before rack-mounting the instrument.

Removing the handle and bumpers

To remove the handle, rotate it to the vertical position and pull the ends outward.

To remove the front and rear rubber bumpers, stretch a corner and then slide it off.

Rack mounting a single instrument

To rack mount a single instrument, order the adapter kit (part number: DAQA190A or 1CM124A).
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Rack mounting instruments side-by-side

To rack mount two instruments side-by-side, order the lock-link kit (part number: DAQA194A or 34194A) and flange
kit (part number: DAQA191A or 1CM107A). Be sure to use the support rails inside the rack cabinet.
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Keysight BenchVue Data Acquisition (DAQ) Software
The Keysight BenchVue Data Acquisition (DAQ) Software is a Windows-based application that makes it easy to use
the instrument with your PC for gathering and analyzing measurements. Use this software to set up your test,
acquire and archive measurement data, and perform real-time display and analysis results of your measurements.
The Keysight BenchVue Data Acquisition (DAQ) Software can be downloaded from
www.keysight.com/find/benchvue.

Application main screen:

BenchVue Data Acquisition (DAQ) Software Licensing

To evaluate a BenchVue application for a free 30-day trial period, go to the BenchVue Application view, click once
on the desired application, and then click on the "Start Trial" button – the trial period is based on the number of
calendar days remaining. After the trial period expires, you will be required to purchase a software license for that
application. Keysight's flexible licensing options allow you to select the license type and license terms that best fit
your software needs. For more information on purchasing and installing a software license, see BenchVue Software
Licensing Options in the Keysight BenchVue Data Acquisition (DAQ) Software Help .
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3     Features and Functions
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System Overview
This section provides an overview of a computer-based system and describes the parts of a data acquisition system.

– Data Acquisition System Overview

– Signal Routing and Switching

– Measurement Input

– Control Output

Data Acquisition System Overview

You can use the Keysight DAQ970A/DAQ973A as a stand-alone instrument, but there are many applications where
you will want to take advantage of the built-in PC connectivity features. A typical data acquisition system is shown
below:

The configuration offers the following advantages:

– You can use the DAQ970A/DAQ973A to perform data storage, data reduction, mathematical calculations, and
conversion to engineering units. You can use the PC to provide easy configuration and data
presentation.

– You can remove the analog signals and measurement sensors from the noisy PC environment and
electrically isolate them from both the PC and earth ground.

– You can get a single PC to monitor multiple instruments and measurement points while performing other PC-
based tasks.

50 Keysight DAQ970A/DAQ973A User's Guide

3     Features and Functions



DAQ970A/DAQ973A logic circuitry

As shown below the logic circuitry for the DAQ970A/DAQ973A is divided into two sections: earth-referenced and
floating. These two sections are isolated from each other in order to maintain measurement accuracy and
repeatability. See Noise caused by ground loops for further details on ground loops.

The earth-referenced and floating circuitry communicate with each other via an optically-isolated data link. The
earth-referenced section communicates with the floating section to provide PC connectivity. The
DAQ970A/DAQ973A is shipped with LAN and USB interfaces connectivity.

The earth-referenced section also provides four hardware alarm outputs and external trigger lines. You can use the
alarm output lines to trigger external alarm lights, sirens, or send a TTL-compatible pulse to your control system.

The floating section contains the main system processor and controls all of the basic functionality of the instrument.
This is where the instrument communicates with the plug-in modules, scans the keyboard, controls the front-panel
display, and controls the internal DMM. The floating sections also performs measurement scaling, monitors alarm
conditions, converts transducer measurements to engineering units, time stamps scanned measurements, and
saves data in non-volatile memory.
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Plug-in modules

The DAQ970A/DAQ973A offers a complete selection of plug-in modules to give you high-quality measurement,
switching, and control capabilities. The plug-in modules communicate with the floating logic via the internal isolated
digital bus. The multiplexer modules also connect to the internal DMM via the internal analog bus. Each modules
has its own microprocessor to offload the mainframe processor and minimize backplane communications for faster
throughput. See Module Overview for more information.

Module number Common uses

Measurement input

DAQM900A Scanning and direct measurement of temperature, voltage, resistance, frequency, and current (DAQM901A
only) by using the internal DMM.DAQM901A

DAQM902A

DAQM907A Digital Input, Event Counting.

DAQM908A Scanning and direct measurement of temperature, voltage, and resistance by using the internal DMM.

DAQM909A Digitizing measurement of voltage and strain by using the on board digitizers.

DAQM910A Scanning and direct measurement of temperature, voltage, resistance, frequency by using the internal DMM.

Signal routing

DAQM900A N/A

DAQM901A Multiplexing of signals to or from external instruments.

DAQM902A N/A

DAQM904A 32 Crosspoint Matrix Switching.

DAQM905A 50 Ω high-frequency applications (<2 GHz).

DAQM908A N/A

DAQM910A Multiplexing of signals to or from external instruments.

Control output

DAQM903A General-purpose switching and control using Form C (SPDT) switches.

DAQM907A Digital Output, Voltage (DAC) Outputs.
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System cabling

The plug-in modules have screw-terminal connectors to make it easy to connect your system cabling. The type of
cabling that you use to connect your signals, transducers, and sensors to the module is critical to measurement
success. Some types of transducers, such as thermocouples, have very specific requirements for the type of cable
that can be used to make connections. Be sure to consider the usage environment when choosing wire gauge and
insulation qualities. Wire insulation typically consists of materials such as PVC or PTFE. Table below lists several
common cable types and describes their typical uses.

Wiring insulation and usage is described in more detail in System Cabling and Connections.

Cable type Common uses Comments

Thermocouple Extension Wire Thermocouple measurements. Available in specific thermocouple types. Also available in
shielded cable for added noise immunity.

Twisted Pair,
Shielded Twisted Pair

Measurement inputs, voltage outputs,
switching, counting.

Most common cable for low-frequency measurement
inputs. Twisted pair reduces common mode noise.
Shielded-twisted pair provides additional noise immunity.

Shielded Coaxial,
Double-Shielded Coaxial

VHF signal switching. Most common cable for high-frequency signal routing.
Available in specific impedance values (50 Ω or 75 Ω).
Provides excellent noise immunity. Double-shielded cable
improves isolation between channels. Requires special
connectors.

Flat Ribbon,
Twisted pair Ribbon

Digital Input/Output Often used with mass termination connectors. These
cables provide little noise immunity.

Transducers and sensors

Transducers and sensors convert a physical quantity into an electrical quantity. The electrical quantity is measured
and the result is then converted to engineering units. For example, when measuring a thermocouple, the instrument
measures a DC voltage and mathematically converts it to a corresponding temperature in °C, °F, or K.

Measurement Typical transducer types Typical transducer output

Temperature Thermocouple 0 mV to 80 mV

RTD 2-wire or 4-wire resistance from 5 Ω to 500 Ω

Thermistor 2-wire resistance from 10 Ω to 1MΩ

Pressure Solid State ±10 DVC

Flow Rotary Type
Thermal Type

4 mA to 20 mA

Strain Resistive Elements 4-wire resistance from 10 Ω to 10 kΩ

Events Limit Switches
Optical Counters
Rotary Encoder

0 V or 5 V Pulse Train

Digital System Status TTL-compatible Levels
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Alarm limits

The DAQ970A/DAQ973A has four alarm outputs which you can configure to alert you when a reading exceeds
specified limits on a channel during a scan. You can assign a high limit, low limit, or both to any configured channel
in the scan list. You can assign multiple channels to any of the four available alarms (numbered 1 through 4). For
example, you can configure the instrument to generate an alarm on Alarm 1 when a limit is exceeded on any of the
channels 103, 205, or 320.

You can also assign alarms to channels on the multifunction module. For example, generate an alarm when a
specific bit pattern or bit pattern change is detected on a digital input channel or when a specific count is reached
on a totalizer channel. With the multifunction module, the channels do not have to be part of the scan list to
generate an alarm.

Signal Routing and Switching

The switching capabilities of the plug-in modules available with the DAQ970A/DAQ973A provide test system
flexibility and expandability. You can use the switching plug-in modules to route signals to and from your test system
or multiplex signals to the internal DMM or external instruments.

Relays are electromechanical devices which are subject to wear-out failure modes. The life of a relay, or the number
of actual operations before failure, is dependent upon how it is used - applied load, switching frequency, and
environment. The DAQ970A/DAQ973A relay maintenance system automatically counts the cycles of each relay in
the instrument and stores the total count in non-volatile memory on each switch module. Use this feature to track
relay failures and to predict system maintenance requirements.

Switching topologies

Several switching plug-in modules are available with different topologies for various applications:

Switching topologies Plug-in modules

Multiplexer DAQM900A, DAQM901A, DAQM902A, DAQM905A, DAQM908A, DAQM910A

Matrix DAQM904A

Form C (single pole, double throw) DAQM903A

The following sections describe each of these switching topologies.

Multiplexer switching

Multiplexers allow you to connect one of multiple channels to a common channel, one at a time. A simple 4-to-1
multiplexer is shown below. When you combine a multiplexer with a measurement device, like the internal DMM,
you create a scanner. For more information on scanning, see Scanning.
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Multiplexers are available in several types:

Multiplexer type Common use

One-wire (single-ended) For common LO measurements. For more information, see One-wire (single-ended) multiplexers.

Two-wire For floating measurements. For more information, seeTwo-wire multiplexers.

Four-wire For resistance and RTD measurements. For more information, see Four-wire multiplexers.

RF Signal Very High Frequency (VHF) for switching frequencies up to 2.8 GHz.
For more information, see RF Signal Multiplexing.

Matrix switching

A matrix switch connects multiple inputs to multiple outputs and therefore offers more switching flexibility than a
multiplexer. Use a matrix for switching low-frequency (less than 10 MHz) signals only. A matrix is arranged in rows
and columns. For example, a simple 3×3 matrix could be used to connect three sources to three test points as shown
below:

Any one of the signal sources can be connected to any one of the test inputs. Be aware that with a matrix, it is
possible to make sure that dangerous or unwanted conditions are not created by these connections.

Form C (SPDT) switching

The DAQM903A contains 20 Form C switches (also called single-pole, double-throw). You can use Form C switches
to route signals but they are typically used to control external devices.
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Measurement Input
The DAQ970A/DAQ973A allows you to combine a DMM (either internal or external) with multiplexer channels to
create a scan. During a scan, the instrument connects the DMM to the configured multiplexer channels one at a time
and makes a measurement on each channel.

Any channel that can be "read" by the instrument can also be included in a scan. This includes any combination of
temperature, voltage, resistance, current, frequency, or period measurements on multiplexer channels. A scan can
also include a read of a digital port, a read via the sense channel, or a read of the totalizer count on the multifunction
module.

The internal DMM

A transducer or sensor converts a physical quantity being measured into an electrical signal which can be measured
by the internal DMM. To make these measurements, the internal DMM incorporates the following functions:

– Temperature (thermocouple, RTD, and thermistor)

– Voltage (DC and AC up to 300 V)

– Resistance (2-wire and 4-wire up to 1GΩ)

– Current (DC and AC up to 1 A)

– Frequency and Period (up to 300 kHz)

The internal DMM provides a universal input front-end for measuring a variety of transducer types without the need
for additional external signal conditioning. The internal DMM includes signal conditioning, amplification (or
attenuation), and a high resolution (up to 22 bits) analog-to-digital converter. A simplified diagram of the internal
DMM is shown below:
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Signal conditioning, ranging, and amplification

Analog input signals are multiplexed into the internal DMM's signal-conditioning section - typically comprising
switching, ranging, and amplification circuitry. If the input signal is a DC voltage, the signal conditioner is composed
of an attenuator for the higher input voltages and a DC amplifier for the lower input voltages. If the input signal is an
AC voltage, a converter is used to convert the AC signal to its equivalent DC value (true RMS value). Resistance
measurements are performed by supplying a known DC current to an unknown resistance and measuring the DC
voltage drop across the resistor. The input signal switching and ranging circuitry, together with the amplifier
circuitry, convert the input to a DC voltage which is within the measuring range of the internal DMM's analog-to-
digital converter (ADC).

You can allow the instrument to automatically select the measurement range using autoranging or you can select a
fixed measurement range using manual ranging. Autoranging is convenient because the instrument automatically
selects the range to use for each measurement based on the input signal. For fastest scanning operation, use
manual ranging for each measurement (some additional time is required for antoranging since the instrument has to
make a range selection.

Analog-to-digital conversion (ADC)

The ADC takes a prescaled DC voltage from the signal-conditioning circuitry and converts it to digital data for output
and display on the front panel. The ADC governs some of the most basic measurement characteristics.
These include measurement resolution, reading speed, and the ability to reject spurious noise. There are several
analog-to-digital conversion techniques but they can be divided into two types: integrating and non-integrating. The
integrating techniques measure the average input value over a defined time interval, thus rejecting many noise
sources. The non-integrating techniques sample the instantaneous value of the input, plus noise, during a very short
interval. The internal DMM uses an integrating ADC technique.

Main processor

The main processor, located in the floating logic section, controls the input signal conditioning, ranging, and the
ADC. The main processor accepts commands from, and sends measurement results to, the earth referenced logic
section. The main processor synchronizes measurements during scanning and control operations. The main
processor uses a multi-tasking operation system to manage the various system resources and demands.

The main processor also calibrates measurement results, performs Mx+B scaling, monitors alarm conditions,
converts transducer measurements to engineering units, time stamps scanned measurements, and stores data in
non-volatile memory.
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Scanning

The instrument allows you to combine a DMM (either internal or external) with multiplexer channels to create a scan.
During a scan, the instrument connects the DMM to the configured multiplexer channels one at a time and makes a
measurement on each channel.

Before you can initiate a scan, you must set up a scan list to include all desired multiplexer or digital channels.
Channels which are not in the scan list are skipped from the scan. The instrument automatically scans the list of
channels in ascending order from slot 1 through slot 3. Measurements are taken only during a scan and only on
those channels which are included in the scan list.

You can store up to 1,000,000 readings in non-volatile memory during a scan. Readings are stored only during a
scan and all readings are automatically time stamped. Each time you start a new scan, the instrument clears all
readings stored in memory from the previous scan. Therefore, all readings currently stored in memory are from the
most recent scan.

You can configure the event or action that controls the onset of each sweep through the scan list (a sweep is one
pass through the scan list):

– You can set the instrument's internal timer to automatically scan at a specific interval as shown below. You can
also program a time delay between channels in the scan list.

– You can manually control a scan by repeatedly pressing [Scan/Start] key from the front panel.

– You can start a scan by sending a software command from the remote interface.

– You can start a scan when an external TTL-compatible trigger pulse is received.

– You can start a scan when an alarm condition is logged on the channel being monitored.
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Scanning with External Instruments

You can use the DAQ970A/DAQ973A for signal routing or control applications. If you install a multiplexer plug-in
module, you can use the DAQ970A/DAQ973A for scanning with an external instrument. You can connect an external
instrument (such as a DMM) to the multiplexer COM terminal.

To control scanning with an external instrument, two control lines are provided. When the DAQ970A/DAQ973A and
the external instrument are properly configured, you can synchronize a scan sequence between the two.
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The Multifunction Module

The multifunction module (DAQM907A) adds two additional measurement input capabilities to the system: digital
input and event totalize.

The multifunction module also contains a dual voltage output (DAC). For more details, see Transducers and sensors.

Digital input

The multifunction module has two non-isolated 8-bit input/output ports which you can use for reading digital
patterns. You can read the live status of the bits on the port or you can configure a scan to include a digital read.
Each port has a separate channel number on the module and contains 8-bits. You can combine the two ports to read
a 16-bit word.

Totalizer

The multifunction module has a 26-bit totalizer which can count pulses at a 100 kHz rate. You can manually read the
totalizer count or you can configure a scan to read the count.

You can configure the totalizer to count on the rising edge or falling edge of the input signal. The maximum count is
67,108,863 (226-1). The count rolls over to "0" after reaching the maximum allowed value. You can configure the
totalizer to read without affecting the count or reset the count to zero without losing any counts.
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Control Output

In addition to signal routing and measurement, you can also use the DAQ970A/DAQ973A to provide simple control
outputs. For example, you can control external high-power relays using the actuator module or a digital output
channel.

The multifunction module

The multifunction module (DAQM907A) adds two additional control output capabilities to the system: digital output
and voltage (DAC) output.

The multifunction module also contains digital input and event totalizer capabilities. For more details, see The
Multifunction Module.

Digital output

The multifunction module has two non-isolated 8-bit input / output ports which you can use to output digital
patterns. Each port has a separate channel number on the module and contains 8-bits. You can combine the two
ports to output a 16-bit word.

Voltage (DAC) output

The multifunction module has two analog outputs capable of outputting calibrated voltages between ±12 V with 18
bits of resolution. Each DAC (Digital-to-Analog Converter) channel can be used as a programmable voltage source
for analog input control of other devices. A simplified diagram is shown below:
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You can set the output voltage to any value between ±12 VDC, in 100 μV steps. Each DAC is earth referenced, it
cannot float. Each DAC channel is capable of supplying 15 mA maximum current during output voltage mode. Or
you can set the DAC to constant current mode, to output any current between ±24 mA, in 0.2 μA steps.

Each DAC channel is capable of supplying 24 mA maximum current.

You must limit the output current to 40 mA for each slot (two DAC channels).

The actuator/general purpose switch

You can think of the DAQM903A Actuator as a control output because it is often used to control external power
devices. The actuator provides 20 independent, isolated Form C (SPDT) switches.

Each channel can switch up to 300 V DC or AC rms. Each switch can also switch up to 1 A DC or AC rms up to
maximum 50 W. For example, the maximum current that you can switch at 120 V is 0.45 A as shown below:
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For control applications, the actuator has the following advantages:

Higher voltage and power rating than the digital output channels. The actuator switches can also be used to control
power devices.

When used with high-power devices, however, it is critical that you provide protection to the switch from capacitive
and inductive loads to ensure maximum relay life.

For more information on attenuators, see Using Attenuators.
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Front Panel Menu References
Table below summarizes the front panel keys and the menu structure.

Key Description

– Initiates/stops a scan/digitize process, or performs a single sweep in manual trigger mode.

– Press once to initiate a scan/digitize; press and hold to stop the operation.

– The key's backlight is turned on while scanning/digitizing is in progress.

– In DMM Digitize, and Digitizer data acquisition mode, the key's backlight is also turned on while auto save is in
progress

– In Scan data acquisition mode, the instrument automatically scans the configured channels in consecutive
order from slot 1 through slot 3. Channels that are not configured are skipped.

– In DMM Digitize data acquisition mode, the instrument automatically starts the DMM digitizing operation on a
single configured channel.

– In Digitizer data acquisition mode (only supported on the DAQM909A plug-in module), the instrument auto-
matically starts the digitizing operation for all the configured channels simultaneously.

Mon – Monitors a channel's measurement data that is useful for troubleshooting the instrument and observing an
important signal.

– You can select to view the monitor measurements in number, bar meter, trend chart, and histogram format.

– The key's backlight is turned on while monitoring is enabled. The monitor annunciator will also be displayed,
and the sample annunciator will flash when monitoring is made. In the event the Digitzer data acquisition
mode is enabled, the key's backlight will be turned off but the annunciator will continue to be displayed on
screen indicating that the monitor operation is still running in the background.

– To stop the monitoring mode and return to Home menu page, press this key again on the Monitor menu page.

– Brings up the Home page that displays the instrument information and a list of help topics the in selected local
language.

– Selects the data acquisition mode to be used (Scan, DMM Digitize, or Digitizer).

– Measures the offset on strain channels.

– Configures the four alarm output hardware lines.

– Configures various user preferences.

– Views scanned memory readings.

– View digitized readings.

– Views alarm queue.

– Views error queue.

– Performs and views power analysis.

Cha – Channel labeling.

– Closes or opens switches on switching channels.

– Selects measurement function.

– Selects measurement range or autorange.

– Selects the integration time.

– Configures advanced measurement features.
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Inte – Configures what starts each sweep, or the interval between sweeps, and the number of sweeps during the
scan.

– Configures the sample timer, sample count and trigger settings for the digitzer.

– Configures the measurement scaling (mX+b, %, dBm, or dB) on the current channel.

– Copies the measurement configuration from the selected channel(s) to other channel(s).

– Configures alarm on the selected channel. There are four configurable alarms in this instrument.

– Self-test.

– Calibration.

– Autocalibration. Instrument security (NISPOM).

– Firmware update.

Mod – Overview of the scan list for the module.

– Performs a module reset.

– Module labeling.

– Views information on the internal DMM.

– Views information on modules' relay cycle.

Save
Recal
Local

– Saves and recalls instrument state files (.sta extension) and preference files (.prf extension).

– File management.

– Saves the readings from trend chart or histogram.

– Captures and saves the screen image.

– Instrument factory reset and system preset.

– Data logging to a USB drive on the front panel.

– Auto save digitizer data to a USB drive on the front panel.

– Returns the instrument into local control when the instrument is in remote.
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[Scan/Start] Key
Press the [Scan/Start] key on the front panel to initiate any scanning or digitizing operations, or to perform a single
sweep/record when operating in manual trigger mode. See the [Interval] Menu for more information on how the
[Scan/Start] key is used when the manual trigger mode is selected.

The [Scan/Start] key's backlight is turned on while scanning/digitizing is in progress. To stop the scan or digitizer
operation, press and hold the [Scan/Start] key for more than 2 seconds. In Scan data acquisition mode, "Scan
stopped" is shown when the operation is terminated. Likewise, in DMM Digitize and Digitizer data acquisition mode,
"DMM Digitize stopped" and "Digitizer stopped" will be shown respectively when the operation is terminated.

When the Auto Save feature in the [Save Recall] menu is turned on for DMM Digitize/Digitzer data acquisition
mode, the digitizing operation will not begin unless the instrument detects a USB drive connected to the USB
port at the front panel.
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[Monitor] Menu

The [Monitor] menu features are not available for Digitizer data acquisition mode.

In Scan/DMM Digitize mode, you can monitor the measurement data on a selected channel by pressing the
[Monitor] key. The key's backlight is turned on while monitoring is enabled. The monitor annunciator will also be
displayed, and the sample annunciator will flash when monitor measurements are made.

In Scan mode, you can view the monitor data for all channels, except for computed channels (channels 401 through
420). Monitoring of computed channels is only available while scanning and will only display the reading from the
most recent sweep. You can also view monitor data on the DAQM907A digital I/O and totalizer channels even if they
are not in the scan list.

Monitor measurements are made repetitively when scanning is idle or between sweeps of a scan. To stop the
monitoring mode and return to the Home menu page, press the [Monitor] key again on the Monitor menu page.

In DMM Digitize mode, you can only view the monitoring data of the single channel that is configured for DMM
Digitize. The data will only be displayed as a number and its related Minimum, Maximum, and Peak to Peak data if
the Peak On/Off softkey is toggled to On.

However in Scan mode, you may choose to display the monitoring data in the following formats: Number, Bar Meter,
Trend Chart, or Histogram. To configure, press Display softkey to select your desired display mode. The example of
the softkeys is shown below.
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Number

Displays readings as a number

Softkey Description

Peak On/Off Press the Peak softkey to toggle between enabling (On) or disabling (Off) the measurement of the
Minimum, Maximum, and Peak to Peak values acquired within the measurement aperture.

Clear Peaks Press the Clear Peaks softkey to reset the reading of peak values. This is done by clearing the
accumulated history of peak-to-peak function.

The Clear Peaks softkey will only be displayed when Peak is set to On.

Clear Mon Data Press the Clear Mon Data softkey to clear the statistics, trend chart, and histogram on the monitor
channel.

The Clear Mon Data softkey will only be displayed when Statistics is set to
Show.

Statistics
Hide/Show

Press the Statistics softkey to toggle between Hide or Show the measurement statistics for the monitor
channel. Monitor channel statistics are cleared when monitor mode is turned on, when the monitor
channel changes, or when the monitor channel's configuration is changed.

68 Keysight DAQ970A/DAQ973A User's Guide

3     Features and Functions



Bar Meter

The bar meter adds a moving bar below the standard Number display.

Softkey Description

Scale Default Default sets the scale to the measurement range.

Manual

Manual allows you to configures the scale either as High and Low values or as a Span around a Center
value. For example, a scale that goes from a Low of -500 Ω to a High of 1000 Ω could also be specified as
a Center of 250 Ω with a Span of 1500 Ω.

Limits Limits set the scale to the alarm limits.

This softkey is only available when you configure alarm on the selected channel
by pressing the [Alarm] key on the front panel.

Peak On/Off Press the Peak softkey to toggle between enabling (On) or disabling (Off) the measurement of the
Minimum, Maximum, and Peak to Peak values acquired within the measurement aperture.

Clear Peaks Press the Clear Peaks softkey to reset the reading of peak values. This is done by clearing the
accumulated history of peak-to-peak function.

The Clear Peaks softkey will only be displayed when Peak is set to On.

Clear Mon Data Press the Clear Mon Data softkey to clear the statistics, trend chart, and histogram on the monitor
channel.

The Clear Mon Data softkey will only be displayed when Statistics is set to Show.

Statistics
Hide/Show

Press the Statistics softkey to toggle between Hide or Show the measurement statistics for the monitor
channel. Monitor channel statistics are cleared when monitor mode is turned on, when the monitor
channel changes, or when the monitor channel's configuration is changed.
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Trend Chart

In the Continuous measurement mode, the trend chart shows data trends over time. Data is collected and displayed
in pixel columns as described below:

Softkey Description

Recent/All The Recent/All softkey specifies whether all measurements (All) or only the most recent measurements
(Recent) are shown on the trend chart. Neither selection clears reading memory. In Allmode, the trend
chart displays all readings being taken and builds from left to right. After the display is filled, the data
becomes compressed on the left side of the display as new data is added on the right side of the display.
In Recentmode, the trend chart displays data taken during a specified amount of time.

Vertical Scale Default Default sets the scale to the measurement range.

Auto Auto automatically adjusts the scale to appropriately fit the line currently shown on the screen.

Manual

Manual allows you to configure the scale either as High and Low values or as a Span around a Center
value. For example, a scale from a Low of 0 V to a High of 5 V is equivalent to a Center of 2.5 V and a Span
of 5 V.

Limits Limits set the scale to the alarm limits.

This softkey is only available when you configure alarm on the selected channel
by pressing the [Alarm] key on the front panel.

Autoscale
Once

Press Autoscale Once softkey to automatically scale the trend chart's vertical axis one time based on the
scanned memory readings shown on the screen. This also sets the Vertical Scalemode toManual.

Clear Mon Data Press the Clear Mon Data softkey to clear the statistics, trend chart, and histogram on the monitor
channel.

The Clear Mon Data softkey will only be displayed when Statistics is set to Show.

Statistics
Hide/Show

Press the Statistics softkey to toggle between Hide or Show the measurement statistics for the monitor
channel. Monitor channel statistics are cleared when monitor mode is turned on, when the monitor
channel changes, or when the monitor channel's configuration is changed.
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Histogram
The histogram shows measurement data as a graphical representation of the distribution of measurement data.
Data is grouped in bins represented by vertical bars in the histogram display.

Softkey Description

Cursors Cursors
Off/ On

Press the Cursors softkey to toggle between enabling (On) or disabling (Off) the histogram's cursors

B1 Use the knob or arrow keys to adjust the position of cursor B1 (Violet dotted vertical line).

B2 Use the knob or arrow keys to adjust the position of cursor B2 (Green dotted vertical line).

Clear Mon Data Press the Clear Mon Data softkey to clear the statistics, trend chart, and histogram on the monitor
channel.

The Clear Mon Data softkey will only be displayed when Statistics is set to Show.

Statistics
Hide/Show

Press the Statistics softkey to toggle between Hide or Show the measurement statistics for the monitor
channel. Monitor channel statistics are cleared when monitor mode is turned on, when the monitor
channel changes, or when the monitor channel's configuration is changed.
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Cursors in the histogram are specified as bin numbers and display the range of values covered by those bins, the
count and the percentage of the total. The total count and percentage of total, as well as the measurement range
covered, between the cursor bins, are also displayed.

In the example below, cursor B1 (violet vertical lines) is positioned on bin number 30 and cursor B2 (green vertical
lines) is positioned on bin number 50 (bin number shown above the B2 softkey). The bin information for cursor B1 is
shown in the violet box and the bin information for cursor B2 is shown in the green box.

Based on the example above, the information for cursor B1 can be interpreted as follows:

– 0.126m to 0.120m - Range of DCV measurement values for this bin.

– #443 - Number of samples in this bin.

– 1.19% - Percentage of the total number of samples in this bin.

The data between the B1 and B2 cursors, including the data in the B1 and B2 bins, is shown to the right of the violet
and green boxes. In the graphic above:

– Span: 0.126m - The measurement range covered from B1 to B2.

– #15.6k - The number of samples from B1 to B2.

– 42.1% - The percentage of the total number of samples from B1 to B2.
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[Home] Menu
Press the [Home] key to access the instrument's Home page. On the Home page, an overview of the instrument's
current status and operation will be displayed on the main screen. In the Home menu, you will also be able to access
the instrument's help topics here and configure various settings such the instrument's acquire mode, strain offset,
alarm output hardware lines, and user's preferences.

The instrument will return to the Home menu page when monitoring mode is stopped.

Data acquisition mode

Press the Acquire softkey to select a data acquisition mode.

Softkey Description

Acquire Scan The instrument continuously scans through all configured channels and performs measurements.

DMM
Digitize

The instrument digitizes the signals of a single configured channel using the internal DMM.

Digitizer The instrument digitizes up to 4 configured digitizer channels simultaneously for each DAQM909A plug-in
module inserted in the instrument using the DAQM909A's onboard digitizers. In other words, a maximum
of 12 configured channels can be digitize simultaneously when the DAQ970A/DAQ973A is installed with 3
DAQM909A plug-in modules. It can also operate in parallel to a Scan or DMM Digitize data acquisition
operation as it utilizes the DAQM909A's onboard digitizers instead of the instrument's internal DMM.

The Digitizer softkey will only be available when the DAQM909A module is
inserted into the mainframe.
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Strain offset

This softkey is only available after you configured the channel for strain measurements by pressing
[Channel] >Measure, and select STRAIN with DAQM900A, DAQM901A, DAQM902A, DAQM908A, DAQM909A,
and DAQM910A modules. See Strain for details.

Strain offset is also known as the unstrained value. You can select one or more channels on which you want to
measure the offset value. The strain formula will automatically use this offset value when calculating the
measurement result.
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To configure the strain offset:

1. Use the knob or the front panel arrow keys to navigate across the list and press the Select softkey to enable the
strain offset measurement on the highlighted channel. The selected channel is marked with an "X". Press the
Select softkey again to disable the offset measurement on the highlighted channel. Note that upon pressing this
softkey will also enable the Measure Now and Clear Offsets softkeys.

2. Press Select All to enable the offset measurement on all listed channels. Press this softkey again to disable the
offset measurement on all listed channels.

3. Press Measure Now to immediately measures the offset value on the selected channel(s). Offset readings will dis-
play on the screen as shown below:

4. Press Clear Offsets softkey if you would like to immediately clear the strain offset value to 0 on the selected chan-
nel(s).
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Alarm output

Configures the four alarm output hardware lines. Four TTL-compatible alarm outputs are available on the rear panel
Ext Trig/Alarms connector. You can use these hardware outputs to trigger external alarm lights, sirens, or send a
TTL-compatible pulse to your control system. You can assign an alarm to any configured channel and multiple
channels can be assigned to the same alarm number. Each alarm output line represents the logical "OR" of all
channels assigned to that alarm number (an alarm on any of the associated channels will pulse the line).

Press the Alarm Out softkey to configure the output alarm.

Softkey Description

Clear Alarm 1 Clears the state of a specified alarm output line (Alarms 1 through 4).

Alarm 2

Alarm 3

Alarm 4

Clear All Clears the state of all four alarm output lines.

Mode Latch The alarm output is asserted when a channel's reading crosses a limit, and remains asserted until you
clear it manually, start a new scan, or cycle power.

Track The alarm output is asserted when a channel's reading crosses a limit, and remains asserted only while
subsequent readings remain outside the limit. When a reading returns within the limits, the output is auto-
matically cleared.

Out Alarm Neg Configures the level for all four alarm output lines to indicate an alarm at 0 V (TTL-compatible low).

Pos Configures the level for all four alarm output lines to indicate an alarm at 3.3 V (TTL-compatible high).

Help topics

Displays the instrument information and a list of help topics in the selected local language. See Use the Built-In Help
System for details.
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User settings

Configures user preferences that control how the user interacts with the instrument. These settings are saved in
non-volatile memory and can be saved in a preferences (.prf) file.

I/O

Configures the I/O parameters for remote operations over the LAN and USB interfaces.

Softkey Description

SCPI ID SCPI ID determines the manufacturer and model number returned by identification query (*IDN? command). The serial
number and version information are unaffected. Use this setting to avoid changing existing test system code where
the manufacturer or model number are verified and to maximize backwards compatibility with the Keysight 34970A
and 34972A. The default settings return "Keysight Technologies" followed by the model number "DAQ970A". For more
information, see the *IDN? and SYSTem:PERSona Subsystem commands in the Keysight DAQ970A/DAQ973A
Programming Guide.

Important: In order to update the instrument firmware from remote, the model number in the *IDN? response must
match the actual instrument model number. If you have changed the instrument's *IDN? response to another
instrument, when attempting to update the firmware from remote, you will see this error: The instrument is not
supported by this firmware file. To update the firmware, either update using the front panel procedure or, from remote,
use SYSTem:PERSona:MODel to set the *IDN? to match the actual model number, update the firmware, and then use
SYSTem:PERSona:MODel again to set the *IDN? response to the other model number.

LAN On/Off Refer to Enable or disable LAN interface

LAN Setting Refer to LAN Settings

LAN Reset Refer to LAN Reset

USB Setting Refer to USB Settings
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Power On

Configures the instrument's power-on state and power-on message.

Softkey Description

Power On Last At power up, the instrument loads the previous state it was in during power down.

User
Defined

At power up, the instrument loads up a user-selected state file.

Factory
Defaults

At power up, the instrument loads up the factory default state.

Power On
Message

Power On Message sets a message that is displayed when the instrument powers up and when you press
[Home] > Help >About. Use the knob or the front panel arrow keys and [Select] key to select the letters. Then
press Done to exit and save the message. The message will appear as shown below when you turn the
instrument on or press [Home] > Help > About.

Display Options

Configures the instrument's display.

You can enable or disable the display, adjust the brightness (10 to 100%), pick a color scheme, and enable or disable
the screen saver. If you turn off the display, press any front panel key to turn it on again. By default, the screen saver
increases display life by dimming the display during long periods of inactivity. You may disable this screen saver from
the front panel only. The display is enabled when power is cycled, after an instrument reset (*RST), or when you
return to local (front panel) operation. Press the [Local] key ([Save Recall] key) to return to the local state.

DMM On/Off

Enables or disables the internal DMM. The annunciator will display when internal DMM is disabled. Once
disabled, the DMM Digitize option will not be available when selecting the data acquisition mode.

Language

Selects the local language for front panel use.

All messages, context-sensitive help, and help topics appear in the selected language. The menu softkey labels are
not translated.
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Date/Time

Sets the date and time of the real-time clock in 24-hour format. The real-time clock does not automatically adjust
for time zone changes or daylight savings time. Be sure to set the date and time when you first receive your
instrument. Use the knob or the front panel arrow keys to set the year, month, day, hour, and minute.

Number Format

Number Format specifies how numbers are displayed on the front panel: 12,345.6 or 12.345,6. Other possibilities
also exist. For example, you can use the space as a separator.

Sounds

Enables or disables the tone heard associated when an error is generated from the front panel or remote interface
(Beeper), or the click heard when keys are pressed (Key Click).
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[View] Menu
Press [View] on the front panel to view the scanned memory readings, digitized readings, alarm queue, or error
queue. In the View menu, you can also perform various post processing measurements as well as power analysis on
the digitized readings.

The options within the [View]menu will vary depending on the selected data acquisition mode in the [Home]
menu ([Home] > Acquire > Scan, DMM Digitize, or Digitizer).

[View] Menu in Scan mode

Selecting the display mode

Press the Display softkey to select a display mode.

List

Displays the scanned memory readings in list format. Use the knob and arrow keys to scroll across the readings in
different pages.
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Softkey Description

Browse First Page Press the First Page softkey and the display will return the scan list back to Page 1.

Last Sweep Press the Last Sweep softkey and the readings from the most recent sweep.

Trend Chart

Displays the scanned memory readings in trend chart format. Use the knob and arrow keys to scroll across the
readings

To configure the trend chart, press the Settings softkey to bring up the trend chart settings menu.

Softkey Description

Vertical Scale Default Default sets the scale to the measurement range.

Auto Auto automatically adjusts the scale to appropriately fit the line currently shown on the screen.

Manual

Manual allows you to configure the scale either as High and Low values or as a Span around a Center value.
For example, a scale from a Low of 0 V to a High of 5 V is equivalent to a Center of 2.5 V and a Span of 5 V.

Autoscale
Once

Press Autoscale Once softkey to automatically scale the trend chart's vertical axis one time based on the
scanned memory readings shown on the screen. This also sets the Vertical Scalemode toManual.
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Advanced Pan Press the Pan softkey to pan and select which reading in memory is displayed at the center of the screen.
Press and release an arrow key to move the cursor by one display pixel. Hold down an arrow key to move the
cursor in 20-display pixel increments.

The number of data displayed pixel will vary depending on the zoom level.

Zoom Press the Zoom softkey and use the knob or the up/down arrow keys to select the amount of zoom, in
percent. You can configure the zoom percentage of the trend chart at 0.02%, 0.05%, 0.1%, 0.2%, 0.5%, 1%,
2%, 5%, 10%, 20%, 50%, 100%, 200%, 500%, or 1000%.

To pan one reading at a time, set the zoom level to 1000%. After selecting a
reading of your interest, you can then decrease the zoom level, if necessary, to
view the surrounding signal.

Cursors Display and control X1, X2, Y1, Y2, and tracking cursors (shown as lines) on the trend chart. X cursors are
vertical lines along the sample or time axis and Y cursors are horizontal lines along the measurement
(magnitude) axis in units of the selected measurement.

– Press the Off softkey to disable the cursors displayed.

– Press the X Only softkey to display the X1 and X2 cursors. Press the X1, or X2 softkeys and use the knob
or arrow keys to adjust the cursor position along the X axis (time). To keep X1 and X2 cursors at a fixed
distance from each other, press the ΔX Lock softkey to toggle it to On. The values of each point and the
delta between the two points are displayed below the trend chart.

– Press the Y Only softkey to display the Y1 and Y2 cursors. Press the Y1, or Y2 softkeys and use the knob
or arrow keys to adjust the cursor position along the Y axis (magnitude). To keep Y1 and Y2 cursors at a
fixed distance from each other, press the ΔY Lock softkey to toggle it to On. To set the Y1 or Y2 cursor to
a value that puts it into view on the trend chart, press the Y1, or Y2 softkey followed by the Place Yn on
Screen softkey. The values of each point and the delta between the two points are displayed below the
trend chart.

– Press the X and Y softkey to display all the X and Y cursors on the trend chart. Press the X1, X2, Y1, or
Y2 softkeys and use the knob or arrow keys to adjust the cursor position along their respective axis. The
values of each point and the delta between the two points are displayed below the trend chart.

– Press the Track Rdng at X to view the time and magnitude values of any two points in the trend chart.
First, select two readings using the X1 and X2 softkeys to position cursors X1 and X2 on the point of
interest along the time axis. The Y1 and Y2 cursors will automatically track the position of X1 and X2
cursors respectively and display the respective magnitude axis values of the X1 and X2 cursors. The
values of each point and the delta between the two points are displayed below the trend chart. You may
also fixed the distance of X1 and X2 cursors by toggling the ΔX Lock softkey.

– To record the X and Y data and the delta X and Y data as a screen shot, take a screen shot of the Web UI,
not the front panel screen shot utility.

Reset Pan Press the Reset Pan softkey to set the center reading to "0".
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Below is an example of a trend chart with Track Rdng at X function. The violet colored dotted lines are cursors X1,Y1
while the green colored dotted lines are cursors X2,Y2. The values of each point and the delta between the two
points are displayed below the trend chart.

Histogram

Displays the scanned memory readings in histogram format.

Press the Settings softkey to access the cursors menu.

Softkey Description

Cursors Cursors
Off/ On

Press the Cursors softkey to toggle between enabling (On) or disabling (Off) the histogram's cursors

B1 Use the knob or arrow keys to adjust the position of cursor B1 (Violet dotted vertical line).

B2 Use the knob or arrow keys to adjust the position of cursor B2 (Green dotted vertical line).

Press the Refresh softkey to recalculate the histogram which will include new readings.

Keysight DAQ970A/DAQ973A User's Guide 83

3     Features and Functions



Statistics

Displays the scanned memory readings of a selected channel in statistics format (Maximum, Minimum, Peak to Peak,
Average, and Standard Deviation). Toggle between Statistics to display the per-channel statistics and Pk Times to
display the time of occurrence of the per-channel minimum and maximum peak readings.

View the alarm queue

In View menu page, press the Alarms softkey to display the first 20 alarms, including the reading and time stamp, in
the alarm queue. You are only able to view this alarm queue when the alarm limit is configured on the selected
channel by pressing [Alarm] key on the front panel. See [Alarm] Menu for more details.

View the error queue

In View menu page, press Errors to display up to the 20 errors in the error queue. Error annunciator, is cleared
as you read them. When the front panel Error annunciator (ERR) turns on, one or more command syntax, execution,
or hardware errors have been detected. A record of up to 20 errors is saved in the instrument's error queue. Errors
are retrieved in first-in-first-out (FIFO) order. The first error returned is the first error that was saved. Errors are
cleared as you read them. When you have read all errors from the queue, the ERR annunciator turns off and the
errors are cleared. The instrument beeps once each time an error is generated. If more than 20 errors have occurred,
the last error saved in the queue (the most recent error) is replaced with "Error queue overflow". No additional errors
are stored until you remove errors from the queue. If no errors have occurred when you read the error queue, the
instrument responds with "No error".
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[View] Menu in DMM Digitize or Digitizer mode

Selecting the display mode

Press the Display softkey to select either Trend or Power as the display mode.

By default, only the Trend option will be shown. The Power option will only be available in the Display menu
when the instrument's acquisition mode is set to Digitizer at the Home menu and the Pwr. Alys (Power Ana-
lysis) option is turned on in the Channel menu. See Power Analysis for more information.
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All/Detail softkey

Press the All/Detail softkey to toggle between how the trend graph is shown on the display.

In DMM Digitize data acquisition mode, the All/Detail softkey will only be available when there is a minimum of
401 digitized samples.

All view

When All is selected, the instrument will display all the digitized samples on the screen. This allows you to have an
overview of the all the digitized samples. In the All view, there will also be a window which you can pan across the
digitized samples to select a portion of the digitized samples, up to 400,000 samples (maximum window size), to be
displayed on the screen in the Detail view.

In the image shown below is an example where 500,000 samples were digitized and in the All view, all 500,000
samples are shown on the screen. The window encloses 400,000 samples (Readings #50,000 to #450,000) where
the center is at reading #250,000. When you switch to Detail view, only readings #50,000 to #450,000 will be shown
on the screen.

Detail view

The Detail view helps to isolate points of interest from the entire set of digitized samples to ease the post processing
of the points of interest. When Detail view is selected, the instrument will display up to 400,000 samples on the
screen based on the samples which are within the window in the All view.

86 Keysight DAQ970A/DAQ973A User's Guide

3     Features and Functions



Settings in All view

Softkey Description

Window
Center

Press theWindow Center softkey and use the knob or arrow keys to shift the position of the window along
the screen. The reading at the center of the window is indicated by the pointers at the top and bottom of the
window and the number will be displayed above the softkey.

Find Trigger Press the Find Trigger softkey and the instrument will locate the trigger points and position the window
center on the point where the trigger occurs.

Record Press the Record softkey and use the knob or arrow keys to scroll through the list of Arm events to view the
set of data samples acquired from each respective Arm event number.

Important: If a certain Record's data is incomplete, the data of the Record will not be retrievable.

– Example #1: The digitizer channel is configured as such - Arm Count = 1, Sample Count = 1,000,000
and the digitizing operation is initiated. If you abort the operation before 1,000,000 samples have been
acquired, all acquired data in the 1st Record prior to the abort cannot be retrieved.

– Example #2: The digitizer channel is configured as such - Arm Count = 3, Sample Count = 1,000,000
and the digitizing operation is initiated. If you abort the operation during the 3rd Record before
1,000,000 samples have been acquired, all acquired data in the 3rd Record prior to the abort cannot be
retrieved. However the acquired data in the 1st and 2nd Record is still retrievable.

The Record softkey will only be available when Digitizer is selected as the data
acquisition mode ([Home] > Acquire > Digitizer)

Find Peak Press the Find Peak softkey to perform decimation on a large set of digitized data. You may pause the
decimation process by pressing the Cancel softkey and resume the decimation process by pressing the
Resume Find Pk. softkey. Do note that data points that has been decimated cannot be reverted back to its
original value.

The decimation feature is useful in improving the speed of data throughput. You may digitize a large amount
of data per record at a high sampling rate to ensure thorough data capture, but do not need to return all the
stored values. Therefore by applying decimation, the instrument returns only the minimum and maximum of
actual digitized samples from each group of samples.

Errors Press the Errors softkey to display up to the 20 errors in the error queue. The error annunciator is cleared as
you read them.
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Settings in Detail view

Measure Settings

Press the Measure Settings softkey to configure the position of markers and set the mode of data analysis.

TheMeasure Settings softkey will only be available once a minimum of 256 samples have been digitized.

Softkey Description

Analysis Quick M. The Quick M. (Quick Measurement) option allows you to add up to four quick measurement modes to be
displayed on the screen.

To select quick measurement modes for analysis, press Analysis > Quick M.. Next, use the knob or the
arrow keys to browse through the different options. Once you have selected your desired quick
measurement option, press the Add to List softkey to add it into the list of quick measurement that will be
displayed.

The quick measurement options available are:

– Rms: Root mean square

– DCycle: Duty cycle

– PWidth: Positive width

– NWidth: Negative width

– RTime: Rising time

– FTime: Falling time

– Period

– Freq: Frequency

Statistics Press Analysis > Statistics to display statistics data such as Minimum, Maximum, Average and Standard
Deviation) on the screen.

Add to List Press the Add to List softkey to add the selected quick measurement mode to be displayed on the screen.
You may add up to four quick measurement modes to be displayed. Do note that when you add more than
four measurement modes, the most recent measurement mode will replace the first measurement mode
which was added (First-in, first-out behavior).

Remove All Press the Remove All softkey to remove all the quick measurement modes displayed on the screen.
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Display
Off/On

Toggle the Display Off/On softkey to enable (On) or disable (Off) the display of the quick measurements
data or statistics data. This setting will be reflected on all the other channels.

The Display Off/On softkey will only appear when an analysis mode (Statistics
or a Quick M. option) is selected .

Markers Please refer toMarkers softkey in following section for more information.

Markers softkey

Markers determine a range of data points which are used to compute the quick measurements and statistics. In the
image above, the two markers which are represented by green vertical lines and labeled M1 and M2 respectively.

Between Marker 1 and Marker 2, there will be a minimum of 256 data points.

Softkey Description

Markers Marker 1 Press theMarker 1 softkey and use the knob or arrow keys to adjust the position of Marker 1 (M1).

Marker 2 Press theMarker 2 softkey and use the knob or arrow keys to adjust the position of Marker 2 (M2).

LockMrkrs
On/Off

Press the LockMrkrs softkey to toggle between locking the positions of M1 and M2 in a fixed
distance (On) or allowing the position of M1 or M2 to be adjusted independently of each other (Off).
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Below are some examples of what you may observe on the screen when you adjust the position of the markers:

Example Description

In the image, Markers 1 and 2 are positioned on data
points that are viewable on the screen.

In this image, Marker 1 is positioned on a data point
that is viewable on the screen while Marker 2 is
positioned on a data point that is not viewable on the
screen.

In such cases, an indicator,M2>, will appear at the
bottom right of the screen to indicate that Marker 2 is
located at a data point towards the right.

In both images shown, both markers are positioned on
data points that are not viewable on the screen.

In the first image, an indicator, M1/2>, appears at the
bottom right of the screen to indicate that both
markers are located towards the right.

To bring the markers back into view; First, press the
M1 softkey and turn the knob counter-clockwise. This
will bring marker M1 back into the edge of the screen.
Next, press the M2 softkey and turn the knob counter-
clockwise again and this will bring marker M2 to the
edge of the screen. Do note that the distance between
markers M1 and M2 is now 256 data points.

In the second image, both markers are on opposite
sides. In such cases, indicators <M1 and M2> will
appear at the bottom of the screen indicating the
direction of markers.

To bring the markers back into view; First, press the
M1 softkey and turn the knob clockwise. This will bring
marker M1 back into the edge of the screen on the left.
Next, press the M2 softkey and turn the knob counter-
clockwise and this will bring marker M2 to the edge of
the screen on the right.
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Vertical & Cursors

Press the Vertical softkey to configure the vertical scaling of the trend chart and also to access the cursors menu.

Softkey Description

Vertical Default Default sets the scale to the measurement range.

Auto Auto automatically adjusts the scale to appropriately fit the line currently shown on the screen.

Manual

Manual allows you to configure the scale either as High and Low values or as a Span around a Center value.
For example, a scale from a Low of 0 V to a High of 5 V is equivalent to a Center of 2.5 V and a Span of 5 V.

Autoscale
Once

Press Autoscale Once softkey to automatically scale the trend chart's vertical axis one time based on the
digitized data points shown on the screen. This also sets the Vertical Scalemode toManual.

Press the Cursors softkey to access the Cursors menu.

Softkey Description

Cursors Off Press the Off softkey to disable the cursors displayed.

X only Press the X Only softkey to display the X1 and X2 cursors. Press the X1, or X2 softkeys and use the knob or
arrow keys to adjust the cursor position along the X axis (time). To keep X1 and X2 cursors at a fixed distance
from each other, press the ΔX Lock softkey to toggle it to On. The values of each point and the delta
between the two points are displayed below the trend chart.

Y only Press the Y Only softkey to display the Y1 and Y2 cursors. Press the Y1, or Y2 softkeys and use the knob or
arrow keys to adjust the cursor position along the Y axis (magnitude). To keep Y1 and Y2cursors at a fixed
distance from each other, press the ΔY Lock softkey to toggle it to On. To set the Y1 or Y2 cursor to a value
that puts it into view on the trend chart, press the Y1, or Y2 softkey followed by the Place Yn on Screen
softkey. The values of each point and the delta between the two points aredisplayed below the trend chart.

X and Y Press the X and Y softkey to display all the X and Y cursors on the trend chart. Press the X1, X2, Y1, or Y2
softkeys and use the knob or arrow keys to adjust the cursor position along their respective axis. The values
of each point and the delta between the two points are displayed below the trend chart.

Track
Rdng at X

Press the Track Rdng at X view the time and magnitude values of any two points in the trend chart. First,
select two readings using the X1 and X2 softkeys to position cursors X1 and X2 on the point of interest along
the time axis. The Y1 and Y2 cursors will automatically track the position of X1 and X2 cursors respectively
and display the respective magnitude axis values of the X1 and X2 cursors. The values of each point and the
delta between the two points are displayed below the trend chart. You may also fixed the distance of X1 and
X2 cursors by toggling the ΔX Lock softkey. See the example shown for more details.

To record the X and Y data and the delta X and Y data as a screen shot, take a screen shot of the Web UI, not
the front panel screen shot utility.
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Pan & Zoom

Press the Pan & Zoom softkey to pan across the trend graph and also configure the zoom level.

Softkey Description

Pan Press the Pan softkey to pan and select which reading in memory is displayed at the center of the screen.
Press and release the arrow key to move the cursor by one display pixel. Hold down the arrow key to move
the cursor in 20-display pixel increments.

Zoom Press the Zoom softkey and use the knob or the up/down arrow keys to select the amount of zoom, in per-
cent. You can configure the zoom percentage of the trend chart at 0.1%, 0.2%, 0.5%, 1%, 2%, 5%, 10%,
20%, 50%, 100%, 200%, 500%, or 1000%.

The table below shows the list of zoom percentages with its corresponding number of data points per display pixel.

Zoom (%) Number of data points per display pixel

0.1 % 1000

0.2 % 500

0.5 % 200

1 % 100

2 % 50

5 % 20

10 % 10

20 % 5

50 % 2

100 % 1

200% 0.5

500% 0.2

1000% 0.1

View the error queue

Press the Errors softkey to display up to the 20 errors in the error queue. Error annunciator, is cleared as you
read them. When the front panel Error annunciator (ERR) turns on, one or more command syntax, execution, or
hardware errors have been detected. A record of up to 20 errors is saved in the instrument's error queue.

Errors are retrieved in first-in-first-out (FIFO) order. The first error returned is the first error that was saved. Errors
are cleared as you read them. When you have read all errors from the queue, the ERR annunciator turns off and the
errors are cleared. The instrument beeps once each time an error is generated. If more than 20 errors have occurred,
the last error saved in the queue (the most recent error) is replaced with "Error queue overflow". No additional errors
are stored until you remove errors from the queue. If no errors have occurred when you read the error queue, the
instrument responds with "No error".
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Power Analysis

This section describes how to configure the DAQM909A digitizer channels to perform power analysis in View mode.

Enabling the Power Analysis function in the [Channel] menu

1. In the [Channel] menu, use the knob or arrow keys to select either Channel 01 or Channel 03. DAQM909A's
Channel 02 and Channel 04 are always assigned as Power Coupling channels which are coupled to Channel 01
and Channel 03 respectively when the power analysis function is enabled. Therefore, any settings on Channel 02
and Channel 04 will be omitted when power analysis is enabled.

Main Channel Power Coupling Channel

Channel 01 Channel 02

Channel 03 Channel 04

2. Next, press the Measure softkey and select DCV and configure the voltage range and sampling rate
parameters.

3. Press the Advanced softkey followed by the Pwr. Alys softkey to toggle between enabling (On) or disabling (Off)
the power analysis function of the selected channel.

When you enable the power analysis function for the selected channel, the adjacent channel linked to it will be
automatically configured as the Power Coupling channel. In the example below, Pwr. Alys is turned On for
Channel 01, and Channel 02 is automatically configured as the Power Coupling channel.

4. Press the [Scan/Start] key to begin digitizing. Once complete, press the [View] key enter the View menu.
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Viewing the Power Analysis results

Press the [View] key to access the View menu.

Display softkey

Press the Display softkey followed by the Power softkey in order to view the results of the power analysis.

You may continue to view each channel's current power analysis data that stored in memory, as long as the
specified channel did not begin a new digitizing operation as this will overwrite the old data.

Measure Settings softkey

Press the Measure Settings softkey to configure the power analysis parameters.

Softkey Description

Analysis Statistics This softkey is static as this is the only analysis option for Power Analysis.

Source Volt Chan The selected source will determine the graph that is displayed on the screen. Volt Chan will display the data
of the channel assigned to it as a function of voltage, Curr Chan will compute the data of the channel
assigned to it and display as a function of current, and V* I computes the data of both Volt Chan and Curr
Chan and display the data as a function of power. Press the Source softkey to toggle between voltage
channel (Volt Chan), current channel (Curr Chan), or power channel (V * I). For Volt Chan and Curr Chan,
use the knob or arrow keys to assign the channels.

Curr Chan

V * I

Gain Press the Gain softkey and use the knob or arrow keys to specify the gain value for current value
computation for Curr Chan.

Display
Off/ On

Toggle the Display Off/On softkey to enable (On) or disable (Off) the display of data statistics on the screen.

Markers Please refer to Markers softkey for more information.
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Vertical & Cursors softkey

Please refer to Vertical & Cursors for more information.

Pan & Zoom softkey

Please refer to Pan & Zoom for more information.

View the error queue

Press the Errors softkey to display up to the 20 errors in the error queue. Error annunciator, is cleared as you
read them. When the front panel Error annunciator (ERR) turns on, one or more command syntax, execution, or
hardware errors have been detected. A record of up to 20 errors is saved in the instrument's error queue.

Errors are retrieved in first-in-first-out (FIFO) order. The first error returned is the first error that was saved. Errors
are cleared as you read them. When you have read all errors from the queue, the ERR annunciator turns off and the
errors are cleared. The instrument beeps once each time an error is generated.

If more than 20 errors have occurred, the last error saved in the queue (the most recent error) is replaced with "Error
queue overflow". No additional errors are stored until you remove errors from the queue. If no errors have occurred
when you read the error queue, the instrument responds with "No error".
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[View] Menu Status

In the event where there is no data available to be displayed, the [View] menu will display a status text on the bottom
of the display. Below is a list of the status text and its respective description.

Status Description

“The readings in memory were made with a different
set of modules installed, and cannot be graphed”

The instrument is unable to plot the data of the last completed Scan data acquisition
operation because the module card has been switched out.

"Pre-Storing" The instrument is currently collecting PreTrigger samples before entering into Wait
for Trigger state.

“No scan data in memory” No data acquired in Scan mode.

"No digitize data in memory" No data acquired in DMM Digitize and Digitizer mode.

"Scan in progress" Scan data acquisition mode is in progress.

"Digitize in progress" DMM Digitize/ Digitizer data acquisition mode is in progress.

"Wait for arm event" The digitizer is waiting for arm event before initiating the digitizing process.

"Wait for external event" The instrument is waiting for an external trigger before initiating data acquisition.

"Wait for internal event" The instrument is waiting for an internal trigger before initiating data acquisition.

"Wait for alarm event" The instrument is waiting for an alarm trigger before initiating data acquisition.

"Wait for manual event" The instrument is waiting for a manual trigger before initiating data acquisition.

"Wait for channel event" The instrument is waiting for a channel trigger before initiating data acquisition.
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[Channel] Menu

Multiplexer modules: Measurements

The Keysight DAQ970A/DAQ973A supports many common measurement functions with the multiplexer module.
You can configure the measurement function on the selected channel by pressing [Channel] > Measure.

In Scan data acquisition mode, selecting Off will disable the measurement function in current selected channel. No
measurement function will be displayed in the scan list on the selected channel. The default measurement function
will set to DCV (DC Voltage).

In DMM Digitize data acquisition mode, by default the first suitable channel will automatically configured for DMM
Digitize and it will be assigned a measurement function (DCV by default). You may switch to another available
channel on the plug-in module and configure it for DMM Digitize operation instead. In contrast to Scan mode, there
is no Off function available because DMM Digitize can only utilize a single configured channel for its digitizing
operation. Therefore, the selected channel's measurement function must always be enabled.

Table below shows the overview of each supported multiplexer module on the measurement function. Click on each
link to see the details of each configuration step.

Measurement
function

Multiplexer modules

DAQM900A DAQM901A DAQM902A DAQM908A DAQM910A

Temperature - Thermocouple √ √ √ √

Temperature - RTD √ √ √ [2] √

Temperature - Thermistor √ √ √ [2] √

Strain - Bridge √ √ √ √ √

Strain - Direct √ √ √ [2] √

DC Voltage √ √ √ √ √

AC Voltage √ √ √ √ √

DC Current √ [1]

AC Current √ [1]

Resistance √ √ √ √ [2] √

Frequency √ √ √ √ √

Period √ √ √ √ √

Diode √ √ √ √

Capacitance √ √ √ √

Notes:
[1] Channel 21 and 22 only.
[2] 2-wire measurements only. 4-wire measurements are not supported on DAQM908A multiplexer
module.
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Temperature

This section describes how to configure the selected channel for temperature measurements from the front panel.
Temperature measurements require a temperature transducer probe and the supported probes are thermocouple,
thermistor and resistance thermometer (RTD).

Thermocouple

1. Connect a thermocouple to the module's screw terminals.

2. Press [Channel] > Measure, and select TEMP from the selection menu.

3. Press the Units softkey to specify the temperature measurement units as °C (Celsius), °F (Fahrenheit), or K
(Kelvin). You can mix temperature units on different channels within the instrument and on the same module.

4. Press Sensor Settings > Sensor, specify the type of transducer probe used as TCouple, and press Type softkey
to select the type of thermocouple. Supported types are J (default), K, E, T, N, R, B, and S.

5. Press Integrated Settings softkey to select whether the measurement integration time will be specified in terms
of Number of Power Line Cycles (NPLC) or directly in seconds (Time). Only 1, 2, 10, 20, 100, and 200 PLC
provide normal mode (line frequency noise) rejection. Selecting 200 PLC provides the best noise rejection and
resolution, but the slowest measurements.

Softkey Description

Integrate NPLC Sets the integration time as 0.001, 0.002, 0.006, 0.02, 0.06, 0.2, 1, 2, 10, 20, 100, and 200 Power Line
Cycles (PLC). Only 1 PLC and longer times provide normal mode (line frequency noise) rejection.
Selecting 100 or 200 PLC provides the best noise rejection and resolution.

Time Directly sets the integration time in seconds.
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Advance Settings

Press Advanced softkey to configure the advanced settings for the measurement.

Softkey Description

Auto Zero
Off/ On

Auto Zero provides the most accurate measurements but requires additional measurement time to
perform the zero measurement. With auto zero enabled (On), the instrument internally measures the
offset following each measurement. It then subtracts that measurement from the preceding reading. This
prevents offset voltages present on the instrument’s input circuitry from affecting measurement accuracy.
With auto zero disabled (Off), the instrument measures the offset once and subtracts the offset from all
subsequent measurements. The instrument takes a new offset measurement each time you change the
function, range, or integration time. Auto zero is designed to activate automatically during scanning as
needed, regardless of the user’s auto zero settings.

There is no auto zero setting for 4-wire measurements.

Reference Internal Thermocouple measurements require a reference junction temperature. You can input a known fixed
reference junction temperature (typically used for external reference junctions), use the internally
measured temperature on the module as the reference junction temperature, or use the external
thermistor or RTD measurement. Selects the reference junction source as Internal, External, or Fixed.

The External softkey option is not available when DMM Digitize is selected
as the acquisition mode.

External

Fixed

Open Check
Off/ On

Enables (On) or disables (Off) the thermocouple check feature to verify that the thermocouples are
properly connected for measurements. When enabled, the instrument performs a resistance
measurement with each temperature to check for an open circuit. If one is detected, the result will be
shown as +Overload. If this check is not performed, measurement of an open circuit can produce a
voltage reading near zero resulting in an invalid temperature reading.

This setting is only available when Scan is selected as the acquisition mode.

Delay
Auto/ Time

Selects whether the delay between channels in the scan list will be automatically or manually selected.
By selecting Auto, instrument will automatically determine the channel delay based on measurement
function, range, integration time, and AC filter setting. By selecting Time, the specified delay (time in
seconds) is inserted between the relay closure and the actual measurement on each channel, in addition
to any delay that will implicitly occur due to relay settling time.

This setting is only available when Scan is selected as the acquisition mode.
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2-wire and 4-wire Thermistor

This feature is only available when Scan is selected as the acquisition mode.

1. Connect a thermistor to the module's screw terminals.

2. Press [Channel] > Measure, and select TEMP from the selection menu.

3. Press the Units softkey to specify the temperature measurement units as °C (Celsius), °F (Fahrenheit), or K
(Kelvin). You can mix temperature units on different channels within the instrument and on the same module.

4. Press Sensor Settings > Sensor and select Thermistor. Next, toggle the 2-Wire/4-Wire softkey to specify the
type of transducer probe used as 2-wire or 4-wire Therm. After that press the Type softkey to select the type of
thermistor. Supported types are 2.2K, 5K (default), and 10K.

5. Toggle Use as ref to enable (On) or disable (Off) the currently selected channel to be used as the reference
channel for subsequent thermocouple measurements that specify an external reference source.
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6. Press Integrate Settings softkey to select whether the measurement integration time will be specified in terms of
Number of Power Line Cycles (NPLC) or directly in seconds (Time). Only 1, 2, 10, 20, 100, and 200 PLC provide
normal mode (line frequency noise) rejection. Selecting 200 PLC provides the best noise rejection and res-
olution, but the slowest measurements.

Softkey Description

Integrate NPLC Sets the integration time as 0.001, 0.002, 0.006, 0.02, 0.06, 0.2, 1, 2, 10, 20, 100, and 200 Power Line
Cycles (PLC). Only 1 PLC and longer times provide normal mode (line frequency noise) rejection.
Selecting 100 or 200 PLC provides the best noise rejection and resolution.

Time Directly sets the integration time in seconds.

Advanced Settings

Press Advanced softkey to configure the advanced settings for the measurement.

Softkey Description

Auto Zero
Off/ On

Auto Zero provides the most accurate measurements, but requires additional measurement time to perform
the zero measurement. With auto zero enabled (On), the instrument internally measures the offset following
each measurement. It then subtracts that measurement from the preceding reading. This prevents offset
voltages present on the instrument’s input circuitry from affecting measurement accuracy. With auto zero
disabled (Off), the instrument measures the offset once and subtracts the offset from all subsequent
measurements. The instrument takes a new offset measurement each time you change the function, range,
or integration time. Auto zero is designed to activate automatically during scanning as needed, regardless of
the user’s auto zero settings.

There is no auto zero setting for 4-wire measurements.

Low Power
Off/ On

Selects the low-power resistance measurement. This sources less current resulting in lower power dis-
sipation, and less self-heating, in the resistance under test. Typically, this is about 1/10th the current
sourced for the standard resistance measurements. The approximate current sourced for each meas-
urement range is shown at the bottom of the resistance range softkeys, for example: (~ 1 mA).

Delay
Auto/ Time

Selects whether the delay between channels in the scan list will be automatically or manually selected. By
selecting Auto, instrument will automatically determine the channel delay based on measurement function,
range, integration time, and AC filter setting. By selecting Time, the specified delay (time in seconds) is
inserted between the relay closure and the actual measurement on each channel, in addition to any delay
that will implicitly occur due to relay settling time.
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2-wire and 4-wire RTD

1. Connect an RTD to the module's screw terminals.

2. Press [Channel] > Measure, and select TEMP from the selection menu.

3. Press the Units softkey to specify the temperature measurement units as °C (Celsius), °F (Fahrenheit), or K
(Kelvin). You can mix temperature units on different channels within the instrument and on the same module.

4. Press Sensor Settings > Sensor and select RTD. Next, toggle the 2-Wire/4-Wire softkey to specify the type of
transducer probe used as 2-wire or 4-wire RTD. Then, toggle the PT100/PT100 softkey to select the nominal res-
istance, R0, as PT100 (100 Ω) or PT1000 (1000 Ω). R0 is the nominal resistance of a RTD at 0 °C.
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5. Press Use as ref to enable (On) or disable (Off) the currently selected channel to be used as the reference chan-
nel for subsequent thermocouple measurements that specify an external reference source. This option is not
available in DMM Digitize mode.

6. Press Integrate Settings softkey to select whether the measurement integration time will be specified in terms of
Number of Power Line Cycles (NPLC) or directly in seconds (Time). Only 1, 2, 10, 20, 100, and 200 PLC provide
normal mode (line frequency noise) rejection. Selecting 200 PLC provides the best noise rejection and res-
olution, but the slowest measurements.

Softkey Description

Integrate NPLC Sets the integration time as 0.001, 0.002, 0.006, 0.02, 0.06, 0.2, 1, 2, 10, 20, 100, and 200 Power Line
Cycles (PLC). Only 1 PLC and longer times provide normal mode (line frequency noise) rejection.
Selecting 100 or 200 PLC provides the best noise rejection and resolution.

Time Directly sets the integration time in seconds.

Advanced settings

In DMM Digitize data acquisition mode, only the Auto Zero setting will be available in the Advanced settings.

Press Advanced softkey to configure the advanced settings for the measurement.

Softkey Description

Auto Zero
Off/ On

Auto Zero provides the most accurate measurements, but requires additional measurement time to perform
the zero measurement. With auto zero enabled (On), the instrument internally measures the offset following
each measurement. It then subtracts that measurement from the preceding reading. This prevents offset
voltages present on the instrument’s input circuitry from affecting measurement accuracy. With auto zero
disabled (Off), the instrument measures the offset once and subtracts the offset from all subsequent
measurements. The instrument takes a new offset measurement each time you change the function, range,
or integration time. Auto zero is designed to activate automatically during scanning as needed, regardless of
the user’s auto zero settings.

There is no auto zero setting for 4-wire measurements.

OffstComp Offset compensation removes the effects of small DC voltages in the circuit being measured. The technique
involves taking the difference between two resistance measurements, one with the current source set to the
normal value, and one with the current source set to a lower value.

Low Power
Off/ On

Selects the low-power resistance measurement. This sources less current resulting in lower power dis-
sipation, and less self-heating, in the resistance under test. Typically, this is about 1/10th the current
sourced for the standard resistance measurements. The approximate current sourced for each meas-
urement range is shown at the bottom of the resistance range softkeys, for example: (~ 1 mA).

Delay
Auto/ Time

Selects whether the delay between channels in the scan list will be automatically or manually selected. By
selecting Auto, instrument will automatically determine the channel delay based on measurement function,
range, integration time, and AC filter setting. By selecting Time, the specified delay (time in seconds) is
inserted between the relay closure and the actual measurement on each channel, in addition to any delay
that will implicitly occur due to relay settling time.
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Strain

This section describes how to configure the selected channel for strain measurements from the front panel. When a
force is applied to a body, the body deforms. The deformation per unit length is called strain (ε). Strain may be either
tensile (+) or compressive (-). The DAQ970A/DAQ973A supports two types of strain measurements which are Bridge
configuration and direct resistive method.

Once you have configured strain measurement function in all strain channels, press [Home] > Strain Offset to
measure or specify the unstrained offset that will be subtracted from strain measurements before the strain
conversion is performed.

Bridge configuration

Full and half bridge in bending arrangement

This section describes how to configure the selected channel for full and half bending bridge strain gage
measurements from the front panel.

1. Connect bridge configuration source to the module's screw terminals.

Full bending bridge:

Half bending bridge:

2. Press [Channel] > Measure, and select STRAIN from the selection menu.
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3. Press Range and use the knob or the front panel arrow keys to specify the measurement range. Auto
(autorange) automatically selects the range for the measurement based on the input. Autoranging is con-
venient, but it results in slower measurements than using a manual range. Autoranging goes up a range at
120% of the present range, and down a range below 10% of the present range. The Auto option is not available
in DMM Digitize data acquisition mode.

4. Press Sense Settings > Sense, specify the strain measurement method as full and half bridge in bending
arrangements.

5. Press Gage Settings, and use the knob or the front panel arrow keys to specify various strain gage settings.

Softkey Description

Gage Factor Gage factor is the ratio of the fractional change in resistance to the fractional change in length (strain)
along the axis of the gage. The larger the value, the more sensitive strain gage. Gage factor is a
dimensionless quantity. The typical value is approximately 2.

Excitation
Fix/ Ext

Strain bridge conversions require the voltage of the external bridge excitation. For this voltage, you
can dedicate a multiplexer channel to measure the excitation voltage, or can specify a known fixed
voltage value. Fixed (Fix) - The fixed value specified by the Excitation Voltage softkey will be used for
the strain conversion. External (Ext) - DCV measurements on the enabled reference channel will be
used for subsequent strain bridge measurements that specify an external excitation voltage source.
Note that the external DCV reference channel must be a lower-numbered channel than the strain
channel.

Excitation
Voltage

Use the knob or the front panel arrow keys to specify the fixed excitation voltage applied to the bridge
by an external voltage source. This value will be used to convert strain bridge measurements on the
selected channel.
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6. Press Integrate Settings softkey to select whether the measurement integration time will be specified in terms of
Number of Power Line Cycles (NPLC) or directly in seconds (Time). Only 1, 2, 10, 20, 100, and 200 PLC provide
normal mode (line frequency noise) rejection. Selecting 200 PLC provides the best noise rejection and res-
olution, but the slowest measurements.

Softkey Description

Integrate NPLC Sets the integration time as 0.001, 0.002, 0.006, 0.02, 0.06, 0.2, 1, 2, 10, 20, 100, and 200 Power Line
Cycles (PLC). Only 1 PLC and longer times provide normal mode (line frequency noise) rejection.
Selecting 100 or 200 PLC provides the best noise rejection and resolution.

Time Directly sets the integration time in seconds.

Advanced settings

In DMM Digitize data acquisition mode, only the Auto Zero setting will be available in the Advanced settings.

Press Advanced to configure the advanced settings for the measurement.

Softkey Description

Auto Zero
Off/ On

Auto Zero provides the most accurate measurements, but requires additional measurement time to perform
the zero measurement. With auto zero enabled (On), the instrument internally measures the offset following
each measurement. It then subtracts that measurement from the preceding reading. This prevents offset
voltages present on the instrument’s input circuitry from affecting measurement accuracy. With auto zero
disabled (Off), the instrument measures the offset once and subtracts the offset from all subsequent
measurements. The instrument takes a new offset measurement each time you change the function, range,
or integration time. Auto zero is designed to activate automatically during scanning as needed, regardless of
the user’s auto zero settings.

There is no auto zero setting for 4-wire measurements.

Delay
Auto/ Time

Selects whether the delay between channels in the scan list will be automatically or manually selected. By
selecting Auto, instrument will automatically determine the channel delay based on measurement function,
range, integration time, and AC filter setting. By selecting Time, the specified delay (time in seconds) is
inserted between the relay closure and the actual measurement on each channel, in addition to any delay
that will implicitly occur due to relay settling time.
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Full and half bridge in Poisson arrangement

This section describes how to configure the selected channel for full and half Poisson bridge strain gage
measurements from the front panel.

1. Connect bridge configuration source to the module's screw terminals.

Full bending bridge:

Half bending bridge:

2. Press [Channel] > Measure, and select STRAIN from the selection menu.

3. Press Range and use the knob or the front panel arrow keys to specify the measurement range. Auto
(autorange) automatically selects the range for the measurement based on the input. Autoranging is
convenient, but it results in slower measurements than using a manual range. Autoranging goes up a range at
120% of the present range, and down a range below 10% of the present range.
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4. Press Sense Settings > Sense, specify the strain measurement method as full and half bridge in Poisson arrange-
ments.

5. Press Gage Settings, and use the knob or the front panel arrow keys to specify various strain gage settings.

Softkey Description

Gage Factor Gage factor is the ratio of the fractional change in resistance to the fractional change in length (strain)
along the axis of the gage. The larger the value, the more sensitive strain gage. Gage factor is a
dimensionless quantity. The typical value is approximately 2.

Poisson Ratio Specifies the Poisson ratio of the strain gage. Poisson ratio is defined as the negative ratio of the strain
in the transverse direction to the strain in the longitudinal direction.

Excitation
Fix/ Ext

Strain bridge conversions require the voltage of the external bridge excitation. For this voltage, you
can dedicate a multiplexer channel to measure the excitation voltage, or can specify a known fixed
voltage value. Fixed (Fix) - The fixed value specified by the Excitation Voltage softkey will be used for
the strain conversion. External (Ext) - DCV measurements on the enabled reference channel will be
used for subsequent strain bridge measurements that specify an external excitation voltage source.
Note that the external DCV reference channel must be a lower-numbered channel than the strain
channel.

Excitation
Voltage

Use the knob or the front panel arrow keys to specify the fixed excitation voltage applied to the bridge
by an external voltage source. This value will be used to convert strain bridge measurements on the
selected channel.

6. Press Integrate Settings softkey to select whether the measurement integration time will be specified in terms of
Number of Power Line Cycles (NPLC) or directly in seconds (Time). Only 1, 2, 10, 20, 100, and 200 PLC provide
normal mode (line frequency noise) rejection. Selecting 200 PLC provides the best noise rejection and res-
olution, but the slowest measurements.

Softkey Description

Integrate NPLC Sets the integration time as 0.001, 0.002, 0.006, 0.02, 0.06, 0.2, 1, 2, 10, 20, 100, and 200 Power Line
Cycles (PLC). Only 1 PLC and longer times provide normal mode (line frequency noise) rejection.
Selecting 100 or 200 PLC provides the best noise rejection and resolution.

Time Directly sets the integration time in seconds.
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Advanced settings

In DMM Digitize data acquisition mode, only the Auto Zero setting will be available in the Advanced settings.

Press Advanced to configure the advanced settings for the measurement.

Softkey Description

Auto Zero
Off/ On

Auto Zero provides the most accurate measurements, but requires additional measurement time to perform
the zero measurement. With auto zero enabled (On), the instrument internally measures the offset following
each measurement. It then subtracts that measurement from the preceding reading. This prevents offset
voltages present on the instrument’s input circuitry from affecting measurement accuracy. With auto zero
disabled (Off), the instrument measures the offset once and subtracts the offset from all subsequent
measurements. The instrument takes a new offset measurement each time you change the function, range,
or integration time. Auto zero is designed to activate automatically during scanning as needed, regardless of
the user’s auto zero settings.

There is no auto zero setting for 4-wire measurements.

Delay
Auto/ Time

Selects whether the delay between channels in the scan list will be automatically or manually selected. By
selecting Auto, instrument will automatically determine the channel delay based on measurement function,
range, integration time, and AC filter setting. By selecting Time, the specified delay (time in seconds) is
inserted between the relay closure and the actual measurement on each channel, in addition to any delay
that will implicitly occur due to relay settling time.
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Full bridge in bending Poisson arrangement

This section describes how to configure the selected channel for full bending Poisson bridge strain gage
measurements from the front panel.

1. Connect bridge configuration source to the module's screw terminals.

Full bending bridge:

2. Press [Channel] > Measure, and select STRAIN from the selection menu.

3. Press Range and use the knob or the front panel arrow keys to specify the measurement range. Auto
(autorange) automatically selects the range for the measurement based on the input. Autoranging is
convenient, but it results in slower measurements than using a manual range. Autoranging goes up a range at
120% of the present range, and down a range below 10% of the present range.

4. Press Sense Settings > Sense, specify the strain measurement method as full bridge in bending Poisson arrange-
ment.
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5. Press Gage Settings, and use the knob or the front panel arrow keys to specify various strain gage settings.

Softkey Description

Gage Factor Gage factor is the ratio of the fractional change in resistance to the fractional change in length (strain)
along the axis of the gage. The larger the value, the more sensitive strain gage. Gage factor is a
dimensionless quantity. The typical value is approximately 2.

Poisson Ratio Specifies the Poisson ratio of the strain gage. Poisson ratio is defined as the negative ratio of the strain
in the transverse direction to the strain in the longitudinal direction.

Excitation
Fix/ Ext

Strain bridge conversions require the voltage of the external bridge excitation. For this voltage, you
can dedicate a multiplexer channel to measure the excitation voltage, or can specify a known fixed
voltage value. Fixed (Fix) - The fixed value specified by the Excitation Voltage softkey will be used for
the strain conversion. External (Ext) - DCV measurements on the enabled reference channel will be
used for subsequent strain bridge measurements that specify an external excitation voltage source.
Note that the external DCV reference channel must be a lower-numbered channel than the strain
channel.

Excitation
Voltage

Use the knob or the front panel arrow keys to specify the fixed excitation voltage applied to the bridge
by an external voltage source. This value will be used to convert strain bridge measurements on the
selected channel.

6. Press Integrate Settings softkey to select whether the measurement integration time will be specified in terms
of Number of Power Line Cycles (NPLC) or directly in seconds (Time). Only 1, 2, 10, 20, 100, and 200 PLC
provide normal mode (line frequency noise) rejection. Selecting 200 PLC provides the best noise rejection and
resolution, but the slowest measurements.

Softkey Description

Integrate NPLC Sets the integration time as 0.001, 0.002, 0.006, 0.02, 0.06, 0.2, 1, 2, 10, 20, 100, and 200 Power Line
Cycles (PLC). Only 1 PLC and longer times provide normal mode (line frequency noise) rejection.
Selecting 100 or 200 PLC provides the best noise rejection and resolution.

Time Directly sets the integration time in seconds.
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Advanced settings

In DMM Digitize data acquisition mode, only the Auto Zero setting will be available in the Advanced settings.

Press Advanced to configure the advanced settings for the measurement.

Softkey Description

Auto Zero
Off/ On

Auto Zero provides the most accurate measurements, but requires additional measurement time to perform
the zero measurement. With auto zero enabled (On), the instrument internally measures the offset following
each measurement. It then subtracts that measurement from the preceding reading. This prevents offset
voltages present on the instrument’s input circuitry from affecting measurement accuracy. With auto zero
disabled (Off), the instrument measures the offset once and subtracts the offset from all subsequent
measurements. The instrument takes a new offset measurement each time you change the function, range,
or integration time. Auto zero is designed to activate automatically during scanning as needed, regardless of
the user’s auto zero settings.

There is no auto zero setting for 4-wire measurements.

Delay
Auto/ Time

Selects whether the delay between channels in the scan list will be automatically or manually selected. By
selecting Auto, instrument will automatically determine the channel delay based on measurement function,
range, integration time, and AC filter setting. By selecting Time, the specified delay (time in seconds) is
inserted between the relay closure and the actual measurement on each channel, in addition to any delay
that will implicitly occur due to relay settling time.
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Quarter bridge arrangement

This section describes how to configure the selected channel for quarter bridge strain gage measurements from the
front panel.

1. Connect bridge configuration source to module's screw terminals

2. Press [Channel] > Measure, and select STRAIN from the selection menu.

3. Press Range and use the knob or the front panel arrow keys to specify the measurement range. Auto
(autorange) automatically selects the range for the measurement based on the input. Autoranging is
convenient, but it results in slower measurements than using a manual range. Autoranging goes up a range at
120% of the present range, and down a range below 10% of the present range.

4. Press Sense Settings > Sense, specify the strain measurement method as quarter bridge arrangement.
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5. Press Gage Settings, and use the knob or the front panel arrow keys to specify various strain gage settings.

Softkey Description

Gage Factor Gage factor is the ratio of the fractional change in resistance to the fractional change in length (strain)
along the axis of the gage. The larger the value, the more sensitive strain gage. Gage factor is a
dimensionless quantity. The typical value is approximately 2.

Excitation
Fix/ Ext

Strain bridge conversions require the voltage of the external bridge excitation. For this voltage, you
can dedicate a multiplexer channel to measure the excitation voltage, or can specify a known fixed
voltage value. Fixed (Fix) - The fixed value specified by the Excitation Voltage softkey will be used for
the strain conversion. External (Ext) - DCV measurements on the enabled reference channel will be
used for subsequent strain bridge measurements that specify an external excitation voltage source.
Note that the external DCV reference channel must be a lower-numbered channel than the strain
channel.

Excitation
Voltage

Use the knob or the front panel arrow keys to specify the fixed excitation voltage applied to the bridge
by an external voltage source. This value will be used to convert strain bridge measurements on the
selected channel.

6. Press Integrate Settings softkey to select whether the measurement integration time will be specified in terms of
Number of Power Line Cycles (NPLC) or directly in seconds (Time). Only 1, 2, 10, 20, 100, and 200 PLC provide
normal mode (line frequency noise) rejection. Selecting 200 PLC provides the best noise rejection and res-
olution, but the slowest measurements.

Softkey Description

Integrate NPLC Sets the integration time as 0.001, 0.002, 0.006, 0.02, 0.06, 0.2, 1, 2, 10, 20, 100, and 200 Power Line
Cycles (PLC). Only 1 PLC and longer times provide normal mode (line frequency noise) rejection.
Selecting 100 or 200 PLC provides the best noise rejection and resolution.

Time Directly sets the integration time in seconds.
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Advanced settings

In DMM Digitize data acquisition mode, only the Auto Zero setting will be available in the Advanced settings.

Press Advanced to configure the advanced settings for the measurement.

Softkey Description

Auto Zero
Off/ On

Auto Zero provides the most accurate measurements, but requires additional measurement time to perform
the zero measurement. With auto zero enabled (On), the instrument internally measures the offset following
each measurement. It then subtracts that measurement from the preceding reading. This prevents offset
voltages present on the instrument’s input circuitry from affecting measurement accuracy. With auto zero
disabled (Off), the instrument measures the offset once and subtracts the offset from all subsequent
measurements. The instrument takes a new offset measurement each time you change the function, range,
or integration time. Auto zero is designed to activate automatically during scanning as needed, regardless of
the user’s auto zero settings.

There is no auto zero setting for 4-wire measurements.

Delay
Auto/ Time

Selects whether the delay between channels in the scan list will be automatically or manually selected. By
selecting Auto, instrument will automatically determine the channel delay based on measurement function,
range, integration time, and AC filter setting. By selecting Time, the specified delay (time in seconds) is
inserted between the relay closure and the actual measurement on each channel, in addition to any delay
that will implicitly occur due to relay settling time.
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Direct resistive method

This section describes how to configure the selected channel for direct 2-wire and 4-wire strain gage measurements
from the front panel. The measurement configurations for 2-wire and 4-wire direct resistive are same, below
descriptions explained by using 2-wire resistance measurements.

1. Connect direct resistive source to the module's screw terminals.

2-wire direct strain:

4-wire direct strain:

2. Press [Channel] > Measure, and select STRAIN from the selection menu.

3. Press Sense Settings > Sense, specify the strain measurement method as direct 2-wire or 4-wire. Do note that
the Range softkey (as seen in step 2) will no longer be available for configuration once direct 2-wire or 4-wire
method is selected.
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4. Press Gage Settings, and use the knob or the front panel arrow keys to specify various strain gage settings.

Softkey Description

Gage Factor Gage factor is the ratio of the fractional change in resistance to the fractional change in length (strain)
along the axis of the gage. The larger the value, the more sensitive strain gage. Gage factor is a
dimensionless quantity. The typical value is approximately 2.

Gage Ohms Gage resistance to be used to convert direct strain measurements on the selected channel.

5. Press Integrate Settings softkey to select whether the measurement integration time will be specified in terms
of Number of Power Line Cycles (NPLC) or directly in seconds (Time). Only 1, 2, 10, 20, 100, and 200 PLC
provide normal mode (line frequency noise) rejection. Selecting 200 PLC provides the best noise rejection and
resolution, but the slowest measurements.

Softkey Description

Integrate NPLC Sets the integration time as 0.001, 0.002, 0.006, 0.02, 0.06, 0.2, 1, 2, 10, 20, 100, and 200 Power Line
Cycles (PLC). Only 1 PLC and longer times provide normal mode (line frequency noise) rejection.
Selecting 100 or 200 PLC provides the best noise rejection and resolution.

Time Directly sets the integration time in seconds.
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Advanced settings

In DMM Digitize data acquisition mode, only the Auto Zero setting will be available in the Advanced settings.

Press Advanced to configure the advanced settings for the measurement.

Softkey Description

Auto Zero
Off/ On

Auto Zero provides the most accurate measurements, but requires additional measurement time to perform
the zero measurement. With auto zero enabled (On), the instrument internally measures the offset following
each measurement. It then subtracts that measurement from the preceding reading. This prevents offset
voltages present on the instrument’s input circuitry from affecting measurement accuracy. With auto zero
disabled (Off), the instrument measures the offset once and subtracts the offset from all subsequent
measurements. The instrument takes a new offset measurement each time you change the function, range,
or integration time. Auto zero is designed to activate automatically during scanning as needed, regardless of
the user’s auto zero settings.

There is no auto zero setting for 4-wire measurements.

OffstComp
Off/ On

Offset compensation removes the effects of small DC voltages in the circuit being measured. The technique
involves taking the difference between two resistance measurements, one with the current source set to the
normal value, and one with the current source set to a lower value.

Delay
Auto/Time

Selects whether the delay between channels in the scan list will be automatically or manually selected. By
selecting Auto, instrument will automatically determine the channel delay based on measurement function,
range, integration time, and AC filter setting. By selecting Time, the specified delay (time in seconds) is
inserted between the relay closure and the actual measurement on each channel, in addition to any delay
that will implicitly occur due to relay settling time.
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DC Voltage

This section describes how to configure the selected channel for DC voltage measurements from the front panel.

1. Connect the voltage source to the module's screw terminals.

2. Press [Channel] > Measure, and select DCV from the selection menu.

3. Press Range and use the knob or the front panel arrow keys to specify the measurement range. Auto (autor-
ange) automatically selects the range for the measurement based on the input. Autoranging is convenient, but
it results in slower measurements than using a manual range. Autoranging goes up a range at 120% of the
present range, and down a range below 10% of the present range.

Autorange is not supported on the DMM Digitize data acquisition mode.

4. Press Integrate Settings softkey to select whether the measurement integration time will be specified in terms
of Number of Power Line Cycles (NPLC) or directly in seconds (Time). Only 1, 2, 10, 20, 100, and 200 PLC
provide normal mode (line frequency noise) rejection. Selecting 200 PLC provides the best noise rejection and
resolution, but the slowest measurements.

Softkey Description

Integrate NPLC Sets the integration time as 0.001, 0.002, 0.006, 0.02, 0.06, 0.2, 1, 2, 10, 20, 100, and 200 Power Line
Cycles (PLC). Only 1 PLC and longer times provide normal mode (line frequency noise) rejection.
Selecting 100 or 200 PLC provides the best noise rejection and resolution.

Time Directly sets the integration time in seconds.
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Advanced settings

Press Advanced to configure the advanced settings for the measurement.

Softkey Description

Auto Zero
Off/ On

Auto Zero provides the most accurate measurements, but requires additional measurement time to perform
the zero measurement. With auto zero enabled (On), the instrument internally measures the offset following
each measurement. It then subtracts that measurement from the preceding reading. This prevents offset
voltages present on the instrument’s input circuitry from affecting measurement accuracy. With auto zero
disabled (Off), the instrument measures the offset once and subtracts the offset from all subsequent
measurements. The instrument takes a new offset measurement each time you change the function, range,
or integration time. Auto zero is designed to activate automatically during scanning as needed, regardless of
the user’s auto zero settings.

There is no auto zero setting for 4-wire measurements.

This setting is available when Scan or DMM Digitize is selected as the
acquisition mode.

Input Z
10M/ Auto

Specifies the measurement terminal input impedance, which is either 10 MΩ (10M) or high impedance
(Auto). The Auto mode selects high impedance (> 10 GΩ) for the 100 mV, 1 V, and 10 V ranges, and 10 MΩ
for the 100 V and 300 V ranges. In most situations, 10 MΩ is high enough to not load most circuits, but low
enough to make readings suitable for high impedance circuits. It also leads to readings with less noise than
the high impedance option, which is included for situations where the 10 MΩ load is significant.

This setting is available when Scan or DMM Digitize is selected as the
acquisition mode.

Delay
Auto/ Time

Selects whether the delay between channels in the scan list will be automatically or manually selected. By
selecting Auto, instrument will automatically determine the channel delay based on measurement function,
range, integration time, and AC filter setting. By selecting Time, the specified delay (time in seconds) is
inserted between the relay closure and the actual measurement on each channel, in addition to any delay
that will implicitly occur due to relay settling time.

This setting is only available when Scan is selected as the acquisition mode.
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AC Voltage

The AC Voltage measurement option will only be available when Scan is selected as the acquisition mode.

This section describes how to configure the selected channel for AC voltage measurements from the front panel.

1. Connect the AC voltage source to the module's screw terminals.

2. Press [Channel] > Measure, and select ACV from the selection menu.

3. Press Range and use the knob or the front panel arrow keys to specify the measurement range. Auto
(autorange) automatically selects the range for the measurement based on the input. Autoranging is con-
venient, but it results in slower measurements than using a manual range. Autoranging goes up a range at
120% of the present range, and down a range below 10% of the present range.
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Advanced settings

Press Advanced to configure the advanced settings for the measurement.

Softkey Description

AC Filter Specifies which AC filter to use. The instrument uses three different AC filters that enable you either to
optimize low frequency accuracy or achieve faster AC settling following a change in input signal amplitude.
The three filters are 3 Hz, 20 Hz, and 200 Hz, and you should generally select the highest frequency filter
whose frequency is less than that of the signal you are measuring, because higher frequency filters result in
faster measurements. For example, when you are measuring a signal between 20 and 200 Hz, you should
use the 20 Hz filter. If measurement speed is not an issue, choosing a lower frequency filter may result in
quieter measurements, depending on the signal that you are measuring.

Delay
Auto/ Time

Selects whether the delay between channels in the scan list will be automatically or manually selected. By
selecting Auto, instrument will automatically determine the channel delay based on measurement function,
range, integration time, and AC filter setting. By selecting Time, the specified delay (time in seconds) is inser-
ted between the relay closure and the actual measurement on each channel, in addition to any delay that
will implicitly occur due to relay settling time.
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DC Current

DC Current measurement is supported only on DAQM901A's channels 21 and 22.

This section describes how to configure the selected channel for DC current measurements from the front panel.

1. Connect DC current source to the module's screw terminals.

2. Press [Channel] > Measure, and select DCI from the selection menu.

3. Press Range and use the knob or the front panel arrow keys to specify the measurement range. Auto
(autorange) automatically selects the range for the measurement based on the input. Autoranging is
convenient, but it results in slower measurements than using a manual range. Autoranging goes up a range at
120% of the present range, and down a range below 10% of the present range. The Auto option is not available
in DMM Digitize data acquisition mode.

4. Press Integrate Settings softkey to select whether the measurement integration time will be specified in terms
of Number of Power Line Cycles (NPLC) or directly in seconds (Time). Only 1, 2, 10, 20, 100, and 200 PLC
provide normal mode (line frequency noise) rejection. Selecting 200 PLC provides the best noise rejection and
resolution, but the slowest measurements.

Softkey Description

Integrate NPLC Sets the integration time as 0.001, 0.002, 0.006, 0.02, 0.06, 0.2, 1, 2, 10, 20, 100, and 200 Power Line
Cycles (PLC). Only 1 PLC and longer times provide normal mode (line frequency noise) rejection.
Selecting 100 or 200 PLC provides the best noise rejection and resolution.

Time Directly sets the integration time in seconds.
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Advanced settings

In DMM Digitize data acquisition mode, only the Auto Zero setting will be available in the Advanced settings.

Press Advanced to configure the advanced settings for the measurement.

Softkey Description

Auto Zero
Off/ On

Auto Zero provides the most accurate measurements, but requires additional measurement time to perform
the zero measurement. With auto zero enabled (On), the instrument internally measures the offset following
each measurement. It then subtracts that measurement from the preceding reading. This prevents offset
voltages present on the instrument’s input circuitry from affecting measurement accuracy. With auto zero
disabled (Off), the instrument measures the offset once and subtracts the offset from all subsequent
measurements. The instrument takes a new offset measurement each time you change the function, range,
or integration time. Auto zero is designed to activate automatically during scanning as needed, regardless of
the user’s auto zero settings.

There is no auto zero setting for 4-wire measurements.

Delay
Auto/ Time

Selects whether the delay between channels in the scan list will be automatically or manually selected. By
selecting Auto, instrument will automatically determine the channel delay based on measurement function,
range, integration time, and AC filter setting. By selecting Time, the specified delay (time in seconds) is
inserted between the relay closure and the actual measurement on each channel, in addition to any delay
that will implicitly occur due to relay settling time.
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AC Current

The AC Current measurement option will only be available when Scan is selected as the acquisition mode.

AC Current measurement is supported only on DAQM901A's channels 21 and 22.

This section describes how to configure the selected channel for AC current measurements from the front panel.

1. Connect a current source to the module's screw terminals.

2. Press [Channel] > Measure, and select ACI from the selection menu.

3. Press Range and use the knob or the front panel arrow keys to specify the measurement range. Auto
(autorange) automatically selects the range for the measurement based on the input. Autoranging is
convenient, but it results in slower measurements than using a manual range. Autoranging goes up a range at
120% of the present range, and down a range below 10% of the present range.
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Advanced settings

Press Advanced to configure the advanced settings for the measurement.

Softkey Description

AC Filter Specifies which AC filter to use. The instrument uses three different AC filters that enable you either to
optimize low frequency accuracy or achieve faster AC settling following a change in input signal amplitude.
The three filters are 3 Hz, 20 Hz, and 200 Hz, and you should generally select the highest frequency filter
whose frequency is less than that of the signal you are measuring, because higher frequency filters result in
faster measurements. For example, when you are measuring a signal between 20 and 200 Hz, you should
use the 20 Hz filter. If measurement speed is not an issue, choosing a lower frequency filter may result in
quieter measurements, depending on the signal that you are measuring.

Delay
Auto/ Time

Selects whether the delay between channels in the scan list will be automatically or manually selected. By
selecting Auto, instrument will automatically determine the channel delay based on measurement function,
range, integration time, and AC filter setting. By selecting Time, the specified delay (time in seconds) is inser-
ted between the relay closure and the actual measurement on each channel, in addition to any delay that
will implicitly occur due to relay settling time.
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Resistance

This section describes how to configure the selected channel for 2-wire and 4-wire measurements from the front
panel. The measurement configurations for 2-wire and 4-wire resistance are same, below descriptions explained by
using 2-wire resistance measurements.

1. Connect resistance source to the module's screw terminals.

2-wire ohms:

4-wire ohms:

2. Press [Channel] > Measure, and select OHMS or OHMS 4W from the selection menu.

3. Press Range and use the knob or the front panel arrow keys to specify the measurement range. Auto
(only available when Scan is selected as the data acquisition mode) automatically selects the range for the
measurement based on the input. Autoranging is convenient, but it results in slower measurements than using a
manual range. Autoranging goes up a range at 120% of the present range, and down a range below 10% of the
present range. The Auto option is not available in DMM Digitize data acquisition mode.
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4. Press Integrate Settings softkey to select whether the measurement integration time will be specified in terms of
Number of Power Line Cycles (NPLC) or directly in seconds (Time). Only 1, 2, 10, 20, 100, and 200 PLC provide
normal mode (line frequency noise) rejection. Selecting 200 PLC provides the best noise rejection and res-
olution, but the slowest measurements.

Softkey Description

Integrate NPLC Sets the integration time as 0.001, 0.002, 0.006, 0.02, 0.06, 0.2, 1, 2, 10, 20, 100, and 200 Power Line
Cycles (PLC). Only 1 PLC and longer times provide normal mode (line frequency noise) rejection.
Selecting 100 or 200 PLC provides the best noise rejection and resolution.

Time Directly sets the integration time in seconds.

Advanced settings

In DMM Digitize data acquisition mode, only the Auto Zero setting will be available in the Advanced settings.

Press Advanced to configure the advanced settings for the measurement.

Softkey Description

Auto Zero
Off/ On

Auto Zero provides the most accurate measurements, but requires additional measurement time to perform
the zero measurement. With auto zero enabled (On), the instrument internally measures the offset following
each measurement. It then subtracts that measurement from the preceding reading. This prevents offset
voltages present on the instrument’s input circuitry from affecting measurement accuracy. With auto zero
disabled (Off), the instrument measures the offset once and subtracts the offset from all subsequent
measurements. The instrument takes a new offset measurement each time you change the function, range,
or integration time. Auto zero is designed to activate automatically during scanning as needed, regardless of
the user’s auto zero settings.

There is no auto zero setting for 4-wire measurements.

OffstCmp
Off/ On

Offset compensation removes the effects of small DC voltages in the circuit being measured. The technique
involves taking the difference between two resistance measurements, one with the current source set to the
normal value, and one with the current source set to a lower value.

Low Power
Off/ On

Selects the low-power resistance measurement. This sources less current resulting in lower power
dissipation, and less self-heating, in the resistance under test. Typically, this is about 1/10th the current
sourced for the standard resistance measurements. The approximate current sourced for each
measurement range is shown at the bottom of the resistance range softkeys, for example: (~ 1 mA).

Delay
Auto/ Time

Selects whether the delay between channels in the scan list will be automatically or manually selected. By
selecting Auto, instrument will automatically determine the channel delay based on measurement function,
range, integration time, and AC filter setting. By selecting Time, the specified delay (time in seconds) is
inserted between the relay closure and the actual measurement on each channel, in addition to any delay
that will implicitly occur due to relay settling time.
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Frequency and Period

The Frequency and Period measurement option will only be available when Scan is selected as the acquisition
mode.

This section describes how to configure the selected channel for frequency and period measurements from the front
panel.

1. Connect an AC source to the module's screw terminals.

2. Press [Channel] > Measure, and select FREQ or PERIOD from the selection menu.

3. Press Range and use the knob or the front panel arrow keys to specify the measurement range. Auto (autor-
ange) automatically selects the range for the measurement based on the input. Autoranging is convenient, but
it results in slower measurements than using a manual range. Autoranging goes up a range at 120% of the
present range, and down a range below 10% of the present range.

4. Press Gate Time to specify the measurement's aperture (integration time) as 1 ms, 10 ms, 100 ms, or 1 s.
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Advanced settings

Press Advanced to configure the advanced settings for the measurement.

Softkey Description

AC Filter Specifies which AC filter to use. The instrument uses three different AC filters that enable you either to optimize low
frequency accuracy or achieve faster AC settling following a change in input signal amplitude. The three filters are 3
Hz, 20 Hz, and 200 Hz, and you should generally select the highest frequency filter whose frequency is less than
that of the signal you are measuring, because higher frequency filters result in faster measurements. For example,
when you are measuring a signal between 20 and 200 Hz, you should use the 20 Hz filter. If measurement speed is
not an issue, choosing a lower frequency filter may result in quieter measurements, depending on the signal that you
are measuring.

Delay
Auto/ Time

Selects whether the delay between channels in the scan list will be automatically or manually selected. By selecting
Auto, instrument will automatically determine the channel delay based on measurement function, range, integration
time, and AC filter setting. By selecting Time, the specified delay (time in seconds) is inserted between the relay clos-
ure and the actual measurement on each channel, in addition to any delay that will implicitly occur due to relay set-
tling time.
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Diode

The Diode measurement option will only be available when Scan is selected as the acquisition mode.

This section describes how to configure the selected channel for diode test from the front panel.

1. Connect diode source to the module's screw terminals.

2. Press [Channel] > Measure, and select DIODE from the selection menu.

Advanced settings

Press Advanced to configure the advanced settings for the measurement.

Softkey Description

Delay
Auto/ Time

Selects whether the delay between channels in the scan list will be automatically or manually selected. By
selecting Auto, instrument will automatically determine the channel delay based on measurement function,
range, integration time, and AC filter setting. By selecting Time, the specified delay (time in seconds) is
inserted between the relay closure and the actual measurement on each channel, in addition to any delay
that will implicitly occur due to relay settling time.
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Capacitance

The Capacitance measurement option will only be available when Scan is selected as the acquisition mode.

This section describes how to configure the selected channel for capacitance measurements from the front panel.

1. Connect capacitance source to the module's screw terminals.

2. Press [Channel] > Measure, and select CAP from the selection menu.

3. Press Range and use the knob or the front panel arrow keys to specify the measurement range. Auto (autor-
ange) automatically selects the range for the measurement based on the input. Autoranging is convenient, but it
results in slower measurements than using a manual range. Autoranging goes up a range at 120% of the
present range, and down a range below 10% of the present range.

Advanced settings

Press Advanced to configure the advanced settings for the measurement.

Softkey Description

Delay
Auto/ Time

Selects whether the delay between channels in the scan list will be automatically or manually selected. By
selecting Auto, instrument will automatically determine the channel delay based on measurement function,
range, integration time, and AC filter setting. By selecting Time, the specified delay (time in seconds) is inser-
ted between the relay closure and the actual measurement on each channel, in addition to any delay that
will implicitly occur due to relay settling time.
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Multiplexer modules: Switch mode

The multiplexer modules (DAQM900A, DAQM901A, DAQM902A, DAQM908A, and DAQM910A) are also able to
operate in switch mode which enables you to open and close channels independently. The section below will
describe the steps to enable and configure the switch mode.

1. Press the [Channel] key to access the Channel menu. In the example below, Channel 101 of a DAQM901A
module in slot 1, labeled as OVEN is set up to measure temperature in degrees °C using a type J thermocouple.

2. Press the [Module] key to go to the Module menu. Next, press the Scan List softkey.
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3. You would notice that Channel 101 label is OVEN and the Scan Status is ON. Press the Remove from Scan
softkey and you will be prompted to confirm your action. Press the Yes softkey to confirm removing all channels
on the module from the scan list. This action turns off the measurements for the channels on the module and
places the module in switch mode.
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4. Press the [Channel] key to return to the Channel menu. Notice the Open and Close softkeys are now available
since the module is now in switch mode. The channel label is maintained. You can press the Close softkey to
change the channel state.

5. To return to scan mode, press the Measure softkey and select a measurement mode. In the example below,
TEMP is selected and the module is now back in scan mode. The temperature measurement is restored and the
Open and Close softkey are no longer available.
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DAQM907A - Multifunction Module

The following section describes how you may configure each of the channels on the DAQM907A. There are total 7
channels available in the DAQM907A multifunction module as shown in the table below:

Channel number Channel label

01 8-bit Digital I/O Channel

02 8-bit Digital I/O Channel

03 Totalizer Channel

04 DAC Output Channel

05 DAC Output Channel

06 DAC Output Sense Channel

07 DAC Output Sense Channel

Digital I/O (DIO) Channels (Channel 01 and 02)

The DAQM907A multifunction module has two non-isolated 8-bit input/output ports which you can use for reading
digital patterns. You can read the live status of the bits on the port or you can configure a scan to include a digital
read.

Configure the DIO channel

1. Press [Module] and use the knob or the front panel arrow keys to select the slot containing the multifunction
module.
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2. Press [Channel] and use the knob or the front panel arrow keys to select the DIO channels (channel 01 and 02).

3. Press In Scan to specify whether to include (On) or exclude (Off) the DIO channel from the scan list.

Softkey Description

Read Press the Read softkey to read the bit patterns directly from a digital input port.

Write Press the Write softkey to specify and output the bit pattern to the specified port.

Read a digital input port

Press theRead softkey to define the DIO direction as Input.
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Write to a digital input

1. Press [Module] and use the knob or the front panel arrow keys to select the slot containing the multifunction
module.

2. Press [Channel] and use the knob or the front panel arrow keys to select the DIO channels (channel 01 and 02).
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3. Press Write > Base and use the knob or the front panel arrow keys to select the number base used (Hex, Binary,
or Decimal), and then press Pattern to define each output pattern from the selected base.

4. Press Write Pattern to output the bit pattern on the selected digital output port. The DIO direction will be set to
Output.

5. Press Clear to set the output pattern to "0".
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Totalizer Channel

The DAQM907A multifunction module has a 26-bit totalizer which can count TTL-compatible pulses at a 100 kHz
rate. The totalizer channel is numbered "s03", where "s" represents the slot number. The totalizer channel is labeled
as channel 03.

You can manually read the totalizer count or you can configure a scan to read the count.

To configure the totalizer channel with the multifunction module:

1. Press [Module] and use the knob or the front panel arrow keys to select the slot which containing the
DAQM907A multifunction module.

2. Press [Channel] and use the knob or the front panel arrow keys to select the totalizer channel (channel 03).
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3. Press In Scan to specify whether to include (On) or exclude (Off) the totalizer channel from the scan list.

4. Press Settings > Edge to specify if the totalizer channel should count on the rising edge (Pos) or falling edge
(Neg) if the input signal, and then press ReadReset to specify if the totalizer count should be automatically reset
(On) or not (Off) when read.

5. Press Read to read the totalizer count. The count is read once each time you press Read; the count does not
update automatically on the display.

6. Press Clear Count to reset the totalizer count to "0".

7. Press the Start/Stop softkey to toggle between Start to start the counting on the current totalizer channel, or
Stop to stop the counting on the current totalizer channel.
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DAC output and sense channels (Channels 04 through 07)

The DAQM907A multifunction module has two DAC output channels (channel 04 and 05), and two DAC output sense
channels (channel 06 and 07). Any of these channels may be scanned.

For the DAC output channels, no actual output measurement is made; the scanned value will be the programmed
output value (voltage or current).

The DAC output sense channels will make a complementary (voltage or current) measurement based on the output
mode of the corresponding DAC output channel:

– Channel 06 will make the measurement based on the output mode set in channel 04.

– Channel 07 will make the measurement based on the output mode set in channel 05.

If DAC output channel 04 is set to voltage mode, then the corresponding DAC sense channel 06 will measure
current. If the output channel is set to current mode, the sense channel will measure voltage.

1. Press [Module] and use the knob or the front panel arrow keys to select the slot containing the multifunction
module.
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2. Press [Channel] and use the knob or the front panel arrow keys to select the DAC output channels (channel 04
and 05) or the DAC sense channels (channel 06 and 07).

3. Press In Scan to specify whether to include (On) or exclude (Off) the DAC channel from the scan list.

4. Press Sourcing to set the output mode in the DAC output channel to Voltage or Current.

5. Toggle Lock (On) to lock the DAC output channel mode or toggle Lock (Off) to disable the lock on the DAC out-
put channel mode.

6. Press Write > Output to set the output voltage/current level, and then press Write Output to output the voltage/-
current from the selected DAC output channel.
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DAQM909A - 4 Channel 24-Bit Digitizer Module

The DAQM909A can be configured to digitize DC Voltage (DCV) and Strain. The following section describes how you
may configure the channels on the DAQM909A.

DC Voltage (DCV)

This section describes how to configure the channels on DAQM909A for DC voltage measurement from the front
panel.

1. Connect the voltage source to the module's screw terminals.

2. Press [Channel] > Measure, and select DCV from the selection menu

3. Press the Volt Range softkey to specify the DC voltage measurement range. You may choose between 300mV, 1
V (default value), 3 V,or 18V.
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Advance Settings

Press Advanced to configure the advanced settings for the digitizer.

Softkey Description

Mode
Time/ Freq

Determines the ADC filter mode. Press theMode softkey to toggle between setting the input in time domain
mode (Time) or setting the input in frequency domain mode (Freq). When Timemode is selected, the on
board ADC is configured to use the Sinc5 filter. When Freqmode is selected, the onboard ADC is con-
figured to use the Wideband filter.

Coupling
AC/ DC

Press the Coupling softkey to toggle between how the graph is displayed, in AC or DC mode. In ACmode,
the AC coupling will display the DC signal that is normalized to a mean of zero. In DCmode, the DC
coupling will display the original signal on the screen.

Type Diff Differential (Diff) input measures the input signals from high and low input terminals.

Send Single Ended (Send) input measures the input signals from high input terminal and grounded low input
terminal.

Iepe Integrated Electronics Piezo Electric (Iepe) transducer (2-wire IEPE with 100 Ohm LO Ground) measures
the input signals with direct current supplied to the high and low input terminals.

Pwr. Alys
On/ Off

Press the Pwr. Alys softkey to toggle between enabling (On) or disabling (Off) the power analysis feature on
the specified channel during data post processing in the View menu.

See Power Analysis for further details
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Strain

This section describes how to configure the channels on DAQM909A for strain measurement from the front panel.

1. Connect your desired bridge configuration source to the module's screw terminals.

Full bending bridge:

Half bending bridge:

Quarter bridge:

2. Press [Channel] > Measure, and select STRAIN from the selection menu.

3. Press the Volt Range softkey to specify the DC voltage measurement range. You may choose between 300mV, 1
V (default value), 3 V,or 18V.
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4. Press Settings > Sense Settings softkey to specify the strain measurement method based on the bridge con-
figuration which was setup in step 1.

5. Press the Gage Settings softkey to specify the various strain gage settings.

Softkey Description

Gage Factor Gage factor is the ratio of the fractional change in resistance to the fractional change in length (strain)
along the axis of the gage. The larger the value, the more sensitive strain gage. Gage factor is a
dimensionless quantity. The typical value is approximately 2.

Poisson Ratio Specifies the Poisson ratio of the strain gage. Poisson ratio is defined as the negative ratio of the strain
in the transverse direction to the strain in the longitudinal direction.

The Poisson Ratio softkey will only be available when Poisson is specified as
the type in the Sensemenu.

Excitation
Voltage

Use the knob or the front panel arrow keys to specify the fixed excitation voltage applied to the bridge
by an external voltage source. This value will be used to convert strain bridge measurements on the
selected channel.
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Advance Settings

Press Advanced to configure the advanced settings for the digitizer.

Softkey Description

Mode
Time/ Freq

Determines the ADC filter mode. Press theMode softkey to toggle between setting the input in time domain
mode (Time) or setting the input in frequency domain mode (Freq). When Timemode is selected, the on
board ADC is configured to use the Sinc5 filter. When Freqmode is selected, the onboard ADC is configured
to use the Wideband filter.

Coupling
AC/ DC

Press the Coupling softkey to toggle between how the graph is displayed, in AC or DC mode. In ACmode,
the AC coupling will display the DC signal that is normalized to a mean of zero. In DCmode, the DC
coupling will display the original signal on the screen.

Type Diff Differential (Diff) input measures the input signals from high and low input terminals.

Send Single Ended (Send) input measures the input signals from high input terminal and grounded low input
terminal.

Iepe Integrated Electronics Piezo Electric (Iepe) transducer (2-wire IEPE with 100 Ohm LO Ground) measures the
input signals with direct current supplied to the high and low input terminals
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Computed Channel
A computed channel performs mathematical operations on the readings from measurement channels, or other
computed channels. To configure, press Channel and use the knob or right arrow key to select one of the computed
channels (channels 401 through 420).

You must configure the measurement channel(s) before performing the mathematical operations in the
computed channel.

Monitoring of computed channels is only available during scanning and will only display the reading from the
most recent sweep.

The computed channel is not available when DMM Digitize, or Digitizer is selected as the data acquisition
mode.

Press In Scan to specify whether the computed channel is included in (On) or excluded from (Off) the scan list. Press
Equation to specify the equation to be used for the computed channel. The equations choices can be categorized in
three main groups: Basic math, polynomial fifth order, and statistics.
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Basic math

Table below shows the supported basic mathematical operations with the respective softkey label.

Operation Equation softkey label

Addition A + B

Subtraction A - B

Multiplication A * B

Division A / B

Reciprocal 1 / A

Power A2

Square root Sqrt(A)

For example, to perform the Addition operation from measurement channels (channel 101 and 102) to the computed
channel (channel 401):

1. Press Equation > A+B, use the knob or the front panel arrow keys to specify the Channel A softkey to channel
101 and Channel B softkey to channel 102.

2. Press once on the [Scan/Start] key to initiate a scan. You can view the scanned memory readings by pressing
[View] key. The result of the addition operation from channel 101 and 102 to channel 401 will be displayed as
below:

Channel 401 = Channel 101 + Channel 102

3. Repeat the above steps for the rest of basic math operations (subtract, multiply, etc). If you would like to com-
pute from a single operand channel, set both Channel A and Channel B softkeys to the same channel. The com-
puted readings will be the result of addition readings from the selected channel itself. For example:

Channel 401 = Channel 101 + Channel 101
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Polynomial fifth order

To perform this operation from operand channel (channel 101) to the computed channel (channel 401):

1. Press Equation > 5th Order, use the knob or the front panel arrow keys to specify the Channel A softkey to chan-
nel 101.

2. Press Coef to cycle through the coefficient order (Coef #5, Coef #4, Coef #3, Coef #2, Coef #1, and Coef #0). Spe-
cify the coefficient parameters for each coefficient order.

3. Press once on the [Scan/Start] key to initiate a scan. You can view the scanned memory readings by pressing
[View] key. The result of polynomial 5th order will display as below:

Statistics

Table below shows the supported statistics operations with the respective softkey label. For statistics, (list) means a
set of operand channels that in the computation.

Operation Statistics softkey label Description

Average Avg(list) Returns the average readings from a list of operand channels, where Average
reading = Total sum of all the readings/number of operand channels selected

Maximum Max(list) Returns the maximum reading from a list of operand channels

Minimum Min(list) Returns the minimum reading from a list of operand channels

Standard deviation SDev(list) Returns the standard deviation readings from a list of operand channels

Sum Sum(list) Returns the total sum of all readings from a list of operand channels

For example, to perform the Average operation from measurement channels (channels 101 through 103) to the
computed channel (channel 401):

1. Press Equation > Avg(list), use the knob or the front panel arrow keys to select the operand channels in the
Select softkey, then press Add to List to add the selected operand channel to the operand channel list. Press
this softkey repeatedly to add the subsequent operand channel to the operand channel list.
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2. When the number of operand channel added is reached, the Remove from List softkey will appear. Press this
key to remove the previous selected operand channel from the operand channel list.

3. Press View List to display a list of available measurement channels. Currently selected operand channels are
marked with an "X". Press Clear to remove all selected operand channel from the operand channel list.

4. Press once on the [Scan/Start] key to initiate a scan. You can view the scanned memory readings by pressing
[View] key. The result of Average operation will display as below:

Channel 401 = (Channel 101+102+103)/3

The format for numbers displayed here are Comma as decimal point separator, and thousand separator set to
On where period is inserted between every three digits. See Number Format for details.
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You can also include the computed channel as a operand channel in the computed channel list. For example, to
include the computed channel 401 from above example to other computed channel (channel 402):

1. Repeat step 1-4 as mentioned above.

2. Press [Channel] and use the knob or the front panel arrow keys to set the channel into Channel 402. Press In
Scan and enables the softkey to include channel 402 in the scan list. Then press Equation > Avg(list), use the
knob or the front panel arrow keys to specify the Channel A softkey to channel 101 and Channel B softkey to
401 computed channel.

3. Press the [Scan/Start] key once to initiate a scan. You can view the scanned memory readings by pressing
[View] key. The result of Average operation will display as below:

Channel 402 = (Channel 101+102+103+401)/4
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Scanning with External Instruments

In this configuration, you can use the DAQ970A/DAQ973A for signal routing or control applications. If you install a
multiplexer plug-in module, you can use the DAQ970A/DAQ973A for scanning with an external instrument. You can
connect an external instrument (such as a DMM) to the multiplexer COM terminal.

To control scanning with an external instrument, two control lines are provided. When the DAQ970A/DAQ973A and
the external instrument are properly configured, you can synchronize a scan sequence between the two.

In this configuration, you must set up a scan list to include all desired multiplexer or multifunction channels.
Channels which are not in the scan list are skipped during the scan. The instrument automatically scans the list of
channels in ascending order from slot 100 through slot 300.

For an externally-controlled scan, you must disable the internal DMM by pressing [Home] > User Settings > DMM
Off. Since the internal DMM is disabled, readings from multiplexer channels are not stored in internal reading
memory.

External connections are required to synchronize the scan sequence between the DAQ970A/DAQ973A and the
external instrument. The DAQ970A/DAQ973A must notify the external instrument when a relay is closed and settled
(including channel delay). The DAQ970A/DAQ973A outputs a Channel Closed pulse from pin 5 on the rear-panel
connector. In response, the external instrument must notify the DAQ970A/DAQ973A when it has finished its
measurement and ready to advance to the next channel in the scan list. The DAQ970A/DAQ973A accepts a Channel
Advance signal on the External Trigger input line (pin 6).

You can configure the event or action that controls the onset of each sweep through the scan list (a sweep is one
pass through the scan list). When the DMM is disabled, the default scan interval source is "Auto" (Immediate). For
more information, refer to Scan Interval. You can configure the event or action that notifies the DAQ970A/ DAQ973A
to advance to the next channel in the scan list. Note that the Channel Advance source shares the same sources as
the scan interval. However, an error is generated if you attempt to set the channel advance source to the same
source used for the scan interval.

You can specify the number of times the instrument will sweep through the scan list. When the specified number of
sweeps have occurred, the scan stops.

An externally-controlled scan can also include a read of a digital port or a read of the totalizer count on the
multifunction module. When the channel advance reaches the first digit channel, the instrument scans through all
the digital channels in that slot and stores the readings in reading memory (only one channel advance signal is
required).

You can configure the list of channels for 4-wire external scanning. When enabled, the instrument automatically
pairs channel n with channel n+10
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Channel Labeling

Press the Channel Label softkey to specify a label for current selected channel. Use the knob or the front panel arrow
keys to enter the characters into the display. Note that you are only allowed to enter maximum of 10 characters for
the module label, including letters, numbers, and special characters. To return into the default channel label, press
Channel Label > Clear All > Done. This setting is applicable to all modules installed, as well as the computed
channels.
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[Interval] Menu
Press the [Interval] key on the front panel to configure what starts each sweep and the number of sweeps in the
scan.

The options within the [Interval]menu will vary depending on the selected data acquisition mode in the
[Home]menu ([Home] > Acquire > Scan, DMM Digitize, or Digitizer).

When you press [Home] > Acquire > DMM Digitize, or Digitizer, the [Interval]menu will only be available once
you have configured the channel(s).

[Interval] menu in Scan mode

Selecting the trigger source

Press the Source softkey to select the trigger source to start a sweep. A sweep is one pass through the scan list.

Softkey Description

Source Auto

Selects an immediate trigger. When the scan is started, each sweep will start automatically.

Time

Sets the instrument's internal timer to automatically start sweeps at a specific interval. Once you have
selected this as the trigger source, press the Time softkey to configure the time interval between 0 seconds
and 360,000 seconds (100:00:00 hours).
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Manual

Selects manual trigger. A sweep is started manually by pressing the [Scan/Start] key once on the front
panel.

External

Starts a sweep when an external TTL-compatible trigger pulse is received from the Ext Trig/Alarms
connector on the rear panel. Once you have selected this as the trigger source, press the Ext Trig softkey to
specify the polarity of the Ext Trig signal as rising edge (Pos) or falling edge (Neg).

On Alarm

Starts a sweep when an alarm condition is detected during a scan, on the monitor channel, or on a DIO or
Totalizer channel. Once you have selected this as the trigger source, press the On Alarm softkey to specify
which of the four alarms will be used to report alarm conditions on the selected channel.

Selecting the output trigger polarity

Press Ch Closed softkey to select the rising edge (Pos) or falling edge (Neg) as the Chan Closed signal on the rear
panel Ext Trig/Alarm connector.

The output trigger (channel closed signal) operates differently during internal or external scan.

– For internal scans (internal DMM enabled), it is generated at the END of a sweep, not the beginning of a
sweep.

– For external scans (internal DMM disabled), it is generated when each channel is closed, and can be used
to trigger the measurement on the external DMM.
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Specifying number of sweeps in the scan

Specifies the number of times that the instrument will sweep through the scan list (# Sweeps) or continuous sweeps
(Infinite).

– # Sweeps - Specifies the number of times (between 1 to 1,000,000 sweeps) that the instrument will sweep
through the scan list after the scan is started. Press Reset to reset the sweep count to 1.

– Infinite - Sets a scan to continue indefinitely until manually stopped using the front panel [Scan/Start] key, or
the SCPI "ABORt" command is sent, or a "Device Clear" message is sent from the remote interface.

The instrument can hold up to 1,000,000 readings in reading memory, after which the annunciator will be
displayed indicating reading memory overflow. Any new readings will overwrite the first (oldest) readings saved; the
most recent readings are always preserved.
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[Interval] menu in DMM Digitize mode

Selecting the trigger source

Press the Source softkey to select the trigger source.

Softkey Description

Source Auto

Selects an immediate trigger. The instrument will automatically trigger immediately when the [Scan/Start] key is
pressed.

Manual

The specified channel is triggered by pressing the [Scan/Start] key twice on the front panel. The first time the
[Scan/Start] key is pressed, the channel is initialized. The second time the [Scan/Start] key is pressed, the
channel is manually triggered and will begin the digitizing operation.

External

Selects external trigger. The instrument is triggered when an external TTL-compatible trigger pulse is received
from the Ext Trig connector on the rear panel. Once you have selected this as the trigger source:

– You may press the Ext Trig softkey to specify the polarity of the Ext Trig signal as rising edge (Pos) or falling
edge (Neg).

– You may also press the PreTrigger Count softkey to specify a pretrigger count between 0 to 999,999.
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Source Level

Selects level trigger. The instrument is triggered when the specified measurement threshold condition is met.

– You may press the Ext Trig softkey to specify the polarity of the Ext Trig signal as rising edge (Pos) or falling
edge (Neg).

– You may also press the PreTrigger Count softkey to specify a pretrigger count between 0 to 999,999.

After specifying a pretrigger count, readings are taken and held in a buffer while waiting for the trigger event to
occur. When the trigger event occurs, the buffered readings are transferred to reading memory and the remain-
ing readings are recorded as usual. If the trigger event occurs before Pretrigger Count readings have been
taken, the trigger event will still take effect and digitizing will complete without having taken all of the pre-
trigger readings.

The Pretrigger Count is limited to one less than the total number of readings specified to be taken by the
Sample Count setting. If Sample Count = 1, the Pretrigger softkey will be hidden.

Specifying the Sample Timer

Softkey Description

Sample
Timer

Use the knob or arrow key to specify the sample timer (time between samples) between
20 μs to 3600 s.

This configured value for Sample Timer will remain even though you have changed the channel's measurement
function in the [Channel]menu.

Specifying the Sample Count

Softkey Description

Sample
Count

Use the knob or arrow key to specify the total number of samples to digitize between 1 sample up to a
maximum of 50,331,648 samples.

This configured value for Sample Count will remain even though you have changed the channel's meas-
urement function in the [Channel]menu.

When Pretrigger Count ≠ 0, the instrument will limit the Sample Count to 1,000,000.
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Specifying the delay time

Press the Delay softkey and use the knob or arrow keys to set a time delay prior to digitizing.

The Delay option will not be available in these configurations:

– When Source > Auto is selected.
– When a PreTrigger Count value is set.
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[Interval] menu in Digitizer mode.

This menu is only available when the DAQM909A module is plugged in.

The interval configurations will be reset to the default values when Pwr. Alys (Power Analysis) is enabled in
[Channel]menu.

Specifying the Trigger Settings

Press Trigger Settings > Source softkey to select the trigger source.

Softkey Description

Source Auto

The specified digitizer channel will automatically trigger immediately when the [Scan/Start] key is pressed.

Manual

The specified digitizer channel is triggered by pressing the [Scan/Start] key twice on the front panel. The first
time the [Scan/Start] key is pressed, the digitizer channel is initialized. The second time the [Scan/Start] key is
pressed, the digitizer channel is manually triggered and will begin the digitizing operation. You may press the
Delay softkey and use the knob or arrow keys to specify a delay time prior to digitizing.

External

The specified digitizer channel is triggered when an external TTL-compatible trigger pulse is received from the
Ext Trig connector on each DAQM909A plug-in module. Once you have selected this as the trigger source, you
may press the Ext Trig softkey to specify the polarity of the Ext Trig signal as rising edge (Pos) or falling edge
(Neg). You may press the Delay softkey and use the knob or arrow keys to specify a delay time prior to digitizing.
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Softkey Description

Source Level

The specified digitizer channel is triggered when the input signal crosses the specified trigger level at the specified
slope. Once you have selected this as the trigger source, you may press the Slope softkey to specify the polarity of
the internal trigger signal as rising edge (Pos) or falling edge (Neg). You may press the Delay softkey and use the
knob or arrow keys to specify a delay time prior to digitizing.

Please refer to Level triggering for more information.

On Alarm

The specified digitizer channel is triggered when an alarm condition is detected. Press the On Alarm softkey to
specify which of the four alarms will be used to trigger the channel when the alarm conditions are met. You may
press the Delay softkey and use the knob or arrow keys to specify a delay time prior to digitizing.

Channel

The specified digitizer channel is triggered when its master channel is triggered. Any digitizer channels can be
configured and selected as the master channel even the channel is from different module. You may press the Delay
softkey and use the knob or arrow keys to specify a delay time prior to digitizing.

The Channel option will only be available once the conditions below are met:

– One of the digitizer channels must first be configured as the trigger channel before the
option of selecting Channel as a source is made available to the rest of the digitizer
channels.

– The trigger source of the trigger channel is not set to Auto.

Rules for configuring a trigger channel:

– The trigger source of the trigger channel cannot be set to Auto.

– A digitizer channel cannot select itself as trigger channel.

– A channel can be the trigger master of multiple channels, but a channel cannot have
multiple trigger channels.

– When dealing with a chain of trigger channels, a trigger channel cannot be a child
channel of another trigger channel in the chain.

– Trigger channel configurations will return to default upon disabling the digitizer
channel.
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Specifying the Arm Settings

Press the Arm Settings softkey to specify the digitizer's arm settings.

The Source softkey will not be available for configuration when DMM Digitize data acqusition mode is enabled
on another plug-in module's channel.

Softkey Description

Source Auto The digitizer is armed upon entering the Wait for Arm state (Immediate arming).

Sweep The digitizer channel is armed at the start of each sweep during the scanning on the multiplexer modules.

The Sweep option will only be available when these plug-in modules are inserted and
configured on the instrument: DAQM900A, DAQM901A, DAQM902A, DAQM907A,
DAQM908A, DAQM910A.

Arm
Count

Press the Arm Count softkey and use the knob or arrow keys to specify the number of Arm Count.

Specifying the Sample Settings

Press the Sample Settings softkey to specify the digitizer's trigger settings.

Softkey Description

Trigger
Settings

Samp Rate

Press the Samp Rate softkey to set your desired sampling rate (in Hz). You may choose a sampling rate from the
options provided, ranging between 1.5625 KHz to 800 KHz.

The same configured sampling rate value will be reflected across all channels in the
DAQM909A module with the same ADC filter.

Sample
Count

Press the Sample Count softkey and use the knob or arrow keys to specify the number of sample counts.

PreTrigger
Count

Press the PreTrigger Count softkey and use the knob or arrow keys to specify the number of pretrigger count.

The number of Pretrigger Count is limited to one less than the specified number of
Sample Count.

The PreTrigger Count setting will not be available when Source > Auto is selected.
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The instrument allocates a fixed amount of memory for DAQM909A plug-in modules. This memory is equally
divided by the total number of digitizer channels available, which is based on the number of DAQM909A
module inserted into the instrument.

Since each digitizer channel is allocated with a fixed amount of memory, in your application, you may choose
to use up the entire memory for a single record with a maximum sample count, or you may choose to have
multiple records with less sample count.

The number of record for a digitizer channel is determined by the specified number of Arm Count. So, in order
to get the maximum number of record, set the sample count to minimum.
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[Math] Menu
The [Math] menu features will not be available when DMM Digitize, or Digitizer is selected as the data
acquisition mode.

You must configure the channel before applying any scaling values.

In the Math menu page, press the Math softkey to enable (On) or disable (Off) measurement scaling.

Math is set to Off when you change measurement functions (for example, changing from DCV to ACV). You
must re-enable math after changing measurement functions.

Press the Function softkey to select a scaling function on the selected channel. The dBm and dB functions are only
available on channels configured to measure DC or AC voltage.

Selects a scaling function and press Settings softkey to perform various scaling settings. Scaling values are saved in
non-volatile memory for the selected channel.

mX+b Scaling

mX+b scaling function allows you to perform a linear scaling with offset operation, by applying a gain (m) and offset
(b) values to all readings on a selected channel during a scan. To configure, select scaling function as mX+b and
press Settings to open the configuration menu.

Softkey Description

Gain (m) Use the knob or front panel arrow keys to set the Gain value.

Offset (b) Use the knob or front panel arrow keys to set the Offset value.

Measure
Offset

PressMeasure Offset softkey to perform an immediate offset measurement and save the offset value for
subsequent measurement.

Clear
Offset

Press Clear Offset to clear the offset values to 0.
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User Units User Units
On/ Off

Press User Units > User Units Off/On to display (On) or turns off (Off) user-defined measurement units.
Selecting On will display unit as defined by the Edit Units softkey; selecting Off will display default units
(VDC).

Edit Units Press User Units > Edit Units to specify a string containing up to three characters that will be shown in
place of the standard measurement units. These units are subsequently used for the entry of various
instrument settings such as limits and graph scaling.

Default Units Press Default Units to return the unit to the default units for the selected measurement type. For example, if
you configure the selected channel as temperature measurement, pressing this softkey will return the
default unit into °C.

% Scaling

% performs a percent change operation. The result is the difference between the reading and the reference value,
expressed in percentage:

To configure, select scaling function as % and press Settings to open the configuration menu.

Softkey Description

Ref Value Use the knob or front panel arrow keys to set the Reference value.

Measure Reference PressMeasure Reference softkey to perform an immediate reference measurement and saves the ref-
erence value for subsequent measurements, or press Ref Value softkey to specify the reference value.

Default Reference Press Default Reference softkey to set the reference value to its factory default settings.

dBm Scaling

Selects dBm scaling for the present measurement function. The result is a calculation of power delivered to a
reference resistance (specified using the Ref R softkey), relative to 1 milliwatt.

To configure, select scaling function as dBm and press Settings to open the configuration menu.

The reference resistance value (Ref R) may be 50, 75, 93, 110, 124, 125, 135, 150, 250, 300, 500, 600 (default), 800,
900, 1000, 1200, or 8000 Ω. Press Ref R to specify the reference resistance value for converting voltage
measurements to dBm.
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dB Scaling
Selects dB scaling for the present measurement function. The result is the difference between the input signal and a
stored dB relative reference value, with both values converted to dBm:

To configure, select scaling function as dB and press Settings to open the configuration menu.

The reference value can be a measurement converted to dBm (Measure Ref Value softkey), or you can specify a
reference value (dB Ref Value softkey). Press Clear dB Ref to clear the reference value for dB measurements.
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[Copy] Menu

Source channel (channel to copy the configuration from) must be included in the scan list before performing
this feature.

Copy/paste operation only available for channels with the similar measurement function (for example, from
DCV to DCV); where the start channel and end channel are from the similar module slot.

The [Copy] menu features will not be available when DMM Digitize is selected as the data acquisition mode.

Press [Copy] key on the front panel to copy the measurement configuration from the selected channel(s) to other
channel(s). This feature makes it easy to configure several channels for the same measurement. When you copy the
configuration from one channel to another, other configuration information such as measurement function, scaling
function, alarm configuration, and advanced measurement configurations are automatically copied to other channel
(s).

Three options are available:

Copy/paste from a single channel to a single channel (one-to-one)

For example, to copy/paste the measurement configuration from channel 01 to channel 02:

1. Press [Channel] and use the knob or the front panel arrow keys to configure channel 01 as DCV (Autorange).

2. Press [Copy] > Source Chan(s). Both Start Channel and End Channel will be displayed with the selected
channel 01 as there is no any other configured source channel except this channel. Press Done to exit this
menu.

3. Press Dest. Chan(s) to select the destination channel for the paste operation. The instrument will automatically
select the subsequent channel as default choice of destination channel. In this example, use the knob or the
front panel arrow keys to determine both Start Channel and End Channel as channel 02. Press Done to
proceed.
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4. Press Copy Now. The measurement configuration from channel 01 will copy to channel 02. "COMPLETE"
message will prompt out at the bottom of the screen when the operation is completed. Press Copy Now again to
repeatedly copy the same configuration to the new selected channels (channel 03, channel 04, and so on).

Copy/paste from a single channel to multiple channels (one-to-many)

For example, to copy/paste the measurement configuration from channel 01 to channel 02 and 03:

1. Press [Channel] and use the knob or the front panel arrow keys to configure channel 01 as DCV (Autorange).

2. Press [Copy] > Source Chan(s). Both Start Channel and End Channel will be displayed with the selected
channel 01 as there is no any other configured source channel except this channel. Press Done to exit this
menu.

3. Press Dest. Chan(s) to select the destination channel for the paste operation. The instrument will automatically
select the subsequent channel as default choice of destination channels. In this example, use the knob or the
front panel arrow keys to determine both Start Channel as channel 02 and End Channel as channel 03. Press
Done to proceed.

4. Press Copy Now. The measurement configuration from channel 01 will copy to both channel 02 and 03.
"COMPLETE" message will prompt out when the operation is completed. Press Copy Now again to repeatedly
copy the same configuration to the new selected channels (channel 04, channel 05, and so on).
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Copy/paste from multiple channels to multiple channels (many-to-many)

For example, to copy/paste the measurement configuration from channels 01 through 04 to channels 05 through
08:

1. Press [Channel] and use the knob or the front panel arrow keys to configure the source channels as below:

– Channel 01 and 02 (DCV with Autorange)

– Channel 03 and 04 (2-wire resistance with the range of 100 Ω)

2. Press [Copy] > Source Chan(s). Use the knob or the front panel arrow keys to determine the Start Channel as
channel 01 while End Channel as channel 04. Press Done to exit this menu.

3. Press Dest. Chan(s) to select the destination channel for the paste operation. The instrument will automatically
select the subsequent channel as default choice of destination channels. In this example, use the knob or the
front panel arrow keys to determine both Start Channel as channel 05.

End Channel softkey is unavailable in this option, instrument will automatically perform the copy/paste oper-
ation into the next N subsequent destination channels based on the N selected of source channels. For
example, if you set the Start Channel as channel 06, destination channels selected will be channels 06 through
09. Press Done to proceed.

4. Press Copy Now. The measurement configuration from channels 01 through 04 will copy to channels 06
through 09. "COMPLETED" message will prompt out when the operation is completed. Press Copy Now again to
repeatedly copy the same configuration to the new selected channels (channels 09 through 11, and so on).
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[Alarm] Menu
Press [Alarm] key on the front panel to configure alarm on the selected channel. There are four configurable alarms
in this instrument. You must configure the channel before setting any alarm limits. If you change the measurement
configuration, alarms are turned off and the limit values are cleared. If you plan to use scaling function on a channel
which will also use alarms, be sure to configure the scaling values first.

The [Alarm] menu features will not be available when DMM Digitize, or Digitizer is selected as the data acquis-
ition mode.

Configuring alarms limits on multiplexer modules

1. In Alarm menu page, press Output softkey to select which of the four alarms will be used to report alarm
conditions on the selected channel. You can assign multiple channels to any of the four available alarms
(numbered 1 through 4).

2. Press Alarm to disable (Off) or specify an alarm limit (high, low, or both), and then press Set Limits to determine
the limit value. The instrument will generate an alarm when a scanned or monitor reading exceeds the specified
limit.

Alarm softkey Set Limits softkey

Off N/A - Alarm is disabled

High + Low Specify the limits as high and low values, or as a center value with a span around the center value.
Pressing either the 1st or 2nd softkey will toggle between the two options.

High Specify the upper limit value using the knob or front panel arrow keys.
The upper limit value must always be greater than or equal to the lower limit.

Low Specify the lower limit value using the knob or front panel arrow keys.
The lower limit value must always be less than or equal to the upper limit.
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3. Press Clear to return the limit value to the default value, 0.

4. Press [Scan/Start] to initiate the scan and save the readings in reading memory. If an alarm occurs on a channel
as it is being scanned, then that channel's alarm status is saved in reading memory as the readings are taken.
Each time you start a new scan, the instrument clears all readings (including alarm data) stored in reading
memory from the previous scan.

5. As alarms are generated, they are also logged in an alarm queue, which is separated from reading memory.
Press [View] > Alarms to display the alarm queue.

Configuring alarm limits with the multifunction module

You can configure the DAQM907A multifunction module to generate an alarm when a specific bit pattern or bit
pattern change is detected on a digital I/O channels (channel 01 and 02) or when a specific count is reached on a
totalizer channel (channel 03).

To configure an alarm on a digital I/O channel

1. On a multifunction module slot, press [Alarm] and select the digital I/O channel.

2. Press Set Pattern > Pattern, and use the knob or the front panel arrow keys to set the digital mask data for 8-bit
digital pattern comparison.

3. Sets each bit to "0", "1", or "X" by pressing the Set to all 0's, Set to all 1's, or Set to all X's softkeys. Bits set to "X"
are excluded from the digital pattern comparison.

4. Press Fail On to configure the selected channel to generate an alarm when a specific 8-bit pattern read is equal
or not equal to the digital data read.

To configure an alarm on a totalizer channel

1. On a multifunction module slot, press [Alarm] and select the totalizer channel.

2. Press Set Limits > Limit Count to specify the limit count. An alarm will be generated when a specific count is
reached during scanning.
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Alarm limit indications
The display uses colors to indicate limits and limit violations.

Number

The bright red color (shown below) indicates that the displayed measurement exceeds the limits.

Bar Meter

The bar meter (below) uses the same color scheme. The following example shows a limit violation. The word FAIL
indicates that a limit has been exceeded.
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Trend Chart

The trend chart (below) uses the same color scheme. The following example shows a limit violation.

Histogram

The histogram (below) uses the same color scheme. The following example shows a limit violation.
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[Utility] Menu

Self Test

Self-test verifies proper instrument operation. See Keysight DAQ970A/DAQ973A Service Guide for details about the
self-test procedures.

Autocal

Autocalibration

Autocalibration compensates for internal drifts in the internal DMM or on DAQ970A/DAQ973A modules caused by
time and temperature change. This can help to eliminate the errors to achieve a better performance. For
DAQ970A/DAQ973A, autocalibration is performed on the internal DMM, on the DAC output and sense channels
(channels 04 through 07) on the DAQM907A multifunction module, and the DAQM909A Digitizer module.

Softkey Description

Perform
Autocal

To perform autocalibration, press Perform Autocal softkey and the screen below will be displayed.

The estimated duration of autocalibration process with the relevant individual module is as below:

Area Estimated Time (s) Example of Total Duration Calculation

Internal DMM ~15 seconds Full autocalibration with 3 x DAQM909A in one mainframe:
Internal DMM + (3 x DAQM909A) = ~15 s + (3 x ~20 s) = ~ 75 sDAQM907A ~ 6 seconds

DAQM909A ~20 seconds
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Scheduled Autocalibration

You can also schedule the instrument to perform autocalibration based on a scheduled time. To use this feature,
press Scheduled Autocal > Schedule > On. To specify the frequency, press Interval > Daily/ Weekly/ Monthly.

Softkey Description

Interval Daily

1. To schedule the instrument to perform daily autocalibration, press Interval > Daily

2. To set the time for daily autocalibration, press the Hour, or theMinute softkeys respectively and use the
knob or front panel arrow keys to set your desired time of the day. Once complete, press Done.

Weekly

1. To schedule the instrument to perform weekly autocalibration, press Interval >Weekly

2. To set the day and time for weekly autocalibration, press theWeek Day, the Hour, or theMinute
softkeys respectively and use the knob or front panel arrow keys to set your desired day of the week and
time of the day. Once complete, press Done.

Monthly

1. To schedule the instrument to perform weekly autocalibration, press Interval >Monthly

2. To set the day and time for monthly autocalibration, press the Day, the Hour, or theMinute softkeys
respectively and use the knob or front panel arrow keys to set your desired day of the month and time of
the day. Once complete, press Done.

Calibrate

Calibrate accesses the instrument calibration procedure. See Keysight DAQ970A/DAQ973A Service Guide for
further details.
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Security
Security shows current instrument security status and enables you to lock or unlock the instrument or enter a new
secure code. The instrument must be unlocked to perform calibration, update firmware, or change the secure code.

If Secure Mode is enabled, this shows an overview of instrument I/O settings and provides access to the NISPOM
Sanitize function and I/O configuration. The instrument must be unlocked to perform NISPOM Sanitize or to enable
or disable I/Os. The Secure Count increments whenever any operation requiring the secure code is performed.

Softkey Description

New Code Press the New Code softkey to enter and set a new secure code for unlocking the instrument security.
The code must start with a letter and may have up to 12 letters, digits, or the underscore character.

LOCK Locks instrument security using the current secure code. Secure code is set to "DAQ970A" for both
DAQ970A, and DAQ973A models at the factory.

Secure Toggling the Secure softkey will enable (On) or disable (Off) the instrument security. When On, NISPOM
Sanitize softkey will appear and security must be unlocked to make changes to I/O enables and con-
figuration.

NISPOM Sanitize Press the NISPOM Sanitize softkey to sanitize all user-accessible instrument memory except for the
calibration constants. This complies with requirements in chapter 8 of the National Industrial Security
Program Operating Manual (NISPOM). When Off, I/O changes can be made without unlocking security.

The instrument will reboot itself once the sanitization is complete.

The NISPOM Sanitize softkey and the SYSTem:SECurity:IMMEdiate command are equivalent. They are for cus-
tomers, such as military contractors, who must comply with NISPOM.

This feature destroys all user-defined state information, measurement data, and user-defined I/O settings such
as the IP address. This feature is not recommended for use in routine applications because of the possibility of
unintended data loss.

Admin

Press Admin > Firmware Update to update the instrument firmware to a new version. See Firmware Update for more
details.
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[Module] Menu
Press the [Module] key to access the Module menu. In the Module page, you can view the instrument's scan list,
reset the modules, rename the label of a module, and check the relay cycles of the internal DMM and the plug-in
modules.

Scan List

The options is only available when Scan is selected as the data acquisition mode.

Press the Scan List softkey to view the available channels on the module that are included in the scan list (Scan
Status = ON). Press Remove From Scan softkey to turn off measurements on all channels on the module, and
remove the channels from the scan list. If the channel list is longer than one page, press the up/down arrow keys on
the front panel to scroll through the other pages.
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Card Reset

The options is only available when Scan is selected as the data acquisition mode.

Press the Card Reset softkey to reset the module. This opens all the channels on the module. On the multifunction
module, this also configures the digital I/O ports as inputs and sets the DAC outputs to voltage mode (if not locked)
and the output level to 0.

Module Label

Press Module Label softkey to specify a label for current selected module. Use the knob or the front panel arrow keys
to enter the characters into the display. Note that you are only allowed to enter maximum of 10 characters for the
module label, including letters, numbers, and special characters. To reset it to the default module label, press
Module Label > Clear All > Done.

Keysight DAQ970A/DAQ973A User's Guide 181

3     Features and Functions



Relay Cycle

Press the Relay Cycle softkey to view the number of cycles on each relay in the internal DMM and plug-in modules.
Use this feature to track relay failures and predict system maintenance requirements. For more details, see Relay
Life and Preventive Maintenance.

To access the Internal DMM page in theModulemenu, turn the knob counter-clockwise, or press the left
arrow key until you see the Internal DMM module page appear. After that, press the Relay Cycle softkey to
view the relay cycle of the internal DMM.
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[Save Recall] Menu

Data Acquisition Mode [Save Recall] menu softkeys

Scan

DMM Digitize, Digitizer

Manage Files

The Manage Files softkey allows you to create, copy, delete, and rename files and folders in the instrument's internal
flash memory or on a USB drive attached to the front panel. Upon pressing the Manage Files softkey, the following
options will appear:

Softkey Description

Action: Delete 1. To delete a file or folder, press Delete > Browse to navigate the file directory to locate the desired file
or folder in the directory.

2. Once the desired file or folder is highlighted, press Select > Perform Delete > Done.

Folder 1. To create a new folder, press Folder > Browse to navigate the file directory to the location you wish
to create the new folder in.

2. Press File Name, enter your desired folder name and press Done. Press Create Folder > Done

Copy 1. To copy a file or folder, press Copy >Browse to navigate the directory to the file or folder you wish to
copy and press Select.

2. Press Copy Path and select an internal or external path for copying. Press Perform Copy > Done.

Rename 1. To rename a file or folder, press Rename > Browse to navigate the directory to the file or folder you
wish to rename and press Select.

2. Press New Name, enter a new name and press Done. Press Perform Rename > Done.

Browse The Browse softkey opens up the file directory where you can select the file or folder upon which the
action will be performed. Use the knob, front panel arrow keys, and [Select] to navigate through the file
directory. The left and right arrow keys collapses or expands a folder.

Copy Path The Copy Path softkey selects an internal or external folder path for copying. Use the knob, front panel
arrow keys, and [Select] to navigate through the file directory. The left and right arrow keys collapses or
expands a folder.

Perform Copy The Perform Copy softkey copies the selected file or folder to its new location.
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Save

The Save softkey allows you to save the instrument's state, user's preferences, and screenshots of the display.

The options on 4th softkey will change in accordance to the option chosen on the [Action:] softkey

Softkey Description

Action: State

Saves the current instrument's state or user's preference. The files may have any name, but ends with the
(.sta) extension for State files and (.prf) extensions for Preference files respectively. Instrument states
saved by the SCPI (*SAV command) are saved in file names STATE_0.sta through STATE_4.sta.

1. To save the instrument's state or user's preference, press State > Browse to navigate the file
directory to the location you wish to save the file in and press Select.

2. Press File Name, enter a file name and press Done.

3. Press the State/Preference softkey to toggle between saving the current instrument's state (State)
or user's preference (Preference).

4. Press the Save State/ Save Preference softkey to save the current instrument's state or user's
preference in designated location in the file directory.

State: Saves the measurement configuration including channel configurations and scan
settings.
Preference: Saves non-volatile settings associated with instrument, including user's
preferences and I/O settings.

Readings

1. To save the measurement readings, press Readings > Browse to navigate the file directory to the
location you wish to save the file in and press Select.

2. Press File Name, enter a file name and press Done.

3. Press the Separator softkey to specify the character (Comma, Tab, or Semicolon) which will be used
to separate information on each row.

4. Press the Save Readings softkey to save the file in the designated location in the file directory.

Capture

1. To save a screenshot of the display, press Capture > Browse to navigate the file directory to the
location you wish to save the file in and press Select.

2. Press File Name, enter a file name and press Done.

3. Press the Format softkey to specify the image file format (.bmp or .png) to be saved.

4. Press the Save Screen softkey to save the screenshot in the designated location in the file directory.
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Browse The Browse softkey opens up the file directory where you can select the file or folder upon which the
action will be performed. Use the knob, front panel arrow keys, and [Select] to navigate through the file
directory. The left and right arrow keys collapses or expands a folder.

File Name The File Name softkey enables you to set the folder or file name for the selected action. To specify a
folder or file name, use the knob or the front panel arrow keys to select the desired characters and press
[Select] to enter the selected character and move to the next character. When you have finished
entering your desired file name, press Done.

Recall

The Recall softkey allows you to recall a previously saved state file (.sta extension) or preference file (.prf extension).
Use the knob or the front panel arrow keys to browse to a file on internal flash memory (Internal) or the USB drive
(External). Use the right arrow key to expand a folder. Press Select to recall the selected file.

Set to Defaults

The Set to Defaults softkey allows you to return the selected settings to their Factory Reset and Preset values. Upon
pressing the Set to Defaults softkey, the following options will appear:

Softkey Description

Factory Reset Resets the instrument to the factory configuration. This softkey will not affect any previously-saved instru-
ment states or I/O settings, such as IP address.

Default Pref Returns all preferences to default value which includes user preferences and I/O setting which are stored
in non-volatile memory

Preset State Presets the instrument. All readings are cleared and all channels will be open. Channel configurations are
unchanged except on multifunction module.
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Log to USB

The option is only available when Scan is selected as the data acquisition mode.

The Log to USB softkey allows you to log scanned memory readings to a USB drive connected to the front panel
USB host port. The USB annunciator is displayed whenever a USB drive is connected. Upon pressing the Log to USB
softkey, the following options will appear:

Softkey Description

Logging Toggling the Logging softkey will enable (On) or disable (Off) logging of the scanned memory readings to
a USB drive connected to the front panel USB host port. When USB data logging is enabled, readings are
saved to files in the USB drive. However, the readings will not be restored to reading memory after power
is cycled.

# Rows Pressing the # Rows softkey will allow you to specify the row limit (maximum number of rows for sweep
data) that will be written to each data logging file. You may choose from three options: 65k (the limit of
each data logging file is 65,536 rows per file), 1M (the limit of each data logging file is 1,048,576 rows
per file), or Infinite (the limit is the number of bytes allowed by the file system - up to 4 GBytes or avail-
able storage space.)

Separator Pressing the Separator softkey will allow you to specify the character (Comma, Tab, or Semicolon) to be
used for separating the information on each row.

Log to
New file

The Log to New file softkey will appear when data logging is in progress. Each time the Log to New file
softkey is pressed, it will log the data to a new file.
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Folder and file structure

Folder description

Each saved scan will be stored in a top-level folder named:

/DAQ97xA/[instrument_SN]/[yyyymmdd_hhmmssmmm]

– The square brackets ( [ ] ) are not part of the directory name.

– instrument_SN is the instrument's serial number.

– yyyymmdd_hhmmssmmm is a timestamp indicating the approximate start of the scan. The format is year (yyyy),
month (mm), day (dd), underscore (_), hours (hh), minutes (mm), seconds (ss), and milliseconds (mmm).

For example, the folder named: /DAQ970A/MY00012345/20191127_134523123 would indicate a scan on
instrument number MY00012345 started approximately 23.123 seconds after 1:45 pm (13:45) on November 27,
2019.

File description

The top level folder described above will contain two types of files.

1. config.csv

This is a text file that documents the instrument configuration for this scan. The timestamp is as described
above. This file lists the configuration of the instrument in a human readable form.

2. dat#####.csv

If you use the command MMEMory:FORMat:READing:RLIMit OFF, all of the data will be stored in one file, named
dat00001.csv.

You can issue the command MMEMory:FORMat:READing:RLIMit ON to limit the data to 64K - 1 (65,535) sweeps
per file, in which case the sweeps are stored in multiple files, named dat00001.csv, dat00002.csv, dat00003.csv,
and so on. This is helpful for importing data into spreadsheet or other data analysis software. Note that some
spreadsheet or data analysis software may import the data more easily if you change the extension from csv to
txt. If your software does not import the file correctly, try changing the extension on the data file.
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Contents of data files

Logging into data files is only supported for channels that are in the scan list. The possible channels are shown in the
table below; note that s stands for the slot number, which is 1, 2, or 3.

For example, the DAQM901A module supports could have channels 101-120, 201-220, or 301-320.

Module Description Channels

DAQM900A 20-channel FET multiplexer s01 - s20

DAQM901A 20-channel, 2-wire armature multiplexer s01 - s20

DAQM902A 16-channel, 2-wire reed multiplexer s01 - s16

DAQM907A 2-channel DIO input s01 - s02

DAQM907A 1-channel totalizer, 4-channel DAC s03, s04 - s27

DAQM908A 40-channel, 1-wire armature multiplexer s01 - s40

DAQM910A Low voltage 20-channel, 2-wire armature multiplexer s01 - s20

The format for all USB data files is similar to what Keysight BenchLink Data Logger produces by default. The default
field separator is a comma, but you can use the Separator softkey to specify a different separator.

A sample file is shown below:

Sweep # Time Chan 201 (VDC) Chan 202 (VDC)

1 11/27/2019 08:07:12:237 0.36823663 1.23895216

2 11/27/2019 08:07:13:237 0.62819233 0.98372939

3 11/27/2019 08:07:13:237 0.38238212 0.39382906

4 11/27/2019 08:07:13:237 0.46773299 0.55543345

6 11/27/2019 08:07:13:237 1.32323567 0.21213335

– The channel numbers and the associated units are shown in the header row.

– If the row limit feature is ON and the data spills over into multiple files, scan numbering continues where it left
off in the previous file. Thus, the first scan in the second data file would be number 65,536, the first scan in the
third data file would be number 131,071, and so on.
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Save to USB

This option is only available when DMM Digitize, or Digitizer is selected as the data acquisition mode.

The Save to USB softkey similarly allows you to save digitized data to a USB drive connected to the front panel USB
host port. The USB annunciator is displayed whenever a USB drive is connected. Upon pressing the Save to USB
softkey, the following options will appear:

Softkey Description

Auto Save
On/Off

Toggling the Auto Save softkey will enable (On) or disable (Off) the instrument from saving the digitized
data to a USB drive connected to the front panel USB host port. If Auto Save is enabled, the instrument will
begin saving the data file into the USB drive when the digitizer operation is complete.

If the instrument does not detect a USB drive, it will prevent the instrument from ini-
tiating a digitizing process until a USB drive is detected or the Auto Save function is dis-
abled.

You may start viewing the results in the [View]menu while the Auto Save operation is
running in the background.

Separator Pressing the Separator softkey will allow you to specify the character (Comma, Tab, or Semicolon) to be
used for separating the information on each row in the data file.

This setting is only available when DMM Digitize is selected as the data acquisition
mode.
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Path Name Selects a location or folder within the USB drive to save the digitized data.

Press the Browse softkey and use the knob or arrow keys to select your desired save location. After that,
press the File Name softkey to specify your desired file name. Press Done to complete the process.

After every digitizer operation, the new set of data will be written into the same file
specified in the Path Name setting; overwriting the old data. Therefore, if you would
like to save different sets of data from different digitizing operations, you would need
to select a different file in the save path each time before you initiate the digitizer.
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Save to USB file format

In Digitizer mode, all data files are saved in .dat file format when saved into the USB drive. The .dat file extension
suffix is fixed and cannot be changed.

In DMM Digitize mode, by default, all data files are saved in .csv file format. However, you may choose to save the
data file with a .dat filename extension. You may do so by including .dat at the end of the file name when you are
naming the file.

Save to USB front panel display

The front panel display will have indicators on the screen to inform you that the auto saving operation is in progress.
These indicators (highlighted in red) are shown in the images below:

DMM Digitize data acqusition mode:

Digtizer data acquisition mode:
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Web Interface
The Keysight DAQ970A/DAQ973A Data Acquisition System include a built-in Web Interface for monitoring and
controlling the instrument via a Web browser.

Two available options to access the Web Interface:

– LAN Interface: Connect your instrument to the LAN interface and enter the instrument's IP address into the
address bar at the top of your PC's Web browser.

– Keysight IO Libraries Suite: Select the instrument in Connection Expert and click the Web UI button. Ensure that
the Keysight IO Libraries Suite is installed before you proceed for the remote interface configuration.

The following is a high-level overview of the Web Interface tabs shown on top of the Web Interface window.
When using the Web Interface, open a particular tab, and then click the help button to view help contents

for that tab.

Home page

The Home Page displays basic instrument information. Click More Information or Less Information to toggle display
of LAN details and LXI compliance information. To change any of the information displayed on this page, use the
Control Instrument Page .

Check the "Enable front panel identification indicator" checkbox to enable a visual indicator that identifies the
DAQ970A/DAQ973A. This can help you physically locate the instrument in a rack, for example.

The indicator position and type can vary. Common indicators are LEDs, an onscreen message, or a message
displayed in a dialog box. Uncheck the checkbox to turn off the indicator.
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Control Instrument page

Configure LAN page

Click Edit button to edit network configuration page.

When done, click Apply Changes to accept new settings or click Cancel to ignore changes.

Click Advanced options button to reset network configuration options.
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Help page

Help is available for each of the tabs described above. For example:
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Module Overview
This section gives a description of each plug-in module, including simplified schematics and block diagrams. A
wiring log is also included to make it easy to document your wiring configuration for each module.

– DAQM900A 20-Channel FET Multiplexer Module

– DAQM901A 20-Channel Armature Multiplexer Module

– DAQM902A 16-Channel Reed Multiplexer Module

– DAQM903A 20-Channel Actuator/General-Purpose Switch Module

– DAQM904A 4x8 Two-Wire Matrix Switch

– DAQM905A Dual 1:4 RF Multiplexer (50 Ω) Module

– DAQM907A Multifunction Module

– DAQM908A 40-channel Single-ended Multiplexer

– DAQM909A 4-Channel 24-Bit Digitizer Module

– DAQM910A Low Voltage 20-Channel Armature Multiplexer Module
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DAQM900A 20-Channel FET Multiplexer Module

This module is divided into two banks of 10 two-wire channels each. All 20 channels switch both HI and LO inputs,
thus providing fully isolated inputs to the internal DMM or an external instrument. During 4-wire resistance
measurements, channels from Bank A (channel n) are automatically paired with channels from Bank B (channel
n+10) to provide the source and sense connections. The module has a built-in thermocouple reference junction to
minimize errors due to thermal gradients when measuring temperature.

TO PREVENT ELECTRICAL SHOCK
To prevent electrical shock, use only wire that is rated for the highest voltage to any channel. Before removing
a module cover, turn off all power to external devices connected to the module.

CAUTION WITH MULTIPLE SIGNALS
To avoid the possibility of multiple signal sources becoming connected together, when multiplexing two or
more sources they should be connected on separate modules or on separate banks of the same module.

CAUTION WITH HAZARDOUS VOLTAGES
When any channel is connected to a hazardous voltage source, all channels in the module should be treated as
hazardous and all channel wiring in the module should be rated for the maximum voltage applied. Ther-
mocouples attached to any other channel on the module should have insulation rated for the maximum
voltage, or have additional insulation added rated for the maximum voltage and should be isolated from
conductive parts using a thermal compound or tape rated for the maximum voltage applied. Do not mount,
move, or remove any thermocouples when the device under test is connected to a supply source.

ENVIRONMENTAL HEALTH AND SAFETY
When any channel is connected to a hazardous voltage source, the instrument and the device under test
should be supervised, following local EHS practices to restrict access.

196 Keysight DAQ970A/DAQ973A User's Guide

3     Features and Functions



Ch Name Function Comments
01

02

03

04

05

06

07

08

09

10

H COM

L COM

11*

12*

13*

14*

15*

16*

17*

18*

19*

20*

H COM

L COM

WIRING LOG SLOT Number 100 200 300

* 4W Sense Channels are paired to Channel (n-10).

Refer to the diagrams on page 37 to connect wiring to the module.
Maximum Input Voltage: 120 V
Maximum Input Current: 20 mA
Maximum Switching Power: 2.4 W

WARNING: To prevent electrical shock, use only wire that is rated for
the highest voltage to any channel. Before removing a module cover, turn off
all power to external devices connected to the module.
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DAQM901A 20-Channel Armature Multiplexer Module

This module is divided into two banks of 10 two-wire channels each. Two additional fused channels are available on
the module (total in 22 channels) for making direct, calibrated DC or AC current measurements with the internal
DMM (external shunts resistors are not required). All 22 channels switch both HI and LO inputs, thus providing fully
isolated inputs to the internal DMM or an external instrument. During 4-wire resistance measurements, channels
from Bank A (channel n) are automatically paired with channels from Bank B (channel n+10) to provide the source
and sense connections. The module has a built-in thermocouple reference junction to minimize errors due to
thermal gradients when measuring temperature.

Only one of channels 21 and 22 can be connected to the internal DMM and/or COM at a time; connecting one
channel will close the other (thus shorting the input “I” to “LO”).

TO PREVENT ELECTRICAL SHOCK
To prevent electrical shock, use only wire that is rated for the highest voltage to any channel. Before removing
a module cover, turn off all power to external devices connected to the module.

CAUTION WITH MULTIPLE SIGNALS
To avoid the possibility of multiple signal sources becoming connected together, when multiplexing two or
more sources they should be connected on separate modules or on separate banks of the same module.

CAUTION WITH HAZARDOUS VOLTAGES
When any channel is connected to a hazardous voltage source, all channels in the module should be treated as
hazardous and all channel wiring in the module should be rated for the maximum voltage applied. Ther-
mocouples attached to any other channel on the module should have insulation rated for the maximum
voltage, or have additional insulation added rated for the maximum voltage and should be isolated from
conductive parts using a thermal compound or tape rated for the maximum voltage applied. Do not mount,
move, or remove any thermocouples when the device under test is connected to a supply source.

ENVIRONMENTAL HEALTH AND SAFETY
When any channel is connected to a hazardous voltage source, the instrument and the device under test
should be supervised, following local EHS practices to restrict access.
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Ch Name Function Comments
01

02

03

04

05

06

07

08

09

10

H COM

L COM

11*

12*

13*

14*

15*

16*

17*

18*

19*

20*

H COM

L COM

Current Channels Only:
21

22

I COM

L COM

WIRING LOG SLOT Number 100 200 300

* 4W Sense Channels are paired to Channel (n-10).

Refer to the diagrams on page 37 to connect wiring to the module.
Maximum Input Voltage: 300 V (CAT O)
Maximum Input Current: 1 A
Maximum Switching Power: 50 W

WARNING: To prevent electrical shock, use only wire that is rated for
the highest voltage to any channel. Before removing a module cover, turn off
all power to external devices connected to the module.
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DAQM902A 16-Channel Reed Multiplexer Module

This module is divided into two banks of 8 two-wire channels each. Use this module for those applications that
require high-speed scanning and high-throughput in automated test. All 16 channels switch both HI and LO inputs,
thus providing fully isolated inputs to the internal DMM or an external instrument. During 4- wire resistance
measurements, channels from Bank A (channel n) are automatically paired with channels from Bank B (channel n+8)
to provide the source and sense connections The module has a built-in thermocouple reference junction to minimize
errors due to thermal gradients when measuring thermocouples.

Current measurements on this module will require external shunt resistors.

TO PREVENT ELECTRICAL SHOCK
To prevent electrical shock, use only wire that is rated for the highest voltage to any channel. Before removing
a module cover, turn off all power to external devices connected to the module.

CAUTION WITH MULTIPLE SIGNALS
To avoid the possibility of multiple signal sources becoming connected together, when multiplexing two or
more sources they should be connected on separate modules or on separate banks of the same module.

CAUTION WITH HAZARDOUS VOLTAGES
When any channel is connected to a hazardous voltage source, all channels in the module should be treated as
hazardous and all channel wiring in the module should be rated for the maximum voltage applied. Ther-
mocouples attached to any other channel on the module should have insulation rated for the maximum
voltage, or have additional insulation added rated for the maximum voltage and should be isolated from
conductive parts using a thermal compound or tape rated for the maximum voltage applied. Do not mount,
move, or remove any thermocouples when the device under test is connected to a supply source.

ENVIRONMENTAL HEALTH AND SAFETY
When any channel is connected to a hazardous voltage source, the instrument and the device under test
should be supervised, following local EHS practices to restrict access.
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Ch Name Function Comments
01

02

03

04

05

06

07

08

H COM

L COM

09*

10*

11*

12*

13*

14*

15*

16*

H COM

L COM

WIRING LOG SLOT Number 100 200 300

* 4W Sense Channels are paired to Channel (n-8).

Refer to the diagrams on page 37 to connect wiring to the module.
Maximum Input Voltage: 300 V (CAT O)
Maximum Input Current: 50 mA
Maximum Switching Power: 2 W

WARNING: To prevent electrical shock, use only wire that is rated for
the highest voltage to any channel. Before removing a module cover, turn off
all power to external devices connected to the module.
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DAQM903A 20-Channel Actuator/General-Purpose Switch Module

This module contains 20 independent, and SPDT (Form C) latching relays. This module can switch 300 V, 1 A (50 W
maximum switch power) to your device under test or to actuate external devices. Screw terminals on the module
provide access to the Normally-Open, Normally-Closed, and Common contacts for each of the 20 switches. This
module does not connect to the internal DMM. Use this module for those applications that require high-integrity
contacts or quality connections of non-multiplexed signals.

A breadboard area is provided near the screw terminals to implement custom circuitry, such as simple filters,
snubbers, and voltage dividers. The breadboard area provides the space necessary to insert your own components
but there are no circuit board traces here. You must add your own circuitry and signal routing.

You can close multiple channels at the same time on this module.

The channel CLOSE and OPEN commands control the state of the Normally Open (NO) to COM connection on
each channel. For example, CLOSE 201 connects the Normally Open contact to COM on channel 01.

TO PREVENT ELECTRICAL SHOCK
To prevent electrical shock, use only wire that is rated for the highest voltage to any channel. Before removing
a module cover, turn off all power to external devices connected to the module.

CAUTION WITH MULTIPLE SIGNALS
To avoid the possibility of multiple signal sources becoming connected together, when multiplexing two or
more sources they should be connected on separate modules or on separate banks of the same module.

CAUTION WITH HAZARDOUS VOLTAGES
When any channel is connected to a hazardous voltage source, all channels in the module should be treated as
hazardous and all channel wiring in the module should be rated for the maximum voltage applied. Ther-
mocouples attached to any other channel on the module should have insulation rated for the maximum
voltage, or have additional insulation added rated for the maximum voltage and should be isolated from
conductive parts using a thermal compound or tape rated for the maximum voltage applied. Do not mount,
move, or remove any thermocouples when the device under test is connected to a supply source.

ENVIRONMENTAL HEALTH AND SAFETY
When any channel is connected to a hazardous voltage source, the instrument and the device under test
should be supervised, following local EHS practices to restrict access.
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Ch NO NC COM Comments
01

02

03

04

05

06

07

08

09

10

11

12

13

14

15

16

17

18

19

20

WIRING LOG SLOT Number 100 200 300

NO = Normally Open, NC = Normally Closed

Refer to the diagrams on page 37 to connect wiring to the module.
Maximum Input Voltage: 300 V (CAT O)
Maximum Input Current: 1 A
Maximum Switching Power: 50 W

WARNING: To prevent electrical shock, use only wire that is rated for the
highest voltage to any channel. Before removing a module cover, turn off all power to
external devices connected to the module.
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DAQM904A 4x8 Two-Wire Matrix Switch

This module contains 32 two-wire crosspoints organized in a 4-row by 8-column configuration. You can connect
rows and columns between multiple modules to build larger matrices such as 8×8 and 4×16, with up to 96
crosspoints in a single mainframe. Use this module to connect multiple instruments to multiple points, or any
combination of inputs and outputs on your device under test at the same time.

This module does not connect to the internal DMM. Each crosspoint relay has its own unique channel label
representing the row and column. For example, channel 32 represents the crosspoint connection between row 3 and
column 2 as shown below:

You can close multiple channels at the same time on this module.

TO PREVENT ELECTRICAL SHOCK
To prevent electrical shock, use only wire that is rated for the highest voltage to any channel. Before removing
a module cover, turn off all power to external devices connected to the module.

CAUTION WITH MULTIPLE SIGNALS
To avoid the possibility of multiple signal sources becoming connected together, when multiplexing two or
more sources they should be connected on separate modules or on separate banks of the same module.

CAUTION WITH HAZARDOUS VOLTAGES
When any channel is connected to a hazardous voltage source, all channels in the module should be treated as
hazardous and all channel wiring in the module should be rated for the maximum voltage applied. Ther-
mocouples attached to any other channel on the module should have insulation rated for the maximum
voltage, or have additional insulation added rated for the maximum voltage and should be isolated from
conductive parts using a thermal compound or tape rated for the maximum voltage applied. Do not mount,
move, or remove any thermocouples when the device under test is connected to a supply source.

ENVIRONMENTAL HEALTH AND SAFETY
When any channel is connected to a hazardous voltage source, the instrument and the device under test
should be supervised, following local EHS practices to restrict access.
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Row Name Comments
1

2

3

4

Column Name Comments

1

2

3

4

5

6

7

8

WIRING LOG SLOT Number 100 200 300

Example: Channel 32 represents Row 3 and Column 2.

Refer to the diagrams on page 37 to connect wiring to the module.
Maximum Input Voltage: 300 V (CAT O)
Maximum Input Current: 1 A
Maximum Switching Power: 50 W

WARNING: To prevent electrical shock, use only wire that is rated for
the highest voltage to any channel. Before removing a module cover, turn off
all power to external devices connected to the module.

Keysight DAQ970A/DAQ973A User's Guide 205

3     Features and Functions



DAQM905A Dual 1:4 RF Multiplexer (50 Ω) Module

These modules consist of two independent banks of 4-to-1 multiplexers, which offer wideband switching capabilities
for high frequency and pulsed signals. The channels in each bank are organized in a “tree” structure to provide high
isolation and low VSWR. Both modules have a common earth ground, offer low crosstalk and excellent insertion loss
performance. To create larger RF multiplexers, you can cascade multiple banks together.

This module does not connect to the internal DMM. You can connect your signals directly to the on-board SMB
connectors or to the SMB-to-BNC cables provided with the module.

You can close only one channel per bank at a time on these modules; closing one channel in a bank will open
the previously closed channel. One channel in each bank is always connected to COM.

This module responds only to the CLOSE command (OPEN does not apply). To OPEN a channel, send the
CLOSE command to another channel in the same bank.

TO PREVENT ELECTRICAL SHOCK
To prevent electrical shock, use only wire that is rated for the highest voltage to any channel. Before removing
a module cover, turn off all power to external devices connected to the module.

CAUTION WITH MULTIPLE SIGNALS
To avoid the possibility of multiple signal sources becoming connected together, when multiplexing two or
more sources they should be connected on separate modules or on separate banks of the same module.

CAUTION WITH HAZARDOUS VOLTAGES
When any channel is connected to a hazardous voltage source, all channels in the module should be treated as
hazardous and all channel wiring in the module should be rated for the maximum voltage applied. Ther-
mocouples attached to any other channel on the module should have insulation rated for the maximum
voltage, or have additional insulation added rated for the maximum voltage and should be isolated from
conductive parts using a thermal compound or tape rated for the maximum voltage applied. Do not mount,
move, or remove any thermocouples when the device under test is connected to a supply source.

ENVIRONMENTAL HEALTH AND SAFETY
When any channel is connected to a hazardous voltage source, the instrument and the device under test
should be supervised, following local EHS practices to restrict access.
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Ch Name Comments
11

12

13

14

COM1

21

22

23

24

COM2

WIRING LOG SLOT Number 100 200 300

Refer to the diagrams on page 37 to connect wiring to the module.
Maximum Input Voltage: 42 V
Maximum Input Current: 700 mA
Maximum Switching Power: 20 W

Ten color-coded cables are included with the module. To order additional
cables, use the following cable kit part numbers (10 cables are included):
– 34905-60001 (50Ω cables)
– 34906-60001 (75Ω cables)
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DAQM907A Multifunction Module

This module combines two 8-bit ports of digital input/output, a 100 kHz totalizer, and two ±12 V analog outputs
(DAC). For greater flexibility, you can read digital inputs and the totalizer count during a scan. Use this module to
sense status and control external devices such as solenoids, power relays, and microwave switches.

The DIO consists of two 8-bit ports with TTL-compatible inputs and output. The open-drain outputs can sink up to
400 mA. From the front panel, you can read data from only one 8-bit input port at a time. From the remote interface,
you can read both ports simultaneously as a 16- bit word only if neither port is in the scan list.

Totalizer input

The 26-bit totalizer can count pulses at a 100 kHz rate. You can configure the totalizer to count on the rising edge or
falling edge of the input signal. A TTL high signal applied to the “ ” terminal enables counting and a low signal
disables counting. A TTL-compatible low signal applied to the “ ” terminal enables counting and a high signal
disables counting. The totalizer only counts when both terminals are enabled. Move the Totalize Threshold jumper to
the “AC” position to detect changes through 0 V. Move the jumper to the “TTL” position (factory setting) to detect
changes through TTL threshold levels.
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Analog Output (DAC) Output and Sense

The two analog outputs (channel 04 and 05) and senses (channel 06 and 07) are capable of outputting calibrated
voltages or currents with 18 bits of resolution. You must limit the DAC output current to 40 mA total for each slot
(two DAC channels). Table below shows the output values of DAC in current mode and voltage mode:

Mode Current Voltage

Current Mode ± 24 mA ± 12 V

Voltage Mode ± 15 mA ± 12 V

TO PREVENT ELECTRICAL SHOCK
To prevent electrical shock, use only wire that is rated for the highest voltage to any channel. Before removing
a module cover, turn off all power to external devices connected to the module.
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Ch Name Comments
01 (DIO 1) Bit 0

Bit 1

Bit 2

Bit 3

Bit 4

Bit 5

Bit 6

Bit 7

GND

02 (DIO 2) Bit 0

Bit 1

Bit 2

Bit 3

Bit 4

Bit 5

Bit 6

Bit 7

03 (Totalizer) Input (+)

Input (-)

Gate

Gate

04 (DAC 1) Output

GND

05 (DAC 2) Output

GND

WIRING LOG SLOT Number 100 200 300

Threshold Jumper Position: rTTL rAC

Refer to the diagrams on page 37 to connect wiring to the module.

Digital Input/Output:
Vin (L): < 0.8V (TTL)
Vin (H): >2.0V (TTL)
Vout (L): <0.8V@ lout = -400 mA
Vout (H): >2.4V@ lout = 1 mA
Vin(H) Max: <42V with external open-drain pull-up

Totalizer:
Maximum Count: 67,108,863 (226 - 1)
Totalize Input: 100 kHz (max)
Signal Level: 1 Vp-p (min), 42 Vpk (max)

DAC Output:
±12V, non-isolated
lout: 10 mA max per DAC; 40 mA max per mainframe
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DAQM908A 40-channel Single-ended Multiplexer

The module is divided into two banks of 20 channels each. All of the 40 channels switch HI only, with a common LO
for the module. Use this module for high-density switching applications which require single-wire inputs with a
common LO.

Only one channel can be closed at a time, closing one channel will open the previously closed channel.

This module cannot be used to directly measure current or any 4-wire measurements.

TO PREVENT ELECTRICAL SHOCK
To prevent electrical shock, use only wire that is rated for the highest voltage to any channel. Before removing
a module cover, turn off all power to external devices connected to the module.

CAUTION WITH MULTIPLE SIGNALS
To avoid the possibility of multiple signal sources becoming connected together, when multiplexing two or
more sources they should be connected on separate modules or on separate banks of the same module.

CAUTION WITH HAZARDOUS VOLTAGES
When any channel is connected to a hazardous voltage source, all channels in the module should be treated as
hazardous and all channel wiring in the module should be rated for the maximum voltage applied. Ther-
mocouples attached to any other channel on the module should have insulation rated for the maximum
voltage, or have additional insulation added rated for the maximum voltage and should be isolated from
conductive parts using a thermal compound or tape rated for the maximum voltage applied. Do not mount,
move, or remove any thermocouples when the device under test is connected to a supply source.

ENVIRONMENTAL HEALTH AND SAFETY
When any channel is connected to a hazardous voltage source, the instrument and the device under test
should be supervised, following local EHS practices to restrict access.
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Maximum Input Voltage: 300 V (CAT O)
Maximum Input Current: 1 A
Maximum Switching Power: 50 W

WARNING: To prevent electrical shock,
use only wire that is rated for the highest voltage
to any channel. Before removing a module cover,
turn off all power to external devices connected to
the module.

Ch Name Function Comments
01

02

03

04

05

06

07

08

09

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

31

32

33

34

35

36

37

38

39

40

LO

H COM

L COM

WIRING LOG SLOT Number 100 200 300

Refer to the diagrams on page 37 to connect wiring to the module.
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DAQM909A 4-Channel 24-Bit Digitizer Module

The DAQM909A is a four-channel digitizer module capable of providing four simultaneously-sampled channels with
sampling rate as high as 800,000 samples per second with a maximum resolution of 24 bits. The input channels of
the DAQM909A can be configured as a differential input or a single-ended input and each of the channels can
provide up to 4mA of constant current to power up an external IEPE transducer. When three DAQM909A modules
are inserted within the same instrument, all 12 channels can be synchronized to provide simultaneous sampling.

DO NOT MEASURE MORE THAN THE RATED VOLTAGE
The maximum input voltage for measurement is +/-18Vpk (single ended) for both HI and LO pins.

TO PREVENT ELECTRICAL SHOCK
To prevent electrical shock, use only wire that is rated for the highest voltage to any channel. Before removing
a module cover, turn off all power to external devices connected to the module.

CAUTION WITH MULTIPLE SIGNALS
To avoid the possibility of multiple signal sources becoming connected together, when multiplexing two or
more sources they should be connected on separate modules or on separate banks of the same module.

CAUTION WITH HAZARDOUS VOLTAGES
When any channel is connected to a hazardous voltage source, all channels in the module should be treated as
hazardous and all channel wiring in the module should be rated for the maximum voltage applied. Ther-
mocouples attached to any other channel on the module should have insulation rated for the maximum
voltage, or have additional insulation added rated for the maximum voltage and should be isolated from
conductive parts using a thermal compound or tape rated for the maximum voltage applied. Do not mount,
move, or remove any thermocouples when the device under test is connected to a supply source.

ENVIRONMENTAL HEALTH AND SAFETY
When any channel is connected to a hazardous voltage source, the instrument and the device under test
should be supervised, following local EHS practices to restrict access.
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Ch Name Function Comments
01 HIs

H

L

G/LIs

02 HIs

H

L

G/LIs

03 HIs

H

L

G/LIs

04 HIs

H

L

G/LIs

GND

GDN

TRGIN

TRGIN

WIRING LOG SLOT Number 100 200 300

Refer to the diagrams on page 37 to connect wiring to the module.
Maximum Input Voltage: 18 Vpk
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DAQM910A Low Voltage 20-Channel Armature Multiplexer Module

Ensure the mainframe is updated with the latest firmware (version 03.00 and above) before inserting the
DAQM910A. Occasional mainframe reboots may happens if a firmware version lower than the recommended
version is used.

This module is divided into two banks of 10 two-wire channels each. All 20 channels switch both HI and LO inputs,
thus providing fully isolated inputs to the internal DMM or an external instrument. During 4-wire resistance
measurements, channels from Bank A (channel n) are automatically paired with channels from Bank B (channel
n+10) to provide the source and sense connections. The module has a built-in thermocouple reference junction to
minimize errors due to thermal gradients when measuring temperature.

High voltage protection

The DAQM910A comes with a high voltage protection (HVP) circuit that disconnects the module from the backplane
whenever there is > ±40 Vpk detected on any of the module ports: user channels or backplane.

The HVP is triggered when there are > ±40 Vpk detected on module port relative to earth ground, under one of the
following conditions:

– HI input and earth ground are connected
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– LO input and earth ground are connected

– HI input and LO input (earth grounded) are connected
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– HI input (earth grounded) and LO input are connected

When triggered, the HVP opens the backplane relays (relay 97 and 98) and error message "405, "Voltage warning:
Overvoltage detected"" will be displayed on the front panel.

Ensure the voltage present at any of the module ports (either the backplane or one of the user channels) is ≤ ±40 Vpk
and then continue with your previous operation. This action will close all necessary relays and the DAQM910A will
operate as usual. For example, if you are performing a scan before the failure, initiating the scan will close the relays
if the input voltage is ≤±40 Vpk.

When scanning or monitor operation is halted due to HVP, performing the below action will close the relays and
continue operating.

Front panel Remote interface

Press [Scan/Start] Sending either one command will close the relays and continue with scanning
operation.

– ROUTe:SCAN
– READ?

Press [Monitor] Sending the below command will close the relays and continue with monitor
operation.
– ROUTe:MONitor (@chanlist)
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When other than scanning or monitor operation gets halted, performing the below action will close the relays and
continue operating.

Front panel Remote interface

Not applicable Sending the below commands will close the relay and continue with the
operation.

– *RST followed by ROUTe:CLOSe (@chanlist)

The HVP will not be triggered when the input connections are not earth grounded, as shown below.

When error message "405, "Voltage warning: Overvoltage detected"" is detected, ensure to perform the fol-
lowing procedures to remove any residual voltages from the module or mainframe before switching the
DAQM910A to another mainframe.

1. Remove source voltage (> ±40 Vpk) from the DAQM910A.

2. Clear all system error:

– Front panel: Press [View] > Error > Done.
– Remote interface: Send and read SYSTem:ERRor? until +0,"No error" is returned.

3. Perform DCV measurement at the input channel to observe the voltage. The voltage will drop
to 0 V.

4. Clear all system error. Refer to Step 2.
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TO PREVENT ELECTRICAL SHOCK
To prevent electrical shock, use only wire that is rated for the highest voltage to any channel. Before removing
a module cover, turn off all power to external devices connected to the module.

CAUTION WITH MULTIPLE SIGNALS
To avoid the possibility of multiple signal sources becoming connected together, when multiplexing two or
more sources they should be connected on separate modules or on separate banks of the same module.

CAUTION WITH HAZARDOUS VOLTAGES
When any channel is connected to a hazardous voltage source, all channels in the module should be treated
as hazardous and all channel wiring in the module should be rated for the maximum voltage applied. Ther-
mocouples attached to any other channel on the module should have insulation rated for the maximum
voltage, or have additional insulation added rated for the maximum voltage and should be isolated from
conductive parts using a thermal compound or tape rated for the maximum voltage applied. Do not mount,
move, or remove any thermocouples when the device under test is connected to a supply source.

ENVIRONMENTAL HEALTH AND SAFETY
When any channel is connected to a hazardous voltage source, the instrument and the device under test
should be supervised, following local EHS practices to restrict access.
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Ch Name Function Comments
01

02

03

04

05

06

07

08

09

10

H COM

L COM

11*

12*

13*

14*

15*

16*

17*

18*

19*

20*

H COM

L COM

WIRING LOG SLOT Number 100 200 300

* 4W Sense Channels are paired to Channel (n-10).

Refer to the diagrams on page 37 to connect wiring to the module.
Maximum Input Voltage: ± 40 Vpk (CAT O)

WARNING: To prevent electrical shock, use only wire that is rated for
the highest voltage to any channel. Before removing a module cover, turn off
all power to external devices connected to the module.
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4     Measurement Tutorials

System Cabling and Connections

Measurement Fundamentals

Digitizing measurements

Actuators and General-Purpose Switching

Matrix Switching

RF Signal Multiplexing

Multifunction Module

Relay Life and Preventive Maintenance

This chapter describes methods that you can use to reduce errors that can affect your
measurements. You will also find information to help you better understand how the
DAQ970A/DAQ973A makes measurements and what you can do to get the best results.



System Cabling and Connections
This section describes methods to reduce measurement errors that can be introduced by your system cabling. Many
system cabling errors can be reduced or eliminated by selecting the proper cable and grounding scheme for your
system.

– Cable specifications

– Grounding techniques

– Shielding techniques

– Separation of high-level and low-level signals

– Source of system cabling errors

Cable specifications

A wide variety of general-purpose and custom cables are available. The following factors influence the type of cable
that you choose.

– Signal requirement - such as voltage, frequency, accuracy, and measurement speed.

– Interconnection requirements - such as wire sizes, cable lengths, and cable routing.

– Maintenance requirements - such as intermediate connectors, cable terminations, strain reliefs, cable
lengths, and cable routing.

Cables are specified in a variety of ways. Be sure to check the following specifications for the cable type you intend
to use:

– Nominal impedance (insulation resistance) - Varies with the frequency of the input signal. Check for HI-to-
LO, channel-to-channel, and HI-or LO-to-shield. High frequency RF applications have exact requirements
for cable impedance.

– Dielectric withstand voltage - Must be high enough for your application.

To prevent electrical shock or equipment damage, insulate all channels to the highest potential in the
system. It is recommended that you use a wire with at least 600 V rated insulation.
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– Cable resistance - Varies with wire gauge size and cable length. Use the largest gauge wire possible and try
to keep the cable lengths as short as possible to minimize the cable resistance. The following table lists typ-
ical cable resistance for copper wire of several gauge sizes (the temperature coefficient for copper wire is
0.35% per °C).

AWG Ω / ft (2 conductors) at 25 °C

14 5 mΩ

16 10 mΩ

18 15 mΩ

20[1] 20 mΩ

22 30 mΩ

24 50 mΩ

– Cable capacitance - Varies with insulation type, cable length, and cable shielding. Cable should be kept as
short as possible to minimize cable capacitance. In some cases, low-capacitance cable can be used.

The table below lists the typical cable specifications.

Cable Type Nominal impedance Capacitance Attenuation

Twisted pair 100 Ω at 1 MHz 10 to 20 pF/ft Up to 1 dB/100 ft at 1 MHz

Shielded twisted pair 100 Ω at 1 MHz 10 to 20 pF/ft Up to 1 dB/100 ft at 1 MHz

Coaxial 50 Ω or 75 Ω at 100 MHz 15 to 25 pF/ft Up to 6 dB/100 ft at 100 MHz

Twisted pair ribbon 100 Ω at 1 MHz 15 to 20 pF/ft Up to 1 dB/100 ft at 1 MHz

[1]Recommended wire size for the screw terminals on the DAQ970A/DAQ973A plug-in modules.
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Grounding techniques

The purpose of grounding is to avoid ground loops and minimize noise. Most systems should have at least three
separate ground returns.

1. One ground for signals. You may also want to provide separate signal grounds between high-level signals, low-
level signals, and digital signals.

2. A second ground is used for noisy hardware such as relays, motors, and high-power equipment.

3. A third ground is used for chassis, racks, and cabinets. The AC power ground should generally be connected to
this third ground.

In general, for frequencies below 1 MHz or for low-level signals, use single-point grounding (see image below).
Parallel grounding is superior but it is also more expensive and more difficult to wire. If single point grounding is
adequate, the most critical points (those with the lowest levels and/ or the most precise measurement requirements)
should be positioned near the primary ground point. For frequencies above 10 MHz, use the separate grounding
system. For signals between 1 MHz and 10 MHz, you can use a single-point system if the longest ground return path
is kept to less than 1/20 of a wavelength. In all cases, return-path resistance and inductance should be minimized.
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Shielding techniques

Shielding against noise must address both capacitive (electrical) and inductive (magnetic) coupling. The addition of
a grounded shield around the conductor is highly effective against capacitive coupling. In switching networks, this
shielding often takes the form of coaxial cables and connectors. For frequencies above 100 MHz, double-shielded
coaxial cable is recommended to maximum shielding effectiveness.

Reducing loop area is the most effective method to shield against magnetic coupling. Below a few hundred kilohertz,
twisted pairs may be used against magnetic coupling. Use shielded twisted pair for immunity from magnetic and
capacitive pickup. For maximum protection below 1 MHz, make sure that the shield is not one of the signal
conductors.

Separation of high-level and low-level signals

Signals whose levels exceed a 20-to-1 ratio should be physically separated as much as possible. The entire signal
path should be examined including cabling and adjacent connections. All unused lines should be grounded (or tied
to LO) and places between sensitive signal paths. When making your wiring connections to the screw terminals on
the module, be sure to wire like functions on adjacent channels.

Source of system cabling errors
Radio frequency interference

Most voltage-measuring instruments can generate false readings in the presence of large, high-frequency signals.
Possible sources of high-frequency signals include nearby radio and television transmitters, computer monitors, and
cellular telephones. High-frequency energy can also be coupled to the internal DMM on the system cabling. To
reduce the interference, try to minimize the exposure of the system cabling to high-frequency RF sources.

If your application is extremely sensitive to RF1 radiated from the instrument, use a common mode choke in the
system cabling as shown below to attenuate instrument emissions.
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Thermal EMF errors

Thermoelectric voltages are the most common source of error in low-level DC voltage measurements.
Thermoelectric voltages are generated when you make circuit connections using dissimilar metals at different
temperatures. Each metal-to-metal junction forms a thermocouple, which generates a voltage proportional to the
junction temperature difference. You should take the necessary precautions to minimize thermocouple voltages and
temperature variations in low-level voltage measurements. The best connections are formed using copper-to-
copper crimped connections. The table below shows common thermoelectric voltages for connections between
dissimilar metals.

Copper-to- Approx. μV/°C

Copper < 0.3

Gold 0.5

Silver 0.5

Brass 3

Beryllium Copper 5

Aluminium 5

Kovar or Alloy 42 40

Silicon 500

Copper-Oxide 1000

Cadnium-Tin Solder 0.2

Tim-Lead Solder 5

Noise caused by magnetic fields

If you are making measurements near magnetic fields, you should take precautions to avoid inducing voltages in the
measurement connections. Voltage can be induced by either movement of the input connection wiring in a fixed
magnetic field or by a varying magnetic field. An unshielded, poorly dressed input wire moving in the earth’s
magnetic field can generate several millivolts. The varying magnetic field around the AC power line can also induce
voltages up to several hundred millivolts. You should be especially careful when working near conductors carrying
large currents.

Where possible, you should route cabling away from magnetic fields. Magnetic fields are commonly present around
electric motors, generators, televisions, and computer monitors. Also make sure that your input wiring has proper
strain relief and is tied down securely when operating near magnetic fields. Use twisted-pair connections to the
instrument to reduce the noise pickup loop area, or dress the wires as close together as possible.

226 Keysight DAQ970A/DAQ973A User's Guide

4     Measurement Tutorials



Noise caused by ground loops

When measuring voltages in circuits where the internal DMM and the device-under-test are both referenced to a
common earth ground, a ground loop is formed. As shown below, any voltage difference between the two ground
reference points (Vground) causes a current to flow through the LO measurement lead. This causes an error voltage
(VL) which is added to the measured voltage.

Where:

RL = Lead resistance
Ri = DMM isolation resistance
Ci = DMM isolation capacitance
Vground = Ground noise voltage

To minimize ground loop errors:

– If Vground is a DC voltage, keep RL small compared to Ri.

– If Vground is an AC voltage, keep RL small compared to Z, and set the DMM's integration time to 1 PLC or
greater.
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Low-level AC measurement errors

When measuring AC voltages less than 100 mV, be aware that these measurements are especially susceptible to
errors introduced by extraneous noise sources. An exposed test lead will act as an antenna and the internal DMM
will measure the signals received. The entire measurement path, including the power line, act as a loop antenna.
Circulating currents in the loop will create error voltages across any impedances in series with the instrument’s
input. For this reason, you should apply low-level AC voltages to the instrument through shielded cables.
You should also connect the shield to the input LO terminal.

Be sure to minimize the area of any ground loops that cannot be avoided. A high-impedance source is more
susceptible to noise pickup than a low-impedance source. You can reduce the high-frequency impedance of a
source by placing a capacitor in parallel with the instrument’s input terminals. You may have to experiment to
determine the correct capacitance value for your application.

Most extraneous noise is not correlated with the input signal. You can determine the error as shown below:

Correlated noise, while rare, is especially detrimental. Correlated noise will always add directly to the input signal.
Measuring a low-level signal with the same frequency as the local power line is a common situation that is prone to
this error.

You should use caution when switching high-level and low-level signals on the same module. It is possible that
high-level charged voltages may be discharged onto a low-level channel. It is recommended that you either use two
different modules or separate the high-level signals from the low-level signals with an unused channel connected to
ground.
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Measurement Fundamentals
This section explains how the DAQ970A/DAQ973A makes measurements and discusses the most common sources
of error related to these measurements.

– The internal DMM

– Temperature measurements

– DC voltage measurements

– AC voltage measurements

– Current measurements

– Resistance measurement

– Strain gage measurements

– Frequency and period measurements

– Capacitance measurements

– Digitizing measurements

– Level triggering

The internal DMM

The internal DMM provides a universal input front-end for measuring a variety of transducer types without the need
for additional external signal conditioning. The internal DMM includes signal conditioning, amplification (or
attenuation), and a high resolution (up to 22 bits) analog-to-digital converter. A simplified diagram of the internal
DMM is shown below.

The internal DMM can directly make the following types of measurements. Each of these measurements is described
in the following sections of this chapter:

– Temperature (thermocouple, 2-wire and 4-wire RTD, 2-wire and 4-wire thermistor)

– Voltage (DC and AC up to 300 V)

– Resistance (2-wire and 4-wire up to 1 GΩ)

– Current (DC and AC up to 1 A)

– Frequency and Period (up to 300 kHz)

– Strain (bridge and direct methods)
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Rejecting Power-Line Noise Voltages

A desirable characteristic of an integrating analog-to-digital (A/D) converter is its ability to reject spurious signals.
Integrating techniques reject power-line related noise present with DC signals on the input. This is called normal
mode rejection or NMR. Normal mode noise rejection is achieved when the internal DMM measures the average of
the input by “integrating” it over a fixed period. If you set the integration time to a whole number of power line cycles
(PLCs) of the spurious input, these errors (and their harmonics) will average out to approximately zero.

When you apply power to the internal DMM, it measures the power-line frequency (50 Hz or 60 Hz), and uses this
measurement to determine the integration time. The following graph shows the attenuation of AC signals measured
in the DC voltage function for various A/D integration time settings. Note that signal frequencies at multiples of 1/T
exhibit high attenuation.

Temperature measurements

A temperature transducer measurement is typically either a resistance or voltage measurement converted to an
equivalent temperature by software conversion routines inside the instrument. The mathematical conversion is
based on specific properties of the various transducers. The mathematical conversion accuracy (not including the
transducer accuracy) for each transducer type is shown below:

Transducer Conversion Accuracy

Thermocouple 0.05 °C

RTD 0.02 °C

Thermistor 0.05 °C

Errors associated with temperature measurements include all of those listed for DC voltage and resistance
measurements elsewhere in this chapter. The largest source of error in temperature measurements is generally the
transducer itself.
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Your measurement requirements will help you to determine which temperature transducer type to use. Each
transducer type has a particular temperature range, accuracy, and cost. The table below summarizes some typical
specifications for each transducer type. Use this information to help select the transducer for your application. The
transducer manufacturers can provide you with exact specifications for a particular transducer.

Parameter Thermocouple RTD Thermistor

Temperature Range -210 °C to 1820 °C -200 °C to 850 °C -80 °C to 150 °C

Measurement Type Voltage 2- or 4- Wire Ohms 2- or 4- Wire Ohms

Transducer Sensitivity 6 μV/°C to 60 μV/°C ≈ R0 × 0.004 °C ≈ 400 Ω/°C

Probe Accuracy 0.5 °C to 5 °C 0.01 °C to 0.1 °C 0.1 °C to 1 °C

Cost (U.S. Dollars) $1/foot $20 to $100 each $10 to $100 each

Durability Rugged Fragile Fragile

RTD measurements

An RTD is constructed of a metal (typically platinum) that changes resistance with a change in temperature in a
precisely known way. The internal DMM measures the resistance of the RTD and then calculates the equivalent
temperature.

An RTD has the highest stability of the temperature transducers. The output from an RTD is also very linear. This
makes an RTD a good choice for high-accuracy and long-term measurements. The DAQ970A/DAQ973A supports
RTDs with α = 0.00385 (DIN / IEC 751) using ITS-90 software conversions. “PT100” is a special label that is
sometimes used to refer to an RTD with α = 0.00385 and R0 = 100 Ω.

The resistance of an RTD is nominal at 0 °C and is referred to as R0. The DAQ970A/DAQ973A can measure RTDs with
R0 values from 100 Ω ±1% or 1000 Ω ±1%.

You can measure RTDs using a 2-wire or 4-wire measurement method. The 4-wire method provides the most
accurate way to measure small resistances. Connection lead resistance is automatically removed using the 4-wire
method.

Thermistor measurements

A thermistor is constructed of materials that non-linearly changes resistance with changes in temperature. The
internal DMM measures the resistance of the thermistor and then calculates the equivalent temperature.

Thermistors have a higher sensitivity than thermocouples or RTDs. This makes a thermistor a good choice when
measuring very small changes in temperature. Thermistors are, however, very non-linear, especially at high
temperatures and function best below 100 °C.

Because of their high resistance, thermistors can be measured using a 2-wire measurement method. The internal
DMM supports 2.2 kΩ (44004), 5 kΩ (44007), and 10 kΩ (44006) thermistors. The thermistor conversion routines
used by the DAQ970A/DAQ973A are compatible with the International Temperature Scale of 1990 (ITS-90).
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Thermocouple Measurements

A thermocouple converts temperature to voltage. When two wires composed of dissimilar metals are joined, a
voltage is generated. The voltage is a function of the junction temperature and the types of metals in the
thermocouple wire. Since the temperature characteristics of many dissimilar metals are well known, a conversion
from the voltage generated to the temperature of the junction can be made. For example, a voltage measurement of
a T-type thermocouple (made of copper and constantan wire) might look like this.

Notice, however, that the connections made between the thermocouple wire and the internal DMM make a second,
unwanted thermocouple where the constantan (C) lead connects to the internal DMM’s copper (Cu) input terminal.
The voltage generated by this second thermocouple affects the voltage measurement of the T-type thermocouple.

If the temperature of the thermocouple created at J2 (the LO input terminal) is known, the temperature of the
T-type thermocouple can be calculated. One way to do this is to connect two T-type thermocouples together to
create only copper-to-copper connections at the internal DMM’s input terminals, and to hold the second
thermocouple at a known temperature.

An ice bath is used to create a known reference temperature (0 °C). Once the reference temperature and
thermocouple type are known, the temperature of the measurement thermocouple can be calculated.
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The T-type thermocouple is a unique case since one of the conductors (copper) is the same metal as the internal
DMM’s input terminals. If another type of thermocouple is used, two additional thermocouples are created.
For example, take a look at the connections with a J-type thermocouple (iron and constantan):

Two additional thermocouples have been created where the iron (Fe) lead connects to the internal DMM’s copper
(Cu) input terminals. Since these two junctions will generate opposing voltages, their effect will be to cancel each
other. However, if the input terminals are not at the same temperature, an error will be created in the measurement.

To make a more accurate measurement, you should extend the copper test leads of the internal DMM closer to the
measurement and hold the connections to the thermocouple at the same temperature.

This circuit will give accurate temperature measurements. However, it is not very convenient to make two
thermocouple connections and keep all connections at a known temperature. The Law of Intermediate Metals
eliminates the need for the extra connection. This empirical law states that a third metal (iron (Fe) in this example)
inserted between two dissimilar metals will have no effect upon the output voltage, provided the junctions formed
are at the same temperature. Removing the reference thermocouple makes the connections much easier.
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This circuit is the best solution for accurate thermocouple connections.

In some measurement situations, however, it would be nice to remove the need for an ice bath (or any other fixed
external reference). To do this, an isothermal block is used to make the connections. An isothermal block is an
electrical insulator, but a good heat conductor. The additional thermocouples created at J1 and J2 are now held at
the same temperature by the isothermal block.

Once the temperature of the isothermal block is known, accurate temperature measurements can be made. A
temperature sensor is mounted to the isothermal block to measure its temperature.

Thermocouples are available in a variety of types. The type is specified by a single letter. The table below shows the
most commonly used thermocouple types and some key characteristics of each.

The thermocouple conversion routines used by the DAQ970A/DAQ973A are compatible with the International
Temperature Scale of 1990 (ITS-90).
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Thermocouple types:

T/C Type Post (+) Lead Neg (-) Lead Temperature Range Probe Accuracy Comments

B
U.S.
British
DIN
Japanese
French

Platinum-30% Rhodium
Gray
N/A
Red
Red
N/A

Platinum-60% Rhodium
Red
N/A
Gray
Gray
N/A

250 °C - 1820 °C ±0.5 °C High temperature.
Beware of
contamination.
Do not insert in metal
tubes.

E
U.S.
British
DIN
Japanese
French

Nickel-Chromium
Purple
Brown
Red
Red
Yellow

Constantan
Red
Blue
Black
White
Blue

-200 °C - 1000 °C ±1 °C - 1.7 °C Highest output
voltage.
Highest resolution.

J
U.S.
British
DIN
Japanese
French

Iron
White
Yellow
Red
Red
Yellow

Constantan
Red
Blue
Blue
White
Black

-210 °C - 1200 °C ±1.1 °C - 2.2 °C For vacuum, inert
environments.
Least expensive.
Not recommended for
low temperature.

K
U.S.
British
DIN
Japanese
French

Nickel-Chromium
Yellow
Brown
Red
Red
Yellow

Nickel-Aluminium
Red
Blue
Green
White
Purple

-200 °C - 1370 °C ±1.1 °C - 2.2 °C For oxidizing
environments.
Good linearity above 8
°C.

N
U.S.
British
DIN
Japanese
French

Nicrosil
Orange
N/A
N/A
N/A
N/A

Nisil
Red
N/A
N/A
N/A
N/A

-200 °C - 1300 °C ±1.1 °C - 2.2 °C Superior stability to K
type at higher tem-
peratures.

R
U.S.
British
DIN
Japanese
French

Platinum -13% Rhodium
Black
White
Red
Red
Yellow

Rhodium
Red
Blue
White
White
Green

-50 °C - 1760 °C ±0.6 °C - 1.5 °C Higher temperature.
Beware of
contamination.
Do not insert in metal
tubes.

S
U.S.
British
DIN
Japanese
French

Platinum -10% Rhodium
Black
White
Red
Red
Yellow

Platinum
Red
Blue
White
White
Green

-50 °C - 1760 °C ±0.6 °C - 1.5 °C Low error, good
stability.
High temperature.
Beware of
contamination.
Do not insert in metal
tubes
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T/C Type Post (+) Lead Neg (-) Lead Temperature Range Probe Accuracy Comments

T
U.S.
British
DIN
Japanese
French

Copper
Blue
White
Red
Red
Yellow

Constantan
Red
Blue
Brown
White
Blue

-200 °C - 400 °C ±0.5 °C - 1 °C Withstands moisture.
Has a copper lead.
Low temperature
applications.

Constantan = Copper-Nickel; Nicrosil = Nickel-Chromium-Silicon; Nisil = Nickel-Silicone-Magnesium;
N/A = Not Available

Sources of error in thermocouple measurements

Reference junction error

A thermocouple is typically formed by welding or soldering two wires together to make the junction. Soldering
introduces a third metal into the junction. Provided that both sides of the thermocouple are at the same
temperature, the third metal has little effect.

Commercial thermocouples are welded using a capacitive-discharge technique. This technique is used to prevent
overheating of the thermocouple wire near the junction and to prevent the diffusion of the welding gas and
atmosphere into the thermocouple wire.

A poor weld or bad solder connection can also cause errors in a thermocouple measurement. Open thermocouple
junctions can be detected by checking the resistance of the thermocouple. A resistance measurement of more than
5 kΩ. typically indicates a defective thermocouple. The DAQ970A/DAQ973A contains a built-in, automatic
thermocouple check feature. If you enable this feature, the instrument measures the channel resistance after each
thermocouple measurement to ensure a proper connection.

Diffussion error

Diffusion in a thermocouple wire is the process of changing the alloy type along the wire itself. Atmospheric particles
can actually diffuse into the metal. These changes in the wire alloy introduce small voltage changes in the
measurement. Diffusion is caused by exposure to high temperatures along the wire or by physical stress to the wire
such as stretching or vibration.

Temperature errors due to diffusion are hard to detect since the thermocouple will still respond to temperature
changes and give nearly correct results. The diffusion effects are usually detected as a drift in the temperature
measurements.

Replacing a thermocouple which exhibits a diffusion error may not correct the problem. The extension wire and
connections are all subject to diffusion. Examine the entire measurement path for signs of temperature extremes or
physical stress. If possible, keep the temperature gradient across the extension wire to a minimum.

Shunt Impedance

The insulation used for thermocouple wire and extension wire can be degraded by high temperatures or corrosive
atmospheres. These breakdowns appear as a resistance in parallel with the thermocouple junction. This is especially
apparent in systems using a small gauge wire where the series resistance of the wire is high.
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Shielding

Shielding reduces the effect of common mode noise on a thermocouple measurement. Common mode noise is
generated by sources such as power lines and electrical motors. The noise is coupled to the unshielded
thermocouple wires through distributed capacitance. As the induced current flows to ground through the internal
DMM, voltage errors are generated along the distributed resistance of the thermocouple wire. Adding a shield to the
thermocouple wire will shunt the common mode noise to earth ground and preserve the measurement.

Common mode noise can dramatically affect the internal DMM. A typical thermocouple output is a few millivolts and
a few millivolts of common mode noise can overload the input to the internal DMM.

Calculation Error

An error is inherent in the way a thermocouple voltage is converted to a temperature. These calculation errors are
typically very small compared to the errors of the thermocouple, wiring connections, and reference junction.
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DC voltage measurements
To make a useful DC meter, a “front-end” is required to condition the input before the analog-to-digital conversion.
Signal conditioning increases the input resistance, amplifies small signals, and attenuates large signals to produce a
selection of measuring ranges.

Signal Conditioning for DC Measurements

Input signal conditioning for DC voltage measurements includes both amplification and attenuation. A simplified
input to the internal DMM is shown below:

For input voltages less than 12 VDC, the Low V switch is closed and applies the input signal directly to the input
amplifier. For higher voltages, the High V switch is closed and the signal is attenuated 100:1 before being applied to
the input amplifier. The input amplifier gain is set to one of three values (x1, x10, or x100) to yield a signal in the
range of ±12 VDC for the analog-to-digital converter.

For the lower voltage ranges, the internal DMM’s input resistance is essentially that of the input amplifier. The input
amplifier uses a low bias current (less than 50 pA) FET input stage yielding an input resistance greater than 10 GΩ.
On the 100V and 300V input ranges, the input resistance is determined by the total resistance of the 100:1 divider.
You can also set the input resistance to 10 MΩ by continuously closing the High V switch.
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Sources of error in DC voltage measurements

Common Mode rejection

Ideally, the internal DMM is completely isolated from earth-referenced circuits. However, there is finite resistance
and capacitance between the input LO terminal and earth ground. If the input terminals are both driven by an earth-
referenced signal (Vf) then a current will flow through RS and create a voltage drop VL as shown below:

Any resulting voltage (VL) will appear as an input to the internal DMM. As the value of RS approaches zero, so does
the error. Additionally, if Vf is at the power line frequency (50 Hz or 60 Hz), the noise can be greatly reduced by
setting the internal DMM’s integration time to 1 PLC or greater.

Where:

Vf = Common mode float voltage
Rs = LO lead resistance
Ri = Isolation resistance
Ci = Isolation capacitance
Zi = Parallel impedance of Ri+Ci
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Noise caused by injected current

Residual capacitance in the instrument’s power transformer cause small currents to flow from the LO terminal of the
internal DMM to earth ground. The frequency of the “injected current” is the power line frequency or possibly
harmonics of the power line frequency. The injected current is dependent upon the power line configuration and
frequency. A simplified circuit is shown below:

With Connection A (see below), the injected current flows from the earth connection provided by the circuit to the
LO terminal of the internal DMM. This configuration adds no noise to the measurement. However, with Connection
B, the injected current flows through the resistor R thus adding noise to the measurement. With Connection B,
larger values of R will make the problem worse.

The measurement noise caused by injected current can be significantly reduced by setting the integration time of
the internal DMM to 1 PLC or greater.
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Loading Errors Due to Input Resistance

Measurement loading errors occur when the resistance of the device-under-test (DUT) is an appreciable percentage
of the instrument’s own input resistance. The diagram below shows this error source:

Where:

Vs = Ideal DUT voltage
Rs = DUT source resistance
Ri = Input resistance (10 MΩ or >10 GΩ)

To minimize loading errors, set the DMM's DC input resistance to greater than 10 GΩ when needed.

Loading Errors Due to Input Bias Current

The semiconductor devices used in the input circuits of the internal DMM have slight leakage currents called bias
currents. The effect of the input bias current is a loading error at the internal DMM’s input terminals. The leakage
current will approximately double for every 10 °C temperature rise, thus making the problem much more apparent at
higher temperatures.

Where:

Ib = DMM bias current
Rs = DUT source resistance
Ri = Input resistance (10 MΩ or >10 GΩ)
Ci = DMM input capacitance
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AC voltage measurements
The main purpose of an AC “front end” is to change an AC voltage input into a DC voltage which can be measured by
the ADC.

Signal conditioning for AC measurements

Input signal conditioning for AC voltage measurements includes both attenuation and amplification. An input
coupling capacitor (C) blocks the DC portion of the input signal so that only the AC component is measured.
Ranging is accomplished by combining signal attenuation from the first-stage amplifier and gain from the second-
stage amplifier.

The first stage implements a high input impedance (1 MΩ) switchable compensated attenuator. The second stage
provides variable-gain signal amplification to scale the input to the AC converter to the fullscale level. Any residual
DC offset from the attenuator and amplifier stages is blocked by a capacitor.

An AC voltage front end similar to the one discussed above is also used to measure AC current. Shunt resistors
convert the AC current into an AC voltage which can then be measured. Current shunts are switched to provide
selectable AC current ranges.
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True RMS AC measurements

True RMS responding multimeters measure the “heating” potential of an applied voltage. Unlike an “average
responding” measurement, a true RMS measurement is used to determine the power dissipated in a resistor. The
power is proportional to the square of the measured true RMS voltage, independent of waveshape. An average
responding AC multimeter is calibrated to read the same as a true RMS meter for sinewave inputs only. For other
waveform shapes, an average responding meter will exhibit substantial errors as shown below:

The internal DMM’s AC voltage and AC current functions measure the ac-coupled true RMS value. This is in contrast
to the ac+dc true RMS value shown above. Only the “heating value” of the AC component of the input waveform is
measured (dc is rejected). For sinewaves, triangle waves, and square waves, the AC and AC+DC values are equal
since these waveforms do not contain a DC offset. Non-symmetrical waveforms, such as pulse trains, contain DC
voltages which are rejected by ac-coupled true RMS measurements.

An ac-coupled true RMS measurement is desirable in situations where you are measuring small AC signals in the
presence of large DC offsets. For example, this situation is common when measuring AC ripple present on DC power
supplies. There are situations, however, where you might want to know the ac+dc true RMS value. You can
determine this value by combining results from DC and AC measurements as shown below. You should perform the
DC measurement using at least 10 power line cycles of integration for best AC rejection.
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Making high-speed AC measurements

The internal DMM’s AC voltage and AC current functions implement three low-frequency filters. These filters allow
you to trade-off low frequency accuracy for faster scanning speed. The fast filter settles in 0.12 seconds and is useful
for measurements above 200 Hz. The medium filter settles in 1 second and is useful for measurements above 20 Hz.
The slow filter settles in 7 seconds and is useful for measurements above 3 Hz.

With a few precautions, you can perform AC measurements at speeds up to 100 readings per second (use manual
ranging to eliminate autoranging delays). By setting the preprogrammed channel settling delays to zero, each filter
will allow up to 100 channels per second. However, the measurement might not be very accurate since the filter is
not fully settled. In scanning applications where sample-to-sample levels vary widely, the medium filter (20 Hz) will
settle at 1 reading per second, and the fast filter (200 Hz) will settle at 10 readings per second.

If the sample-to-sample levels are similar, little settling time is required for each new reading. Under this specialized
condition, the medium filter (20 Hz) will provide reduced accuracy results at 5 readings per second, and the fast filter
(200 Hz) will provide reduced accuracy results at 50 readings per second. Additional settling time may be required
when the DC level varies from sample to sample.

The internal DMM’s DC blocking circuitry has a settling time constant of 0.2 seconds. This settling time only affects
measurement accuracy when DC offset levels vary from sample to sample. If maximum measurement speed is
desired in a scanning system, you may want to add an external DC blocking circuit to those channels with significant
DC voltages present. This circuit can be as simple as a resistor and a capacitor.

AC filter Channel delay Setting time

200 Hz (Fast) AUTO 0.12 seconds

20 Hz (Medium) AUTO 1 second

3 Hz (Slow) AUTO 7 seconds

200 Hz (Fast) 0 0.02 seconds

20 Hz (Medium) 0 0.2 seconds

3 Hz (Slow) 0 1.5 seconds

DC blocking settling time (1 time constant) = 0.2 seconds.
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Sources of error in AC voltage measurements

Many of the errors associated with DC voltage measurements also apply to AC voltage measurements. Additional
errors unique to AC voltage measurements are described in this section.

Crest Factor Errors (non-sinusoidal inputs)

A common misconception is that “since the internal DMM is true RMS, its sinewave accuracy specifications apply to
all waveforms.” Actually, the shape of the input signal can dramatically affect measurement accuracy. A common
way to describe signal waveshapes is crest factor. Crest factor is the ratio of the peak value to the RMS value of a
waveform.

In general, the greater the crest factor the greater the energy contained in higher frequency harmonics. All
multimeters exhibit measurement errors that are crest factor dependent. Note that the crest factor errors do not
apply for input signals below 100 Hz when using the slow AC filter.

You can estimate the measurement error due to signal crest factor as shown below:

Where:

Errorsine = DMM's sinewave accuracy

Errorcrest factor = DMM's crest factor

Error
bandwidth

=

Where:

C.F = Signal crest factor
F = Fundamental input signal frequency
BW = DMM's -3dB bandwidth (1 MHz for the DAQ970A/DAQ973A)

Example: Calculating measurement error

Calculate the approximate measurement error for a pulse train input with a crest factor of 3 and a fundamental
frequency of 20 kHz. The internal DMM is set to the 1 V range. For this example, use the 90-day accuracy
specifications of ± (0.05% of reading + 0.04% of range).

Errorsine= = ±(0.05%+0.04%) = ±0.09%

Errorcrest factor = 0.15%

Errorbandwidth=

Total Error = 0.09% + 0.15 % + 1.4 % = 1.6 %
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AC Loading Errors

In the AC voltage function, the input of the internal DMM appears as a 1 MΩ resistance in parallel with 150 pF of
capacitance. The cabling that you use to connect signals to the instrument will also add additional capacitance and
loading. The table below shows the approximate input resistance at various frequencies.

Input frequency Input resistance

100 Hz 700 kΩ

1 kHz 600 kΩ

10 kHz 100 kΩ

100 kHz 10 kΩ

For low frequencies:

Additional error for high frequencies:

Where:

F = Input Frequency
RS = Source resistance
Cin = Input capacitance (150 pF) + Cable capacitance

Use low-capacitance cable when measuring high frequency AC signals.
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Low-level AC measurement errors

When measuring AC voltages less than 100 mV, be aware that these measurements are especially susceptible to
errors introduced by extraneous noise sources. An exposed test lead will act as an antenna and the internal DMM
will measure the signals received. The entire measurement path, including the power line, act as a loop antenna.
Circulating currents in the loop will create error voltages across any impedances in series with the instrument’s
input. For this reason, you should apply low-level AC voltages to the instrument through shielded cables. You should
also connect the shield to the input LO terminal.

Be sure to minimize the area of any ground loops that cannot be avoided. A high-impedance source is more
susceptible to noise pickup than a low-impedance source. You can reduce the high-frequency impedance of a
source by placing a capacitor in parallel with the instrument’s input terminals. You may have to experiment to
determine the correct capacitance value for your application.

Most extraneous noise is not correlated with the input signal. You can determine the error as shown below:

Correlated noise, while rare, is especially detrimental. Correlated noise will always add directly to the input signal.
Measuring a low-level signal with the same frequency as the local power line is a common situation that is prone to
this error. You should use caution when switching high-level and low-level signals on the same module. It is possible
that high-level charged voltages may be discharged onto a low-level channel. It is recommended that you either
use two different modules or separate the high-level signals from the low-level signals with an unused channel
connected to ground.

Measurements below full scale

You can make the most accurate AC measurements when the internal DMM is at full scale of the selected range.
Autoranging occurs at 10 % and 120 % of full scale. This enables you to measure some inputs at full scale on one
range and 10% of full scale on the next higher range. Note that the measurement accuracy will be significantly
different for the two cases. For highest accuracy, you should use manual ranging to select the lowest range possible
for the measurement.

Temperature coefficient and overload errors

The internal DMM uses an AC measurement technique that periodically measures and removes internal offset
voltages when you select a different function or range. When manual ranging to a new range in an overload
condition, the internal offset measurement may be degraded for the selected range. Typically, an additional 0.01% of
range error may be introduced. This additional error will remain until the next periodic removal (typically 15
minutes).
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Current measurements

Only supported on the DAQM901A multiplexer module.

An ammeter senses the current flowing through its input connections – approximating a short circuit between its
input terminals. An ammeter must be connected in series with the circuit or device being measured such that
current flows through both the meter and the test circuit.

A resistor, Rs in the diagram below, is connected across the input terminals such that a voltage drop proportional to
the input current is generated. The value of Rs is selected as low as possible to minimize the instrument’s burden
voltage, or IR drop. This voltage drop is sensed by the internal DMM and scaled to the proper current value to
complete the measurement (see the discussion on the following page).

AC current measurements are very similar to DC current measurements. The output of the current-to-voltage
sensor is measured by an AC voltmeter. The input terminals are direct coupled (ac+dc coupled) to the shunt so that
the internal DMM maintains DC continuity in the test circuit. Performing AC current measurements demands
additional care. The burden voltage (loading) varies with frequency and input inductance, often causing unexpected
behavior in the test circuit.
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Sources of error in DC current measurements

When you connect the internal DMM in series with a test circuit to measure current, a measurement error is
introduced. The error is caused by the DMM’s series burden voltage. A voltage is developed across the wiring
resistance and current shunt resistance of the internal DMM as shown below:

Where:

Vs = Source voltage
Rs = Source resistance
Vb = Current shunt resistance

Sources of error in AC current measurements

Burden voltage errors, which apply to DC current, also apply to AC current measurements. However, the burden
voltage for AC current is larger due to the internal DMM’s series inductance and the measurement connections. The
burden voltage increases as the input frequency increases. Some circuits may oscillate when performing current
measurements due to the internal DMM’s series inductance and the measurement connections.
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Resistance measurement

2-wire resistance measurements only supported on the DAQM900A, DAQM901A, DAQM902A, DAQM908A,
and DAQM910A multiplexer modules.

4-wire resistance measurements only supported on the DAQM900A, DAQM901A, DAQM902A, and
DAQM910A multiplexer modules.

An ohmmeter measures the DC resistance of a device or circuit connected to its input. Resistance measurements
are performed by supplying a known DC current to an unknown resistance and measuring the DC voltage drop.

The internal DMM offers two methods for measuring resistance: 2-wire and 4-wire ohms. For both methods, the test
current flows from the input HI terminal through the resistor being measured. For 2-wire ohms, the voltage drop
across the resistor being measured is sensed internal to the DMM. Therefore, test lead resistance is also measured.
For 4-wire ohms, separate “sense” connections are required. Since no current flows in the sense leads, the
resistance in these leads does not give a measurement error.

4-Wire Ohms measurements

The 4-wire ohms method provides the most accurate way to measure small resistances. Test lead, multiplexer, and
contact resistances are automatically reduced using this method. The 4-wire ohms method is often used in
automated test applications where long cable lengths, input connections, and a multiplexer exist between the
internal DMM and the device-under-test.

The recommended connections for 4-wire ohms measurements are shown in the diagram on the following page. A
constant current source, forcing current I through unknown resistance R, develops a voltage measured by a DC
voltage front end. The unknown resistance is then calculated using Ohm’s Law.

The 4-wire ohms method is used in systems where lead resistances can become quite large and variable and in
automated test applications where cable lengths can be quite long. The 4-wire ohms method has the obvious
disadvantage of requiring twice as many switches and twice as many wires as the 2-wire method. The 4-wire ohms
method is used almost exclusively for measuring lower resistance values in any application, especially for values less
than 10 Ω and for high-accuracy requirements such as RTD temperature transducers.
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Offset compensation

Most connections in a system use materials that produce small DC voltages due to dissimilar metal-to-metal
contact (thermocouple effect) or electrochemical batteries. These DC voltages also add errors to resistance
measurements. The offset-compensated measurement is designed to allow resistance measurements in the
presence of small DC voltages.

Offset compensation makes two measurements on the circuit connected to the input channel. The first
measurement is a conventional resistance measurement. The second is the same except the internal DMM’s test
current source is turned off (essentially a normal DC voltage measurement). The second measurement is subtracted
from the first prior to scaling the result, thus giving a more accurate resistance measurement.

Offset compensation can be used for 2-wire or 4-wire ohms measurements (but not for RTD or thermistor
measurements). The DAQ970A/DAQ973A disables offset compensation when the measurement function is changed
or after a Factory Reset (*RST command). An Instrument Preset (SYSTem:PRESet command) or Card Reset
(SYSTem:CPON command) does not change the setting.

If the resistor being measured does not respond quickly to changes in current, offset compensation will not produce
an accurate measurement. Resistors with very large inductances or resistors with large parallel capacitance would
fall into this category. In these cases, the channel delay parameter can be increased to allow more settling time after
the current source is switched on or off, or offset compensation can be turned off.
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Sources of error in resistance measurements

External voltages

Any voltages present in the system cabling or connections will affect a resistance measurement. The effects of some
of these voltages can be overcome by using offset compensation (as described on the above section).

Settling time effects

The internal DMM has the ability to insert automatic measurement settling delays. These delays are adequate for
resistance measurements with less than 200 pF of combined cable and device capacitance. This is particularly
important if you are measuring resistances above 100 kΩ. Settling due to RC time constant effects can be quite long.
Some precision resistors and multifunction calibrators use large parallel capacitances (1000 pF to 0.1 μF) with high
resistance values to filter out noise currents injected by their internal circuitry. Non-ideal capacitances due to
dielectric absorption (soak) effects in cables and other devices may have much longer settling times than expected
just by RC time constants. Errors will be measured when settling after the initial connection, after a range change, or
when using offset compensation. You may need to increase the channel delay time before a measurement in these
situations.

High-resistance measurement errors

When you are measuring large resistances, significant errors can occur due to insulation resistance and surface
cleanliness. You should take the necessary precautions to maintain a “clean” high-resistance system. Test leads and
fixtures are susceptible to leakage due to moisture absorption in insulating materials and “dirty” surface films. Nylon
and PVC are relatively poor insulators (109 ohms) when compared to PTFE insulators (1013 ohms). Leakage from
nylon or PVC insulators can easily contribute a 0.1% error when measuring a 1 MΩ resistance in humid conditions.
The table below shows several common insulating materials and their typical resistances.

Insulating material Resistance range Moisture absorbing

PTFE 1 TΩ to 1 PΩ No

Nylon 1 GΩ to 10 TΩ Yes

PVC 10 GΩ to 10 TΩ Yes

Polystrene 100 GΩ to 1 PΩ No

Ceramic 1 GΩ to 1 PΩ No

Glass Epoxy (FR-4, G-10) 1 GΩ to 10 TΩ Yes

Phenolic, Paper 10 MΩ to 10 GΩ Yes
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Strain gage measurements
You can measure a strain gage using a 4-wire resistance measurement with scaling.

When a force is applied to a body, the body deforms. The deformation per unit length is called strain (ε). Strain may
be either tensile (+) or compressive (-). Practical strain values are usually quite small (typically less than 0.005
inch/inch for most metals) and are often expressed in micro-strains (με). There are three common types of strain
measurements as shown below:

1. Normal strain (ε)
It is a measure of the deformation along the axis of the applied force, where ε=ΔL/L

2. Shearing strain (γ)
It is is a measure of the angular distortion of a body. It is approximated by the tangent of the angle formed by the
angular change between two line segments that were parallel in the undeformed state.

3. Poisson Strain (υ)
It measures a property of materials known as the Poisson Ratio. It is the negative ratio of transverse and lon-
gitudinal normal strain when a body has a longitudinal tensile force applied, where υ = - εt/ε, where εt = ΔD/D
and ε = ΔL/L
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Stress

Stress is a term used to compare the loading applied to a material with its ability to carry the load. Stress (σ) in a
material can not be measured directly; it must be computed from material properties and measurable quantities
such as strain and force.

Strain sensors

The metal foil resistance strain gage is by far the most widely used strain measurement sensor. It consists of a thin
metallic foil grid bonded to a thin insulating, adhesive backing. The resistance of the foil varies linearly with strain.
Strain in the test body is simply the ratio of the foil’s strained to unstrained resistance: ε = ΔR / R.

Gage Factor (GF)

The Gage Factor (GF) indicates the sensitivity of a strain gage and is a measure of the fractional resistance change
per strain: GF = (ΔR / R) / ε. Devices with a higher gage factor will exhibit a greater resistance change per strain
applied.

Strain gages are available in various numbers and configurations of elements. The most common element is the
single gage form shown below. Multi-element strain gages, also called rosettes, are used to measure components of
strain in different directions. Two-element (90°) and three-element (45° or 60°) configurations are the most
common.

Common uses for strain gages

Strain gages are used to sense many types of physical parameters. Strain gages are primarily a force-sensing
device. Force is measured indirectly by measuring the deformation of a test body to a known applied force thus
producing a resistance change proportional to the applied force. Many other physical quantities can be measured
through force measurements. Common applications of strain gages include weight, pressure, flow, and level
measurements.
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Making strain gage measurements

A Wheatstone bridge is commonly used to enable instruments with low-sensitivity measuring capabilities to
measure small resistance changes common in strain measurements. Instruments with high-resolution resistance
measuring capabilities, like the DAQ970A/DAQ973A internal DMM, can directly measure small resistance changes
with high precision and linearity. You should also use the 4-wire resistance method when measuring strain gages to
eliminate system cabling errors.

An initial, unstrained, gage resistance measurement is used as the reference (R0) measurement from which strain
(ΔR / R0) is measured. For best results, you should perform this reference measurement after the strain gage has
been mounted to the test body. The table below shows the resistance changes corresponding to 1 με strain for
common gage factor and unstrained gage resistance values.

Strain GF R0 ΔR DMM Sensitivity

1 με 2.0 120 Ω 0.24 mΩ 0.1 mΩ (0.4 με)

1 με 2.0 350 Ω 0.70 mΩ 1.0 mΩ (1.4 με)

1 με 2.0 1000 Ω 2.0 mΩ 1.0 mΩ (0.5 με)

Using the measurement scaling function (mX+b) with the equations shown below will allow you to display results
directly in strain on the DAQ970A/DAQ973A front-panel display. You can use a custom measurement unit to display
readings in “με” (micro-strain) directly. The instrument will automatically add the micro (“μ”) prefix based upon
actual calculated values.

Temperature effects

The resistive element of a strain gage will produce a resistance change ΔR due to measured strain as well as
changes in gage temperature. This will create an “apparent” strain change which is undesirable. A second gage of
similar type can be used to detect temperature changes and thus remove this error source. You should mount the
second gage in close proximity and at 90° to the first gage, thus responding to local temperature changes but
rejecting strain changes. Subtracting measurements from the second gage will remove any undesirable strain errors.
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Frequency and period measurements
The internal DMM uses a reciprocal counting technique to measure frequency and period. This method generates
constant measurement resolution for any input frequency. The internal DMM’s AC voltage measurement section
performs input signal conditioning for frequency and period measurements.

The timebase is divided to provide a gate signal. The gate signal and input signal are combined to enable the
counter. During the “on” time, the counter counts the 6 MHz timebase signal. At the end of each gate period, the
total count is latched and the result is divided by the known timebase frequency to determine the input frequency.
The counter is then reset before the next gate period. The resolution of the measurement is tied to the timebase, and
not the input frequency. This increases measurement speed especially at low frequencies.

The reciprocal counter has the advantage of a constant number of digits of display, no matter what the input
frequency is. With a reciprocal counter, the number of digits of resolution scales with the gate time. If a 1-second
gate gives six digits of resolution, a 0.1-second gate gives five digits, and so forth.
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Sources of error in frequency and period measurements

The internal DMM’s AC voltage measurement section performs input signal conditioning. All frequency counters are
susceptible to errors when measuring low-voltage, low-frequency signals. The effects of both internal noise and
external noise pickup are critical when measuring “slow” signals. The error is inversely proportional to frequency.
Measurement errors will also occur if you attempt to measure the frequency (or period) of an input following a DC
offset voltage change. You must allow the internal DMM’s input DC blocking capacitor to fully settle before making
frequency measurements.

If the external noise pickup becomes large enough to exceed the hysteresis of the measuring circuitry, the frequency
function may actually become unusable. External shielding and low-pass filtering may help.
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Capacitance measurements
The DAQ970A/DAQ973A makes capacitance measurements by applying a known current to charge the capacitance
and then a resistance to discharge as shown below:

Capacitance is calculated by measuring the change in voltage (DV) that occurs over a “short aperture” time, (Dt).
This measurement is repeated at two different times during the exponential rise that occurs. An algorithm takes the
data from these four points, and by linearizing that exponential rise over these “short apertures”, accurately
calculates the capacitance value.

The measurement cycle consists of two parts: a charge phase (shown in the graph) and a discharge phase. The
time–constant during the discharge phase is longer, due to a 100 kΩ protective resistor in the measurement path.
This time–constant plays an important role in the resultant reading rate (measurement time). The incremental times
(or “sample times”) as well as the width of the “short apertures”, vary by range, in order to minimize noise and
increase reading accuracy. For the best accuracy, take a zero null measurement with open probes, to null out the
test lead capacitance, before connecting the probes across the capacitor to be measured.

Capacitance measurement considerations

Capacitors that have a high dissipation factor or other non-ideal characteristics will affect capacitance
measurements. Capacitors with high dissipation factors may exhibit a variance between the measured value using
the multimeter versus the single frequency method of some other LCR meters. The single frequency method will also
see more variation at different frequencies. For example, some inexpensive capacitance substitution boxes, when
measured with the multimeter, are almost 5% different compared to the same capacitance measured with the single
frequency method of an LCR meter. The LCR meter will also show different values at different frequencies.

Capacitors with long time constants (dielectric absorption) will result in slow measurement settling time, and will
take a number of seconds to stabilize. You may see this when first connecting a capacitor or when the delay time to
make a measurement is varied. A high quality film capacitor typically shows the least of this and an electrolytic
capacitor the most, with ceramic capacitors typically in between.

258 Keysight DAQ970A/DAQ973A User's Guide

4     Measurement Tutorials



Digitizing measurements

The digitize mode is available on both DAQ970A/DAQ973A with the DMM Digitize data acquisition mode. Digitizing
is the process of converting a continuous analog signal, such as a sine wave, into a series of discrete samples
(readings). The figure below shows the result of digitizing a sine wave. This chapter discusses the various ways to
digitize signals. The importance of the sampling rate, and how to use level triggering.

Sampling rate

The Nyquist or Sampling Theorem states: If a continuous, bandwidth-limited signal contains no frequency
components higher than F, then the original signal can be recovered without distortion (aliasing) if it is sampled at a
rate that is greater than 2F samples per second.

In practice, the multimeter’s sampling rate must be greater than twice the highest frequency component of the
signal being measured. From the front panel you can select a sample rate in samples per second, or select a sample
interval (time between samples) by toggling the Sample softkey.

The figure below shows a sine wave sampled at a rate slightly less than 2F. As shown by the dashed line, the result is
an alias frequency which is much different than the frequency of the signal being measured. Some digitizers have a
built-in anti-aliasing low-pass filter with a sharp cutoff at a frequency equal to l/2 the digitizer’s sampling rate. This
limits the bandwidth of the input signal so that aliasing cannot occur. Since the multimeter has a variable sample
rate for DCV digitizing, and to preserve the upper bandwidth for high-frequency measurements, no anti-aliasing
filter is provided in the multimeter. If you are concerned about aliasing, you should add an external anti-aliasing
filter.
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Some digitizers have a built-in anti-aliasing low-pass filter with a sharp cutoff at a frequency equal to l/2 the
digitizer’s sampling rate. This limits the bandwidth of the input signal so that aliasing cannot occur. Since the
multimeter has a variable sample rate for DCV digitizing, and to preserve the upper bandwidth for high-frequency
measurements, no anti-aliasing filter is provided in the multimeter. If you are concerned about aliasing, you should
add an external anti-aliasing filter.

Level triggering

When digitizing, it is important to begin sampling at some defined point on the input signal such as when the signal
crosses zero volts or when it reaches the midpoint of its positive or negative peak amplitude. Level triggering allows
you to specify when (with respect to voltage and slope) to begin sampling. Refer to Level triggering for more
information.

About DMM Digitize mode

– DMM Digitize mode is available for both DAQ970A/DAQ973A.

– DMM Digitize allows you to take samples of the input signal, at a specified Sample Rate (for example, 50 kHz) or
Sample Interval (for example, 20 μS). You can specify the Duration as either an amount of Time or a number of
Readings (samples). You can use either auto, external, or level triggering. After pressing [Home], press Acquire
> DMM Digitize. You can then select the digitizing/triggering parameters. After configuring the digitizing
parameters, press [Scan/Start]. Digitizing will begin when the specified trigger event occurs.

– The DMM Digitize option enables pretriggering, level triggering, and trigger delay capability.

– For pretrigger, if a trigger comes before all pretriggers are received, trigger is executed to begin readings.

– All samples taken during digitizing are saved in volatile memory. After completing a digitize operation, press
[Save Recall] > Save > Readings softkey and specify a file to save the digitized readings to a file.

– The maximum number of readings that can be captured is based on volatile memory space available.

– Reading stored is cleared at the start of a new acquisition.
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Level triggering

Level triggering allows you to trigger measurements at some defined point on the input signal, such as when the
signal crosses zero volts or when it reaches the midpoint of its positive or negative peak amplitude. For example, this
graphic shows sampling beginning as the input signal crosses 0V with a positive slope:

About level trigger

Level triggering is available for these measurement functions:

– DC voltage and DC current

– Strain

– 2-wire and 4-wire resistance with offset compensation off, and low power off

– Temperature (RTD sensor only)

The level trigger is edge-sensitive. That is, the instrument must detect a change in the quantity being measured from
one side of the level setting to the other side (direction controlled by Slope setting). For example, if the Slope is
positive, then the quantity being measured must first reach a value below the set level before a trigger event can be
detected. Level trigger performance is not uniform. Its accuracy, latency, and sensitivity are dependent on other
DMM features.
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Low-Level Signal Multiplexing and Switching
Low-level multiplexers are available in the following types: one-wire, 2-wire, and 4-wire. The following sections in
this chapter describe each type of multiplexer. The following low-level multiplexer modules are available with the
DAQ970A/DAQ973A.

– DAQM900A 20-Channel FET Multiplexer

– DAQM901A 20-Channel Armature Multiplexer

– DAQM902A 16-Channel Reed Multiplexer

– DAQM908A 40-Channel Single-Ended Multiplexer

– DAQM910A Low Voltage 20-Channel Armature Multiplexer

An important feature of a multiplexer used as a DMM input channel is that only one channel is connected at a time.
For example, using a multiplexer module and the internal DMM, you can configure a voltage measurement on
channel 1 and a temperature measurement on channel 2. The instrument first closes the channel 1 relay, makes the
voltage measurement, and then opens the relay before moving on to channel 2 (called break-before-make
switching).

– DAQM903A 20-Channel Actuator

– DAQM904A 4×8 Two-Wire Matrix

One-wire (single-ended) multiplexers

On the DAQM908A multiplexer, all of the 40 channels switch the HI input only, with a common LO for the module.

Only one channel can be closed at a time; closing one channel will open the previously closed channel.
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Two-wire multiplexers
The DAQM900A, DAQM901A, DAQM902A, and DAQM910A multiplexers switch both HI and LO inputs, thus
providing fully isolated inputs to the internal DMM or an external instrument. These modules also provide a
thermocouple reference junction for making thermocouple measurements.

Four-wire multiplexers

You can make 4-wire ohms measurements using the DAQM900A, DAQM901A, DAQM902A, and DAQM910A
multiplexers. For a 4-wire ohms measurement, the channels are divided into two independent banks by opening the
bank relay.

For 4-wire measurements, the instrument automatically pairs channel n with channel n+10 (DAQM901A and
DAQM910A) or n+8 (DAQM902A) to provide the source and sense connections. For example, make the source
connections to the HI and LO terminals on channel 2 and the sense connections to the HI and LO terminals on
channel 12.

If any channels are configured to be part of the scan list, you cannot close multiple channels; closing one chan-
nel will open the previously closed channel.

When making a 4-wire measurement, the test current flows through the source connections from the HI terminal
through the resistor being measured. To eliminate the test lead resistance, a separate set of sense connections are
used as shown below:
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Signal routing and multiplexing
When used stand-alone for signal routing (not scanning or connected to the internal DMM), multiple channels on
the DAQM901A, DAQM902A, and DAQM910A multiplexers can be closed at the same time. You must be careful that
this does not create a hazardous condition (for example, connecting two power sources together).

Note that a multiplexer is not directional. For example, you can use a multiplexer with a source (such as a DAC) to
connect a single source to multiple test points as shown below:

Sources of error in multiplexing and switching

Noise can be coupled inside a switch by the drive circuitry, by switch thermal EMFs, or by coupling among signal
paths. Noise can also be generated outside the network and conducted or coupled into the switch. Although noise
problems apply to the entire system, they can become especially acute for switching. Switch networks contain a
high concentration of signals, which magnify the errors. Most problems with electric noise can be traced to improper
grounding and shielding.

Noise can be capacitively coupled between physically adjacent channels in a switching system. Noise can be
coupled between the switch contacts themselves (Csw) or between adjacent cabling (Cadj).
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Capacitive noise coupling is a function of area and proximity. A simple method to reduce the noise coupling is to
physically separate the switches and cables from each other. However, this may not be practical for all applications.

Another solution is to keep large amplitude signals and small amplitude signals away from each other. Group similar
signals together (high voltages, low voltages, analog, and digital). If possible, use two separate switch modules; one
for high-level signals and one for low-level signals. If you are using a single module for mixed-signal switching, leave
one unused, grounded channel between the groups. Also, ground any unused channels on the module.

The DAQM901A, DAQM902A, and DAQM910A multiplexers have an additional relay, called a bank switch or tree
switch, which helps reduce channel-to- channel noise (Cadj). The multiplexer channels are divided into two banks.
The bank switch isolates one bank of channels from the other, effectively removing any parallel adjacent capacitance
from the isolated bank. During a scan, the instrument automatically controls the bank switches.

Module Bank 1 Banks 2

DAQM900A Channels 1 through 10 Channels 11 through 20

DAQM901A Channels 1 through 10 Channels 11 through 20

DAQM902A Channels 1 through 8 Channels 9 through 16

DAQM908A Channels 1 through 20 Channels 21 through 40

DAQM910A Channels 1 through 10 Channels 11 through 20
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Actuators and General-Purpose Switching
The DAQM903A Actuator provides 20 independent, isolated SPDT (single-pole, double-throw) or Form C switches.
This module offers simple on-off switching which you can use to control power devices or for custom switching
applications. For example, you can use an actuator to build a simple resistance ladder as shown below:

In the above diagram, the resistance is 60 Ω when all of the actuator channels are open (not connected to COM).
Note that when the actuator channels are open, as shown above, the normally-closed contacts (not shown above)
are connected to COM. Values from 10 Ω to 50 Ω are selected by closing the appropriate channel(s) on the module.

Snubber circuits

Whenever a relay contact opens or closes, electrical breakdown or arching can occur between the contacts. This
can cause high-frequency noise radiation, voltage and current surges, and physical damage to the relay contacts.

A breadboard area is provided on the DAQM903A to implement custom circuitry such as simple filters, snubbers,
and voltage dividers. The breadboard area provides the space necessary to insert your own components but there
are no circuit board traces here. You can build these networks to provide contact protection when actuating AC
power line for reactive loads. Although many types of contact protection networks can be used, only RC networks
and varistors are described in this section.
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RC protection network

When designing RC protection networks, the protection resistor Rp is selected as a compromise between two
resistance values. The minimum value of Rp is determined by the maximum acceptable relay contact current (Imax).
For the DAQM903A, the maximum allowable relay current (Imax) is 1 ADC or AC rms. Thus, the minimum value for Rp
is V/Io, where V is the peak value of the supply voltage.

The maximum value for Rp is usually made equal to the load resistance RL. Therefore, the limits on Rp can be stated
as:

Note that the actual value of the current (Io) in a circuit is determined by the equation:

where V is the peak value of the source voltage and RL is the resistance of the load. The value for Io will be used to
determine the value of the protection capacitor (Cp).

In determining the value of the protection network capacitor (Cp), there are several things that you will need to
consider. First, the total circuit capacitance (Ctot) must be such that the peak voltage across the open relay contacts
does not exceed 300 Vrms. The equation for determining the minimum allowable circule capacitance is:

where L is the inductance of the load and Io is the current value calculated earlier.

The total circuit capacitance (C) is actually made up of the wiring capacitance plus the value of the protection
network capacitor (Cp). Therefore, the minimum value for Cp should be the value obtained for the total circuit
capacitance (C). Note that the actual value used for Cp should be substantially greater than the value calculated for
C.
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Using Varistors

Use a varistor to add an absolute voltage limit across the relay contacts. Varistors are available for a wide range of
voltage and clamp energy ratings. Once the circuit reaches the voltage rating of the varistor, the varistor’s resistance
declines rapidly. A varistor can supplement an RC network and is especially useful when the required capacitance
(Cp) is too large.

Using Attenuators

Provisions have been made on the DAQM903A circuit board for installing simple attenuators or filter networks. An
attenuator is composed of two resistors that act as a voltage divider. A typical attenuator circuit is shown below:

To select the attenuator components, use the following equation:

One typical use for the shunt component is with 4 to 20 mA transducers. A 50 Ω, ±1%, 0.5 watt resistor can be
installed in the R2 location. The resultant voltage drop (transducer current through the resistor) can be measured by
the internal DMM. Thus, the 50 Ω resistor converts the 4 to 20 mA current to a 0.2 to 1 volt signal.
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Matrix Switching
A matrix switch connects multiple inputs to multiple outputs and therefore offers more switching flexibility than a
multiplexer. Use a matrix for switching low-frequency (less than 10 MHz) signals only. A matrix is arranged in rows
and columns. For example, a simple 3x3 matrix could be used to connect three sources to three test points as shown
below:

Any one of the signal sources can be connected to any one of the test inputs. Be aware that with a matrix, it is
possible to connect more than one source at the same time. It is important to make sure that dangerous or
unwanted conditions are not created by these connections.
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Combining Matrices

You can combine two or more matrix switches to provide more complex switching. For example, the DAQM904A
provides a 4-row by 8-column matrix. You can combine two of these modules as either a 4- row by 16-column
matrix or an 8-row by 8-column matrix.

Make sure to use external wiring whenever you connect:

l Rows in Matrix 1 of separate modules

l Rows in Matrix 1 to rows in Matrix 2 on the same or separate modules

l Columns of two matrices on the same or separate modules

From a programming standpoint, each matrix module operates as an independent module regardless of the external
connections. When combining the modules, the channel numbering scheme remains the same as for single
modules. Below are the simplified schematics of how to extend the rows and columns.

An 8x8 matrix is shown below:
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A 4x16 matrix is shown below:
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RF Signal Multiplexing
A special type of multiplexer is the RF multiplexer. This type of multiplexer uses special components to maintain a 50
Ω impedance in the signal line being switched. In a test system, these switches are often used to route a test signal
from a signal source to the device-under-test. The switches are bi-directional. The diagram below shows two
examples of a 4-to-1 channel RF multiplexer in a test system.

By using patch cables, you can expand RF multiplexers to provide additional test inputs or outputs. For example, you
can combine two 4-to-1 multiplexers to create a 7-to-1 multiplexer as shown below:

On the DAQM905A (50 Ω) RF multiplexers, you can close only one channel per bank at a time; closing one channel in
a bank will open the previously closed channel. These modules respond only to the CLOSE command (OPEN does
not apply). To open a channel, send the CLOSE command to another channel in the same bank. Note that
DAQM905A module do not automatically terminate open channel.
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Sources of error in RF switching

Impedance mismatching can cause a variety of errors in an RF multiplexing system. These errors can cause distorted
waveforms, overvoltage, or undervoltage conditions.

To minimize RF impedance mismatching:

– Use the correct cable and connector for the circuit impedance (50 Ω).

– Be sure that all leads and signal paths are properly terminated. Unterminated sections of line can appear as
near shorts at RF frequencies.
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Multifunction Module

Digital Input

The DAQM907A module has two non-isolated 8-bit input/output ports which you can use for reading digital
patterns.

– You can read the live status of the bits on the port or you can configure a scan to include a digital read.

– You can generate an alarm when a specific bit pattern or bit pattern change is detected on an input channel.
The channels do not have to be part of the scan list to generate an alarm.

– The internal +5 V pull-up circuitry allows you to use the digital input to detect contacts closures like micro-
switches or limit switches. An open input floats to +5 V and is read as a "1". An input shorted to ground is
read as a "0". An example of a contact close detection channel is shown below:
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Digital Output
The DAQM907A module has two non-isolated 8-bit input/output ports, which you can use for outputting digital
patterns. You can combine the two ports to output a 16-bit word. A simplified diagram of a single output bit is shown
below:

– Each output bit is capable of directly driving up to 10 TTL loads (less than 1 mA). The buffer for each port is
used to drive a high output from the internal +5 V supply through the diode. The drive is rated at +2.4 V
minimum at 1 mA.

– Each output bit is also can active sink, capable of sinking up to 400 mA from the external power supply. The
FET is used to sink currents and has a nominal "on" resistance of 0.2 Ω.

– For non-TTL logic you must provide an external pull-up. A description of the pull-up calculation is given on
the following section.

– If used with an external power supply and pull-up, the external supply must be greater than +5 VDC and less
than +42 VDC.
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Using external pull-up

In general, an external pull-up is required only when you want to set the output “high” value greater than TTL levels.
For example, to use a +12V external power supply, the value of the external pull-up resistor is calculated as follows:

The value of the logic "high" level with the external 24 kΩ pull-up resistor is calculated as follows:

Driving external switches
You can use two digital output channels to control an external switch. For example, you can drive the Keysight 876X
series of microwave switches using an external power supply and two digital output channels. The state of the 2-to-
1 multiplexer is changed by setting the appropriate output bit low (0).
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Totalizer
The DAQM907A module has a 26-bit totalizer which can count pulses at a 100 kHz rate. You can manually read the
totalizer count or you can configure a scan to read the count.

You can configure the totalizer to count on the rising edge or falling edge of the input signal.

Using the hardware jumper labeled "Totalize Threshold" on the module, you can control the threshold at which an
edge is detected. Move the jumper to the "AC" position to detect changes through 0 volts. Move the jumper to the
"TTL" position (factory setting) to detect changes through TTL threshold levels.

The maximum count is 67,108,863 (226-1). The count rolls over to "0" after reaching the maximum allowed value.

You can control when the totalizer actually records counts by providing a gate signal ( and terminals on the
module). A TTL high signal applied to the "G" terminal enables counting and a low signal disables counting. A TTL
low signal applied to the terminal enables counting and a high signal disables counting. The totalizer only counts
when both terminals are enabled. You can use the either G terminal, the terminal, or both. When a gate is not
connected, the gate terminal floats to the enabled state, effectively creating a "gate always" condition.

Keysight DAQ970A/DAQ973A User's Guide 277

4     Measurement Tutorials



Totalizer errors
Noise on the totalizer input can be a problem, especially on signals with a slow rise time. This noise can create a
false indication of a threshold crossing. See System Cabling and Connections for more information.

Contact bounce on external switches can create false counts. All mechanical switches bounce when they open and
close. Use an external capacitor to filter the contact bounce.

Analog Output (DAC)

The DAQM907A module has two analog outputs and senses capable of outputting calibrated voltages or currents
with 18 bits of resolution.

Each DAC (Digital-to-Analog Converter) channel can be used as a programmable voltage or current source for
analog input to other devices.

You can set the output voltage to any value between +12 VDC and -12 VDC, in 0.1 mV steps. Each DAC is earth
referenced; it cannot float.

Each DAC channel is capable of supplying 15 mA maximum current.

You must limit the DAC output current to 40 mA total for each slot (two DAC channels).

To maintain the rated output accuracy, the load (RL in the diagram shown above) must be greater than 1 kΩ.

278 Keysight DAQ970A/DAQ973A User's Guide

4     Measurement Tutorials



DAC errors

The output of a DAC varies with temperature. If possible, you should operate the instrument at a stable temperature
and as close as possible to the calibration temperature of the DAC for greater accuracy, or perform autocalibration
to recalibrate the DAC if the temperature has changed much from calibration temperature.

The output of a DAC also exhibits two other types of errors: differential error and integral error.

Types of errors Description

Differential error Refers to the smallest possible change in voltage.
The DAC output is not linear, but is stepped as progressively larger (or smaller) voltages are pro-
grammed. The step is in 100 μV.

Integral error Refers to the difference between the programmed voltage and the actual output voltage from the
DAC.
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Relay Life and Preventive Maintenance
The DAQ970A/DAQ973A Relay Maintenance System automatically counts the cycles on each relay in the instrument
and stores the total count in nonvolatile memory on each switch module. Use this feature to track relay failures and
predict system maintenance requirements.

Relays are electromechanical devices which are subject to wear-out failure modes. The life of a relay, or the number
of actual operations before failure, is dependent upon how it is used – applied load, switching frequency, and
environment.

You can use the graphs shown in this section to estimate relay lifetimes for your application. Additional background
information is also provided to give you a better understanding of relay wear-out mechanisms. In general, relay
lifetimes depend heavily upon the signals that are being switched and the types of measurements being performed.

– Switching typical signal levels will result in relay lifetimes from 1,000,000 to 10,000,000 operations.

– High-power switching (>25% rating) or high-voltage switching (>100 V) applications will yield relay lifetimes
from 100,000 to 1,000,000 operations.

– Low-voltage switching (<25% rating) and low-current switching (<10 mA) applications will yield relay life-
times to 10,000,000 operations.

– RF switching applications seldom exhibit relay lifetimes exceeding 1,000,000 operations due to more strin-
gent constant resistance requirements (typically less than 0.2 Ω).

The following table shows the time required to reach the specified number of switch operations for several switching
speeds.

Continuous switching speed
Switching operations

100,000 1,000,000 10,000,000

1 / hour 12 years N/A N/A

1/ minute 10 weeks 2 years N/A

1 / second 1 day 12 days 4 months

10 / second 3 hours 1 day 12 days
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Relay life

As a relay is used, the contacts begin to wear and the resistance of the closed contacts increases. The initial contact
resistance of a relay is typically 50 mΩ (plus lead resistance). When the contact resistance exceeds 20 to 50 times its
initial value, the contact resistance becomes very erratic and the relay should probably be replaced. For most
applications, a relay with contact resistance greater than 1 Ω should be replaced. The graph below shows the typical
contact resistance characteristics of the relays used on the DAQ970A/DAQ973A switching modules.

Relay load

For most applications, the load switched by the relay is the most important factor affecting relay life. As shown in the
graph below, relay life is maximized by switching low power. As the power switched increases, relay life deteriorates.
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Switching frequency

Relay contacts heat up as they switch significant power. The heat is dissipated through the leads and the body of the
relay. As you increase the switching frequency to near its maximum, heat cannot dissipate before the next cycle. The
contact temperature rises and the life of the relay is reduced.

Replacement strategy

There are essentially two strategies that you can use for preventive maintenance of the relays on the switching
modules. The strategy that you choose depends upon your application, the consequences of a relay failure in your
system, and the number of relay cycles during a measurement session.

The first strategy is to replace each relay as needed after it fails or becomes erratic. This is suitable if you are
switching higher loads on only a few relays on the module. The disadvantage of this strategy is the inconvenience of
continually replacing relays as they near the end of their life at different times.

The second strategy is to replace all relays on the module or simply purchase a new module as the relays near the
end of their life. This strategy is best suited for those applications where all relays on the module are switching
similar loads. The failure of several relays over a relatively short period of time may indicate impending failures on
other relays switching similar loads. This strategy decreases the risk of failure during actual use at the expense of
replacing some relays that may have useful life remaining.

For switching frequency and replacement strategy as described above, you can use the DAQ970A/DAQ973A
Relay Maintenance System to track and even predict relay failures.
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